<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en" prefix="og: http://ogp.me/ns#"> <!--<![endif]-->
<head>
    <title>ST. KITTS &amp; NEVIS RECORDS AN ADDITIONAL CASE OF COVID-19 BRINGING TOTAL CONFIRMED CASES TO 50: 45 FULLY RECOVERED &amp; FIVE ACTIVE CASES - The Labour Spokesman</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="http://thelabourspokesman.com/xmlrpc.php" />
    <meta name='robots' content='max-image-preview:large' />
<meta property="og:image" content="http://thelabourspokesman.com/wp-content/uploads/4ff34b87-a8fa-784e-ae60-bbad32578cbc-1140x570-1.jpg" /><link rel="icon" type="image/png" href="https://thelabourspokesman.com/wp-content/uploads/Labour-Spokesman-1.png">
<!-- This site is optimized with the Yoast SEO Premium plugin v8.3 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://thelabourspokesman.com/st-kitts-nevis-records-an-additional-case-of-covid-19-bringing-total-confirmed-cases-to-50-45-fully-recovered-five-active-cases/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="ST. KITTS &amp; NEVIS RECORDS AN ADDITIONAL CASE OF COVID-19 BRINGING TOTAL CONFIRMED CASES TO 50: 45 FULLY RECOVERED &amp; FIVE ACTIVE CASES - The Labour Spokesman" />
<meta property="og:description" content="Case # 50 is an imported case and is closely related to case #47." />
<meta property="og:url" content="http://thelabourspokesman.com/st-kitts-nevis-records-an-additional-case-of-covid-19-bringing-total-confirmed-cases-to-50-45-fully-recovered-five-active-cases/" />
<meta property="og:site_name" content="The Labour Spokesman" />
<meta property="article:publisher" content="https://www.facebook.com/labourspokesman/" />
<meta property="article:tag" content="2021" />
<meta property="article:tag" content="50" />
<meta property="article:tag" content="case" />
<meta property="article:tag" content="COVID-19" />
<meta property="article:tag" content="Nevis" />
<meta property="article:section" content="COVID-19" />
<meta property="article:published_time" content="2021-05-22T15:16:00-04:00" />
<meta property="article:modified_time" content="2021-05-24T10:20:49-04:00" />
<meta property="og:updated_time" content="2021-05-24T10:20:49-04:00" />
<meta property="og:image" content="http://thelabourspokesman.com/wp-content/uploads/4ff34b87-a8fa-784e-ae60-bbad32578cbc-1140x570-1.jpg" />
<meta property="og:image:width" content="1140" />
<meta property="og:image:height" content="570" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Case # 50 is an imported case and is closely related to case #47." />
<meta name="twitter:title" content="ST. KITTS &amp; NEVIS RECORDS AN ADDITIONAL CASE OF COVID-19 BRINGING TOTAL CONFIRMED CASES TO 50: 45 FULLY RECOVERED &amp; FIVE ACTIVE CASES - The Labour Spokesman" />
<meta name="twitter:image" content="http://thelabourspokesman.com/wp-content/uploads/4ff34b87-a8fa-784e-ae60-bbad32578cbc-1140x570-1.jpg" />
<script type='application/ld+json'>{"@context":"https:\/\/schema.org","@type":"Organization","url":"http:\/\/thelabourspokesman.com\/","sameAs":["https:\/\/www.facebook.com\/labourspokesman\/"],"@id":"http:\/\/thelabourspokesman.com\/#organization","name":"The Labour Spokesman","logo":"https:\/\/thelabourspokesman.com\/wp-content\/uploads\/Labour-Spokesman-1.png"}</script>
<!-- / Yoast SEO Premium plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Labour Spokesman &raquo; Feed" href="http://thelabourspokesman.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Labour Spokesman &raquo; Comments Feed" href="http://thelabourspokesman.com/comments/feed/" />
		<!-- This site uses the Google Analytics by MonsterInsights plugin v7.17.0 - Using Analytics tracking - https://www.monsterinsights.com/ -->
							<script src="//www.googletagmanager.com/gtag/js?id=UA-121790252-1"  type="text/javascript" data-cfasync="false"></script>
			<script type="text/javascript" data-cfasync="false">
				var mi_version = '7.17.0';
				var mi_track_user = true;
				var mi_no_track_reason = '';
				
								var disableStr = 'ga-disable-UA-121790252-1';

				/* Function to detect opted out users */
				function __gtagTrackerIsOptedOut() {
					return document.cookie.indexOf( disableStr + '=true' ) > - 1;
				}

				/* Disable tracking if the opt-out cookie exists. */
				if ( __gtagTrackerIsOptedOut() ) {
					window[disableStr] = true;
				}

				/* Opt-out function */
				function __gtagTrackerOptout() {
					document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
					window[disableStr] = true;
				}

				if ( 'undefined' === typeof gaOptout ) {
					function gaOptout() {
						__gtagTrackerOptout();
					}
				}
								window.dataLayer = window.dataLayer || [];
				if ( mi_track_user ) {
					function __gtagTracker() {dataLayer.push( arguments );}
					__gtagTracker( 'js', new Date() );
					__gtagTracker( 'set', {
						'developer_id.dZGIzZG' : true,
						                    });
					__gtagTracker( 'config', 'UA-121790252-1', {
						forceSSL:true,					} );
										window.gtag = __gtagTracker;										(
						function () {
							/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
							/* ga and __gaTracker compatibility shim. */
							var noopfn = function () {
								return null;
							};
							var newtracker = function () {
								return new Tracker();
							};
							var Tracker = function () {
								return null;
							};
							var p = Tracker.prototype;
							p.get = noopfn;
							p.set = noopfn;
							p.send = function (){
								var args = Array.prototype.slice.call(arguments);
								args.unshift( 'send' );
								__gaTracker.apply(null, args);
							};
							var __gaTracker = function () {
								var len = arguments.length;
								if ( len === 0 ) {
									return;
								}
								var f = arguments[len - 1];
								if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
									if ( 'send' === arguments[0] ) {
										var hitConverted, hitObject = false, action;
										if ( 'event' === arguments[1] ) {
											if ( 'undefined' !== typeof arguments[3] ) {
												hitObject = {
													'eventAction': arguments[3],
													'eventCategory': arguments[2],
													'eventLabel': arguments[4],
													'value': arguments[5] ? arguments[5] : 1,
												}
											}
										}
										if ( typeof arguments[2] === 'object' ) {
											hitObject = arguments[2];
										}
										if ( typeof arguments[5] === 'object' ) {
											Object.assign( hitObject, arguments[5] );
										}
										if ( 'undefined' !== typeof (
											arguments[1].hitType
										) ) {
											hitObject = arguments[1];
										}
										if ( hitObject ) {
											action = 'timing' === arguments[1].hitType ? 'timing_complete' : hitObject.eventAction;
											hitConverted = mapArgs( hitObject );
											__gtagTracker( 'event', action, hitConverted );
										}
									}
									return;
								}

								function mapArgs( args ) {
									var gaKey, hit = {};
									var gaMap = {
										'eventCategory': 'event_category',
										'eventAction': 'event_action',
										'eventLabel': 'event_label',
										'eventValue': 'event_value',
										'nonInteraction': 'non_interaction',
										'timingCategory': 'event_category',
										'timingVar': 'name',
										'timingValue': 'value',
										'timingLabel': 'event_label',
									};
									for ( gaKey in gaMap ) {
										if ( 'undefined' !== typeof args[gaKey] ) {
											hit[gaMap[gaKey]] = args[gaKey];
										}
									}
									return hit;
								}

								try {
									f.hitCallback();
								} catch ( ex ) {
								}
							};
							__gaTracker.create = newtracker;
							__gaTracker.getByName = newtracker;
							__gaTracker.getAll = function () {
								return [];
							};
							__gaTracker.remove = noopfn;
							__gaTracker.loaded = true;
							window['__gaTracker'] = __gaTracker;
						}
					)();
									} else {
										console.log( "" );
					( function () {
							function __gtagTracker() {
								return null;
							}
							window['__gtagTracker'] = __gtagTracker;
							window['gtag'] = __gtagTracker;
					} )();
									}
			</script>
				<!-- / Google Analytics by MonsterInsights -->
				<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/thelabourspokesman.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.7.2"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='http://thelabourspokesman.com/wp-includes/css/dist/block-library/style.min.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='td_live_css_frontend-css'  href='http://thelabourspokesman.com/wp-content/plugins/td-composer/css-live/assets/css/td_live_css_frontend.css?ver=5.7.2' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='google-fonts-style-css'  href='http://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900&#038;ver=8.0' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-lazyloadxt-spinner-css-css'  href='//thelabourspokesman.com/wp-content/plugins/a3-lazy-load/assets/css/jquery.lazyloadxt.spinner.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='a3a3_lazy_load-css'  href='//thelabourspokesman.com/wp-content/uploads/sass/a3_lazy_load.min.css?ver=1549204002' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='http://thelabourspokesman.com/wp-content/themes/newspaper/style.css?ver=8.0' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-demo-style-css'  href='http://thelabourspokesman.com/wp-content/themes/newspaper/includes/demos/local_news/demo_style.css?ver=8.0' type='text/css' media='all' />
<script type='text/javascript' id='monsterinsights-frontend-script-js-extra'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[]","home_url":"http:\/\/thelabourspokesman.com","hash_tracking":"false","ua":"UA-121790252-1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://thelabourspokesman.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend-gtag.min.js?ver=7.17.0' id='monsterinsights-frontend-script-js'></script>
<script type='text/javascript' src='http://thelabourspokesman.com/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='http://thelabourspokesman.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<link rel="https://api.w.org/" href="http://thelabourspokesman.com/wp-json/" /><link rel="alternate" type="application/json" href="http://thelabourspokesman.com/wp-json/wp/v2/posts/9050" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://thelabourspokesman.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://thelabourspokesman.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.7.2" />
<link rel='shortlink' href='http://thelabourspokesman.com/?p=9050' />
<link rel="alternate" type="application/json+oembed" href="http://thelabourspokesman.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fthelabourspokesman.com%2Fst-kitts-nevis-records-an-additional-case-of-covid-19-bringing-total-confirmed-cases-to-50-45-fully-recovered-five-active-cases%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://thelabourspokesman.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fthelabourspokesman.com%2Fst-kitts-nevis-records-an-additional-case-of-covid-19-bringing-total-confirmed-cases-to-50-45-fully-recovered-five-active-cases%2F&#038;format=xml" />
	<style id="tdw-css-placeholder"></style>			<script>
				window.tdwGlobal = {"adminUrl":"http:\/\/thelabourspokesman.com\/wp-admin\/","wpRestNonce":"a79561e211","wpRestUrl":"http:\/\/thelabourspokesman.com\/wp-json\/","permalinkStructure":"\/%postname%\/"};
			</script>
			<!--[if lt IE 9]><script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
            <script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
                      OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
                      OneSignal.SERVICE_WORKER_PARAM = { scope: "/" };
        OneSignal.setDefaultNotificationUrl("http://thelabourspokesman.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = '0a179d18-88dd-4fd6-8efc-fa1bce9974f5';
oneSignal_options['allowLocalhostAsSecureOrigin'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['subdomainName'] = "TheLabourSpokesman";
oneSignal_options['persistNotification'] = true;
oneSignal_options['promptOptions'] = { };
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-right';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'medium';
oneSignal_options['notifyButton']['showCredit'] = true;
oneSignal_options['notifyButton']['text'] = {};
oneSignal_options['notifyButton']['text']['tip.state.subscribed'] = 'You&#039;re subscribed to The Labour Spokesman notifications';
oneSignal_options['notifyButton']['text']['message.action.subscribed'] = 'Thanks for subscribing to The Labour Spokesman';
                OneSignal.init(window._oneSignalInitOptions);
                OneSignal.showSlidedownPrompt();      });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>
<link rel="amphtml" href="http://thelabourspokesman.com/st-kitts-nevis-records-an-additional-case-of-covid-19-bringing-total-confirmed-cases-to-50-45-fully-recovered-five-active-cases/amp/">
<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>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</style>

</head>

<body class="post-template-default single single-post postid-9050 single-format-standard st-kitts-nevis-records-an-additional-case-of-covid-19-bringing-total-confirmed-cases-to-50-45-fully-recovered-five-active-cases global-block-template-1 single_template_2 elementor-default elementor-kit-7245 td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="http://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
    
    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/labourspokesman/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-td-demo-header-menu-container"><ul id="menu-td-demo-header-menu" class="td-mobile-main-menu"><li id="menu-item-8749" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first menu-item-8749"><a href="http://thelabourspokesman.com/">Home</a></li>
<li id="menu-item-471" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-471"><a href="http://thelabourspokesman.com/category/general-news/">General News<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-0" class="menu-item-0"><a href="http://thelabourspokesman.com/category/general-news/archives/">Archives</a></li>
	<li class="menu-item-0"><a href="http://thelabourspokesman.com/category/general-news/crime/">Crime</a></li>
	<li class="menu-item-0"><a href="http://thelabourspokesman.com/category/general-news/election-2020/">Election 2020</a></li>
	<li class="menu-item-0"><a href="http://thelabourspokesman.com/category/general-news/international-news/">International News</a></li>
	<li class="menu-item-0"><a href="http://thelabourspokesman.com/category/general-news/regional-news/">Regional News</a></li>
</ul>
</li>
<li id="menu-item-345" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-345"><a href="http://thelabourspokesman.com/category/workers-news/">Workers News<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li class="menu-item-0"><a href="http://thelabourspokesman.com/category/workers-news/notices/">Notices</a></li>
</ul>
</li>
<li id="menu-item-8752" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8752"><a href="http://thelabourspokesman.com/category/politics/">Politics</a></li>
<li id="menu-item-8735" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8735"><a href="http://thelabourspokesman.com/category/social-commentary/">Social Commentary</a></li>
<li id="menu-item-8750" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8750"><a href="http://thelabourspokesman.com/category/business/">Business</a></li>
<li id="menu-item-8753" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8753"><a href="http://thelabourspokesman.com/category/sport/">Sport</a></li>
<li id="menu-item-8751" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-8751"><a href="http://thelabourspokesman.com/category/health/">Health</a></li>
<li id="menu-item-4829" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4829"><a href="http://thelabourspokesman.com/notice-board/">Notice Board</a></li>
<li id="menu-item-7290" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7290"><a href="http://thelabourspokesman.com/publications/">Publications</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="http://thelabourspokesman.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>    
    
    <div id="td-outer-wrap" class="td-theme-wrap">
    
        <!--
Header style 10
-->

<div class="td-header-wrap td-header-style-10">

	<div class="td-header-top-menu-full td-container-wrap ">
		<div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-1">
        
<div class="td-header-sp-top-menu">


	<!-- td weather source: cache -->		<div class="td-weather-top-widget" id="td_top_weather_uid">
			<i class="td-icons broken-clouds-n"></i>
			<div class="td-weather-now" data-block-uid="td_top_weather_uid">
				<span class="td-big-degrees">26.3</span>
				<span class="td-weather-unit">C</span>
			</div>
			<div class="td-weather-header">
				<div class="td-weather-city">Basseterre, KN</div>
			</div>
		</div>
		        <div class="td_data_time">
            <div style="visibility:hidden;">

                Monday, May 24, 2021
            </div>
        </div>
    </div>
        <div class="td-header-sp-top-widget">
    
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/labourspokesman/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span></div>
    </div>

<!-- LOGIN MODAL -->
		</div>
	</div>

    <div class="td-banner-wrap-full td-logo-wrap-full  td-container-wrap ">
        <div class="td-header-sp-logo">
            			<a class="td-main-logo" href="http://thelabourspokesman.com/">
				<img src="https://thelabourspokesman.com/wp-content/uploads/Labour-Spokesman-1.png" alt=""/>
				<span class="td-visual-hidden">The Labour Spokesman</span>
			</a>
		        </div>
    </div>

	<div class="td-header-menu-wrap-full td-container-wrap ">
		<div class="td-header-menu-wrap td-header-gradient">
			<div class="td-container td-header-row td-header-main-menu">
				<div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
                <a class="td-main-logo" href="http://thelabourspokesman.com/">
            <img src="https://thelabourspokesman.com/wp-content/uploads/Labour-Spokesman-1.png" alt=""/>
        </a>
        </div>
    <div class="menu-td-demo-header-menu-container"><ul id="menu-td-demo-header-menu-1" class="sf-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-8749"><a href="http://thelabourspokesman.com/">Home</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-mega-menu menu-item-471"><a href="http://thelabourspokesman.com/category/general-news/">General News</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_1_60ab7e955d71c_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_1_60ab7e955d71c" ><script>var block_td_uid_1_60ab7e955d71c = new tdBlock();
block_td_uid_1_60ab7e955d71c.id = "td_uid_1_60ab7e955d71c";
block_td_uid_1_60ab7e955d71c.atts = '{"limit":4,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"18","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_1_60ab7e955d71c_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_1_60ab7e955d71c_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_1_60ab7e955d71c.td_column_number = "3";
block_td_uid_1_60ab7e955d71c.block_type = "td_block_mega_menu";
block_td_uid_1_60ab7e955d71c.post_count = "4";
block_td_uid_1_60ab7e955d71c.found_posts = "1431";
block_td_uid_1_60ab7e955d71c.header_color = "";
block_td_uid_1_60ab7e955d71c.ajax_pagination_infinite_stop = "";
block_td_uid_1_60ab7e955d71c.max_num_pages = "358";
tdBlocksArray.push(block_td_uid_1_60ab7e955d71c);
</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_1_60ab7e955d71c" id="td_uid_2_60ab7e956bf52" data-td_block_id="td_uid_1_60ab7e955d71c" data-td_filter_value="" href="http://thelabourspokesman.com/category/general-news/">All</a><a class="mega-menu-sub-cat-td_uid_1_60ab7e955d71c"  id="td_uid_3_60ab7e956bfd5" data-td_block_id="td_uid_1_60ab7e955d71c" data-td_filter_value="42" href="http://thelabourspokesman.com/category/general-news/archives/">Archives</a><a class="mega-menu-sub-cat-td_uid_1_60ab7e955d71c"  id="td_uid_4_60ab7e956c05b" data-td_block_id="td_uid_1_60ab7e955d71c" data-td_filter_value="67" href="http://thelabourspokesman.com/category/general-news/crime/">Crime</a><a class="mega-menu-sub-cat-td_uid_1_60ab7e955d71c"  id="td_uid_5_60ab7e956c0d8" data-td_block_id="td_uid_1_60ab7e955d71c" data-td_filter_value="2431" href="http://thelabourspokesman.com/category/general-news/election-2020/">Election 2020</a><a class="mega-menu-sub-cat-td_uid_1_60ab7e955d71c"  id="td_uid_6_60ab7e956c158" data-td_block_id="td_uid_1_60ab7e955d71c" data-td_filter_value="41" href="http://thelabourspokesman.com/category/general-news/international-news/">International News</a><a class="mega-menu-sub-cat-td_uid_1_60ab7e955d71c"  id="td_uid_7_60ab7e956c1de" data-td_block_id="td_uid_1_60ab7e955d71c" data-td_filter_value="40" href="http://thelabourspokesman.com/category/general-news/regional-news/">Regional News</a></div></div><div id=td_uid_1_60ab7e955d71c class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://thelabourspokesman.com/man-charged-for-possession-of-ammunition/" rel="bookmark" title="MAN CHARGED FOR POSSESSION OF AMMUNITION"><img width="218" height="150" class="entry-thumb" src="http://thelabourspokesman.com/wp-content/uploads/bullets-ammunition-on-stone-table-260nw-1466926496-218x150.jpg" srcset="http://thelabourspokesman.com/wp-content/uploads/bullets-ammunition-on-stone-table-260nw-1466926496-218x150.jpg 218w, http://thelabourspokesman.com/wp-content/uploads/bullets-ammunition-on-stone-table-260nw-1466926496-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="MAN CHARGED FOR POSSESSION OF AMMUNITION"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://thelabourspokesman.com/man-charged-for-possession-of-ammunition/" rel="bookmark" title="MAN CHARGED FOR POSSESSION OF AMMUNITION">MAN CHARGED FOR POSSESSION OF AMMUNITION</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://thelabourspokesman.com/st-kitts-nevis-records-an-additional-case-of-covid-19-bringing-total-confirmed-cases-to-50-45-fully-recovered-five-active-cases/" rel="bookmark" title="ST. KITTS &#038; NEVIS RECORDS AN ADDITIONAL CASE OF COVID-19 BRINGING TOTAL CONFIRMED CASES TO 50: 45 FULLY RECOVERED &#038; FIVE ACTIVE CASES"><img width="218" height="150" class="entry-thumb" src="http://thelabourspokesman.com/wp-content/uploads/4ff34b87-a8fa-784e-ae60-bbad32578cbc-1140x570-1-218x150.jpg" srcset="http://thelabourspokesman.com/wp-content/uploads/4ff34b87-a8fa-784e-ae60-bbad32578cbc-1140x570-1-218x150.jpg 218w, http://thelabourspokesman.com/wp-content/uploads/4ff34b87-a8fa-784e-ae60-bbad32578cbc-1140x570-1-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="ST. KITTS &#038; NEVIS RECORDS AN ADDITIONAL CASE OF COVID-19 BRINGING TOTAL CONFIRMED CASES TO 50: 45 FULLY RECOVERED &#038; FIVE ACTIVE CASES"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://thelabourspokesman.com/st-kitts-nevis-records-an-additional-case-of-covid-19-bringing-total-confirmed-cases-to-50-45-fully-recovered-five-active-cases/" rel="bookmark" title="ST. KITTS &#038; NEVIS RECORDS AN ADDITIONAL CASE OF COVID-19 BRINGING TOTAL CONFIRMED CASES TO 50: 45 FULLY RECOVERED &#038; FIVE ACTIVE CASES">ST. KITTS &#038; NEVIS RECORDS AN ADDITIONAL CASE OF COVID-19 BRINGING&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://thelabourspokesman.com/police-appealing-for-assistance-with-investigations-into-robbery/" rel="bookmark" title="POLICE APPEALING FOR ASSISTANCE WITH INVESTIGATIONS INTO ROBBERY"><img width="218" height="150" class="entry-thumb" src="http://thelabourspokesman.com/wp-content/uploads/investigation-218x150.jpg" srcset="http://thelabourspokesman.com/wp-content/uploads/investigation-218x150.jpg 218w, http://thelabourspokesman.com/wp-content/uploads/investigation-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="POLICE APPEALING FOR ASSISTANCE WITH INVESTIGATIONS INTO ROBBERY"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://thelabourspokesman.com/police-appealing-for-assistance-with-investigations-into-robbery/" rel="bookmark" title="POLICE APPEALING FOR ASSISTANCE WITH INVESTIGATIONS INTO ROBBERY">POLICE APPEALING FOR ASSISTANCE WITH INVESTIGATIONS INTO ROBBERY</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://thelabourspokesman.com/police-investigating-non-fatal-shooting-incident/" rel="bookmark" title="POLICE INVESTIGATING NON-FATAL SHOOTING INCIDENT"><img width="218" height="150" class="entry-thumb" src="http://thelabourspokesman.com/wp-content/uploads/2017/06/police-investigation-1-218x150.jpg" srcset="http://thelabourspokesman.com/wp-content/uploads/2017/06/police-investigation-1-218x150.jpg 218w, http://thelabourspokesman.com/wp-content/uploads/2017/06/police-investigation-1-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="POLICE INVESTIGATING NON-FATAL SHOOTING INCIDENT"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://thelabourspokesman.com/police-investigating-non-fatal-shooting-incident/" rel="bookmark" title="POLICE INVESTIGATING NON-FATAL SHOOTING INCIDENT">POLICE INVESTIGATING NON-FATAL SHOOTING INCIDENT</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_1_60ab7e955d71c" data-td_block_id="td_uid_1_60ab7e955d71c"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_1_60ab7e955d71c" data-td_block_id="td_uid_1_60ab7e955d71c"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-mega-menu menu-item-345"><a href="http://thelabourspokesman.com/category/workers-news/">Workers News</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_8_60ab7e956e598_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_8_60ab7e956e598" ><script>var block_td_uid_8_60ab7e956e598 = new tdBlock();
block_td_uid_8_60ab7e956e598.id = "td_uid_8_60ab7e956e598";
block_td_uid_8_60ab7e956e598.atts = '{"limit":4,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"39","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_8_60ab7e956e598_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_8_60ab7e956e598_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_8_60ab7e956e598.td_column_number = "3";
block_td_uid_8_60ab7e956e598.block_type = "td_block_mega_menu";
block_td_uid_8_60ab7e956e598.post_count = "4";
block_td_uid_8_60ab7e956e598.found_posts = "91";
block_td_uid_8_60ab7e956e598.header_color = "";
block_td_uid_8_60ab7e956e598.ajax_pagination_infinite_stop = "";
block_td_uid_8_60ab7e956e598.max_num_pages = "23";
tdBlocksArray.push(block_td_uid_8_60ab7e956e598);
</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_8_60ab7e956e598" id="td_uid_9_60ab7e957056a" data-td_block_id="td_uid_8_60ab7e956e598" data-td_filter_value="" href="http://thelabourspokesman.com/category/workers-news/">All</a><a class="mega-menu-sub-cat-td_uid_8_60ab7e956e598"  id="td_uid_10_60ab7e95705eb" data-td_block_id="td_uid_8_60ab7e956e598" data-td_filter_value="30" href="http://thelabourspokesman.com/category/workers-news/notices/">Notices</a></div></div><div id=td_uid_8_60ab7e956e598 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://thelabourspokesman.com/ilc2021-first-ever-virtual-international-labour-conference-opens/" rel="bookmark" title="ILC2021: First ever virtual International Labour Conference opens"><img width="218" height="124" class="entry-thumb" src="http://thelabourspokesman.com/wp-content/uploads/download-1-218x124.png" alt="" title="ILC2021: First ever virtual International Labour Conference opens"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://thelabourspokesman.com/ilc2021-first-ever-virtual-international-labour-conference-opens/" rel="bookmark" title="ILC2021: First ever virtual International Labour Conference opens">ILC2021: First ever virtual International Labour Conference opens</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://thelabourspokesman.com/rscnpf-launches-series-of-refresher-training-courses-to-sharpen-skills-of-constables/" rel="bookmark" title="RSCNPF LAUNCHES SERIES OF REFRESHER TRAINING COURSES TO SHARPEN SKILLS OF CONSTABLES"><img width="218" height="150" class="entry-thumb" src="http://thelabourspokesman.com/wp-content/uploads/RSCNPFLAUNCHES-SERIES-OF-REFRESHER-TRAINING-COURSES-TO-SHARPEN-SKILLS-OF-CONSTABLES-2-218x150.jpg" srcset="http://thelabourspokesman.com/wp-content/uploads/RSCNPFLAUNCHES-SERIES-OF-REFRESHER-TRAINING-COURSES-TO-SHARPEN-SKILLS-OF-CONSTABLES-2-218x150.jpg 218w, http://thelabourspokesman.com/wp-content/uploads/RSCNPFLAUNCHES-SERIES-OF-REFRESHER-TRAINING-COURSES-TO-SHARPEN-SKILLS-OF-CONSTABLES-2-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="RSCNPF LAUNCHES SERIES OF REFRESHER TRAINING COURSES TO SHARPEN SKILLS OF CONSTABLES"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://thelabourspokesman.com/rscnpf-launches-series-of-refresher-training-courses-to-sharpen-skills-of-constables/" rel="bookmark" title="RSCNPF LAUNCHES SERIES OF REFRESHER TRAINING COURSES TO SHARPEN SKILLS OF CONSTABLES">RSCNPF LAUNCHES SERIES OF REFRESHER TRAINING COURSES TO SHARPEN SKILLS OF&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://thelabourspokesman.com/fire-rescue-services-all-lives-are-important-animals-included/" rel="bookmark" title="Fire &#038; Rescue Services: All Lives Are Important, Animals Included"><img width="218" height="150" class="entry-thumb" src="http://thelabourspokesman.com/wp-content/uploads/May-7-8-218x150.jpeg" srcset="http://thelabourspokesman.com/wp-content/uploads/May-7-8-218x150.jpeg 218w, http://thelabourspokesman.com/wp-content/uploads/May-7-8-100x70.jpeg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Fire &#038; Rescue Services: All Lives Are Important, Animals Included"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://thelabourspokesman.com/fire-rescue-services-all-lives-are-important-animals-included/" rel="bookmark" title="Fire &#038; Rescue Services: All Lives Are Important, Animals Included">Fire &#038; Rescue Services: All Lives Are Important, Animals Included</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://thelabourspokesman.com/sknlp-observes-international-workers-day-with-weekend-activities/" rel="bookmark" title="SKNLP Observes International Workers’ Day With Weekend Activities"><img width="218" height="150" class="entry-thumb" src="http://thelabourspokesman.com/wp-content/uploads/May-7-5-218x150.jpeg" srcset="http://thelabourspokesman.com/wp-content/uploads/May-7-5-218x150.jpeg 218w, http://thelabourspokesman.com/wp-content/uploads/May-7-5-100x70.jpeg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="SKNLP Observes International Workers’ Day With Weekend Activities"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://thelabourspokesman.com/sknlp-observes-international-workers-day-with-weekend-activities/" rel="bookmark" title="SKNLP Observes International Workers’ Day With Weekend Activities">SKNLP Observes International Workers’ Day With Weekend Activities</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_8_60ab7e956e598" data-td_block_id="td_uid_8_60ab7e956e598"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_8_60ab7e956e598" data-td_block_id="td_uid_8_60ab7e956e598"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-8752"><a href="http://thelabourspokesman.com/category/politics/">Politics</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-8735"><a href="http://thelabourspokesman.com/category/social-commentary/">Social Commentary</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-8750"><a href="http://thelabourspokesman.com/category/business/">Business</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-8753"><a href="http://thelabourspokesman.com/category/sport/">Sport</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor td-menu-item td-normal-menu menu-item-8751"><a href="http://thelabourspokesman.com/category/health/">Health</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-mega-menu menu-item-4829"><a href="http://thelabourspokesman.com/notice-board/">Notice Board</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_11_60ab7e957261b_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_11_60ab7e957261b" ><script>var block_td_uid_11_60ab7e957261b = new tdBlock();
block_td_uid_11_60ab7e957261b.id = "td_uid_11_60ab7e957261b";
block_td_uid_11_60ab7e957261b.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"30","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_11_60ab7e957261b_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_11_60ab7e957261b_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_11_60ab7e957261b.td_column_number = "3";
block_td_uid_11_60ab7e957261b.block_type = "td_block_mega_menu";
block_td_uid_11_60ab7e957261b.post_count = "5";
block_td_uid_11_60ab7e957261b.found_posts = "37";
block_td_uid_11_60ab7e957261b.header_color = "";
block_td_uid_11_60ab7e957261b.ajax_pagination_infinite_stop = "";
block_td_uid_11_60ab7e957261b.max_num_pages = "8";
tdBlocksArray.push(block_td_uid_11_60ab7e957261b);
</script><div id=td_uid_11_60ab7e957261b class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://thelabourspokesman.com/meeting-agricultural-producer-and-livestock-vendors/" rel="bookmark" title="MEETING: Agricultural Producer and Livestock Vendors"><img width="218" height="150" class="entry-thumb" src="http://thelabourspokesman.com/wp-content/uploads/download-218x150.jpg" srcset="http://thelabourspokesman.com/wp-content/uploads/download-218x150.jpg 218w, http://thelabourspokesman.com/wp-content/uploads/download-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="MEETING: Agricultural Producer and Livestock Vendors"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://thelabourspokesman.com/meeting-agricultural-producer-and-livestock-vendors/" rel="bookmark" title="MEETING: Agricultural Producer and Livestock Vendors">MEETING: Agricultural Producer and Livestock Vendors</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://thelabourspokesman.com/community-notice/" rel="bookmark" title="Community Notice"><img width="218" height="150" class="entry-thumb" src="http://thelabourspokesman.com/wp-content/uploads/171580232_3765849670211455_7162383050944462234_n-218x150.jpg" srcset="http://thelabourspokesman.com/wp-content/uploads/171580232_3765849670211455_7162383050944462234_n-218x150.jpg 218w, http://thelabourspokesman.com/wp-content/uploads/171580232_3765849670211455_7162383050944462234_n-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Community Notice"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://thelabourspokesman.com/community-notice/" rel="bookmark" title="Community Notice">Community Notice</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://thelabourspokesman.com/st-kitts-provides-safe-harbour-for-royal-caribbean-group-grandeur-of-the-seas-and-rhapsody-of-the-seas/" rel="bookmark" title="St. Kitts Provides Safe Harbour for Royal Caribbean Group Grandeur of the Seas and Rhapsody of the Seas"><img width="218" height="150" class="entry-thumb" src="http://thelabourspokesman.com/wp-content/uploads/important-notice-218x150.jpg" srcset="http://thelabourspokesman.com/wp-content/uploads/important-notice-218x150.jpg 218w, http://thelabourspokesman.com/wp-content/uploads/important-notice-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="St. Kitts Provides Safe Harbour for Royal Caribbean Group Grandeur of the Seas and Rhapsody of the Seas"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://thelabourspokesman.com/st-kitts-provides-safe-harbour-for-royal-caribbean-group-grandeur-of-the-seas-and-rhapsody-of-the-seas/" rel="bookmark" title="St. Kitts Provides Safe Harbour for Royal Caribbean Group Grandeur of the Seas and Rhapsody of the Seas">St. Kitts Provides Safe Harbour for Royal Caribbean Group Grandeur of&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://thelabourspokesman.com/skelec-to-conduct-meter-audit-in-west-basseterre/" rel="bookmark" title="SKELEC to Conduct Meter Audit in West Basseterre"><img width="218" height="150" class="entry-thumb" src="http://thelabourspokesman.com/wp-content/uploads/SKELECLogo-1-1-218x150.jpg" srcset="http://thelabourspokesman.com/wp-content/uploads/SKELECLogo-1-1-218x150.jpg 218w, http://thelabourspokesman.com/wp-content/uploads/SKELECLogo-1-1-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="SKELEC to Conduct Meter Audit in West Basseterre"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://thelabourspokesman.com/skelec-to-conduct-meter-audit-in-west-basseterre/" rel="bookmark" title="SKELEC to Conduct Meter Audit in West Basseterre">SKELEC to Conduct Meter Audit in West Basseterre</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://thelabourspokesman.com/special-notice-airlift-update-6/" rel="bookmark" title="SPECIAL NOTICE: Airlift Update #6"><img width="218" height="150" class="entry-thumb" src="http://thelabourspokesman.com/wp-content/uploads/important-notice-218x150.jpg" srcset="http://thelabourspokesman.com/wp-content/uploads/important-notice-218x150.jpg 218w, http://thelabourspokesman.com/wp-content/uploads/important-notice-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="SPECIAL NOTICE: Airlift Update #6"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://thelabourspokesman.com/special-notice-airlift-update-6/" rel="bookmark" title="SPECIAL NOTICE: Airlift Update #6">SPECIAL NOTICE: Airlift Update #6</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_11_60ab7e957261b" data-td_block_id="td_uid_11_60ab7e957261b"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_11_60ab7e957261b" data-td_block_id="td_uid_11_60ab7e957261b"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-7290"><a href="http://thelabourspokesman.com/publications/">Publications</a></li>
</ul></div></div>


<div class="td-search-wrapper">
    <div id="td-top-search">
        <!-- Search -->
        <div class="header-search-wrap">
            <div class="dropdown header-search">
                <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
                <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            </div>
        </div>
    </div>
</div>

<div class="header-search-wrap">
	<div class="dropdown header-search">
		<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
			<form method="get" class="td-search-form" action="http://thelabourspokesman.com/">
				<div role="search" class="td-head-form-search-wrap">
					<input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
				</div>
			</form>
			<div id="td-aj-search"></div>
		</div>
	</div>
</div>			</div>
		</div>
	</div>

    <div class="td-banner-wrap-full td-banner-bg td-container-wrap ">
        <div class="td-container-header td-header-row td-header-header">
            <div class="td-header-sp-recs">
                <div class="td-header-rec-wrap">
    
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-header  ">
<script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-9442223764486335" data-ad-slot="5729569793"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-9442223764486335" data-ad-slot="5729569793"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-9442223764486335" data-ad-slot="5729569793"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:320px;height:50px" data-ad-client="ca-pub-9442223764486335" data-ad-slot="5729569793"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 


</div>            </div>
        </div>
    </div>

</div><div class="td-main-content-wrap td-container-wrap">

    <div class="td-container td-post-template-2">
        <article id="post-9050" class="post-9050 post type-post status-publish format-standard has-post-thumbnail hentry category-covid-19 category-featured category-general-news tag-2465 tag-2562 tag-case tag-covid-19 tag-nevis" itemscope itemtype="http://schema.org/Article">
            <div class="td-pb-row">
                <div class="td-pb-span12">
                    <div class="td-post-header">
                        <div class="td-crumb-container"></div>

                        <ul class="td-category"><li class="entry-category"><a  href="http://thelabourspokesman.com/category/health/">Health</a></li><li class="entry-category"><a  href="http://thelabourspokesman.com/category/health/covid-19/">COVID-19</a></li><li class="entry-category"><a  href="http://thelabourspokesman.com/category/general-news/">General News</a></li></ul>
                        <header class="td-post-title">
                            <h1 class="entry-title">ST. KITTS &#038; NEVIS RECORDS AN ADDITIONAL CASE OF COVID-19 BRINGING TOTAL CONFIRMED CASES TO 50: 45 FULLY RECOVERED &#038; FIVE ACTIVE CASES</h1>

                            

                            <div class="td-module-meta-info">
                                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-05-22T11:16:00+00:00" >May 22, 2021</time></span>                                                                <div class="td-post-comments"><a href="http://thelabourspokesman.com/st-kitts-nevis-records-an-additional-case-of-covid-19-bringing-total-confirmed-cases-to-50-45-fully-recovered-five-active-cases/#respond"><i class="td-icon-comments"></i>0</a></div>                            </div>

                        </header>
                    </div>
                </div>
            </div> <!-- /.td-pb-row -->

            <div class="td-pb-row">
                                            <div class="td-pb-span8 td-main-content" role="main">
                                <div class="td-ss-main-content">
                                    <div class='code-block code-block-7' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<div class="wp-block-image"><figure class="aligncenter is-resized"><a href="https://thelabourspokesman.com/contact/" target="_blank" rel="noreferrer noopener"><img src="https://thelabourspokesman.com/wp-content/uploads/ads-2.jpeg" alt="" class="wp-image-6728" width="970" height="90"/></a></figure></div></div>

        <div class="td-post-sharing td-post-sharing-top td-with-like">
				<div class="td-default-sharing">
		            <a class="td-social-sharing-buttons td-social-facebook" href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Fthelabourspokesman.com%2Fst-kitts-nevis-records-an-additional-case-of-covid-19-bringing-total-confirmed-cases-to-50-45-fully-recovered-five-active-cases%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Share on Facebook</div></a>
		            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=ST.+KITTS+%26+NEVIS+RECORDS+AN+ADDITIONAL+CASE+OF+COVID-19+BRINGING+TOTAL+CONFIRMED+CASES+TO+50%3A+45+FULLY+RECOVERED+%26+FIVE+ACTIVE+CASES&url=http%3A%2F%2Fthelabourspokesman.com%2Fst-kitts-nevis-records-an-additional-case-of-covid-19-bringing-total-confirmed-cases-to-50-45-fully-recovered-five-active-cases%2F&via=The+Labour+Spokesman"  ><i class="td-icon-twitter"></i><div class="td-social-but-text">Tweet on Twitter</div></a>
		            <a class="td-social-sharing-buttons td-social-google" href="https://plus.google.com/share?url=http://thelabourspokesman.com/st-kitts-nevis-records-an-additional-case-of-covid-19-bringing-total-confirmed-cases-to-50-45-fully-recovered-five-active-cases/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
		            <a class="td-social-sharing-buttons td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=http://thelabourspokesman.com/st-kitts-nevis-records-an-additional-case-of-covid-19-bringing-total-confirmed-cases-to-50-45-fully-recovered-five-active-cases/&amp;media=http://thelabourspokesman.com/wp-content/uploads/4ff34b87-a8fa-784e-ae60-bbad32578cbc-1140x570-1.jpg&description=ST.+KITTS+%26+NEVIS+RECORDS+AN+ADDITIONAL+CASE+OF+COVID-19+BRINGING+TOTAL+CONFIRMED+CASES+TO+50%3A+45+FULLY+RECOVERED+%26+FIVE+ACTIVE+CASES" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
		            <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=ST.+KITTS+%26+NEVIS+RECORDS+AN+ADDITIONAL+CASE+OF+COVID-19+BRINGING+TOTAL+CONFIRMED+CASES+TO+50%3A+45+FULLY+RECOVERED+%26+FIVE+ACTIVE+CASES%20-%20http%3A%2F%2Fthelabourspokesman.com%2Fst-kitts-nevis-records-an-additional-case-of-covid-19-bringing-total-confirmed-cases-to-50-45-fully-recovered-five-active-cases%2F" ><i class="td-icon-whatsapp"></i></a>
	            </div><div class="td-classic-sharing"><ul><li class="td-classic-facebook"><iframe frameBorder="0" src="http://www.facebook.com/plugins/like.php?href=http://thelabourspokesman.com/st-kitts-nevis-records-an-additional-case-of-covid-19-bringing-total-confirmed-cases-to-50-45-fully-recovered-five-active-cases/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></li><li class="td-classic-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="http://thelabourspokesman.com/st-kitts-nevis-records-an-additional-case-of-covid-19-bringing-total-confirmed-cases-to-50-45-fully-recovered-five-active-cases/" data-text="ST. KITTS &#038; NEVIS RECORDS AN ADDITIONAL CASE OF COVID-19 BRINGING TOTAL CONFIRMED CASES TO 50: 45 FULLY RECOVERED &#038; FIVE ACTIVE CASES" data-via="" data-lang="en">tweet</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></li></ul></div></div>

        <div class="td-post-content">
            <div class="td-post-featured-image"><a href="http://thelabourspokesman.com/wp-content/uploads/4ff34b87-a8fa-784e-ae60-bbad32578cbc-1140x570-1.jpg" data-caption=""><img width="696" height="348" class="entry-thumb td-modal-image" src="http://thelabourspokesman.com/wp-content/uploads/4ff34b87-a8fa-784e-ae60-bbad32578cbc-1140x570-1-696x348.jpg" srcset="http://thelabourspokesman.com/wp-content/uploads/4ff34b87-a8fa-784e-ae60-bbad32578cbc-1140x570-1-696x348.jpg 696w, http://thelabourspokesman.com/wp-content/uploads/4ff34b87-a8fa-784e-ae60-bbad32578cbc-1140x570-1-300x150.jpg 300w, http://thelabourspokesman.com/wp-content/uploads/4ff34b87-a8fa-784e-ae60-bbad32578cbc-1140x570-1-1024x512.jpg 1024w, http://thelabourspokesman.com/wp-content/uploads/4ff34b87-a8fa-784e-ae60-bbad32578cbc-1140x570-1-150x75.jpg 150w, http://thelabourspokesman.com/wp-content/uploads/4ff34b87-a8fa-784e-ae60-bbad32578cbc-1140x570-1-768x384.jpg 768w, http://thelabourspokesman.com/wp-content/uploads/4ff34b87-a8fa-784e-ae60-bbad32578cbc-1140x570-1-1068x534.jpg 1068w, http://thelabourspokesman.com/wp-content/uploads/4ff34b87-a8fa-784e-ae60-bbad32578cbc-1140x570-1-840x420.jpg 840w, http://thelabourspokesman.com/wp-content/uploads/4ff34b87-a8fa-784e-ae60-bbad32578cbc-1140x570-1.jpg 1140w" sizes="(max-width: 696px) 100vw, 696px" alt="" title="4ff34b87-a8fa-784e-ae60-bbad32578cbc-1140x570-1"/></a></div>
            
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-content_top  ">
<script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-9442223764486335" data-ad-slot="3652497605"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-9442223764486335" data-ad-slot="3652497605"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-9442223764486335" data-ad-slot="3652497605"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-9442223764486335" data-ad-slot="3652497605"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 



 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-content_inline  ">
<script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-9442223764486335" data-ad-slot="5144762777"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-9442223764486335" data-ad-slot="5144762777"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-9442223764486335" data-ad-slot="5144762777"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:320px;height:50px" data-ad-client="ca-pub-9442223764486335" data-ad-slot="5144762777"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 

<p>On Friday May 21, 2021, Dr. the Honorable Timothy Harris, Prime Minister, announced that St.Kitts and Nevis had recorded three additional cases of Covid-19, bringing to 49 the total number of confirmed cases of the virus in the Federation.</p>



<p>This afternoon, I wish to update you on the present situation. Since the Prime Minister’s address last night, we would have recorded one (1) additional case as a result of the contact tracing exercise that is currently on the way as a result of case #46. Case # 50 is an imported case and is closely related to case #47. The individual is an inbound passenger who arrived in the Federation on May 9, 2021. The individual is stable, and in isolation at a COVID-19 certified<br>hotel.</p>



<p>This additional case brings the total number of COVID-19 confirmed cases to 50 with 36 cases<br>for St. Kitts and 14 cases for Nevis. Please note that 45 cases have fully recovered with zero<br>deaths. There are now five (5) active cases. These patients are stable and are being monitored.</p><div class='code-block code-block-1' style='margin: 8px 0; clear: both;'>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
     style="display:block; text-align:center;"
     data-ad-layout="in-article"
     data-ad-format="fluid"
     data-ad-client="ca-pub-9442223764486335"
     data-ad-slot="5528343836"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>




<p>The Ministry of Health continues its robust contact tracing exercise which began on Wednesday May 19, 2021. The process will continue over this holiday weekend and into next week. We will continue to identify, assess and test contacts of these cases. The aim is to break the chains of transmission of the SARS CoV-2 virus and contain this cluster of COVID-19 cases. The Ministry of Health wishes to assure the public that all measures are being taken to restrict the spread of coronavirus.</p>



<p>We continue to urge you to adhere to the COVID-19 prevention and control measures. These include wearing a face mask when in public places, maintaining good hand hygiene,<br>maintaining physical distance of at least 6 feet from others when in public places and avoiding crowds and events. These non-pharmaceutical measures work, and we are encouraging you to<br>comply with them especially at this time.</p><div class='code-block code-block-4' style='margin: 8px 0; clear: both;'>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
     style="display:block; text-align:center;"
     data-ad-layout="in-article"
     data-ad-format="fluid"
     data-ad-client="ca-pub-9442223764486335"
     data-ad-slot="4465887062"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>




<p>COVID-19 vaccine is a pharmaceutical tool / measure that is now being employed to combat the COVID-19 pandemic. The Ministry of Health launched its national COVID-19 vaccination<br>program over 12 weeks ago and to date17.7 % of the target population has been fully vaccinated and 47.3 % of the target population has been covered with the first dose. We continue to<br>encourage persons to empower themselves with the facts about the benefits of the AstraZeneca Oxford Vaccine and accept it. The AstraZeneca vaccine is the best shot at protecting ourselves<br>from COVID-19.</p>



<p>Let us work together to maintain and protect the health and wellbeing of the people of the Federation. # Vaccines –work # Do –Not –Wait – Vaccinate</p><div class='code-block code-block-5' style='margin: 8px 0; clear: both;'>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
     style="display:block; text-align:center;"
     data-ad-layout="in-article"
     data-ad-format="fluid"
     data-ad-client="ca-pub-9442223764486335"
     data-ad-slot="5138419459"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>




<p>May 22, 2021<br>Office of the Chief Medical Officer</p>
<div class='code-block code-block-3' style='margin: 8px 0; clear: both;'>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
     style="display:block"
     data-ad-format="autorelaxed"
     data-ad-client="ca-pub-9442223764486335"
     data-ad-slot="8230528795"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<!-- AI CONTENT END 1 -->

 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-content_bottom  ">
<script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<span class="td-adspot-title"> Advertisement</span><ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-9442223764486335" data-ad-slot="6087089257"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<span class="td-adspot-title"> Advertisement</span><ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-9442223764486335" data-ad-slot="6087089257"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<span class="td-adspot-title"> Advertisement</span><ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-9442223764486335" data-ad-slot="6087089257"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<span class="td-adspot-title"> Advertisement</span><ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-9442223764486335" data-ad-slot="6087089257"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 

        </div>


        <footer>
                        
            <div class="td-post-source-tags">
                                            </div>

            <div class="td-post-sharing td-post-sharing-bottom td-with-like"><span class="td-post-share-title">SHARE</span>
            <div class="td-default-sharing">
	            <a class="td-social-sharing-buttons td-social-facebook" href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Fthelabourspokesman.com%2Fst-kitts-nevis-records-an-additional-case-of-covid-19-bringing-total-confirmed-cases-to-50-45-fully-recovered-five-active-cases%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Facebook</div></a>
	            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=ST.+KITTS+%26+NEVIS+RECORDS+AN+ADDITIONAL+CASE+OF+COVID-19+BRINGING+TOTAL+CONFIRMED+CASES+TO+50%3A+45+FULLY+RECOVERED+%26+FIVE+ACTIVE+CASES&url=http%3A%2F%2Fthelabourspokesman.com%2Fst-kitts-nevis-records-an-additional-case-of-covid-19-bringing-total-confirmed-cases-to-50-45-fully-recovered-five-active-cases%2F&via=The+Labour+Spokesman"><i class="td-icon-twitter"></i><div class="td-social-but-text">Twitter</div></a>
	            <a class="td-social-sharing-buttons td-social-google" href="https://plus.google.com/share?url=http://thelabourspokesman.com/st-kitts-nevis-records-an-additional-case-of-covid-19-bringing-total-confirmed-cases-to-50-45-fully-recovered-five-active-cases/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
	            <a class="td-social-sharing-buttons td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=http://thelabourspokesman.com/st-kitts-nevis-records-an-additional-case-of-covid-19-bringing-total-confirmed-cases-to-50-45-fully-recovered-five-active-cases/&amp;media=http://thelabourspokesman.com/wp-content/uploads/4ff34b87-a8fa-784e-ae60-bbad32578cbc-1140x570-1.jpg&description=ST.+KITTS+%26+NEVIS+RECORDS+AN+ADDITIONAL+CASE+OF+COVID-19+BRINGING+TOTAL+CONFIRMED+CASES+TO+50%3A+45+FULLY+RECOVERED+%26+FIVE+ACTIVE+CASES" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
	            <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=ST.+KITTS+%26+NEVIS+RECORDS+AN+ADDITIONAL+CASE+OF+COVID-19+BRINGING+TOTAL+CONFIRMED+CASES+TO+50%3A+45+FULLY+RECOVERED+%26+FIVE+ACTIVE+CASES%20-%20http%3A%2F%2Fthelabourspokesman.com%2Fst-kitts-nevis-records-an-additional-case-of-covid-19-bringing-total-confirmed-cases-to-50-45-fully-recovered-five-active-cases%2F" ><i class="td-icon-whatsapp"></i></a>
            </div><div class="td-classic-sharing"><ul><li class="td-classic-facebook"><iframe frameBorder="0" src="http://www.facebook.com/plugins/like.php?href=http://thelabourspokesman.com/st-kitts-nevis-records-an-additional-case-of-covid-19-bringing-total-confirmed-cases-to-50-45-fully-recovered-five-active-cases/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></li><li class="td-classic-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="http://thelabourspokesman.com/st-kitts-nevis-records-an-additional-case-of-covid-19-bringing-total-confirmed-cases-to-50-45-fully-recovered-five-active-cases/" data-text="ST. KITTS &#038; NEVIS RECORDS AN ADDITIONAL CASE OF COVID-19 BRINGING TOTAL CONFIRMED CASES TO 50: 45 FULLY RECOVERED &#038; FIVE ACTIVE CASES" data-via="" data-lang="en">tweet</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></li></ul></div></div>            <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="http://thelabourspokesman.com/police-appealing-for-assistance-with-investigations-into-robbery/">POLICE APPEALING FOR ASSISTANCE WITH INVESTIGATIONS INTO ROBBERY</a></div></div><div class="td-next-prev-separator"></div><div class="td-block-span6 td-post-next-post"><div class="td-post-next-prev-content"><span>Next article</span><a href="http://thelabourspokesman.com/man-charged-for-possession-of-ammunition/">MAN CHARGED FOR POSSESSION OF AMMUNITION</a></div></div></div>            <div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="http://thelabourspokesman.com/author/editormills/">Spokesman Editor</a></span></div>	        <span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Spokesman Editor"></span><meta itemprop="datePublished" content="2021-05-22T11:16:00+00:00"><meta itemprop="dateModified" content="2021-05-24T06:20:49-04:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="http://thelabourspokesman.com/st-kitts-nevis-records-an-additional-case-of-covid-19-bringing-total-confirmed-cases-to-50-45-fully-recovered-five-active-cases/"/><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://thelabourspokesman.com/wp-content/uploads/Labour-Spokesman-1.png"></span><meta itemprop="name" content="The Labour Spokesman"></span><meta itemprop="headline " content="ST. KITTS &amp; NEVIS RECORDS AN ADDITIONAL CASE OF COVID-19 BRINGING TOTAL CONFIRMED CASES TO 50: 45 FULLY RECOVERED &amp; FIVE ACTIVE CASES"><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://thelabourspokesman.com/wp-content/uploads/4ff34b87-a8fa-784e-ae60-bbad32578cbc-1140x570-1.jpg"><meta itemprop="width" content="1140"><meta itemprop="height" content="570"></span>        </footer>

    <div class="td_block_wrap td_block_related_posts td_uid_16_60ab7e957d79e_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_16_60ab7e957d79e" ><script>var block_td_uid_16_60ab7e957d79e = new tdBlock();
block_td_uid_16_60ab7e957d79e.id = "td_uid_16_60ab7e957d79e";
block_td_uid_16_60ab7e957d79e.atts = '{"limit":3,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_custom_related","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_16_60ab7e957d79e_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_16_60ab7e957d79e_rand","live_filter":"cur_post_same_categories","live_filter_cur_post_id":9050,"live_filter_cur_post_author":"3","block_template_id":""}';
block_td_uid_16_60ab7e957d79e.td_column_number = "3";
block_td_uid_16_60ab7e957d79e.block_type = "td_block_related_posts";
block_td_uid_16_60ab7e957d79e.post_count = "3";
block_td_uid_16_60ab7e957d79e.found_posts = "1350";
block_td_uid_16_60ab7e957d79e.header_color = "";
block_td_uid_16_60ab7e957d79e.ajax_pagination_infinite_stop = "";
block_td_uid_16_60ab7e957d79e.max_num_pages = "450";
tdBlocksArray.push(block_td_uid_16_60ab7e957d79e);
</script><h4 class="td-related-title td-block-title"><a id="td_uid_17_60ab7e95838e6" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_16_60ab7e957d79e" href="#">RELATED ARTICLES</a><a id="td_uid_18_60ab7e95838ec" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_16_60ab7e957d79e" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_16_60ab7e957d79e class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://thelabourspokesman.com/man-charged-for-possession-of-ammunition/" rel="bookmark" title="MAN CHARGED FOR POSSESSION OF AMMUNITION"><img width="218" height="150" class="entry-thumb" src="http://thelabourspokesman.com/wp-content/uploads/bullets-ammunition-on-stone-table-260nw-1466926496-218x150.jpg" srcset="http://thelabourspokesman.com/wp-content/uploads/bullets-ammunition-on-stone-table-260nw-1466926496-218x150.jpg 218w, http://thelabourspokesman.com/wp-content/uploads/bullets-ammunition-on-stone-table-260nw-1466926496-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="MAN CHARGED FOR POSSESSION OF AMMUNITION"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://thelabourspokesman.com/man-charged-for-possession-of-ammunition/" rel="bookmark" title="MAN CHARGED FOR POSSESSION OF AMMUNITION">MAN CHARGED FOR POSSESSION OF AMMUNITION</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://thelabourspokesman.com/police-appealing-for-assistance-with-investigations-into-robbery/" rel="bookmark" title="POLICE APPEALING FOR ASSISTANCE WITH INVESTIGATIONS INTO ROBBERY"><img width="218" height="150" class="entry-thumb" src="http://thelabourspokesman.com/wp-content/uploads/investigation-218x150.jpg" srcset="http://thelabourspokesman.com/wp-content/uploads/investigation-218x150.jpg 218w, http://thelabourspokesman.com/wp-content/uploads/investigation-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="POLICE APPEALING FOR ASSISTANCE WITH INVESTIGATIONS INTO ROBBERY"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://thelabourspokesman.com/police-appealing-for-assistance-with-investigations-into-robbery/" rel="bookmark" title="POLICE APPEALING FOR ASSISTANCE WITH INVESTIGATIONS INTO ROBBERY">POLICE APPEALING FOR ASSISTANCE WITH INVESTIGATIONS INTO ROBBERY</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://thelabourspokesman.com/police-investigating-non-fatal-shooting-incident/" rel="bookmark" title="POLICE INVESTIGATING NON-FATAL SHOOTING INCIDENT"><img width="218" height="150" class="entry-thumb" src="http://thelabourspokesman.com/wp-content/uploads/2017/06/police-investigation-1-218x150.jpg" srcset="http://thelabourspokesman.com/wp-content/uploads/2017/06/police-investigation-1-218x150.jpg 218w, http://thelabourspokesman.com/wp-content/uploads/2017/06/police-investigation-1-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="POLICE INVESTIGATING NON-FATAL SHOOTING INCIDENT"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://thelabourspokesman.com/police-investigating-non-fatal-shooting-incident/" rel="bookmark" title="POLICE INVESTIGATING NON-FATAL SHOOTING INCIDENT">POLICE INVESTIGATING NON-FATAL SHOOTING INCIDENT</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_16_60ab7e957d79e" data-td_block_id="td_uid_16_60ab7e957d79e"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_16_60ab7e957d79e" data-td_block_id="td_uid_16_60ab7e957d79e"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
	<div class="comments" id="comments">
            </div> <!-- /.content -->
                                </div>
                            </div>
                            <div class="td-pb-span4 td-main-sidebar" role="complementary">
                                <div class="td-ss-main-sidebar">
                                    <aside class="td_block_template_1 widget ai_widget"><h4 class="block-title"><span>ADVERTISEMENT</span></h4><div class='code-block code-block-6' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<figure class="wp-block-image is-resized"><a href="http://thelabourspokesman.com/contact/" target="_blank" rel="noreferrer noopener"><img src="//thelabourspokesman.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://thelabourspokesman.com/wp-content/uploads/ads-1.jpeg" alt="" class="lazy lazy-hidden wp-image-6729" width="336" height="280"/><noscript><img src="https://thelabourspokesman.com/wp-content/uploads/ads-1.jpeg" alt="" class="wp-image-6729" width="336" height="280"/></noscript></a></figure></div>
</aside><div class="td_block_wrap td_block_9 td_block_widget td_uid_19_60ab7e9585033_rand td_with_ajax_pagination td-pb-border-top td_block_template_1 td-column-1 td_block_padding td_block_bot_line"  data-td-block-uid="td_uid_19_60ab7e9585033" ><script>var block_td_uid_19_60ab7e9585033 = new tdBlock();
block_td_uid_19_60ab7e9585033.id = "td_uid_19_60ab7e9585033";
block_td_uid_19_60ab7e9585033.atts = '{"limit":"3","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"18","category_ids":"","custom_title":"Local News","custom_url":"https:\/\/thelabourspokesman.com\/category\/local-news\/","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"#","header_text_color":"#","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_block_widget td_uid_19_60ab7e9585033_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_19_60ab7e9585033_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_19_60ab7e9585033.td_column_number = "1";
block_td_uid_19_60ab7e9585033.block_type = "td_block_9";
block_td_uid_19_60ab7e9585033.post_count = "3";
block_td_uid_19_60ab7e9585033.found_posts = "1431";
block_td_uid_19_60ab7e9585033.header_color = "#";
block_td_uid_19_60ab7e9585033.ajax_pagination_infinite_stop = "";
block_td_uid_19_60ab7e9585033.max_num_pages = "477";
tdBlocksArray.push(block_td_uid_19_60ab7e9585033);
</script><div class="td-block-title-wrap"><h4 class="block-title"><a href="https://thelabourspokesman.com/category/local-news/" class="td-pulldown-size">Local News</a></h4></div><div id=td_uid_19_60ab7e9585033 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_8 td_module_wrap">

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://thelabourspokesman.com/man-charged-for-possession-of-ammunition/" rel="bookmark" title="MAN CHARGED FOR POSSESSION OF AMMUNITION">MAN CHARGED FOR POSSESSION OF AMMUNITION</a></h3>
                <div class="td-module-meta-info">
                                                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-05-23T18:43:14+00:00" >May 23, 2021</time></span>                                    </div>
            </div>

            
        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_8 td_module_wrap">

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://thelabourspokesman.com/st-kitts-nevis-records-an-additional-case-of-covid-19-bringing-total-confirmed-cases-to-50-45-fully-recovered-five-active-cases/" rel="bookmark" title="ST. KITTS &#038; NEVIS RECORDS AN ADDITIONAL CASE OF COVID-19 BRINGING TOTAL CONFIRMED CASES TO 50: 45 FULLY RECOVERED &#038; FIVE ACTIVE CASES">ST. KITTS &#038; NEVIS RECORDS AN ADDITIONAL CASE OF COVID-19 BRINGING TOTAL CONFIRMED CASES...</a></h3>
                <div class="td-module-meta-info">
                                                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-05-22T11:16:00+00:00" >May 22, 2021</time></span>                                    </div>
            </div>

            
        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_8 td_module_wrap">

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://thelabourspokesman.com/police-appealing-for-assistance-with-investigations-into-robbery/" rel="bookmark" title="POLICE APPEALING FOR ASSISTANCE WITH INVESTIGATIONS INTO ROBBERY">POLICE APPEALING FOR ASSISTANCE WITH INVESTIGATIONS INTO ROBBERY</a></h3>
                <div class="td-module-meta-info">
                                                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-05-22T09:47:00+00:00" >May 22, 2021</time></span>                                    </div>
            </div>

            
        </div>

        
	</div> <!-- ./td-block-span12 --></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_19_60ab7e9585033" data-td_block_id="td_uid_19_60ab7e9585033"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_19_60ab7e9585033" data-td_block_id="td_uid_19_60ab7e9585033"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-sidebar  ">
<script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<div class="td-block-title-wrap"><h4 class="block-title"><span class="td-pulldown-size">ADVERTISEMENT</span></h4></div><ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-9442223764486335" data-ad-slot="3030870446"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<div class="td-block-title-wrap"><h4 class="block-title"><span class="td-pulldown-size">ADVERTISEMENT</span></h4></div><ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-9442223764486335" data-ad-slot="3030870446"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<div class="td-block-title-wrap"><h4 class="block-title"><span class="td-pulldown-size">ADVERTISEMENT</span></h4></div><ins class="adsbygoogle" style="display:inline-block;width:200px;height:200px" data-ad-client="ca-pub-9442223764486335" data-ad-slot="3030870446"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<div class="td-block-title-wrap"><h4 class="block-title"><span class="td-pulldown-size">ADVERTISEMENT</span></h4></div><ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-9442223764486335" data-ad-slot="3030870446"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 

<div class="td_block_wrap td_block_9 td_block_widget td_uid_21_60ab7e958d2ce_rand td_with_ajax_pagination td-pb-border-top td_block_template_1 td-column-1 td_block_padding td_block_bot_line"  data-td-block-uid="td_uid_21_60ab7e958d2ce" ><script>var block_td_uid_21_60ab7e958d2ce = new tdBlock();
block_td_uid_21_60ab7e958d2ce.id = "td_uid_21_60ab7e958d2ce";
block_td_uid_21_60ab7e958d2ce.atts = '{"limit":"3","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"30","category_ids":"","custom_title":"Notices","custom_url":"https:\/\/thelabourspokesman.com\/notice-board\/","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"#","header_text_color":"#","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_block_widget td_uid_21_60ab7e958d2ce_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_21_60ab7e958d2ce_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_21_60ab7e958d2ce.td_column_number = "1";
block_td_uid_21_60ab7e958d2ce.block_type = "td_block_9";
block_td_uid_21_60ab7e958d2ce.post_count = "3";
block_td_uid_21_60ab7e958d2ce.found_posts = "37";
block_td_uid_21_60ab7e958d2ce.header_color = "#";
block_td_uid_21_60ab7e958d2ce.ajax_pagination_infinite_stop = "";
block_td_uid_21_60ab7e958d2ce.max_num_pages = "13";
tdBlocksArray.push(block_td_uid_21_60ab7e958d2ce);
</script><div class="td-block-title-wrap"><h4 class="block-title"><a href="https://thelabourspokesman.com/notice-board/" class="td-pulldown-size">Notices</a></h4></div><div id=td_uid_21_60ab7e958d2ce class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_8 td_module_wrap">

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://thelabourspokesman.com/meeting-agricultural-producer-and-livestock-vendors/" rel="bookmark" title="MEETING: Agricultural Producer and Livestock Vendors">MEETING: Agricultural Producer and Livestock Vendors</a></h3>
                <div class="td-module-meta-info">
                                                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-04-20T17:23:29+00:00" >April 20, 2021</time></span>                                    </div>
            </div>

            
        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_8 td_module_wrap">

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://thelabourspokesman.com/community-notice/" rel="bookmark" title="Community Notice">Community Notice</a></h3>
                <div class="td-module-meta-info">
                                                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-04-20T17:14:33+00:00" >April 20, 2021</time></span>                                    </div>
            </div>

            
        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_8 td_module_wrap">

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://thelabourspokesman.com/st-kitts-provides-safe-harbour-for-royal-caribbean-group-grandeur-of-the-seas-and-rhapsody-of-the-seas/" rel="bookmark" title="St. Kitts Provides Safe Harbour for Royal Caribbean Group Grandeur of the Seas and Rhapsody of the Seas">St. Kitts Provides Safe Harbour for Royal Caribbean Group Grandeur of the Seas and...</a></h3>
                <div class="td-module-meta-info">
                                                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-12-05T13:22:43+00:00" >December 5, 2020</time></span>                                    </div>
            </div>

            
        </div>

        
	</div> <!-- ./td-block-span12 --></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_21_60ab7e958d2ce" data-td_block_id="td_uid_21_60ab7e958d2ce"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_21_60ab7e958d2ce" data-td_block_id="td_uid_21_60ab7e958d2ce"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->                                </div>
                            </div>
                                    </div> <!-- /.td-pb-row -->
        </article> <!-- /.post -->
    </div> <!-- /.td-container -->
</div> <!-- /.td-main-content-wrap -->

<!-- Instagram -->



<!-- Footer -->
<div class="td-footer-wrapper td-container-wrap td-footer-template-14 ">
    <div class="td-container td-footer-bottom-full">
        <div class="td-pb-row">
            <div class="td-pb-span3"><aside class="footer-logo-wrap"><a href="http://thelabourspokesman.com/"><img src="https://thelabourspokesman.com/wp-content/uploads/Labour-Spokesman-1.png" alt="" title=""/></a></aside></div><div class="td-pb-span5"><aside class="footer-text-wrap"><div class="block-title"><span>ABOUT US</span></div>Sound Speech That Cannot Be Condemned</aside></div><div class="td-pb-span4"><aside class="footer-social-wrap td-social-style-2"><div class="block-title"><span>FOLLOW US</span></div>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/labourspokesman/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span></aside></div>        </div>
    </div>
</div>

<!-- Sub Footer -->
</div><!--close td-outer-wrap-->

<div class='code-block code-block-2' style='margin: 8px 0; clear: both;'>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Ad Inserter After Content -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-9442223764486335"
     data-ad-slot="5332902715"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>


    <!--

        Theme: Newspaper by tagDiv.com 2017
        Version: 8.0 (rara)
        Deploy mode: deploy
        
        uid: 60ab7e958e62c
    -->

    <script type='text/javascript' src='http://thelabourspokesman.com/wp-includes/js/underscore.min.js?ver=1.8.3' id='underscore-js'></script>
<script type='text/javascript' src='http://thelabourspokesman.com/wp-content/plugins/td-composer/css-live/assets/external/ace/ace.js?ver=__td_aurora_deploy_version__' id='js_files_for_ace-js'></script>
<script type='text/javascript' src='http://thelabourspokesman.com/wp-content/plugins/td-composer/css-live/assets/external/ace/ext-language_tools.js?ver=__td_aurora_deploy_version__' id='js_files_for_ace_ext_language_tools-js'></script>
<script type='text/javascript' src='http://thelabourspokesman.com/wp-content/plugins/td-composer/assets/js/js_files_for_live_css.min.js?ver=__td_aurora_deploy_version__' id='js_files_for_live_css-js'></script>
<script type='text/javascript' src='http://thelabourspokesman.com/wp-content/plugins/td-composer/assets/js/js_files_for_plugin_live_css.min.js?ver=__td_aurora_deploy_version__' id='js_files_for_plugin_live_css-js'></script>
<script type='text/javascript' src='http://thelabourspokesman.com/wp-content/themes/newspaper/js/tagdiv_theme.js?ver=8.0' id='td-site-js'></script>
<script type='text/javascript' src='http://thelabourspokesman.com/wp-includes/js/comment-reply.min.js?ver=5.7.2' id='comment-reply-js'></script>
<script type='text/javascript' id='jquery-lazyloadxt-js-extra'>
/* <![CDATA[ */
var a3_lazyload_params = {"apply_images":"1","apply_videos":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='//thelabourspokesman.com/wp-content/plugins/a3-lazy-load/assets/js/jquery.lazyloadxt.extra.min.js?ver=2.4.5' id='jquery-lazyloadxt-js'></script>
<script type='text/javascript' src='//thelabourspokesman.com/wp-content/plugins/a3-lazy-load/assets/js/jquery.lazyloadxt.srcset.min.js?ver=2.4.5' id='jquery-lazyloadxt-srcset-js'></script>
<script type='text/javascript' id='jquery-lazyloadxt-extend-js-extra'>
/* <![CDATA[ */
var a3_lazyload_extend_params = {"edgeY":"0","horizontal_container_classnames":""};
/* ]]> */
</script>
<script type='text/javascript' src='//thelabourspokesman.com/wp-content/plugins/a3-lazy-load/assets/js/jquery.lazyloadxt.extend.js?ver=2.4.5' id='jquery-lazyloadxt-extend-js'></script>
<script type='text/javascript' src='http://thelabourspokesman.com/wp-includes/js/wp-embed.min.js?ver=5.7.2' id='wp-embed-js'></script>
<script type='text/javascript' src='https://cdn.onesignal.com/sdks/OneSignalSDK.js?ver=5.7.2' async='async' id='remote_sdk-js'></script>

<!-- JS generated by theme -->

<script>
    

			
				jQuery().ready(function () {
					tdWeather.addItem({"block_uid":"td_top_weather_uid","location":"Basseterre, KN","api_location":"Basseterre","api_language":"en","today_icon":"broken-clouds-n","today_icon_text":"overcast clouds","today_temp":[26.3,79.4],"today_humidity":80,"today_wind_speed":[8.5,5.3],"today_min":[25.9,78.7],"today_max":[27.2,81],"today_clouds":92,"current_unit":0,"forecast":[{"timestamp":1621958400,"day_temp":[27,80],"day_name":"Tue","owm_day_index":1},{"timestamp":1622044800,"day_temp":[27,80],"day_name":"Wed","owm_day_index":2},{"timestamp":1622131200,"day_temp":[27,80],"day_name":"Thu","owm_day_index":3},{"timestamp":1622217600,"day_temp":[26,80],"day_name":"Fri","owm_day_index":4},{"timestamp":1622304000,"day_temp":[26,79],"day_name":"Sat","owm_day_index":5}],"api_key":"849339ce83cba73963c74b390cba23dd"});
				});
			
			

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'http://thelabourspokesman.com/wp-content/themes/newspaper/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'http://thelabourspokesman.com/wp-content/themes/newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>



			<div id="tdw-css-writer" style="display: none" class="tdw-drag-dialog tdc-window-sidebar">
				<header>

				
					<a title="Editor" class="tdw-tab tdc-tab-active" href="#" data-tab-content="tdw-tab-editor">Edit with Live CSS</a>
					<div class="tdw-less-info" title="This will be red when errors are detected in your CSS and LESS"></div>
				
				</header>
				<div class="tdw-content">

					
					<div class="tdw-tabs-content tdw-tab-editor tdc-tab-content-active">


						<script>

							(function(jQuery, undefined) {

								jQuery(window).ready(function() {

									if ( 'undefined' !== typeof tdcAdminIFrameUI ) {
										var $liveIframe  = tdcAdminIFrameUI.getLiveIframe();

										if ( $liveIframe.length ) {
											$liveIframe.load(function() {
												$liveIframe.contents().find( 'body').append( '<textarea class="tdw-css-writer-editor" style="display: none"></textarea>' );
											});
										}
									}

								});

							})(jQuery);

						</script>


						<textarea class="tdw-css-writer-editor td_live_css_uid_1_60ab7e958e909"></textarea>
						<div id="td_live_css_uid_1_60ab7e958e909" class="td-code-editor"></div>


						<script>
							jQuery(window).load(function (){

								tdLiveCssInject.init();




								var editor_textarea = jQuery('.td_live_css_uid_1_60ab7e958e909');
								var languageTools = ace.require("ace/ext/language_tools");
								var tdcCompleter = {
							        getCompletions: function(editor, session, pos, prefix, callback) {
							            if (prefix.length === 0) {
								            callback( null, [] );
								            return
							            }

								        if ( 'undefined' !== typeof tdcAdminIFrameUI ) {

											var data = {
								                error: undefined,
								                getShortcode: ''
								            };

								            tdcIFrameData.getShortcodeFromData( data );

								            if ( !_.isUndefined( data.error ) ) {
								                tdcDebug.log( data.error );
								            }

								            if ( !_.isUndefined( data.getShortcode ) ) {

									            var regex = /el_class=\"([A-Za-z0-9_-]*\s*)+\"/g,
									                results = data.getShortcode.match( regex );

									            var elClasses = {};

									            for ( var i = 0; i < results.length; i++ ) {
										            var currentClasses = results[ i ]
											            .replace( 'el_class="', '' )
											            .replace( '"', '' )
											            .split( ' ' );

										            for ( var j = 0; j < currentClasses.length; j++ ) {
											            if ( _.isUndefined( elClasses[ currentClasses[ j ] ] ) ) {
												            elClasses[ currentClasses[ j ] ] = '';
											            }
										            }
									            }

									            var arrElClasses = [];

									            for ( var prop in elClasses ) {
										            arrElClasses.push( prop );
									            }

									            callback( null, arrElClasses.map( function( item ){
										            return {
											            name: item,
											            value: item,
											            meta: 'in_page'
										            }
									            }));
								            }
										}
							        }
							    };
								languageTools.addCompleter( tdcCompleter );

								window.editor = ace.edit("td_live_css_uid_1_60ab7e958e909");

								// 'change' handler is written as function because it's called by tdc_on_add_css_live_components (of wp_footer hook)
								// We did it to reattach the existing compiled css to the new content received from server.
								window.editorChangeHandler = function(){
									//tdwState.lessWasEdited = true;

									window.onbeforeunload  = function () {
										if ( tdwState.lessWasEdited ) {
											return "You have attempted to leave this page. Are you sure?";
										}
										return false;
									};

									var editorValue = editor.getSession().getValue();

									editor_textarea.val( editorValue );

									if ( 'undefined' !== typeof tdcAdminIFrameUI ) {
										tdcAdminIFrameUI.getLiveIframe().contents().find( '.tdw-css-writer-editor:first' ).val( editorValue );
									}

									tdLiveCssInject.less();
								};

								editor.getSession().setValue( editor_textarea.val() );
								editor.getSession().on( 'change', editorChangeHandler );

								editor.setTheme("ace/theme/textmate");
								editor.setShowPrintMargin(false);
								editor.getSession().setMode("ace/mode/less");
								editor.setOptions({
									enableBasicAutocompletion: true,
									enableSnippets: true,
									enableLiveAutocompletion: false
								});

							});
						</script>

					</div>
				</div>

				<footer>

					
						<a href="#" class="tdw-save-css">Save</a>
						<div class="tdw-more-info-text">Write CSS OR LESS and hit save. CTRL + SPACE for auto-complete.</div>

					
					<div class="tdw-resize"></div>
				</footer>
			</div>
			
</body>
</html>
<!--
Performance optimized by W3 Total Cache. Learn more: https://www.boldgrid.com/w3-total-cache/

Page Caching using disk: enhanced 
Database Caching 77/104 queries in 0.111 seconds using disk

Served from: thelabourspokesman.com @ 2021-05-24 06:23:17 by W3 Total Cache
-->