<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en" prefix="og: http://ogp.me/ns#"> <!--<![endif]-->
<head>
    <title>Public Debates Peaceful Protest After Tear Gas, Arrests - The Labour Spokesman</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="http://thelabourspokesman.com/xmlrpc.php" />
    <meta name='robots' content='max-image-preview:large' />
<meta property="og:image" content="http://thelabourspokesman.com/wp-content/uploads/27-8-7.jpeg" /><link rel="icon" type="image/png" href="https://thelabourspokesman.com/wp-content/uploads/Labour-Spokesman-1.png">
<!-- This site is optimized with the Yoast SEO Premium plugin v8.3 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://thelabourspokesman.com/public-debates-peaceful-protest-after-tear-gas-arrests/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Public Debates Peaceful Protest After Tear Gas, Arrests - The Labour Spokesman" />
<meta property="og:description" content="Tear gas used by police and arrest of three individuals (a male and two females) are two of the widely public debated outcomes of a ‘KITTITIAN LIVES MATTER peaceful walk’ event held on Friday 20th August 2021 on Church Street in Basseterre, which has been labelled by police as an “illegal” gathering that took place." />
<meta property="og:url" content="http://thelabourspokesman.com/public-debates-peaceful-protest-after-tear-gas-arrests/" />
<meta property="og:site_name" content="The Labour Spokesman" />
<meta property="article:publisher" content="https://www.facebook.com/labourspokesman/" />
<meta property="article:section" content="COVID-19" />
<meta property="article:published_time" content="2021-08-27T10:26:11-04:00" />
<meta property="article:modified_time" content="2021-08-27T10:26:35-04:00" />
<meta property="og:updated_time" content="2021-08-27T10:26:35-04:00" />
<meta property="og:image" content="http://thelabourspokesman.com/wp-content/uploads/27-8-7.jpeg" />
<meta property="og:image:width" content="1600" />
<meta property="og:image:height" content="1200" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Tear gas used by police and arrest of three individuals (a male and two females) are two of the widely public debated outcomes of a ‘KITTITIAN LIVES MATTER peaceful walk’ event held on Friday 20th August 2021 on Church Street in Basseterre, which has been labelled by police as an “illegal” gathering that took place." />
<meta name="twitter:title" content="Public Debates Peaceful Protest After Tear Gas, Arrests - The Labour Spokesman" />
<meta name="twitter:image" content="http://thelabourspokesman.com/wp-content/uploads/27-8-7.jpeg" />
<script type='application/ld+json'>{"@context":"https:\/\/schema.org","@type":"Organization","url":"http:\/\/thelabourspokesman.com\/","sameAs":["https:\/\/www.facebook.com\/labourspokesman\/"],"@id":"http:\/\/thelabourspokesman.com\/#organization","name":"The Labour Spokesman","logo":"https:\/\/thelabourspokesman.com\/wp-content\/uploads\/Labour-Spokesman-1.png"}</script>
<!-- / Yoast SEO Premium plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Labour Spokesman &raquo; Feed" href="http://thelabourspokesman.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Labour Spokesman &raquo; Comments Feed" href="http://thelabourspokesman.com/comments/feed/" />
		<!-- This site uses the Google Analytics by MonsterInsights plugin v7.18.0 - Using Analytics tracking - https://www.monsterinsights.com/ -->
							<script src="//www.googletagmanager.com/gtag/js?id=UA-121790252-1"  type="text/javascript" data-cfasync="false" async></script>
			<script type="text/javascript" data-cfasync="false">
				var mi_version = '7.18.0';
				var mi_track_user = true;
				var mi_no_track_reason = '';
				
								var disableStr = 'ga-disable-UA-121790252-1';

				/* Function to detect opted out users */
				function __gtagTrackerIsOptedOut() {
					return document.cookie.indexOf( disableStr + '=true' ) > - 1;
				}

				/* Disable tracking if the opt-out cookie exists. */
				if ( __gtagTrackerIsOptedOut() ) {
					window[disableStr] = true;
				}

				/* Opt-out function */
				function __gtagTrackerOptout() {
					document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
					window[disableStr] = true;
				}

				if ( 'undefined' === typeof gaOptout ) {
					function gaOptout() {
						__gtagTrackerOptout();
					}
				}
								window.dataLayer = window.dataLayer || [];
				if ( mi_track_user ) {
					function __gtagTracker() {dataLayer.push( arguments );}
					__gtagTracker( 'js', new Date() );
					__gtagTracker( 'set', {
						'developer_id.dZGIzZG' : true,
						                    });
					__gtagTracker( 'config', 'UA-121790252-1', {
						forceSSL:true,					} );
										window.gtag = __gtagTracker;										(
						function () {
							/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
							/* ga and __gaTracker compatibility shim. */
							var noopfn = function () {
								return null;
							};
							var newtracker = function () {
								return new Tracker();
							};
							var Tracker = function () {
								return null;
							};
							var p = Tracker.prototype;
							p.get = noopfn;
							p.set = noopfn;
							p.send = function (){
								var args = Array.prototype.slice.call(arguments);
								args.unshift( 'send' );
								__gaTracker.apply(null, args);
							};
							var __gaTracker = function () {
								var len = arguments.length;
								if ( len === 0 ) {
									return;
								}
								var f = arguments[len - 1];
								if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
									if ( 'send' === arguments[0] ) {
										var hitConverted, hitObject = false, action;
										if ( 'event' === arguments[1] ) {
											if ( 'undefined' !== typeof arguments[3] ) {
												hitObject = {
													'eventAction': arguments[3],
													'eventCategory': arguments[2],
													'eventLabel': arguments[4],
													'value': arguments[5] ? arguments[5] : 1,
												}
											}
										}
										if ( 'pageview' === arguments[1] ) {
											if ( 'undefined' !== typeof arguments[2] ) {
												hitObject = {
													'eventAction': 'page_view',
													'page_path' : arguments[2],
												}
											}
										}
										if ( typeof arguments[2] === 'object' ) {
											hitObject = arguments[2];
										}
										if ( typeof arguments[5] === 'object' ) {
											Object.assign( hitObject, arguments[5] );
										}
										if ( 'undefined' !== typeof arguments[1].hitType ) {
											hitObject = arguments[1];
											if ( 'pageview' === hitObject.hitType ) {
												hitObject.eventAction = 'page_view';
											}
										}
										if ( hitObject ) {
											action = 'timing' === arguments[1].hitType ? 'timing_complete' : hitObject.eventAction;
											hitConverted = mapArgs( hitObject );
											__gtagTracker( 'event', action, hitConverted );
										}
									}
									return;
								}

								function mapArgs( args ) {
									var arg, hit = {};
									var gaMap = {
										'eventCategory': 'event_category',
										'eventAction': 'event_action',
										'eventLabel': 'event_label',
										'eventValue': 'event_value',
										'nonInteraction': 'non_interaction',
										'timingCategory': 'event_category',
										'timingVar': 'name',
										'timingValue': 'value',
										'timingLabel': 'event_label',
										'page' : 'page_path',
										'location' : 'page_location',
										'title' : 'page_title',
									};
									for ( arg in args ) {
										if ( args.hasOwnProperty(arg) && gaMap.hasOwnProperty(arg) ) {
											hit[gaMap[arg]] = args[arg];
										} else {
											hit[arg] = args[arg];
										}
									}
									return hit;
								}

								try {
									f.hitCallback();
								} catch ( ex ) {
								}
							};
							__gaTracker.create = newtracker;
							__gaTracker.getByName = newtracker;
							__gaTracker.getAll = function () {
								return [];
							};
							__gaTracker.remove = noopfn;
							__gaTracker.loaded = true;
							window['__gaTracker'] = __gaTracker;
						}
					)();
									} else {
										console.log( "" );
					( function () {
							function __gtagTracker() {
								return null;
							}
							window['__gtagTracker'] = __gtagTracker;
							window['gtag'] = __gtagTracker;
					} )();
									}
			</script>
				<!-- / Google Analytics by MonsterInsights -->
				<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/thelabourspokesman.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='http://thelabourspokesman.com/wp-includes/css/dist/block-library/style.min.css?ver=5.8' type='text/css' media='all' />
<link rel='stylesheet' id='td_live_css_frontend-css'  href='http://thelabourspokesman.com/wp-content/plugins/td-composer/css-live/assets/css/td_live_css_frontend.css?ver=5.8' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='google-fonts-style-css'  href='http://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900&#038;ver=8.0' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-lazyloadxt-spinner-css-css'  href='//thelabourspokesman.com/wp-content/plugins/a3-lazy-load/assets/css/jquery.lazyloadxt.spinner.css?ver=5.8' type='text/css' media='all' />
<link rel='stylesheet' id='a3a3_lazy_load-css'  href='//thelabourspokesman.com/wp-content/uploads/sass/a3_lazy_load.min.css?ver=1549204002' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='http://thelabourspokesman.com/wp-content/themes/newspaper/style.css?ver=8.0' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-demo-style-css'  href='http://thelabourspokesman.com/wp-content/themes/newspaper/includes/demos/local_news/demo_style.css?ver=8.0' type='text/css' media='all' />
<script type='text/javascript' id='monsterinsights-frontend-script-js-extra'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[]","home_url":"http:\/\/thelabourspokesman.com","hash_tracking":"false","ua":"UA-121790252-1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://thelabourspokesman.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend-gtag.min.js?ver=7.18.0' id='monsterinsights-frontend-script-js'></script>
<script type='text/javascript' src='http://thelabourspokesman.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='http://thelabourspokesman.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<link rel="https://api.w.org/" href="http://thelabourspokesman.com/wp-json/" /><link rel="alternate" type="application/json" href="http://thelabourspokesman.com/wp-json/wp/v2/posts/9393" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://thelabourspokesman.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://thelabourspokesman.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.8" />
<link rel='shortlink' href='http://thelabourspokesman.com/?p=9393' />
<link rel="alternate" type="application/json+oembed" href="http://thelabourspokesman.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fthelabourspokesman.com%2Fpublic-debates-peaceful-protest-after-tear-gas-arrests%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://thelabourspokesman.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fthelabourspokesman.com%2Fpublic-debates-peaceful-protest-after-tear-gas-arrests%2F&#038;format=xml" />
	<style id="tdw-css-placeholder"></style>			<script>
				window.tdwGlobal = {"adminUrl":"http:\/\/thelabourspokesman.com\/wp-admin\/","wpRestNonce":"09040710b8","wpRestUrl":"http:\/\/thelabourspokesman.com\/wp-json\/","permalinkStructure":"\/%postname%\/"};
			</script>
			<!--[if lt IE 9]><script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
            <script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
                      OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
                      OneSignal.SERVICE_WORKER_PARAM = { scope: "/" };
        OneSignal.setDefaultNotificationUrl("http://thelabourspokesman.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = '0a179d18-88dd-4fd6-8efc-fa1bce9974f5';
oneSignal_options['allowLocalhostAsSecureOrigin'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['subdomainName'] = "TheLabourSpokesman";
oneSignal_options['persistNotification'] = true;
oneSignal_options['promptOptions'] = { };
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-right';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'medium';
oneSignal_options['notifyButton']['showCredit'] = true;
oneSignal_options['notifyButton']['text'] = {};
oneSignal_options['notifyButton']['text']['tip.state.subscribed'] = 'You&#039;re subscribed to The Labour Spokesman notifications';
oneSignal_options['notifyButton']['text']['message.action.subscribed'] = 'Thanks for subscribing to The Labour Spokesman';
                OneSignal.init(window._oneSignalInitOptions);
                OneSignal.showSlidedownPrompt();      });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>
<link rel="amphtml" href="http://thelabourspokesman.com/public-debates-peaceful-protest-after-tear-gas-arrests/amp/">
<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>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</style>

</head>

<body class="post-template-default single single-post postid-9393 single-format-standard public-debates-peaceful-protest-after-tear-gas-arrests global-block-template-1 single_template_2 elementor-default elementor-kit-7245 td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="http://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
    
    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/labourspokesman/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-td-demo-header-menu-container"><ul id="menu-td-demo-header-menu" class="td-mobile-main-menu"><li id="menu-item-8749" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first menu-item-8749"><a href="http://thelabourspokesman.com/">Home</a></li>
<li id="menu-item-471" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-471"><a href="http://thelabourspokesman.com/category/general-news/">General News<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-0" class="menu-item-0"><a href="http://thelabourspokesman.com/category/general-news/archives/">Archives</a></li>
	<li class="menu-item-0"><a href="http://thelabourspokesman.com/category/general-news/crime/">Crime</a></li>
	<li class="menu-item-0"><a href="http://thelabourspokesman.com/category/general-news/election-2020/">Election 2020</a></li>
	<li class="menu-item-0"><a href="http://thelabourspokesman.com/category/general-news/international-news/">International News</a></li>
	<li class="menu-item-0"><a href="http://thelabourspokesman.com/category/general-news/regional-news/">Regional News</a></li>
</ul>
</li>
<li id="menu-item-345" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-345"><a href="http://thelabourspokesman.com/category/workers-news/">Workers News<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li class="menu-item-0"><a href="http://thelabourspokesman.com/category/workers-news/notices/">Notices</a></li>
</ul>
</li>
<li id="menu-item-8752" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-8752"><a href="http://thelabourspokesman.com/category/politics/">Politics</a></li>
<li id="menu-item-8735" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8735"><a href="http://thelabourspokesman.com/category/social-commentary/">Social Commentary</a></li>
<li id="menu-item-8750" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8750"><a href="http://thelabourspokesman.com/category/business/">Business</a></li>
<li id="menu-item-8753" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8753"><a href="http://thelabourspokesman.com/category/sport/">Sport</a></li>
<li id="menu-item-8751" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-8751"><a href="http://thelabourspokesman.com/category/health/">Health</a></li>
<li id="menu-item-4829" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4829"><a href="http://thelabourspokesman.com/notice-board/">Notice Board</a></li>
<li id="menu-item-7290" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7290"><a href="http://thelabourspokesman.com/publications/">Publications</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="http://thelabourspokesman.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>    
    
    <div id="td-outer-wrap" class="td-theme-wrap">
    
        <!--
Header style 10
-->

<div class="td-header-wrap td-header-style-10">

	<div class="td-header-top-menu-full td-container-wrap ">
		<div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-1">
        
<div class="td-header-sp-top-menu">


	<!-- td weather source: cache -->		<div class="td-weather-top-widget" id="td_top_weather_uid">
			<i class="td-icons broken-clouds-n"></i>
			<div class="td-weather-now" data-block-uid="td_top_weather_uid">
				<span class="td-big-degrees">27</span>
				<span class="td-weather-unit">C</span>
			</div>
			<div class="td-weather-header">
				<div class="td-weather-city">Basseterre, KN</div>
			</div>
		</div>
		        <div class="td_data_time">
            <div style="visibility:hidden;">

                Friday, August 27, 2021
            </div>
        </div>
    </div>
        <div class="td-header-sp-top-widget">
    
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/labourspokesman/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span></div>
    </div>

<!-- LOGIN MODAL -->
		</div>
	</div>

    <div class="td-banner-wrap-full td-logo-wrap-full  td-container-wrap ">
        <div class="td-header-sp-logo">
            			<a class="td-main-logo" href="http://thelabourspokesman.com/">
				<img src="https://thelabourspokesman.com/wp-content/uploads/Labour-Spokesman-1.png" alt=""/>
				<span class="td-visual-hidden">The Labour Spokesman</span>
			</a>
		        </div>
    </div>

	<div class="td-header-menu-wrap-full td-container-wrap ">
		<div class="td-header-menu-wrap td-header-gradient">
			<div class="td-container td-header-row td-header-main-menu">
				<div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
                <a class="td-main-logo" href="http://thelabourspokesman.com/">
            <img src="https://thelabourspokesman.com/wp-content/uploads/Labour-Spokesman-1.png" alt=""/>
        </a>
        </div>
    <div class="menu-td-demo-header-menu-container"><ul id="menu-td-demo-header-menu-1" class="sf-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-8749"><a href="http://thelabourspokesman.com/">Home</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-mega-menu menu-item-471"><a href="http://thelabourspokesman.com/category/general-news/">General News</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_1_6128bdde782e9_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_1_6128bdde782e9" ><script>var block_td_uid_1_6128bdde782e9 = new tdBlock();
block_td_uid_1_6128bdde782e9.id = "td_uid_1_6128bdde782e9";
block_td_uid_1_6128bdde782e9.atts = '{"limit":4,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"18","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_1_6128bdde782e9_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_1_6128bdde782e9_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_1_6128bdde782e9.td_column_number = "3";
block_td_uid_1_6128bdde782e9.block_type = "td_block_mega_menu";
block_td_uid_1_6128bdde782e9.post_count = "4";
block_td_uid_1_6128bdde782e9.found_posts = "1497";
block_td_uid_1_6128bdde782e9.header_color = "";
block_td_uid_1_6128bdde782e9.ajax_pagination_infinite_stop = "";
block_td_uid_1_6128bdde782e9.max_num_pages = "375";
tdBlocksArray.push(block_td_uid_1_6128bdde782e9);
</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_1_6128bdde782e9" id="td_uid_2_6128bdde87fee" data-td_block_id="td_uid_1_6128bdde782e9" data-td_filter_value="" href="http://thelabourspokesman.com/category/general-news/">All</a><a class="mega-menu-sub-cat-td_uid_1_6128bdde782e9"  id="td_uid_3_6128bdde88057" data-td_block_id="td_uid_1_6128bdde782e9" data-td_filter_value="42" href="http://thelabourspokesman.com/category/general-news/archives/">Archives</a><a class="mega-menu-sub-cat-td_uid_1_6128bdde782e9"  id="td_uid_4_6128bdde880a6" data-td_block_id="td_uid_1_6128bdde782e9" data-td_filter_value="67" href="http://thelabourspokesman.com/category/general-news/crime/">Crime</a><a class="mega-menu-sub-cat-td_uid_1_6128bdde782e9"  id="td_uid_5_6128bdde880ec" data-td_block_id="td_uid_1_6128bdde782e9" data-td_filter_value="2431" href="http://thelabourspokesman.com/category/general-news/election-2020/">Election 2020</a><a class="mega-menu-sub-cat-td_uid_1_6128bdde782e9"  id="td_uid_6_6128bdde88131" data-td_block_id="td_uid_1_6128bdde782e9" data-td_filter_value="41" href="http://thelabourspokesman.com/category/general-news/international-news/">International News</a><a class="mega-menu-sub-cat-td_uid_1_6128bdde782e9"  id="td_uid_7_6128bdde88174" data-td_block_id="td_uid_1_6128bdde782e9" data-td_filter_value="40" href="http://thelabourspokesman.com/category/general-news/regional-news/">Regional News</a></div></div><div id=td_uid_1_6128bdde782e9 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://thelabourspokesman.com/public-debates-peaceful-protest-after-tear-gas-arrests/" rel="bookmark" title="Public Debates Peaceful Protest After Tear Gas, Arrests"><img width="218" height="150" class="entry-thumb" src="http://thelabourspokesman.com/wp-content/uploads/27-8-7-218x150.jpeg" srcset="http://thelabourspokesman.com/wp-content/uploads/27-8-7-218x150.jpeg 218w, http://thelabourspokesman.com/wp-content/uploads/27-8-7-100x70.jpeg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Public Debates Peaceful Protest After Tear Gas, Arrests"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://thelabourspokesman.com/public-debates-peaceful-protest-after-tear-gas-arrests/" rel="bookmark" title="Public Debates Peaceful Protest After Tear Gas, Arrests">Public Debates Peaceful Protest After Tear Gas, Arrests</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://thelabourspokesman.com/carib-brewery-discourages-crate-challenge-in-skn/" rel="bookmark" title="Carib Brewery Discourages Crate Challenge In SKN "><img width="218" height="150" class="entry-thumb" src="http://thelabourspokesman.com/wp-content/uploads/27-8-6-1-218x150.jpeg" srcset="http://thelabourspokesman.com/wp-content/uploads/27-8-6-1-218x150.jpeg 218w, http://thelabourspokesman.com/wp-content/uploads/27-8-6-1-100x70.jpeg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Carib Brewery Discourages Crate Challenge In SKN "/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://thelabourspokesman.com/carib-brewery-discourages-crate-challenge-in-skn/" rel="bookmark" title="Carib Brewery Discourages Crate Challenge In SKN ">Carib Brewery Discourages Crate Challenge In SKN </a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://thelabourspokesman.com/young-motorcyclist-dead-after-collision/" rel="bookmark" title="Young Motorcyclist Dead After Collision"><img width="218" height="150" class="entry-thumb" src="http://thelabourspokesman.com/wp-content/uploads/20-8-1-218x150.jpeg" srcset="http://thelabourspokesman.com/wp-content/uploads/20-8-1-218x150.jpeg 218w, http://thelabourspokesman.com/wp-content/uploads/20-8-1-100x70.jpeg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Young Motorcyclist Dead After Collision"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://thelabourspokesman.com/young-motorcyclist-dead-after-collision/" rel="bookmark" title="Young Motorcyclist Dead After Collision">Young Motorcyclist Dead After Collision</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://thelabourspokesman.com/first-delta-covid-patient-in-skn-recovers-more-samples-sent-off/" rel="bookmark" title="First Delta COVID Patient In SKN Recovers, More Samples Sent Off  "><img width="218" height="150" class="entry-thumb" src="http://thelabourspokesman.com/wp-content/uploads/20-8-4-218x150.jpeg" srcset="http://thelabourspokesman.com/wp-content/uploads/20-8-4-218x150.jpeg 218w, http://thelabourspokesman.com/wp-content/uploads/20-8-4-100x70.jpeg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="First Delta COVID Patient In SKN Recovers, More Samples Sent Off  "/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://thelabourspokesman.com/first-delta-covid-patient-in-skn-recovers-more-samples-sent-off/" rel="bookmark" title="First Delta COVID Patient In SKN Recovers, More Samples Sent Off  ">First Delta COVID Patient In SKN Recovers, More Samples Sent Off&#8230;</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_1_6128bdde782e9" data-td_block_id="td_uid_1_6128bdde782e9"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_1_6128bdde782e9" data-td_block_id="td_uid_1_6128bdde782e9"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-mega-menu menu-item-345"><a href="http://thelabourspokesman.com/category/workers-news/">Workers News</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_8_6128bdde9334b_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_8_6128bdde9334b" ><script>var block_td_uid_8_6128bdde9334b = new tdBlock();
block_td_uid_8_6128bdde9334b.id = "td_uid_8_6128bdde9334b";
block_td_uid_8_6128bdde9334b.atts = '{"limit":4,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"39","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_8_6128bdde9334b_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_8_6128bdde9334b_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_8_6128bdde9334b.td_column_number = "3";
block_td_uid_8_6128bdde9334b.block_type = "td_block_mega_menu";
block_td_uid_8_6128bdde9334b.post_count = "4";
block_td_uid_8_6128bdde9334b.found_posts = "94";
block_td_uid_8_6128bdde9334b.header_color = "";
block_td_uid_8_6128bdde9334b.ajax_pagination_infinite_stop = "";
block_td_uid_8_6128bdde9334b.max_num_pages = "24";
tdBlocksArray.push(block_td_uid_8_6128bdde9334b);
</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_8_6128bdde9334b" id="td_uid_9_6128bdde9c7ae" data-td_block_id="td_uid_8_6128bdde9334b" data-td_filter_value="" href="http://thelabourspokesman.com/category/workers-news/">All</a><a class="mega-menu-sub-cat-td_uid_8_6128bdde9334b"  id="td_uid_10_6128bdde9c7ff" data-td_block_id="td_uid_8_6128bdde9334b" data-td_filter_value="30" href="http://thelabourspokesman.com/category/workers-news/notices/">Notices</a></div></div><div id=td_uid_8_6128bdde9334b class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://thelabourspokesman.com/police-source-responds-to-placard-taking-away-at-independence-square/" rel="bookmark" title="Police Source Responds To Placard Taking Away At Independence Square"><img width="218" height="150" class="entry-thumb" src="http://thelabourspokesman.com/wp-content/uploads/FB_IMG_1627939467637-218x150.jpg" srcset="http://thelabourspokesman.com/wp-content/uploads/FB_IMG_1627939467637-218x150.jpg 218w, http://thelabourspokesman.com/wp-content/uploads/FB_IMG_1627939467637-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Photo: A police officer seen while going about taking away placards from individuals at Independence Square on Monday 2nd August 2021 (social media image)" title="Police Source Responds To Placard Taking Away At Independence Square"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://thelabourspokesman.com/police-source-responds-to-placard-taking-away-at-independence-square/" rel="bookmark" title="Police Source Responds To Placard Taking Away At Independence Square">Police Source Responds To Placard Taking Away At Independence Square</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://thelabourspokesman.com/labour-commissioner-asks-employers-to-pay-salaries-to-workers-in-quarantine/" rel="bookmark" title="Labour Commissioner Asks Employers To Pay Salaries To Workers In Quarantine "><img width="218" height="150" class="entry-thumb" src="http://thelabourspokesman.com/wp-content/uploads/Labour-Commissioner-218x150.jpg" srcset="http://thelabourspokesman.com/wp-content/uploads/Labour-Commissioner-218x150.jpg 218w, http://thelabourspokesman.com/wp-content/uploads/Labour-Commissioner-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Labour Commissioner Asks Employers To Pay Salaries To Workers In Quarantine "/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://thelabourspokesman.com/labour-commissioner-asks-employers-to-pay-salaries-to-workers-in-quarantine/" rel="bookmark" title="Labour Commissioner Asks Employers To Pay Salaries To Workers In Quarantine ">Labour Commissioner Asks Employers To Pay Salaries To Workers In Quarantine </a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://thelabourspokesman.com/new-cao-and-pension-scheme-for-rcn-civil-servants/" rel="bookmark" title="New CAO and pension scheme for RCN civil servants"><img width="218" height="150" class="entry-thumb" src="http://thelabourspokesman.com/wp-content/uploads/rcn-vakbonden-ondertekenen-cao-218x150.jpg" srcset="http://thelabourspokesman.com/wp-content/uploads/rcn-vakbonden-ondertekenen-cao-218x150.jpg 218w, http://thelabourspokesman.com/wp-content/uploads/rcn-vakbonden-ondertekenen-cao-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="New CAO and pension scheme for RCN civil servants"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://thelabourspokesman.com/new-cao-and-pension-scheme-for-rcn-civil-servants/" rel="bookmark" title="New CAO and pension scheme for RCN civil servants">New CAO and pension scheme for RCN civil servants</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://thelabourspokesman.com/ilc2021-first-ever-virtual-international-labour-conference-opens/" rel="bookmark" title="ILC2021: First ever virtual International Labour Conference opens"><img width="218" height="124" class="entry-thumb" src="http://thelabourspokesman.com/wp-content/uploads/download-1-218x124.png" alt="" title="ILC2021: First ever virtual International Labour Conference opens"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://thelabourspokesman.com/ilc2021-first-ever-virtual-international-labour-conference-opens/" rel="bookmark" title="ILC2021: First ever virtual International Labour Conference opens">ILC2021: First ever virtual International Labour Conference opens</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_8_6128bdde9334b" data-td_block_id="td_uid_8_6128bdde9334b"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_8_6128bdde9334b" data-td_block_id="td_uid_8_6128bdde9334b"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-8752"><a href="http://thelabourspokesman.com/category/politics/">Politics</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-8735"><a href="http://thelabourspokesman.com/category/social-commentary/">Social Commentary</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-8750"><a href="http://thelabourspokesman.com/category/business/">Business</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-8753"><a href="http://thelabourspokesman.com/category/sport/">Sport</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor td-menu-item td-normal-menu menu-item-8751"><a href="http://thelabourspokesman.com/category/health/">Health</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-mega-menu menu-item-4829"><a href="http://thelabourspokesman.com/notice-board/">Notice Board</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_11_6128bddeaa7db_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_11_6128bddeaa7db" ><script>var block_td_uid_11_6128bddeaa7db = new tdBlock();
block_td_uid_11_6128bddeaa7db.id = "td_uid_11_6128bddeaa7db";
block_td_uid_11_6128bddeaa7db.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"30","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_11_6128bddeaa7db_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_11_6128bddeaa7db_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_11_6128bddeaa7db.td_column_number = "3";
block_td_uid_11_6128bddeaa7db.block_type = "td_block_mega_menu";
block_td_uid_11_6128bddeaa7db.post_count = "5";
block_td_uid_11_6128bddeaa7db.found_posts = "37";
block_td_uid_11_6128bddeaa7db.header_color = "";
block_td_uid_11_6128bddeaa7db.ajax_pagination_infinite_stop = "";
block_td_uid_11_6128bddeaa7db.max_num_pages = "8";
tdBlocksArray.push(block_td_uid_11_6128bddeaa7db);
</script><div id=td_uid_11_6128bddeaa7db class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://thelabourspokesman.com/meeting-agricultural-producer-and-livestock-vendors/" rel="bookmark" title="MEETING: Agricultural Producer and Livestock Vendors"><img width="218" height="150" class="entry-thumb" src="http://thelabourspokesman.com/wp-content/uploads/download-218x150.jpg" srcset="http://thelabourspokesman.com/wp-content/uploads/download-218x150.jpg 218w, http://thelabourspokesman.com/wp-content/uploads/download-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="MEETING: Agricultural Producer and Livestock Vendors"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://thelabourspokesman.com/meeting-agricultural-producer-and-livestock-vendors/" rel="bookmark" title="MEETING: Agricultural Producer and Livestock Vendors">MEETING: Agricultural Producer and Livestock Vendors</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://thelabourspokesman.com/community-notice/" rel="bookmark" title="Community Notice"><img width="218" height="150" class="entry-thumb" src="http://thelabourspokesman.com/wp-content/uploads/171580232_3765849670211455_7162383050944462234_n-218x150.jpg" srcset="http://thelabourspokesman.com/wp-content/uploads/171580232_3765849670211455_7162383050944462234_n-218x150.jpg 218w, http://thelabourspokesman.com/wp-content/uploads/171580232_3765849670211455_7162383050944462234_n-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Community Notice"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://thelabourspokesman.com/community-notice/" rel="bookmark" title="Community Notice">Community Notice</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://thelabourspokesman.com/st-kitts-provides-safe-harbour-for-royal-caribbean-group-grandeur-of-the-seas-and-rhapsody-of-the-seas/" rel="bookmark" title="St. Kitts Provides Safe Harbour for Royal Caribbean Group Grandeur of the Seas and Rhapsody of the Seas"><img width="218" height="150" class="entry-thumb" src="http://thelabourspokesman.com/wp-content/uploads/important-notice-218x150.jpg" srcset="http://thelabourspokesman.com/wp-content/uploads/important-notice-218x150.jpg 218w, http://thelabourspokesman.com/wp-content/uploads/important-notice-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="St. Kitts Provides Safe Harbour for Royal Caribbean Group Grandeur of the Seas and Rhapsody of the Seas"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://thelabourspokesman.com/st-kitts-provides-safe-harbour-for-royal-caribbean-group-grandeur-of-the-seas-and-rhapsody-of-the-seas/" rel="bookmark" title="St. Kitts Provides Safe Harbour for Royal Caribbean Group Grandeur of the Seas and Rhapsody of the Seas">St. Kitts Provides Safe Harbour for Royal Caribbean Group Grandeur of&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://thelabourspokesman.com/skelec-to-conduct-meter-audit-in-west-basseterre/" rel="bookmark" title="SKELEC to Conduct Meter Audit in West Basseterre"><img width="218" height="150" class="entry-thumb" src="http://thelabourspokesman.com/wp-content/uploads/SKELECLogo-1-1-218x150.jpg" srcset="http://thelabourspokesman.com/wp-content/uploads/SKELECLogo-1-1-218x150.jpg 218w, http://thelabourspokesman.com/wp-content/uploads/SKELECLogo-1-1-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="SKELEC to Conduct Meter Audit in West Basseterre"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://thelabourspokesman.com/skelec-to-conduct-meter-audit-in-west-basseterre/" rel="bookmark" title="SKELEC to Conduct Meter Audit in West Basseterre">SKELEC to Conduct Meter Audit in West Basseterre</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://thelabourspokesman.com/special-notice-airlift-update-6/" rel="bookmark" title="SPECIAL NOTICE: Airlift Update #6"><img width="218" height="150" class="entry-thumb" src="http://thelabourspokesman.com/wp-content/uploads/important-notice-218x150.jpg" srcset="http://thelabourspokesman.com/wp-content/uploads/important-notice-218x150.jpg 218w, http://thelabourspokesman.com/wp-content/uploads/important-notice-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="SPECIAL NOTICE: Airlift Update #6"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://thelabourspokesman.com/special-notice-airlift-update-6/" rel="bookmark" title="SPECIAL NOTICE: Airlift Update #6">SPECIAL NOTICE: Airlift Update #6</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_11_6128bddeaa7db" data-td_block_id="td_uid_11_6128bddeaa7db"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_11_6128bddeaa7db" data-td_block_id="td_uid_11_6128bddeaa7db"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-7290"><a href="http://thelabourspokesman.com/publications/">Publications</a></li>
</ul></div></div>


<div class="td-search-wrapper">
    <div id="td-top-search">
        <!-- Search -->
        <div class="header-search-wrap">
            <div class="dropdown header-search">
                <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
                <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            </div>
        </div>
    </div>
</div>

<div class="header-search-wrap">
	<div class="dropdown header-search">
		<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
			<form method="get" class="td-search-form" action="http://thelabourspokesman.com/">
				<div role="search" class="td-head-form-search-wrap">
					<input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
				</div>
			</form>
			<div id="td-aj-search"></div>
		</div>
	</div>
</div>			</div>
		</div>
	</div>

    <div class="td-banner-wrap-full td-banner-bg td-container-wrap ">
        <div class="td-container-header td-header-row td-header-header">
            <div class="td-header-sp-recs">
                <div class="td-header-rec-wrap">
    
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-header  ">
<script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-9442223764486335" data-ad-slot="5729569793"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-9442223764486335" data-ad-slot="5729569793"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-9442223764486335" data-ad-slot="5729569793"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:320px;height:50px" data-ad-client="ca-pub-9442223764486335" data-ad-slot="5729569793"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 


</div>            </div>
        </div>
    </div>

</div><div class="td-main-content-wrap td-container-wrap">

    <div class="td-container td-post-template-2">
        <article id="post-9393" class="post-9393 post type-post status-publish format-standard has-post-thumbnail hentry category-covid-19 category-featured category-general-news category-politics" itemscope itemtype="http://schema.org/Article">
            <div class="td-pb-row">
                <div class="td-pb-span12">
                    <div class="td-post-header">
                        <div class="td-crumb-container"></div>

                        <ul class="td-category"><li class="entry-category"><a  href="http://thelabourspokesman.com/category/health/">Health</a></li><li class="entry-category"><a  href="http://thelabourspokesman.com/category/health/covid-19/">COVID-19</a></li><li class="entry-category"><a  href="http://thelabourspokesman.com/category/general-news/">General News</a></li><li class="entry-category"><a  href="http://thelabourspokesman.com/category/politics/">Politics</a></li></ul>
                        <header class="td-post-title">
                            <h1 class="entry-title">Public Debates Peaceful Protest After Tear Gas, Arrests</h1>

                            

                            <div class="td-module-meta-info">
                                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-08-27T06:26:11+00:00" >August 27, 2021</time></span>                                                                <div class="td-post-comments"><a href="http://thelabourspokesman.com/public-debates-peaceful-protest-after-tear-gas-arrests/#respond"><i class="td-icon-comments"></i>0</a></div>                            </div>

                        </header>
                    </div>
                </div>
            </div> <!-- /.td-pb-row -->

            <div class="td-pb-row">
                                            <div class="td-pb-span8 td-main-content" role="main">
                                <div class="td-ss-main-content">
                                    <div class='code-block code-block-7' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<div class="wp-block-image"><figure class="aligncenter is-resized"><a href="https://thelabourspokesman.com/contact/" target="_blank" rel="noreferrer noopener"><img src="https://thelabourspokesman.com/wp-content/uploads/ads-2.jpeg" alt="" class="wp-image-6728" width="970" height="90"/></a></figure></div></div>

        <div class="td-post-sharing td-post-sharing-top td-with-like">
				<div class="td-default-sharing">
		            <a class="td-social-sharing-buttons td-social-facebook" href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Fthelabourspokesman.com%2Fpublic-debates-peaceful-protest-after-tear-gas-arrests%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Share on Facebook</div></a>
		            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Public+Debates+Peaceful+Protest+After+Tear+Gas%2C+Arrests&url=http%3A%2F%2Fthelabourspokesman.com%2Fpublic-debates-peaceful-protest-after-tear-gas-arrests%2F&via=The+Labour+Spokesman"  ><i class="td-icon-twitter"></i><div class="td-social-but-text">Tweet on Twitter</div></a>
		            <a class="td-social-sharing-buttons td-social-google" href="https://plus.google.com/share?url=http://thelabourspokesman.com/public-debates-peaceful-protest-after-tear-gas-arrests/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
		            <a class="td-social-sharing-buttons td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=http://thelabourspokesman.com/public-debates-peaceful-protest-after-tear-gas-arrests/&amp;media=http://thelabourspokesman.com/wp-content/uploads/27-8-7.jpeg&description=Public+Debates+Peaceful+Protest+After+Tear+Gas%2C+Arrests" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
		            <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=Public+Debates+Peaceful+Protest+After+Tear+Gas%2C+Arrests%20-%20http%3A%2F%2Fthelabourspokesman.com%2Fpublic-debates-peaceful-protest-after-tear-gas-arrests%2F" ><i class="td-icon-whatsapp"></i></a>
	            </div><div class="td-classic-sharing"><ul><li class="td-classic-facebook"><iframe frameBorder="0" src="http://www.facebook.com/plugins/like.php?href=http://thelabourspokesman.com/public-debates-peaceful-protest-after-tear-gas-arrests/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></li><li class="td-classic-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="http://thelabourspokesman.com/public-debates-peaceful-protest-after-tear-gas-arrests/" data-text="Public Debates Peaceful Protest After Tear Gas, Arrests" data-via="" data-lang="en">tweet</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></li></ul></div></div>

        <div class="td-post-content">
            <div class="td-post-featured-image"><figure><a href="http://thelabourspokesman.com/wp-content/uploads/27-8-7.jpeg" data-caption="Participants Bruce Penney (left with placard) and Militant seen at the ‘KITTITIAN LIVES MATTER peaceful walk’ held on Friday 20th August 2021(Spokesman Snap)"><img width="696" height="522" class="entry-thumb td-modal-image" src="http://thelabourspokesman.com/wp-content/uploads/27-8-7-696x522.jpeg" srcset="http://thelabourspokesman.com/wp-content/uploads/27-8-7-696x522.jpeg 696w, http://thelabourspokesman.com/wp-content/uploads/27-8-7-300x225.jpeg 300w, http://thelabourspokesman.com/wp-content/uploads/27-8-7-1024x768.jpeg 1024w, http://thelabourspokesman.com/wp-content/uploads/27-8-7-150x113.jpeg 150w, http://thelabourspokesman.com/wp-content/uploads/27-8-7-768x576.jpeg 768w, http://thelabourspokesman.com/wp-content/uploads/27-8-7-1536x1152.jpeg 1536w, http://thelabourspokesman.com/wp-content/uploads/27-8-7-80x60.jpeg 80w, http://thelabourspokesman.com/wp-content/uploads/27-8-7-265x198.jpeg 265w, http://thelabourspokesman.com/wp-content/uploads/27-8-7-1068x801.jpeg 1068w, http://thelabourspokesman.com/wp-content/uploads/27-8-7-560x420.jpeg 560w, http://thelabourspokesman.com/wp-content/uploads/27-8-7.jpeg 1600w" sizes="(max-width: 696px) 100vw, 696px" alt="" title="Participants Bruce Penney (left with placard) and Militant seen at the ‘KITTITIAN LIVES MATTER peaceful walk’ held on Friday 20th August 2021(Spokesman Snap)"/></a><figcaption class="wp-caption-text">Participants Bruce Penney (left with placard) and Militant seen at the ‘KITTITIAN LIVES MATTER peaceful walk’ held on Friday 20th August 2021(Spokesman Snap)</figcaption></figure></div>
            
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-content_top  ">
<script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-9442223764486335" data-ad-slot="3652497605"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-9442223764486335" data-ad-slot="3652497605"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-9442223764486335" data-ad-slot="3652497605"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-9442223764486335" data-ad-slot="3652497605"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 



 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-content_inline  ">
<script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-9442223764486335" data-ad-slot="5144762777"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-9442223764486335" data-ad-slot="5144762777"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-9442223764486335" data-ad-slot="5144762777"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:320px;height:50px" data-ad-client="ca-pub-9442223764486335" data-ad-slot="5144762777"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 

<p>BASSETERRE, St. Kitts (Friday 27th August 2021)-Tear gas used by police and arrest of three individuals (a male and two females) are two of the widely public debated outcomes of a ‘KITTITIAN LIVES MATTER peaceful walk’ event held on Friday 20th August 2021 on Church Street in Basseterre, which has been labelled by police as an “illegal” gathering that took place.</p>



<p>This reporter spoke to a few individuals that day asking ‘Why are you here today?’ Here is what they had to say:<br>Bruce Penney</p>



<p>“I am here to support the unvaxxed and the vaxxed who are treated badly and also the injustice to the people of St.Kitts and Nevis by the Prime Minister. The Prime Minister has a State of Emergency in place for no reason when he could use the Health Act, and I find that abusive to power…You are not using the state of emergency for any reason because we have CPL going on, you bringing unvaccinated players and vaccinated players, and telling citizens of this country that if you unvaxxed, you can’t enter this place, you can’t enter that place and it is wrong…” When the Prime Minister was fighting for justice, he didn’t have any limit; he went the length to take our flag outside to another country. Is that patriotic? That can’t be patriotic, and today you’re saying because we want to show our disgust with you. We aint here to fight, we aint here to throw no bottle and no stone, all we’re here to do is to show our disgust. It’s perception; it has nothing to do with violence. When you want freedom, you can be aggressive in a nice way. The vaccination programme, you started with a heavy hammer and you did not start right so you had a lot of people being resistant and people also being reluctant because the way you do things is not the way. You should have educated the people first and let us make our choice. You left us with no choice, and when you do things like that you become a dictator.”</p><div class='code-block code-block-1' style='margin: 8px 0; clear: both;'>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
     style="display:block; text-align:center;"
     data-ad-layout="in-article"
     data-ad-format="fluid"
     data-ad-client="ca-pub-9442223764486335"
     data-ad-slot="5528343836"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>




<p>Marcella Liburd- Deputy Leader of the opposition St.Kitts-Nevis Labour Party (SKNLP) and former Parliament for Constituency Two (Central Basseterre)</p>



<p>“As the placard says, we are just fed up. What are we fed up with; workers and the way that they are being dismissed and the Government is so silent. You can’t hear nothing from the government on the dismissal of workers just because they haven’t taken a vaccination. You can’t hear anything from the church [Christian Council], you can’t hear anything from the civic organisations who are supposed to be looking out for justice; the injustice and the discrimination that’s going on in this country. How much longer can we remain silent? That’s why we are here.”<br>Militant</p><div class='code-block code-block-4' style='margin: 8px 0; clear: both;'>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
     style="display:block; text-align:center;"
     data-ad-layout="in-article"
     data-ad-format="fluid"
     data-ad-client="ca-pub-9442223764486335"
     data-ad-slot="4465887062"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>




<p>“Well, we here today because ah dem satanic agenda wha be dem really ah carry out on de public and on de people. We fed up and we can’t take it no more; too much ah lies, deception and corruption coming from de government. Dey defiling the good land of Liamuiga….too much oppression.”</p>



<p>Medical doctor and Chairman of SKNLP opposition Dr. Terrance Drew, during a live Facebook post outside the Basseterre Police Station on Cayon Street, that night informed that he just came from the hospital after visiting three females “who were injured by the tear gas”  saying “one of them suffered a seizure and one had severe asthma. He said the individuals got to the hospital in time.</p><div class='code-block code-block-5' style='margin: 8px 0; clear: both;'>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
     style="display:block; text-align:center;"
     data-ad-layout="in-article"
     data-ad-format="fluid"
     data-ad-client="ca-pub-9442223764486335"
     data-ad-slot="5138419459"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>




<p>He told viewers that he also visited the individuals who were arrested, in talking on the topic of peaceful protesting and democracy.</p>



<p>According to eyewitness reports, the tear gas was thrown in the area atop Church Street which was blocked off from vehicular traffic.</p><div class='code-block code-block-8' style='margin: 8px 0; clear: both;'>
<figure class="wp-block-image is-resized"><a href="http://thelabourspokesman.com/contact/" target="_blank" rel="noreferrer noopener"><img src="https://thelabourspokesman.com/wp-content/uploads/ads-1.jpeg" alt="" class="wp-image-6729" width="336" height="280"/></a></figure></div>




<p>Assistant Commissioner of Police with responsibility for Operations Adolph Adams, gave an update on the matter following a question posed by the media during the Prime Minister press conference held on Tuesday 24th August 2021.</p>



<p>“We are not against freedom of speech, we are not against freedom to assemble, we are not against freedom of expression. We are also not against peaceful protesting but what we are saying, if you wish to do so, you must do it within the confines of the law and at this time we must adhere to all COVID-19 protocols. We also want to say on Friday, don’t just show up to engage in lawlessness, otherwise the police force would  take all necessary actions to ensure the safety and security of our Federation . We had an illegal procession on Friday in Basseterre, and up to this date no permission was sought from the Commissioner of Police to have such a march. The law gives you such rights to apply. The law also says you must outline what you intend to do, whether you intend to march, how many persons and you must indicate a route where you intend to do whatever you want to do.”</p>



<p>He continued: “Reason being is because the law prohibits you from forming or marching in areas and the Commissioner of Police must be made aware of all the necessary information before he can grant you permission. One of the reason I would say we would not allow any illegal marching or procession in our Federation 1. Is because marches or processions do not always remain peaceful; sometimes it starts out peaceful and you end up endangering others 2. People may have their own different agendas- be it political; we know persons were saying the march was about vaccination but when you saw the placards that were being displayed, we can say there was some level of politics being engaged in these protests.”</p>



<p>The Assistant COP also stated that illegal marches can cause damage to businesses and that illegal marches into the night are prohibited.</p>



<p>“… we  saw the march going to the wee hours of Friday evening and these things are prohibited by the law …persons can hide behind the cover of darkness and engage in any type of activities. We have officers who are out there on the ground, and we will do all in our power to ensure that our safety, the safety of the general public is maintained at all times.”</p>



<p> The ‘KITTITIAN LIVES MATTER peaceful walk’ continues to be heavily debated.</p>



<p>This media notes that there is a social media poster indicating that citizens in New York City are expected to host an “An Act of Protest” by standing outside the Permanent Mission of St.Kitts-Nevis come Thursday 2nd September 2021, starting at 8:00AM.</p>



<p>Details read: “Our brothers and sisters in New York are standing with us in solidarity to regain our democracy.”</p>
<div class='code-block code-block-3' style='margin: 8px 0; clear: both;'>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
     style="display:block"
     data-ad-format="autorelaxed"
     data-ad-client="ca-pub-9442223764486335"
     data-ad-slot="8230528795"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<!-- AI CONTENT END 1 -->

 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-content_bottom  ">
<script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<span class="td-adspot-title"> Advertisement</span><ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-9442223764486335" data-ad-slot="6087089257"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<span class="td-adspot-title"> Advertisement</span><ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-9442223764486335" data-ad-slot="6087089257"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<span class="td-adspot-title"> Advertisement</span><ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-9442223764486335" data-ad-slot="6087089257"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<span class="td-adspot-title"> Advertisement</span><ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-9442223764486335" data-ad-slot="6087089257"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 

        </div>


        <footer>
                        
            <div class="td-post-source-tags">
                <div class="td-post-source-via td-no-tags"><div class="td-post-small-box"><span>VIA</span><a rel="nofollow" href="#">The Labour Spokesman</a></div><div class="td-post-small-box"><span>SOURCE</span><a rel="nofollow" href="#">Precious Mills</a></div></div>                            </div>

            <div class="td-post-sharing td-post-sharing-bottom td-with-like"><span class="td-post-share-title">SHARE</span>
            <div class="td-default-sharing">
	            <a class="td-social-sharing-buttons td-social-facebook" href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Fthelabourspokesman.com%2Fpublic-debates-peaceful-protest-after-tear-gas-arrests%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Facebook</div></a>
	            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Public+Debates+Peaceful+Protest+After+Tear+Gas%2C+Arrests&url=http%3A%2F%2Fthelabourspokesman.com%2Fpublic-debates-peaceful-protest-after-tear-gas-arrests%2F&via=The+Labour+Spokesman"><i class="td-icon-twitter"></i><div class="td-social-but-text">Twitter</div></a>
	            <a class="td-social-sharing-buttons td-social-google" href="https://plus.google.com/share?url=http://thelabourspokesman.com/public-debates-peaceful-protest-after-tear-gas-arrests/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
	            <a class="td-social-sharing-buttons td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=http://thelabourspokesman.com/public-debates-peaceful-protest-after-tear-gas-arrests/&amp;media=http://thelabourspokesman.com/wp-content/uploads/27-8-7.jpeg&description=Public+Debates+Peaceful+Protest+After+Tear+Gas%2C+Arrests" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
	            <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=Public+Debates+Peaceful+Protest+After+Tear+Gas%2C+Arrests%20-%20http%3A%2F%2Fthelabourspokesman.com%2Fpublic-debates-peaceful-protest-after-tear-gas-arrests%2F" ><i class="td-icon-whatsapp"></i></a>
            </div><div class="td-classic-sharing"><ul><li class="td-classic-facebook"><iframe frameBorder="0" src="http://www.facebook.com/plugins/like.php?href=http://thelabourspokesman.com/public-debates-peaceful-protest-after-tear-gas-arrests/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></li><li class="td-classic-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="http://thelabourspokesman.com/public-debates-peaceful-protest-after-tear-gas-arrests/" data-text="Public Debates Peaceful Protest After Tear Gas, Arrests" data-via="" data-lang="en">tweet</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></li></ul></div></div>            <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="http://thelabourspokesman.com/carib-brewery-discourages-crate-challenge-in-skn/">Carib Brewery Discourages Crate Challenge In SKN </a></div></div><div class="td-next-prev-separator"></div></div>            <div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="http://thelabourspokesman.com/author/bevin/">Admin</a></span></div>	        <span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Admin"></span><meta itemprop="datePublished" content="2021-08-27T06:26:11+00:00"><meta itemprop="dateModified" content="2021-08-27T06:26:35-04:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="http://thelabourspokesman.com/public-debates-peaceful-protest-after-tear-gas-arrests/"/><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://thelabourspokesman.com/wp-content/uploads/Labour-Spokesman-1.png"></span><meta itemprop="name" content="The Labour Spokesman"></span><meta itemprop="headline " content="Public Debates Peaceful Protest After Tear Gas, Arrests"><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://thelabourspokesman.com/wp-content/uploads/27-8-7.jpeg"><meta itemprop="width" content="1600"><meta itemprop="height" content="1200"></span>        </footer>

    <div class="td_block_wrap td_block_related_posts td_uid_16_6128bddec39ea_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_16_6128bddec39ea" ><script>var block_td_uid_16_6128bddec39ea = new tdBlock();
block_td_uid_16_6128bddec39ea.id = "td_uid_16_6128bddec39ea";
block_td_uid_16_6128bddec39ea.atts = '{"limit":3,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_custom_related","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_16_6128bddec39ea_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_16_6128bddec39ea_rand","live_filter":"cur_post_same_categories","live_filter_cur_post_id":9393,"live_filter_cur_post_author":"5","block_template_id":""}';
block_td_uid_16_6128bddec39ea.td_column_number = "3";
block_td_uid_16_6128bddec39ea.block_type = "td_block_related_posts";
block_td_uid_16_6128bddec39ea.post_count = "3";
block_td_uid_16_6128bddec39ea.found_posts = "1419";
block_td_uid_16_6128bddec39ea.header_color = "";
block_td_uid_16_6128bddec39ea.ajax_pagination_infinite_stop = "";
block_td_uid_16_6128bddec39ea.max_num_pages = "473";
tdBlocksArray.push(block_td_uid_16_6128bddec39ea);
</script><h4 class="td-related-title td-block-title"><a id="td_uid_17_6128bddecb994" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_16_6128bddec39ea" href="#">RELATED ARTICLES</a><a id="td_uid_18_6128bddecb99b" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_16_6128bddec39ea" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_16_6128bddec39ea class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://thelabourspokesman.com/carib-brewery-discourages-crate-challenge-in-skn/" rel="bookmark" title="Carib Brewery Discourages Crate Challenge In SKN "><img width="218" height="150" class="entry-thumb" src="http://thelabourspokesman.com/wp-content/uploads/27-8-6-1-218x150.jpeg" srcset="http://thelabourspokesman.com/wp-content/uploads/27-8-6-1-218x150.jpeg 218w, http://thelabourspokesman.com/wp-content/uploads/27-8-6-1-100x70.jpeg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Carib Brewery Discourages Crate Challenge In SKN "/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://thelabourspokesman.com/carib-brewery-discourages-crate-challenge-in-skn/" rel="bookmark" title="Carib Brewery Discourages Crate Challenge In SKN ">Carib Brewery Discourages Crate Challenge In SKN </a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://thelabourspokesman.com/young-motorcyclist-dead-after-collision/" rel="bookmark" title="Young Motorcyclist Dead After Collision"><img width="218" height="150" class="entry-thumb" src="http://thelabourspokesman.com/wp-content/uploads/20-8-1-218x150.jpeg" srcset="http://thelabourspokesman.com/wp-content/uploads/20-8-1-218x150.jpeg 218w, http://thelabourspokesman.com/wp-content/uploads/20-8-1-100x70.jpeg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Young Motorcyclist Dead After Collision"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://thelabourspokesman.com/young-motorcyclist-dead-after-collision/" rel="bookmark" title="Young Motorcyclist Dead After Collision">Young Motorcyclist Dead After Collision</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://thelabourspokesman.com/first-delta-covid-patient-in-skn-recovers-more-samples-sent-off/" rel="bookmark" title="First Delta COVID Patient In SKN Recovers, More Samples Sent Off  "><img width="218" height="150" class="entry-thumb" src="http://thelabourspokesman.com/wp-content/uploads/20-8-4-218x150.jpeg" srcset="http://thelabourspokesman.com/wp-content/uploads/20-8-4-218x150.jpeg 218w, http://thelabourspokesman.com/wp-content/uploads/20-8-4-100x70.jpeg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="First Delta COVID Patient In SKN Recovers, More Samples Sent Off  "/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://thelabourspokesman.com/first-delta-covid-patient-in-skn-recovers-more-samples-sent-off/" rel="bookmark" title="First Delta COVID Patient In SKN Recovers, More Samples Sent Off  ">First Delta COVID Patient In SKN Recovers, More Samples Sent Off  </a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_16_6128bddec39ea" data-td_block_id="td_uid_16_6128bddec39ea"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_16_6128bddec39ea" data-td_block_id="td_uid_16_6128bddec39ea"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
	<div class="comments" id="comments">
            </div> <!-- /.content -->
                                </div>
                            </div>
                            <div class="td-pb-span4 td-main-sidebar" role="complementary">
                                <div class="td-ss-main-sidebar">
                                    <aside class="td_block_template_1 widget ai_widget"><h4 class="block-title"><span>ADVERTISEMENT</span></h4><div class='code-block code-block-6' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<figure class="wp-block-image is-resized"><a href="http://thelabourspokesman.com/contact/" target="_blank" rel="noreferrer noopener"><img src="//thelabourspokesman.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://thelabourspokesman.com/wp-content/uploads/ads-1.jpeg" alt="" class="lazy lazy-hidden wp-image-6729" width="336" height="280"/><noscript><img src="https://thelabourspokesman.com/wp-content/uploads/ads-1.jpeg" alt="" class="wp-image-6729" width="336" height="280"/></noscript></a></figure></div>
</aside><div class="td_block_wrap td_block_9 td_block_widget td_uid_19_6128bddecd213_rand td_with_ajax_pagination td-pb-border-top td_block_template_1 td-column-1 td_block_padding td_block_bot_line"  data-td-block-uid="td_uid_19_6128bddecd213" ><script>var block_td_uid_19_6128bddecd213 = new tdBlock();
block_td_uid_19_6128bddecd213.id = "td_uid_19_6128bddecd213";
block_td_uid_19_6128bddecd213.atts = '{"limit":"3","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"18","category_ids":"","custom_title":"Local News","custom_url":"https:\/\/thelabourspokesman.com\/category\/local-news\/","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"#","header_text_color":"#","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_block_widget td_uid_19_6128bddecd213_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_19_6128bddecd213_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_19_6128bddecd213.td_column_number = "1";
block_td_uid_19_6128bddecd213.block_type = "td_block_9";
block_td_uid_19_6128bddecd213.post_count = "3";
block_td_uid_19_6128bddecd213.found_posts = "1497";
block_td_uid_19_6128bddecd213.header_color = "#";
block_td_uid_19_6128bddecd213.ajax_pagination_infinite_stop = "";
block_td_uid_19_6128bddecd213.max_num_pages = "499";
tdBlocksArray.push(block_td_uid_19_6128bddecd213);
</script><div class="td-block-title-wrap"><h4 class="block-title"><a href="https://thelabourspokesman.com/category/local-news/" class="td-pulldown-size">Local News</a></h4></div><div id=td_uid_19_6128bddecd213 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_8 td_module_wrap">

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://thelabourspokesman.com/public-debates-peaceful-protest-after-tear-gas-arrests/" rel="bookmark" title="Public Debates Peaceful Protest After Tear Gas, Arrests">Public Debates Peaceful Protest After Tear Gas, Arrests</a></h3>
                <div class="td-module-meta-info">
                                                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-08-27T06:26:11+00:00" >August 27, 2021</time></span>                                    </div>
            </div>

            
        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_8 td_module_wrap">

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://thelabourspokesman.com/carib-brewery-discourages-crate-challenge-in-skn/" rel="bookmark" title="Carib Brewery Discourages Crate Challenge In SKN ">Carib Brewery Discourages Crate Challenge In SKN </a></h3>
                <div class="td-module-meta-info">
                                                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-08-27T06:20:52+00:00" >August 27, 2021</time></span>                                    </div>
            </div>

            
        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_8 td_module_wrap">

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://thelabourspokesman.com/young-motorcyclist-dead-after-collision/" rel="bookmark" title="Young Motorcyclist Dead After Collision">Young Motorcyclist Dead After Collision</a></h3>
                <div class="td-module-meta-info">
                                                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-08-20T06:32:25+00:00" >August 20, 2021</time></span>                                    </div>
            </div>

            
        </div>

        
	</div> <!-- ./td-block-span12 --></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_19_6128bddecd213" data-td_block_id="td_uid_19_6128bddecd213"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_19_6128bddecd213" data-td_block_id="td_uid_19_6128bddecd213"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-sidebar  ">
<script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<div class="td-block-title-wrap"><h4 class="block-title"><span class="td-pulldown-size">ADVERTISEMENT</span></h4></div><ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-9442223764486335" data-ad-slot="3030870446"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<div class="td-block-title-wrap"><h4 class="block-title"><span class="td-pulldown-size">ADVERTISEMENT</span></h4></div><ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-9442223764486335" data-ad-slot="3030870446"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<div class="td-block-title-wrap"><h4 class="block-title"><span class="td-pulldown-size">ADVERTISEMENT</span></h4></div><ins class="adsbygoogle" style="display:inline-block;width:200px;height:200px" data-ad-client="ca-pub-9442223764486335" data-ad-slot="3030870446"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<div class="td-block-title-wrap"><h4 class="block-title"><span class="td-pulldown-size">ADVERTISEMENT</span></h4></div><ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-9442223764486335" data-ad-slot="3030870446"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 

<div class="td_block_wrap td_block_9 td_block_widget td_uid_21_6128bdded407f_rand td_with_ajax_pagination td-pb-border-top td_block_template_1 td-column-1 td_block_padding td_block_bot_line"  data-td-block-uid="td_uid_21_6128bdded407f" ><script>var block_td_uid_21_6128bdded407f = new tdBlock();
block_td_uid_21_6128bdded407f.id = "td_uid_21_6128bdded407f";
block_td_uid_21_6128bdded407f.atts = '{"limit":"3","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"30","category_ids":"","custom_title":"Notices","custom_url":"https:\/\/thelabourspokesman.com\/notice-board\/","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"#","header_text_color":"#","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_block_widget td_uid_21_6128bdded407f_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_21_6128bdded407f_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_21_6128bdded407f.td_column_number = "1";
block_td_uid_21_6128bdded407f.block_type = "td_block_9";
block_td_uid_21_6128bdded407f.post_count = "3";
block_td_uid_21_6128bdded407f.found_posts = "37";
block_td_uid_21_6128bdded407f.header_color = "#";
block_td_uid_21_6128bdded407f.ajax_pagination_infinite_stop = "";
block_td_uid_21_6128bdded407f.max_num_pages = "13";
tdBlocksArray.push(block_td_uid_21_6128bdded407f);
</script><div class="td-block-title-wrap"><h4 class="block-title"><a href="https://thelabourspokesman.com/notice-board/" class="td-pulldown-size">Notices</a></h4></div><div id=td_uid_21_6128bdded407f class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_8 td_module_wrap">

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://thelabourspokesman.com/meeting-agricultural-producer-and-livestock-vendors/" rel="bookmark" title="MEETING: Agricultural Producer and Livestock Vendors">MEETING: Agricultural Producer and Livestock Vendors</a></h3>
                <div class="td-module-meta-info">
                                                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-04-20T17:23:29+00:00" >April 20, 2021</time></span>                                    </div>
            </div>

            
        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_8 td_module_wrap">

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://thelabourspokesman.com/community-notice/" rel="bookmark" title="Community Notice">Community Notice</a></h3>
                <div class="td-module-meta-info">
                                                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-04-20T17:14:33+00:00" >April 20, 2021</time></span>                                    </div>
            </div>

            
        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_8 td_module_wrap">

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://thelabourspokesman.com/st-kitts-provides-safe-harbour-for-royal-caribbean-group-grandeur-of-the-seas-and-rhapsody-of-the-seas/" rel="bookmark" title="St. Kitts Provides Safe Harbour for Royal Caribbean Group Grandeur of the Seas and Rhapsody of the Seas">St. Kitts Provides Safe Harbour for Royal Caribbean Group Grandeur of the Seas and...</a></h3>
                <div class="td-module-meta-info">
                                                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-12-05T13:22:43+00:00" >December 5, 2020</time></span>                                    </div>
            </div>

            
        </div>

        
	</div> <!-- ./td-block-span12 --></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_21_6128bdded407f" data-td_block_id="td_uid_21_6128bdded407f"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_21_6128bdded407f" data-td_block_id="td_uid_21_6128bdded407f"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->                                </div>
                            </div>
                                    </div> <!-- /.td-pb-row -->
        </article> <!-- /.post -->
    </div> <!-- /.td-container -->
</div> <!-- /.td-main-content-wrap -->

<!-- Instagram -->



<!-- Footer -->
<div class="td-footer-wrapper td-container-wrap td-footer-template-14 ">
    <div class="td-container td-footer-bottom-full">
        <div class="td-pb-row">
            <div class="td-pb-span3"><aside class="footer-logo-wrap"><a href="http://thelabourspokesman.com/"><img src="https://thelabourspokesman.com/wp-content/uploads/Labour-Spokesman-1.png" alt="" title=""/></a></aside></div><div class="td-pb-span5"><aside class="footer-text-wrap"><div class="block-title"><span>ABOUT US</span></div>Sound Speech That Cannot Be Condemned</aside></div><div class="td-pb-span4"><aside class="footer-social-wrap td-social-style-2"><div class="block-title"><span>FOLLOW US</span></div>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/labourspokesman/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span></aside></div>        </div>
    </div>
</div>

<!-- Sub Footer -->
</div><!--close td-outer-wrap-->

<div class='code-block code-block-2' style='margin: 8px 0; clear: both;'>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Ad Inserter After Content -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-9442223764486335"
     data-ad-slot="5332902715"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>


    <!--

        Theme: Newspaper by tagDiv.com 2017
        Version: 8.0 (rara)
        Deploy mode: deploy
        
        uid: 6128bdded551e
    -->

    <script type='text/javascript' src='http://thelabourspokesman.com/wp-includes/js/underscore.min.js?ver=1.8.3' id='underscore-js'></script>
<script type='text/javascript' src='http://thelabourspokesman.com/wp-content/plugins/td-composer/css-live/assets/external/ace/ace.js?ver=__td_aurora_deploy_version__' id='js_files_for_ace-js'></script>
<script type='text/javascript' src='http://thelabourspokesman.com/wp-content/plugins/td-composer/css-live/assets/external/ace/ext-language_tools.js?ver=__td_aurora_deploy_version__' id='js_files_for_ace_ext_language_tools-js'></script>
<script type='text/javascript' src='http://thelabourspokesman.com/wp-content/plugins/td-composer/assets/js/js_files_for_live_css.min.js?ver=__td_aurora_deploy_version__' id='js_files_for_live_css-js'></script>
<script type='text/javascript' src='http://thelabourspokesman.com/wp-content/plugins/td-composer/assets/js/js_files_for_plugin_live_css.min.js?ver=__td_aurora_deploy_version__' id='js_files_for_plugin_live_css-js'></script>
<script type='text/javascript' src='http://thelabourspokesman.com/wp-content/themes/newspaper/js/tagdiv_theme.js?ver=8.0' id='td-site-js'></script>
<script type='text/javascript' src='http://thelabourspokesman.com/wp-includes/js/comment-reply.min.js?ver=5.8' id='comment-reply-js'></script>
<script type='text/javascript' id='jquery-lazyloadxt-js-extra'>
/* <![CDATA[ */
var a3_lazyload_params = {"apply_images":"1","apply_videos":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='//thelabourspokesman.com/wp-content/plugins/a3-lazy-load/assets/js/jquery.lazyloadxt.extra.min.js?ver=2.4.7' id='jquery-lazyloadxt-js'></script>
<script type='text/javascript' src='//thelabourspokesman.com/wp-content/plugins/a3-lazy-load/assets/js/jquery.lazyloadxt.srcset.min.js?ver=2.4.7' id='jquery-lazyloadxt-srcset-js'></script>
<script type='text/javascript' id='jquery-lazyloadxt-extend-js-extra'>
/* <![CDATA[ */
var a3_lazyload_extend_params = {"edgeY":"0","horizontal_container_classnames":""};
/* ]]> */
</script>
<script type='text/javascript' src='//thelabourspokesman.com/wp-content/plugins/a3-lazy-load/assets/js/jquery.lazyloadxt.extend.js?ver=2.4.7' id='jquery-lazyloadxt-extend-js'></script>
<script type='text/javascript' src='http://thelabourspokesman.com/wp-includes/js/wp-embed.min.js?ver=5.8' id='wp-embed-js'></script>
<script type='text/javascript' src='https://cdn.onesignal.com/sdks/OneSignalSDK.js?ver=5.8' async='async' id='remote_sdk-js'></script>

<!-- JS generated by theme -->

<script>
    

			
				jQuery().ready(function () {
					tdWeather.addItem({"block_uid":"td_top_weather_uid","location":"Basseterre, KN","api_location":"Basseterre","api_language":"en","today_icon":"broken-clouds-n","today_icon_text":"broken clouds","today_temp":[27,80.7],"today_humidity":92,"today_wind_speed":[8.3,5.2],"today_min":[27,80.7],"today_max":[28.2,82.8],"today_clouds":62,"current_unit":0,"forecast":[{"timestamp":1630166400,"day_temp":[28,83],"day_name":"Sat","owm_day_index":1},{"timestamp":1630252800,"day_temp":[28,82],"day_name":"Sun","owm_day_index":2},{"timestamp":1630339200,"day_temp":[27,81],"day_name":"Mon","owm_day_index":3},{"timestamp":1630425600,"day_temp":[27,81],"day_name":"Tue","owm_day_index":4},{"timestamp":1630512000,"day_temp":[27,81],"day_name":"Wed","owm_day_index":5}],"api_key":"5893ae71fbc9d28b832691406f6ba39b"});
				});
			
			

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'http://thelabourspokesman.com/wp-content/themes/newspaper/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'http://thelabourspokesman.com/wp-content/themes/newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>



			<div id="tdw-css-writer" style="display: none" class="tdw-drag-dialog tdc-window-sidebar">
				<header>

				
					<a title="Editor" class="tdw-tab tdc-tab-active" href="#" data-tab-content="tdw-tab-editor">Edit with Live CSS</a>
					<div class="tdw-less-info" title="This will be red when errors are detected in your CSS and LESS"></div>
				
				</header>
				<div class="tdw-content">

					
					<div class="tdw-tabs-content tdw-tab-editor tdc-tab-content-active">


						<script>

							(function(jQuery, undefined) {

								jQuery(window).ready(function() {

									if ( 'undefined' !== typeof tdcAdminIFrameUI ) {
										var $liveIframe  = tdcAdminIFrameUI.getLiveIframe();

										if ( $liveIframe.length ) {
											$liveIframe.load(function() {
												$liveIframe.contents().find( 'body').append( '<textarea class="tdw-css-writer-editor" style="display: none"></textarea>' );
											});
										}
									}

								});

							})(jQuery);

						</script>


						<textarea class="tdw-css-writer-editor td_live_css_uid_1_6128bdded5833"></textarea>
						<div id="td_live_css_uid_1_6128bdded5833" class="td-code-editor"></div>


						<script>
							jQuery(window).load(function (){

								tdLiveCssInject.init();




								var editor_textarea = jQuery('.td_live_css_uid_1_6128bdded5833');
								var languageTools = ace.require("ace/ext/language_tools");
								var tdcCompleter = {
							        getCompletions: function(editor, session, pos, prefix, callback) {
							            if (prefix.length === 0) {
								            callback( null, [] );
								            return
							            }

								        if ( 'undefined' !== typeof tdcAdminIFrameUI ) {

											var data = {
								                error: undefined,
								                getShortcode: ''
								            };

								            tdcIFrameData.getShortcodeFromData( data );

								            if ( !_.isUndefined( data.error ) ) {
								                tdcDebug.log( data.error );
								            }

								            if ( !_.isUndefined( data.getShortcode ) ) {

									            var regex = /el_class=\"([A-Za-z0-9_-]*\s*)+\"/g,
									                results = data.getShortcode.match( regex );

									            var elClasses = {};

									            for ( var i = 0; i < results.length; i++ ) {
										            var currentClasses = results[ i ]
											            .replace( 'el_class="', '' )
											            .replace( '"', '' )
											            .split( ' ' );

										            for ( var j = 0; j < currentClasses.length; j++ ) {
											            if ( _.isUndefined( elClasses[ currentClasses[ j ] ] ) ) {
												            elClasses[ currentClasses[ j ] ] = '';
											            }
										            }
									            }

									            var arrElClasses = [];

									            for ( var prop in elClasses ) {
										            arrElClasses.push( prop );
									            }

									            callback( null, arrElClasses.map( function( item ){
										            return {
											            name: item,
											            value: item,
											            meta: 'in_page'
										            }
									            }));
								            }
										}
							        }
							    };
								languageTools.addCompleter( tdcCompleter );

								window.editor = ace.edit("td_live_css_uid_1_6128bdded5833");

								// 'change' handler is written as function because it's called by tdc_on_add_css_live_components (of wp_footer hook)
								// We did it to reattach the existing compiled css to the new content received from server.
								window.editorChangeHandler = function(){
									//tdwState.lessWasEdited = true;

									window.onbeforeunload  = function () {
										if ( tdwState.lessWasEdited ) {
											return "You have attempted to leave this page. Are you sure?";
										}
										return false;
									};

									var editorValue = editor.getSession().getValue();

									editor_textarea.val( editorValue );

									if ( 'undefined' !== typeof tdcAdminIFrameUI ) {
										tdcAdminIFrameUI.getLiveIframe().contents().find( '.tdw-css-writer-editor:first' ).val( editorValue );
									}

									tdLiveCssInject.less();
								};

								editor.getSession().setValue( editor_textarea.val() );
								editor.getSession().on( 'change', editorChangeHandler );

								editor.setTheme("ace/theme/textmate");
								editor.setShowPrintMargin(false);
								editor.getSession().setMode("ace/mode/less");
								editor.setOptions({
									enableBasicAutocompletion: true,
									enableSnippets: true,
									enableLiveAutocompletion: false
								});

							});
						</script>

					</div>
				</div>

				<footer>

					
						<a href="#" class="tdw-save-css">Save</a>
						<div class="tdw-more-info-text">Write CSS OR LESS and hit save. CTRL + SPACE for auto-complete.</div>

					
					<div class="tdw-resize"></div>
				</footer>
			</div>
			
</body>
</html>
<!--
Performance optimized by W3 Total Cache. Learn more: https://www.boldgrid.com/w3-total-cache/

Page Caching using disk: enhanced 
Database Caching 5/112 queries in 0.172 seconds using disk

Served from: thelabourspokesman.com @ 2021-08-27 06:26:38 by W3 Total Cache
-->