<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en" prefix="og: http://ogp.me/ns#"> <!--<![endif]-->
<head>
    <title>Pm Dr. Drew Joins Defence Force Soldiers for Their Annual Christmas Luncheon and Thanks Them for Their Dedicated Service - The Labour Spokesman</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="http://thelabourspokesman.com/xmlrpc.php" />
    <meta name='robots' content='max-image-preview:large' />
<meta property="og:image" content="http://thelabourspokesman.com/wp-content/uploads/drew-and-turkey.jpg" /><link rel="icon" type="image/png" href="https://thelabourspokesman.com/wp-content/uploads/Labour-Spokesman-1.png">
<!-- This site is optimized with the Yoast SEO Premium plugin v8.3 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://thelabourspokesman.com/pm-dr-drew-joins-defence-force-soldiers-for-their-annual-christmas-luncheon-and-thanks-them-for-their-dedicated-service/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Pm Dr. Drew Joins Defence Force Soldiers for Their Annual Christmas Luncheon and Thanks Them for Their Dedicated Service - The Labour Spokesman" />
<meta property="og:description" content="The commendation to the officers was given by the Prime Minister and Minister of National Security, the Honourable Dr. Terrance Drew when he delivered remarks at the annual SKNDF Christmas Luncheon." />
<meta property="og:url" content="http://thelabourspokesman.com/pm-dr-drew-joins-defence-force-soldiers-for-their-annual-christmas-luncheon-and-thanks-them-for-their-dedicated-service/" />
<meta property="og:site_name" content="The Labour Spokesman" />
<meta property="article:publisher" content="https://www.facebook.com/labourspokesman/" />
<meta property="article:section" content="General News" />
<meta property="article:published_time" content="2022-12-22T10:56:00-04:00" />
<meta property="article:modified_time" content="2022-12-23T14:17:50-04:00" />
<meta property="og:updated_time" content="2022-12-23T14:17:50-04:00" />
<meta property="og:image" content="http://thelabourspokesman.com/wp-content/uploads/drew-and-turkey.jpg" />
<meta property="og:image:width" content="800" />
<meta property="og:image:height" content="694" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="The commendation to the officers was given by the Prime Minister and Minister of National Security, the Honourable Dr. Terrance Drew when he delivered remarks at the annual SKNDF Christmas Luncheon." />
<meta name="twitter:title" content="Pm Dr. Drew Joins Defence Force Soldiers for Their Annual Christmas Luncheon and Thanks Them for Their Dedicated Service - The Labour Spokesman" />
<meta name="twitter:image" content="http://thelabourspokesman.com/wp-content/uploads/drew-and-turkey.jpg" />
<script type='application/ld+json'>{"@context":"https:\/\/schema.org","@type":"Organization","url":"http:\/\/thelabourspokesman.com\/","sameAs":["https:\/\/www.facebook.com\/labourspokesman\/"],"@id":"http:\/\/thelabourspokesman.com\/#organization","name":"The Labour Spokesman","logo":"https:\/\/thelabourspokesman.com\/wp-content\/uploads\/Labour-Spokesman-1.png"}</script>
<!-- / Yoast SEO Premium plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel="alternate" type="application/rss+xml" title="The Labour Spokesman &raquo; Feed" href="http://thelabourspokesman.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Labour Spokesman &raquo; Comments Feed" href="http://thelabourspokesman.com/comments/feed/" />
		<!-- This site uses the Google Analytics by MonsterInsights plugin v8.9.1 - Using Analytics tracking - https://www.monsterinsights.com/ -->
							<script
				src="//www.googletagmanager.com/gtag/js?id=UA-121790252-1"  data-cfasync="false" data-wpfc-render="false" type="text/javascript" async></script>
			<script data-cfasync="false" data-wpfc-render="false" type="text/javascript">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</script>
				<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/thelabourspokesman.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=6.1.1"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode,e=(p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0),i.toDataURL());return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(p&&p.fillText)switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([129777,127995,8205,129778,127999],[129777,127995,8203,129778,127999])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(e=t.source||{}).concatemoji?c(e.concatemoji):e.wpemoji&&e.twemoji&&(c(e.twemoji),c(e.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css' href='http://thelabourspokesman.com/wp-includes/css/dist/block-library/style.min.css?ver=6.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='classic-theme-styles-css' href='http://thelabourspokesman.com/wp-includes/css/classic-themes.min.css?ver=1' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='td_live_css_frontend-css' href='http://thelabourspokesman.com/wp-content/plugins/td-composer/css-live/assets/css/td_live_css_frontend.css?ver=6.1.1' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='google-fonts-style-css' href='http://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900&#038;ver=8.0' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css' href='http://thelabourspokesman.com/wp-content/themes/newspaper/style.css?ver=8.0' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-demo-style-css' href='http://thelabourspokesman.com/wp-content/themes/newspaper/includes/demos/local_news/demo_style.css?ver=8.0' type='text/css' media='all' />
<script type='text/javascript' src='http://thelabourspokesman.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend-gtag.min.js?ver=8.9.1' id='monsterinsights-frontend-script-js'></script>
<script data-cfasync="false" data-wpfc-render="false" type="text/javascript" id='monsterinsights-frontend-script-js-extra'>/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[]","home_url":"http:\/\/thelabourspokesman.com","hash_tracking":"false","ua":"UA-121790252-1","v4_id":""};/* ]]> */
</script>
<script type='text/javascript' src='http://thelabourspokesman.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.1' id='jquery-core-js'></script>
<script type='text/javascript' src='http://thelabourspokesman.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<link rel="https://api.w.org/" href="http://thelabourspokesman.com/wp-json/" /><link rel="alternate" type="application/json" href="http://thelabourspokesman.com/wp-json/wp/v2/posts/10965" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://thelabourspokesman.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://thelabourspokesman.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 6.1.1" />
<link rel='shortlink' href='http://thelabourspokesman.com/?p=10965' />
<link rel="alternate" type="application/json+oembed" href="http://thelabourspokesman.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fthelabourspokesman.com%2Fpm-dr-drew-joins-defence-force-soldiers-for-their-annual-christmas-luncheon-and-thanks-them-for-their-dedicated-service%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://thelabourspokesman.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fthelabourspokesman.com%2Fpm-dr-drew-joins-defence-force-soldiers-for-their-annual-christmas-luncheon-and-thanks-them-for-their-dedicated-service%2F&#038;format=xml" />
		<script>
			document.documentElement.className = document.documentElement.className.replace( 'no-js', 'js' );
		</script>
				<style>
			.no-js img.lazyload { display: none; }
			figure.wp-block-image img.lazyloading { min-width: 150px; }
							.lazyload, .lazyloading { opacity: 0; }
				.lazyloaded {
					opacity: 1;
					transition: opacity 400ms;
					transition-delay: 0ms;
				}
					</style>
			<style id="tdw-css-placeholder"></style>			<script>
				window.tdwGlobal = {"adminUrl":"http:\/\/thelabourspokesman.com\/wp-admin\/","wpRestNonce":"ad821716fb","wpRestUrl":"http:\/\/thelabourspokesman.com\/wp-json\/","permalinkStructure":"\/%postname%\/"};
			</script>
			<!--[if lt IE 9]><script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
          <meta name="onesignal" content="wordpress-plugin"/>
            <script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
                      OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
                      OneSignal.SERVICE_WORKER_PARAM = { scope: "/" };
        OneSignal.setDefaultNotificationUrl("http://thelabourspokesman.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = '0a179d18-88dd-4fd6-8efc-fa1bce9974f5';
oneSignal_options['allowLocalhostAsSecureOrigin'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['path'] = "https://thelabourspokesman.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['persistNotification'] = false;
oneSignal_options['promptOptions'] = { };
oneSignal_options['promptOptions']['cancelButtonText'] = "MAYBE LATER";
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-right';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'medium';
oneSignal_options['notifyButton']['showCredit'] = true;
oneSignal_options['notifyButton']['text'] = {};
oneSignal_options['notifyButton']['text']['tip.state.subscribed'] = 'You&#039;re subscribed to The Labour Spokesman notifications';
oneSignal_options['notifyButton']['text']['message.action.subscribed'] = 'Thanks for subscribing to The Labour Spokesman';
                OneSignal.init(window._oneSignalInitOptions);
                OneSignal.showSlidedownPrompt();      });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>
<link rel="amphtml" href="http://thelabourspokesman.com/pm-dr-drew-joins-defence-force-soldiers-for-their-annual-christmas-luncheon-and-thanks-them-for-their-dedicated-service/amp/">
<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>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</style>

</head>

<body class="post-template-default single single-post postid-10965 single-format-standard pm-dr-drew-joins-defence-force-soldiers-for-their-annual-christmas-luncheon-and-thanks-them-for-their-dedicated-service global-block-template-1 single_template_8 elementor-default elementor-kit-7245 td-animation-stack-type0 td-boxed-layout" itemscope="itemscope" itemtype="http://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
    
    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/labourspokesman/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-td-demo-header-menu-container"><ul id="menu-td-demo-header-menu" class="td-mobile-main-menu"><li id="menu-item-7290" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first menu-item-7290"><a href="http://thelabourspokesman.com/publications/">Publications</a></li>
<li id="menu-item-471" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-471"><a href="http://thelabourspokesman.com/category/general-news/">News<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-0" class="menu-item-0"><a href="http://thelabourspokesman.com/category/general-news/crime/">Crime</a></li>
	<li class="menu-item-0"><a href="http://thelabourspokesman.com/category/general-news/featured/">Featured</a></li>
	<li class="menu-item-0"><a href="http://thelabourspokesman.com/category/general-news/international-news/">International News</a></li>
	<li class="menu-item-0"><a href="http://thelabourspokesman.com/category/general-news/regional-news/">Regional News</a></li>
</ul>
</li>
<li id="menu-item-345" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-345"><a href="http://thelabourspokesman.com/category/workers-news/">Workers News</a></li>
<li id="menu-item-8752" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-8752"><a href="http://thelabourspokesman.com/category/politics/">Politics<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li class="menu-item-0"><a href="http://thelabourspokesman.com/category/politics/international-politics/">International Politics</a></li>
	<li class="menu-item-0"><a href="http://thelabourspokesman.com/category/politics/local-politics/">Local Politics</a></li>
	<li class="menu-item-0"><a href="http://thelabourspokesman.com/category/politics/regional-politics/">Regional Politics</a></li>
</ul>
</li>
<li id="menu-item-8751" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8751"><a href="http://thelabourspokesman.com/category/health/">Health</a></li>
<li id="menu-item-8735" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8735"><a href="http://thelabourspokesman.com/category/social-commentary/">Social Commentary</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="http://thelabourspokesman.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>    
    
    <div id="td-outer-wrap" class="td-theme-wrap">
    
        <!--
Header style 10
-->

<div class="td-header-wrap td-header-style-10">

	<div class="td-header-top-menu-full td-container-wrap ">
		<div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-1">
        
<div class="td-header-sp-top-menu">


	<!-- td weather source: cache -->		<div class="td-weather-top-widget" id="td_top_weather_uid">
			<i class="td-icons clear-sky-d"></i>
			<div class="td-weather-now" data-block-uid="td_top_weather_uid">
				<span class="td-big-degrees">24.3</span>
				<span class="td-weather-unit">C</span>
			</div>
			<div class="td-weather-header">
				<div class="td-weather-city">Basseterre, KN</div>
			</div>
		</div>
		        <div class="td_data_time">
            <div style="visibility:hidden;">

                Friday, December 23, 2022
            </div>
        </div>
    </div>
        <div class="td-header-sp-top-widget">
    
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/labourspokesman/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span></div>
    </div>

<!-- LOGIN MODAL -->
		</div>
	</div>

    <div class="td-banner-wrap-full td-logo-wrap-full  td-container-wrap ">
        <div class="td-header-sp-logo">
            			<a class="td-main-logo" href="http://thelabourspokesman.com/">
				<img  alt="" data-src="https://thelabourspokesman.com/wp-content/uploads/Labour-Spokesman-1.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img  alt="" data-src="https://thelabourspokesman.com/wp-content/uploads/Labour-Spokesman-1.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://thelabourspokesman.com/wp-content/uploads/Labour-Spokesman-1.png" alt=""/></noscript></noscript>
				<span class="td-visual-hidden">The Labour Spokesman</span>
			</a>
		        </div>
    </div>

	<div class="td-header-menu-wrap-full td-container-wrap ">
		<div class="td-header-menu-wrap td-header-gradient">
			<div class="td-container td-header-row td-header-main-menu">
				<div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
                <a class="td-main-logo" href="http://thelabourspokesman.com/">
            <img  alt="" data-src="https://thelabourspokesman.com/wp-content/uploads/Labour-Spokesman-1.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img  alt="" data-src="https://thelabourspokesman.com/wp-content/uploads/Labour-Spokesman-1.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://thelabourspokesman.com/wp-content/uploads/Labour-Spokesman-1.png" alt=""/></noscript></noscript>
        </a>
        </div>
    <div class="menu-td-demo-header-menu-container"><ul id="menu-td-demo-header-menu-1" class="sf-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-7290"><a href="http://thelabourspokesman.com/publications/">Publications</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-mega-menu menu-item-471"><a href="http://thelabourspokesman.com/category/general-news/">News</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_1_63a5b9af2967d_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_1_63a5b9af2967d" ><script>var block_td_uid_1_63a5b9af2967d = new tdBlock();
block_td_uid_1_63a5b9af2967d.id = "td_uid_1_63a5b9af2967d";
block_td_uid_1_63a5b9af2967d.atts = '{"limit":4,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"18","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_1_63a5b9af2967d_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_1_63a5b9af2967d_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_1_63a5b9af2967d.td_column_number = "3";
block_td_uid_1_63a5b9af2967d.block_type = "td_block_mega_menu";
block_td_uid_1_63a5b9af2967d.post_count = "4";
block_td_uid_1_63a5b9af2967d.found_posts = "1853";
block_td_uid_1_63a5b9af2967d.header_color = "";
block_td_uid_1_63a5b9af2967d.ajax_pagination_infinite_stop = "";
block_td_uid_1_63a5b9af2967d.max_num_pages = "464";
tdBlocksArray.push(block_td_uid_1_63a5b9af2967d);
</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_1_63a5b9af2967d" id="td_uid_2_63a5b9af2a4c3" data-td_block_id="td_uid_1_63a5b9af2967d" data-td_filter_value="" href="http://thelabourspokesman.com/category/general-news/">All</a><a class="mega-menu-sub-cat-td_uid_1_63a5b9af2967d"  id="td_uid_3_63a5b9af2a503" data-td_block_id="td_uid_1_63a5b9af2967d" data-td_filter_value="67" href="http://thelabourspokesman.com/category/general-news/crime/">Crime</a><a class="mega-menu-sub-cat-td_uid_1_63a5b9af2967d"  id="td_uid_4_63a5b9af2a545" data-td_block_id="td_uid_1_63a5b9af2967d" data-td_filter_value="4" href="http://thelabourspokesman.com/category/general-news/featured/">Featured</a><a class="mega-menu-sub-cat-td_uid_1_63a5b9af2967d"  id="td_uid_5_63a5b9af2a581" data-td_block_id="td_uid_1_63a5b9af2967d" data-td_filter_value="41" href="http://thelabourspokesman.com/category/general-news/international-news/">International News</a><a class="mega-menu-sub-cat-td_uid_1_63a5b9af2967d"  id="td_uid_6_63a5b9af2a5bc" data-td_block_id="td_uid_1_63a5b9af2967d" data-td_filter_value="40" href="http://thelabourspokesman.com/category/general-news/regional-news/">Regional News</a></div></div><div id=td_uid_1_63a5b9af2967d class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://thelabourspokesman.com/pm-dr-drew-joins-defence-force-soldiers-for-their-annual-christmas-luncheon-and-thanks-them-for-their-dedicated-service/" rel="bookmark" title="Pm Dr. Drew Joins Defence Force Soldiers for Their Annual Christmas Luncheon and Thanks Them for Their Dedicated Service"><img width="218" height="150"   data-srcset="http://thelabourspokesman.com/wp-content/uploads/drew-and-turkey-218x150.jpg 218w, http://thelabourspokesman.com/wp-content/uploads/drew-and-turkey-100x70.jpg 100w"  alt="" title="Pm Dr. Drew Joins Defence Force Soldiers for Their Annual Christmas Luncheon and Thanks Them for Their Dedicated Service" data-src="http://thelabourspokesman.com/wp-content/uploads/drew-and-turkey-218x150.jpg" data-sizes="(max-width: 218px) 100vw, 218px" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150" class="entry-thumb" src="http://thelabourspokesman.com/wp-content/uploads/drew-and-turkey-218x150.jpg" srcset="http://thelabourspokesman.com/wp-content/uploads/drew-and-turkey-218x150.jpg 218w, http://thelabourspokesman.com/wp-content/uploads/drew-and-turkey-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Pm Dr. Drew Joins Defence Force Soldiers for Their Annual Christmas Luncheon and Thanks Them for Their Dedicated Service"/></noscript></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://thelabourspokesman.com/pm-dr-drew-joins-defence-force-soldiers-for-their-annual-christmas-luncheon-and-thanks-them-for-their-dedicated-service/" rel="bookmark" title="Pm Dr. Drew Joins Defence Force Soldiers for Their Annual Christmas Luncheon and Thanks Them for Their Dedicated Service">Pm Dr. Drew Joins Defence Force Soldiers for Their Annual Christmas&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://thelabourspokesman.com/only-two-percent-of-rainfall-runs-to-the-sea-explains-minister-maynard/" rel="bookmark" title="Only Two Percent of Rainfall Runs to the Sea, Explains Minister Maynard"><img width="218" height="150"   data-srcset="http://thelabourspokesman.com/wp-content/uploads/konris-maynard-218x150.jpg 218w, http://thelabourspokesman.com/wp-content/uploads/konris-maynard-100x70.jpg 100w"  alt="" title="Only Two Percent of Rainfall Runs to the Sea, Explains Minister Maynard" data-src="http://thelabourspokesman.com/wp-content/uploads/konris-maynard-218x150.jpg" data-sizes="(max-width: 218px) 100vw, 218px" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150"   data-srcset="http://thelabourspokesman.com/wp-content/uploads/konris-maynard-218x150.jpg 218w, http://thelabourspokesman.com/wp-content/uploads/konris-maynard-100x70.jpg 100w"  alt="" title="Only Two Percent of Rainfall Runs to the Sea, Explains Minister Maynard" data-src="http://thelabourspokesman.com/wp-content/uploads/konris-maynard-218x150.jpg" data-sizes="(max-width: 218px) 100vw, 218px" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150" class="entry-thumb" src="http://thelabourspokesman.com/wp-content/uploads/konris-maynard-218x150.jpg" srcset="http://thelabourspokesman.com/wp-content/uploads/konris-maynard-218x150.jpg 218w, http://thelabourspokesman.com/wp-content/uploads/konris-maynard-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Only Two Percent of Rainfall Runs to the Sea, Explains Minister Maynard"/></noscript></noscript></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://thelabourspokesman.com/only-two-percent-of-rainfall-runs-to-the-sea-explains-minister-maynard/" rel="bookmark" title="Only Two Percent of Rainfall Runs to the Sea, Explains Minister Maynard">Only Two Percent of Rainfall Runs to the Sea, Explains Minister&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://thelabourspokesman.com/budget-for-the-management-of-water-resources-in-st-kitts-increased-by-260-percent/" rel="bookmark" title="Budget for the Management of Water Resources in St. Kitts Increased by 260 Percent"><img width="218" height="150"   data-srcset="http://thelabourspokesman.com/wp-content/uploads/pumping-station-218x150.jpg 218w, http://thelabourspokesman.com/wp-content/uploads/pumping-station-100x70.jpg 100w"  alt="" title="Budget for the Management of Water Resources in St. Kitts Increased by 260 Percent" data-src="http://thelabourspokesman.com/wp-content/uploads/pumping-station-218x150.jpg" data-sizes="(max-width: 218px) 100vw, 218px" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150"   data-srcset="http://thelabourspokesman.com/wp-content/uploads/pumping-station-218x150.jpg 218w, http://thelabourspokesman.com/wp-content/uploads/pumping-station-100x70.jpg 100w"  alt="" title="Budget for the Management of Water Resources in St. Kitts Increased by 260 Percent" data-src="http://thelabourspokesman.com/wp-content/uploads/pumping-station-218x150.jpg" data-sizes="(max-width: 218px) 100vw, 218px" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150" class="entry-thumb" src="http://thelabourspokesman.com/wp-content/uploads/pumping-station-218x150.jpg" srcset="http://thelabourspokesman.com/wp-content/uploads/pumping-station-218x150.jpg 218w, http://thelabourspokesman.com/wp-content/uploads/pumping-station-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Budget for the Management of Water Resources in St. Kitts Increased by 260 Percent"/></noscript></noscript></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://thelabourspokesman.com/budget-for-the-management-of-water-resources-in-st-kitts-increased-by-260-percent/" rel="bookmark" title="Budget for the Management of Water Resources in St. Kitts Increased by 260 Percent">Budget for the Management of Water Resources in St. Kitts Increased&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://thelabourspokesman.com/persons-warned-to-refrain-from-smoking-marijuana-in-public-spaces-offence-can-land-you-an-ec1000-ticket/" rel="bookmark" title="Persons Warned to Refrain From Smoking Marijuana in Public Spaces; Offence Can Land You an Ec$1000 Ticket"><img width="218" height="150"   data-srcset="http://thelabourspokesman.com/wp-content/uploads/smoking-218x150.jpg 218w, http://thelabourspokesman.com/wp-content/uploads/smoking-100x70.jpg 100w"  alt="" title="Persons Warned to Refrain From Smoking Marijuana in Public Spaces; Offence Can Land You an Ec$1000 Ticket" data-src="http://thelabourspokesman.com/wp-content/uploads/smoking-218x150.jpg" data-sizes="(max-width: 218px) 100vw, 218px" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150"   data-srcset="http://thelabourspokesman.com/wp-content/uploads/smoking-218x150.jpg 218w, http://thelabourspokesman.com/wp-content/uploads/smoking-100x70.jpg 100w"  alt="" title="Persons Warned to Refrain From Smoking Marijuana in Public Spaces; Offence Can Land You an Ec$1000 Ticket" data-src="http://thelabourspokesman.com/wp-content/uploads/smoking-218x150.jpg" data-sizes="(max-width: 218px) 100vw, 218px" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150" class="entry-thumb" src="http://thelabourspokesman.com/wp-content/uploads/smoking-218x150.jpg" srcset="http://thelabourspokesman.com/wp-content/uploads/smoking-218x150.jpg 218w, http://thelabourspokesman.com/wp-content/uploads/smoking-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Persons Warned to Refrain From Smoking Marijuana in Public Spaces; Offence Can Land You an Ec$1000 Ticket"/></noscript></noscript></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://thelabourspokesman.com/persons-warned-to-refrain-from-smoking-marijuana-in-public-spaces-offence-can-land-you-an-ec1000-ticket/" rel="bookmark" title="Persons Warned to Refrain From Smoking Marijuana in Public Spaces; Offence Can Land You an Ec$1000 Ticket">Persons Warned to Refrain From Smoking Marijuana in Public Spaces; Offence&#8230;</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_1_63a5b9af2967d" data-td_block_id="td_uid_1_63a5b9af2967d"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_1_63a5b9af2967d" data-td_block_id="td_uid_1_63a5b9af2967d"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-mega-menu menu-item-345"><a href="http://thelabourspokesman.com/category/workers-news/">Workers News</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_7_63a5b9af2b7a9_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_7_63a5b9af2b7a9" ><script>var block_td_uid_7_63a5b9af2b7a9 = new tdBlock();
block_td_uid_7_63a5b9af2b7a9.id = "td_uid_7_63a5b9af2b7a9";
block_td_uid_7_63a5b9af2b7a9.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"39","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_7_63a5b9af2b7a9_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_7_63a5b9af2b7a9_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_7_63a5b9af2b7a9.td_column_number = "3";
block_td_uid_7_63a5b9af2b7a9.block_type = "td_block_mega_menu";
block_td_uid_7_63a5b9af2b7a9.post_count = "5";
block_td_uid_7_63a5b9af2b7a9.found_posts = "71";
block_td_uid_7_63a5b9af2b7a9.header_color = "";
block_td_uid_7_63a5b9af2b7a9.ajax_pagination_infinite_stop = "";
block_td_uid_7_63a5b9af2b7a9.max_num_pages = "15";
tdBlocksArray.push(block_td_uid_7_63a5b9af2b7a9);
</script><div id=td_uid_7_63a5b9af2b7a9 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://thelabourspokesman.com/the-small-business-development-amendment-bill-2022-passed-more-businesses-will-now-benefit-from-government-assistance/" rel="bookmark" title="The Small Business Development (Amendment) Bill, 2022 Passed; More Businesses Will Now Benefit From Government Assistance"><img width="218" height="150"   data-srcset="http://thelabourspokesman.com/wp-content/uploads/HON-SAMAL-DUGGINS-218x150.jpg 218w, http://thelabourspokesman.com/wp-content/uploads/HON-SAMAL-DUGGINS-100x70.jpg 100w"  alt="" title="The Small Business Development (Amendment) Bill, 2022 Passed; More Businesses Will Now Benefit From Government Assistance" data-src="http://thelabourspokesman.com/wp-content/uploads/HON-SAMAL-DUGGINS-218x150.jpg" data-sizes="(max-width: 218px) 100vw, 218px" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150" class="entry-thumb" src="http://thelabourspokesman.com/wp-content/uploads/HON-SAMAL-DUGGINS-218x150.jpg" srcset="http://thelabourspokesman.com/wp-content/uploads/HON-SAMAL-DUGGINS-218x150.jpg 218w, http://thelabourspokesman.com/wp-content/uploads/HON-SAMAL-DUGGINS-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="The Small Business Development (Amendment) Bill, 2022 Passed; More Businesses Will Now Benefit From Government Assistance"/></noscript></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://thelabourspokesman.com/the-small-business-development-amendment-bill-2022-passed-more-businesses-will-now-benefit-from-government-assistance/" rel="bookmark" title="The Small Business Development (Amendment) Bill, 2022 Passed; More Businesses Will Now Benefit From Government Assistance">The Small Business Development (Amendment) Bill, 2022 Passed; More Businesses Will&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://thelabourspokesman.com/companies-amendment-bill-2022-passed-to-bring-the-legislation-in-line-with-the-federations-constitution/" rel="bookmark" title="Companies (Amendment) Bill, 2022, Passed to Bring the Legislation in Line With the Federation’s Constitution"><img width="218" height="150"   data-srcset="http://thelabourspokesman.com/wp-content/uploads/MINISTER-HON-DR-TERRANCE-DREW-218x150.jpg 218w, http://thelabourspokesman.com/wp-content/uploads/MINISTER-HON-DR-TERRANCE-DREW-100x70.jpg 100w"  alt="" title="Companies (Amendment) Bill, 2022, Passed to Bring the Legislation in Line With the Federation’s Constitution" data-src="http://thelabourspokesman.com/wp-content/uploads/MINISTER-HON-DR-TERRANCE-DREW-218x150.jpg" data-sizes="(max-width: 218px) 100vw, 218px" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150" class="entry-thumb" src="http://thelabourspokesman.com/wp-content/uploads/MINISTER-HON-DR-TERRANCE-DREW-218x150.jpg" srcset="http://thelabourspokesman.com/wp-content/uploads/MINISTER-HON-DR-TERRANCE-DREW-218x150.jpg 218w, http://thelabourspokesman.com/wp-content/uploads/MINISTER-HON-DR-TERRANCE-DREW-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Companies (Amendment) Bill, 2022, Passed to Bring the Legislation in Line With the Federation’s Constitution"/></noscript></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://thelabourspokesman.com/companies-amendment-bill-2022-passed-to-bring-the-legislation-in-line-with-the-federations-constitution/" rel="bookmark" title="Companies (Amendment) Bill, 2022, Passed to Bring the Legislation in Line With the Federation’s Constitution">Companies (Amendment) Bill, 2022, Passed to Bring the Legislation in Line&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://thelabourspokesman.com/mental-health-professional-counselling-a-start-to-feel-better-action-plan/" rel="bookmark" title="Mental Health Professional: Counselling A Start To Feel Better Action Plan"><img width="218" height="150"   data-srcset="http://thelabourspokesman.com/wp-content/uploads/COUNSELLOR-e1667830572392-218x150.jpg 218w, http://thelabourspokesman.com/wp-content/uploads/COUNSELLOR-e1667830572392-100x70.jpg 100w"  alt="Counsellor and President of the St. Kitts Mental Health Association (SKMHA), Zahra Jacobs" title="Mental Health Professional: Counselling A Start To Feel Better Action Plan" data-src="http://thelabourspokesman.com/wp-content/uploads/COUNSELLOR-e1667830572392-218x150.jpg" data-sizes="(max-width: 218px) 100vw, 218px" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150" class="entry-thumb" src="http://thelabourspokesman.com/wp-content/uploads/COUNSELLOR-e1667830572392-218x150.jpg" srcset="http://thelabourspokesman.com/wp-content/uploads/COUNSELLOR-e1667830572392-218x150.jpg 218w, http://thelabourspokesman.com/wp-content/uploads/COUNSELLOR-e1667830572392-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Counsellor and President of the St. Kitts Mental Health Association (SKMHA), Zahra Jacobs" title="Mental Health Professional: Counselling A Start To Feel Better Action Plan"/></noscript></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://thelabourspokesman.com/mental-health-professional-counselling-a-start-to-feel-better-action-plan/" rel="bookmark" title="Mental Health Professional: Counselling A Start To Feel Better Action Plan">Mental Health Professional: Counselling A Start To Feel Better Action Plan</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://thelabourspokesman.com/nevlec-seeking-prospective-bidders-for-nevis-geothermal-energy-project/" rel="bookmark" title="NEVLEC seeking prospective bidders for Nevis Geothermal Energy Project"><img width="218" height="150"   data-srcset="http://thelabourspokesman.com/wp-content/uploads/nevlec-logo-218x150.jpg 218w, http://thelabourspokesman.com/wp-content/uploads/nevlec-logo-100x70.jpg 100w"  alt="" title="NEVLEC seeking prospective bidders for Nevis Geothermal Energy Project" data-src="http://thelabourspokesman.com/wp-content/uploads/nevlec-logo-218x150.jpg" data-sizes="(max-width: 218px) 100vw, 218px" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150" class="entry-thumb" src="http://thelabourspokesman.com/wp-content/uploads/nevlec-logo-218x150.jpg" srcset="http://thelabourspokesman.com/wp-content/uploads/nevlec-logo-218x150.jpg 218w, http://thelabourspokesman.com/wp-content/uploads/nevlec-logo-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="NEVLEC seeking prospective bidders for Nevis Geothermal Energy Project"/></noscript></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://thelabourspokesman.com/nevlec-seeking-prospective-bidders-for-nevis-geothermal-energy-project/" rel="bookmark" title="NEVLEC seeking prospective bidders for Nevis Geothermal Energy Project">NEVLEC seeking prospective bidders for Nevis Geothermal Energy Project</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://thelabourspokesman.com/list-of-cabinet-members-and-their-portfolios-in-the-government-of-st-kitts-and-nevis/" rel="bookmark" title="List of Cabinet Members and Their Portfolios in the Government of St. Kitts and Nevis"><img width="218" height="150"   data-srcset="http://thelabourspokesman.com/wp-content/uploads/Coat-of-Arms-218x150.jpg 218w, http://thelabourspokesman.com/wp-content/uploads/Coat-of-Arms-100x70.jpg 100w"  alt="" title="List of Cabinet Members and Their Portfolios in the Government of St. Kitts and Nevis" data-src="http://thelabourspokesman.com/wp-content/uploads/Coat-of-Arms-218x150.jpg" data-sizes="(max-width: 218px) 100vw, 218px" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150" class="entry-thumb" src="http://thelabourspokesman.com/wp-content/uploads/Coat-of-Arms-218x150.jpg" srcset="http://thelabourspokesman.com/wp-content/uploads/Coat-of-Arms-218x150.jpg 218w, http://thelabourspokesman.com/wp-content/uploads/Coat-of-Arms-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="List of Cabinet Members and Their Portfolios in the Government of St. Kitts and Nevis"/></noscript></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://thelabourspokesman.com/list-of-cabinet-members-and-their-portfolios-in-the-government-of-st-kitts-and-nevis/" rel="bookmark" title="List of Cabinet Members and Their Portfolios in the Government of St. Kitts and Nevis">List of Cabinet Members and Their Portfolios in the Government of&#8230;</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_7_63a5b9af2b7a9" data-td_block_id="td_uid_7_63a5b9af2b7a9"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_7_63a5b9af2b7a9" data-td_block_id="td_uid_7_63a5b9af2b7a9"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-8752"><a href="http://thelabourspokesman.com/category/politics/">Politics</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_8_63a5b9af2d66d_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_8_63a5b9af2d66d" ><script>var block_td_uid_8_63a5b9af2d66d = new tdBlock();
block_td_uid_8_63a5b9af2d66d.id = "td_uid_8_63a5b9af2d66d";
block_td_uid_8_63a5b9af2d66d.atts = '{"limit":4,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"11","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_8_63a5b9af2d66d_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_8_63a5b9af2d66d_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_8_63a5b9af2d66d.td_column_number = "3";
block_td_uid_8_63a5b9af2d66d.block_type = "td_block_mega_menu";
block_td_uid_8_63a5b9af2d66d.post_count = "4";
block_td_uid_8_63a5b9af2d66d.found_posts = "188";
block_td_uid_8_63a5b9af2d66d.header_color = "";
block_td_uid_8_63a5b9af2d66d.ajax_pagination_infinite_stop = "";
block_td_uid_8_63a5b9af2d66d.max_num_pages = "47";
tdBlocksArray.push(block_td_uid_8_63a5b9af2d66d);
</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_8_63a5b9af2d66d" id="td_uid_9_63a5b9af2de19" data-td_block_id="td_uid_8_63a5b9af2d66d" data-td_filter_value="" href="http://thelabourspokesman.com/category/politics/">All</a><a class="mega-menu-sub-cat-td_uid_8_63a5b9af2d66d"  id="td_uid_10_63a5b9af2de53" data-td_block_id="td_uid_8_63a5b9af2d66d" data-td_filter_value="2455" href="http://thelabourspokesman.com/category/politics/international-politics/">International Politics</a><a class="mega-menu-sub-cat-td_uid_8_63a5b9af2d66d"  id="td_uid_11_63a5b9af2de94" data-td_block_id="td_uid_8_63a5b9af2d66d" data-td_filter_value="2453" href="http://thelabourspokesman.com/category/politics/local-politics/">Local Politics</a><a class="mega-menu-sub-cat-td_uid_8_63a5b9af2d66d"  id="td_uid_12_63a5b9af2decf" data-td_block_id="td_uid_8_63a5b9af2d66d" data-td_filter_value="2454" href="http://thelabourspokesman.com/category/politics/regional-politics/">Regional Politics</a></div></div><div id=td_uid_8_63a5b9af2d66d class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://thelabourspokesman.com/prime-minister-dr-drew-leads-delegation-to-taiwan-on-state-visit/" rel="bookmark" title="Prime Minister Dr. Drew Leads Delegation to Taiwan on State Visit"><img width="218" height="150"   data-srcset="http://thelabourspokesman.com/wp-content/uploads/MICHEAL-IN-218x150.jpg 218w, http://thelabourspokesman.com/wp-content/uploads/MICHEAL-IN-100x70.jpg 100w"  alt="" title="Prime Minister Dr. Drew Leads Delegation to Taiwan on State Visit" data-src="http://thelabourspokesman.com/wp-content/uploads/MICHEAL-IN-218x150.jpg" data-sizes="(max-width: 218px) 100vw, 218px" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150" class="entry-thumb" src="http://thelabourspokesman.com/wp-content/uploads/MICHEAL-IN-218x150.jpg" srcset="http://thelabourspokesman.com/wp-content/uploads/MICHEAL-IN-218x150.jpg 218w, http://thelabourspokesman.com/wp-content/uploads/MICHEAL-IN-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Prime Minister Dr. Drew Leads Delegation to Taiwan on State Visit"/></noscript></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://thelabourspokesman.com/prime-minister-dr-drew-leads-delegation-to-taiwan-on-state-visit/" rel="bookmark" title="Prime Minister Dr. Drew Leads Delegation to Taiwan on State Visit">Prime Minister Dr. Drew Leads Delegation to Taiwan on State Visit</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://thelabourspokesman.com/national-assembly-passes-the-evangelistic-faith-church-st-kitts-incorporation-bill/" rel="bookmark" title="National Assembly Passes the Evangelistic Faith Church St Kitts (Incorporation) Bill"><img width="218" height="150"   data-srcset="http://thelabourspokesman.com/wp-content/uploads/HON-DR-GEOFFERY-HANLEY-218x150.jpg 218w, http://thelabourspokesman.com/wp-content/uploads/HON-DR-GEOFFERY-HANLEY-100x70.jpg 100w"  alt="" title="National Assembly Passes the Evangelistic Faith Church St Kitts (Incorporation) Bill" data-src="http://thelabourspokesman.com/wp-content/uploads/HON-DR-GEOFFERY-HANLEY-218x150.jpg" data-sizes="(max-width: 218px) 100vw, 218px" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150" class="entry-thumb" src="http://thelabourspokesman.com/wp-content/uploads/HON-DR-GEOFFERY-HANLEY-218x150.jpg" srcset="http://thelabourspokesman.com/wp-content/uploads/HON-DR-GEOFFERY-HANLEY-218x150.jpg 218w, http://thelabourspokesman.com/wp-content/uploads/HON-DR-GEOFFERY-HANLEY-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="National Assembly Passes the Evangelistic Faith Church St Kitts (Incorporation) Bill"/></noscript></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://thelabourspokesman.com/national-assembly-passes-the-evangelistic-faith-church-st-kitts-incorporation-bill/" rel="bookmark" title="National Assembly Passes the Evangelistic Faith Church St Kitts (Incorporation) Bill">National Assembly Passes the Evangelistic Faith Church St Kitts (Incorporation) Bill</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://thelabourspokesman.com/domestic-violence-amendment-bill-2022-successfully-passed-in-national-assembly/" rel="bookmark" title="Domestic Violence (Amendment) Bill, 2022 Successfully Passed in National Assembly"><img width="218" height="150"   data-srcset="http://thelabourspokesman.com/wp-content/uploads/ISALEAN-218x150.jpg 218w, http://thelabourspokesman.com/wp-content/uploads/ISALEAN-100x70.jpg 100w"  alt="" title="Domestic Violence (Amendment) Bill, 2022 Successfully Passed in National Assembly" data-src="http://thelabourspokesman.com/wp-content/uploads/ISALEAN-218x150.jpg" data-sizes="(max-width: 218px) 100vw, 218px" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150" class="entry-thumb" src="http://thelabourspokesman.com/wp-content/uploads/ISALEAN-218x150.jpg" srcset="http://thelabourspokesman.com/wp-content/uploads/ISALEAN-218x150.jpg 218w, http://thelabourspokesman.com/wp-content/uploads/ISALEAN-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Domestic Violence (Amendment) Bill, 2022 Successfully Passed in National Assembly"/></noscript></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://thelabourspokesman.com/domestic-violence-amendment-bill-2022-successfully-passed-in-national-assembly/" rel="bookmark" title="Domestic Violence (Amendment) Bill, 2022 Successfully Passed in National Assembly">Domestic Violence (Amendment) Bill, 2022 Successfully Passed in National Assembly</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://thelabourspokesman.com/st-kitts-and-nevis-parliament-marked-by-a-new-sense-of-cooperation-and-good-governance/" rel="bookmark" title="St Kitts and Nevis Parliament Marked by a New Sense of Cooperation and Good Governance"><img width="218" height="150"   data-srcset="http://thelabourspokesman.com/wp-content/uploads/KONRIS-AND-DREW-218x150.jpg 218w, http://thelabourspokesman.com/wp-content/uploads/KONRIS-AND-DREW-100x70.jpg 100w"  alt="" title="St Kitts and Nevis Parliament Marked by a New Sense of Cooperation and Good Governance" data-src="http://thelabourspokesman.com/wp-content/uploads/KONRIS-AND-DREW-218x150.jpg" data-sizes="(max-width: 218px) 100vw, 218px" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150" class="entry-thumb" src="http://thelabourspokesman.com/wp-content/uploads/KONRIS-AND-DREW-218x150.jpg" srcset="http://thelabourspokesman.com/wp-content/uploads/KONRIS-AND-DREW-218x150.jpg 218w, http://thelabourspokesman.com/wp-content/uploads/KONRIS-AND-DREW-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="St Kitts and Nevis Parliament Marked by a New Sense of Cooperation and Good Governance"/></noscript></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://thelabourspokesman.com/st-kitts-and-nevis-parliament-marked-by-a-new-sense-of-cooperation-and-good-governance/" rel="bookmark" title="St Kitts and Nevis Parliament Marked by a New Sense of Cooperation and Good Governance">St Kitts and Nevis Parliament Marked by a New Sense of&#8230;</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_8_63a5b9af2d66d" data-td_block_id="td_uid_8_63a5b9af2d66d"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_8_63a5b9af2d66d" data-td_block_id="td_uid_8_63a5b9af2d66d"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-8751"><a href="http://thelabourspokesman.com/category/health/">Health</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-8735"><a href="http://thelabourspokesman.com/category/social-commentary/">Social Commentary</a></li>
</ul></div></div>


<div class="td-search-wrapper">
    <div id="td-top-search">
        <!-- Search -->
        <div class="header-search-wrap">
            <div class="dropdown header-search">
                <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
                <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            </div>
        </div>
    </div>
</div>

<div class="header-search-wrap">
	<div class="dropdown header-search">
		<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
			<form method="get" class="td-search-form" action="http://thelabourspokesman.com/">
				<div role="search" class="td-head-form-search-wrap">
					<input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
				</div>
			</form>
			<div id="td-aj-search"></div>
		</div>
	</div>
</div>			</div>
		</div>
	</div>

    <div class="td-banner-wrap-full td-banner-bg td-container-wrap ">
        <div class="td-container-header td-header-row td-header-header">
            <div class="td-header-sp-recs">
                <div class="td-header-rec-wrap">
    
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-header  ">
<script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-9442223764486335" data-ad-slot="5729569793"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-9442223764486335" data-ad-slot="5729569793"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-9442223764486335" data-ad-slot="5729569793"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:320px;height:50px" data-ad-client="ca-pub-9442223764486335" data-ad-slot="5729569793"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 


</div>            </div>
        </div>
    </div>

</div><article id="post-10965" class="td-post-template-8 post-10965 post type-post status-publish format-standard has-post-thumbnail hentry category-general-news" itemscope itemtype="http://schema.org/Article">
    <div class="td-post-header td-image-gradient-style8">
        <div class="td-crumb-container"></div>

        <div class="td-post-header-holder">

            <header class="td-post-title">

                <ul class="td-category"><li class="entry-category"><a  href="http://thelabourspokesman.com/category/general-news/">General News</a></li></ul>                <h1 class="entry-title">Pm Dr. Drew Joins Defence Force Soldiers for Their Annual Christmas Luncheon and Thanks Them for Their Dedicated Service</h1>

                
                <div class="td-module-meta-info">
                                        <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-12-22T06:56:00+00:00" >December 22, 2022</time></span>                                                        </div>

            </header>
        </div>
    </div>

<div class="td-post-template-8-box">
    <div class="td-container">
        <div class="td-pb-row">
                                <div class="td-pb-span12 td-main-content" role="main">
                        <div class="td-ss-main-content">
                            <div class='code-block code-block-7' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<div class="wp-block-image"><figure class="aligncenter is-resized"><a href="https://thelabourspokesman.com/contact/" target="_blank" rel="noreferrer noopener"><img  alt=""  width="970" height="90" data-src="https://thelabourspokesman.com/wp-content/uploads/ads-2.jpeg" class="wp-image-6728 lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://thelabourspokesman.com/wp-content/uploads/ads-2.jpeg" alt="" class="wp-image-6728" width="970" height="90"/></noscript></a></figure></div></div>

    <div class="td-post-sharing td-post-sharing-top td-with-like">
				<div class="td-default-sharing">
		            <a class="td-social-sharing-buttons td-social-facebook" href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Fthelabourspokesman.com%2Fpm-dr-drew-joins-defence-force-soldiers-for-their-annual-christmas-luncheon-and-thanks-them-for-their-dedicated-service%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Share on Facebook</div></a>
		            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Pm+Dr.+Drew+Joins+Defence+Force+Soldiers+for+Their+Annual+Christmas+Luncheon+and+Thanks+Them+for+Their+Dedicated+Service&url=http%3A%2F%2Fthelabourspokesman.com%2Fpm-dr-drew-joins-defence-force-soldiers-for-their-annual-christmas-luncheon-and-thanks-them-for-their-dedicated-service%2F&via=The+Labour+Spokesman"  ><i class="td-icon-twitter"></i><div class="td-social-but-text">Tweet on Twitter</div></a>
		            <a class="td-social-sharing-buttons td-social-google" href="https://plus.google.com/share?url=http://thelabourspokesman.com/pm-dr-drew-joins-defence-force-soldiers-for-their-annual-christmas-luncheon-and-thanks-them-for-their-dedicated-service/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
		            <a class="td-social-sharing-buttons td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=http://thelabourspokesman.com/pm-dr-drew-joins-defence-force-soldiers-for-their-annual-christmas-luncheon-and-thanks-them-for-their-dedicated-service/&amp;media=http://thelabourspokesman.com/wp-content/uploads/drew-and-turkey.jpg&description=Pm+Dr.+Drew+Joins+Defence+Force+Soldiers+for+Their+Annual+Christmas+Luncheon+and+Thanks+Them+for+Their+Dedicated+Service" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
		            <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=Pm+Dr.+Drew+Joins+Defence+Force+Soldiers+for+Their+Annual+Christmas+Luncheon+and+Thanks+Them+for+Their+Dedicated+Service%20-%20http%3A%2F%2Fthelabourspokesman.com%2Fpm-dr-drew-joins-defence-force-soldiers-for-their-annual-christmas-luncheon-and-thanks-them-for-their-dedicated-service%2F" ><i class="td-icon-whatsapp"></i></a>
	            </div><div class="td-classic-sharing"><ul><li class="td-classic-facebook"><iframe frameBorder="0"  style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;" data-src="http://www.facebook.com/plugins/like.php?href=http://thelabourspokesman.com/pm-dr-drew-joins-defence-force-soldiers-for-their-annual-christmas-luncheon-and-thanks-them-for-their-dedicated-service/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="></iframe></li><li class="td-classic-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="http://thelabourspokesman.com/pm-dr-drew-joins-defence-force-soldiers-for-their-annual-christmas-luncheon-and-thanks-them-for-their-dedicated-service/" data-text="Pm Dr. Drew Joins Defence Force Soldiers for Their Annual Christmas Luncheon and Thanks Them for Their Dedicated Service" data-via="" data-lang="en">tweet</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></li></ul></div></div>

    <div class="td-post-content">
        
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-content_top  ">
<script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-9442223764486335" data-ad-slot="3652497605"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-9442223764486335" data-ad-slot="3652497605"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-9442223764486335" data-ad-slot="3652497605"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-9442223764486335" data-ad-slot="3652497605"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 



 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-content_inline  ">
<script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-9442223764486335" data-ad-slot="5144762777"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-9442223764486335" data-ad-slot="5144762777"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-9442223764486335" data-ad-slot="5144762777"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:320px;height:50px" data-ad-client="ca-pub-9442223764486335" data-ad-slot="5144762777"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 

<p>Soldiers of the St. Kitts and Nevis Defence Force (SKNDF) were today (December 22) saluted for their bravery and dedicated service in ensuring and maintaining the peace and security across the twin-island Federation.<br></p>



<figure class="wp-block-image size-full is-resized"><img decoding="async"  alt=""  width="518" height="345" data-srcset="http://thelabourspokesman.com/wp-content/uploads/drew-serves-lunch.jpg 800w, http://thelabourspokesman.com/wp-content/uploads/drew-serves-lunch-300x200.jpg 300w, http://thelabourspokesman.com/wp-content/uploads/drew-serves-lunch-150x100.jpg 150w, http://thelabourspokesman.com/wp-content/uploads/drew-serves-lunch-768x512.jpg 768w, http://thelabourspokesman.com/wp-content/uploads/drew-serves-lunch-696x464.jpg 696w, http://thelabourspokesman.com/wp-content/uploads/drew-serves-lunch-630x420.jpg 630w"  data-src="https://thelabourspokesman.com/wp-content/uploads/drew-serves-lunch.jpg" data-sizes="(max-width: 518px) 100vw, 518px" class="wp-image-10967 lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img decoding="async" src="https://thelabourspokesman.com/wp-content/uploads/drew-serves-lunch.jpg" alt="" class="wp-image-10967" width="518" height="345" srcset="http://thelabourspokesman.com/wp-content/uploads/drew-serves-lunch.jpg 800w, http://thelabourspokesman.com/wp-content/uploads/drew-serves-lunch-300x200.jpg 300w, http://thelabourspokesman.com/wp-content/uploads/drew-serves-lunch-150x100.jpg 150w, http://thelabourspokesman.com/wp-content/uploads/drew-serves-lunch-768x512.jpg 768w, http://thelabourspokesman.com/wp-content/uploads/drew-serves-lunch-696x464.jpg 696w, http://thelabourspokesman.com/wp-content/uploads/drew-serves-lunch-630x420.jpg 630w" sizes="(max-width: 518px) 100vw, 518px" /></noscript><figcaption class="wp-element-caption">PRIME MINISTER DR. DREW CARVES THE TURKEY WHILE COMMISSIONER OF POLICE HILROY BRANDY AND PERMANENT SECRETARY  (AG) IN THE MINISTRY OF NATIONAL SECURITY CECILE HULL AND OTHERS LOOK ON<br></figcaption></figure>



<p>The commendation to the officers was given by the Prime Minister and Minister of National Security, the Honourable Dr. Terrance Drew when he delivered remarks at the annual SKNDF Christmas Luncheon.<br><br>“I take this opportunity to say thank you for your dedicated service on behalf of our beloved Federation. We, the St. Kitts-Nevis Labour Party administration, honour the sacrifices you make to keep us protected and safeguarded. Your role within our society is of critical importance. The citizens and residents throughout the Federation can celebrate the Christmas and Carnival seasons with an assurance of safety and security because of your dedicated service,” Prime Minister Dr. Drew said to the rank and file of the Defence Force. <br><br>Just as the officers are committed to service, the Honourable Prime Minister assured them that the government, under his stewardship, remains committed to providing the necessary resources to ensure that the soldiers can effectively carry out their duties.<br><br>Dr. Drew said, “During my Budget address last week [Wednesday 14], I made mention of allocating EC$74.6 million to the Ministry of National Security, Citizenship and Immigration to honour our commitment towards your advancement. Therefore, the Budgetary resources would support the Police Force and Defence Force’s strategic outlook for improved collaboration with local law enforcement entities, regional and international, continued use and pursuit of science and technology in crime prevention and solvability, and importantly, embracing and actively supporting the current social intervention programmes.”<br><br>Prime Minister Dr. Drew was given the honour of carving the turkey before he, as well as other senior officers, served lunch to the soldiers.<br><br>Prime Minister Dr. Drew lauded this practice, saying, “I think that the spirit of this is to show that irrespective of your rank, you are much appreciated and are equal, in some sense, when it comes to service.”<br><br>The annual Christmas Luncheon was held in the mess hall at the St. Kitts and Nevis Defence Force Headquarters at Camp Springfield.</p>
<div class='code-block code-block-3' style='margin: 8px 0; clear: both;'>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
     style="display:block"
     data-ad-format="autorelaxed"
     data-ad-client="ca-pub-9442223764486335"
     data-ad-slot="8230528795"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<!-- AI CONTENT END 1 -->

 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-content_bottom  ">
<script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<span class="td-adspot-title"> Advertisement</span><ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-9442223764486335" data-ad-slot="6087089257"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<span class="td-adspot-title"> Advertisement</span><ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-9442223764486335" data-ad-slot="6087089257"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<span class="td-adspot-title"> Advertisement</span><ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-9442223764486335" data-ad-slot="6087089257"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<span class="td-adspot-title"> Advertisement</span><ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-9442223764486335" data-ad-slot="6087089257"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 

    </div>


    <footer>
                
        <div class="td-post-source-tags">
                                </div>

        <div class="td-post-sharing td-post-sharing-bottom td-with-like"><span class="td-post-share-title">SHARE</span>
            <div class="td-default-sharing">
	            <a class="td-social-sharing-buttons td-social-facebook" href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Fthelabourspokesman.com%2Fpm-dr-drew-joins-defence-force-soldiers-for-their-annual-christmas-luncheon-and-thanks-them-for-their-dedicated-service%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Facebook</div></a>
	            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Pm+Dr.+Drew+Joins+Defence+Force+Soldiers+for+Their+Annual+Christmas+Luncheon+and+Thanks+Them+for+Their+Dedicated+Service&url=http%3A%2F%2Fthelabourspokesman.com%2Fpm-dr-drew-joins-defence-force-soldiers-for-their-annual-christmas-luncheon-and-thanks-them-for-their-dedicated-service%2F&via=The+Labour+Spokesman"><i class="td-icon-twitter"></i><div class="td-social-but-text">Twitter</div></a>
	            <a class="td-social-sharing-buttons td-social-google" href="https://plus.google.com/share?url=http://thelabourspokesman.com/pm-dr-drew-joins-defence-force-soldiers-for-their-annual-christmas-luncheon-and-thanks-them-for-their-dedicated-service/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
	            <a class="td-social-sharing-buttons td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=http://thelabourspokesman.com/pm-dr-drew-joins-defence-force-soldiers-for-their-annual-christmas-luncheon-and-thanks-them-for-their-dedicated-service/&amp;media=http://thelabourspokesman.com/wp-content/uploads/drew-and-turkey.jpg&description=Pm+Dr.+Drew+Joins+Defence+Force+Soldiers+for+Their+Annual+Christmas+Luncheon+and+Thanks+Them+for+Their+Dedicated+Service" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
	            <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=Pm+Dr.+Drew+Joins+Defence+Force+Soldiers+for+Their+Annual+Christmas+Luncheon+and+Thanks+Them+for+Their+Dedicated+Service%20-%20http%3A%2F%2Fthelabourspokesman.com%2Fpm-dr-drew-joins-defence-force-soldiers-for-their-annual-christmas-luncheon-and-thanks-them-for-their-dedicated-service%2F" ><i class="td-icon-whatsapp"></i></a>
            </div><div class="td-classic-sharing"><ul><li class="td-classic-facebook"><iframe frameBorder="0"  style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;" data-src="http://www.facebook.com/plugins/like.php?href=http://thelabourspokesman.com/pm-dr-drew-joins-defence-force-soldiers-for-their-annual-christmas-luncheon-and-thanks-them-for-their-dedicated-service/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="></iframe></li><li class="td-classic-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="http://thelabourspokesman.com/pm-dr-drew-joins-defence-force-soldiers-for-their-annual-christmas-luncheon-and-thanks-them-for-their-dedicated-service/" data-text="Pm Dr. Drew Joins Defence Force Soldiers for Their Annual Christmas Luncheon and Thanks Them for Their Dedicated Service" data-via="" data-lang="en">tweet</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></li></ul></div></div>        <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="http://thelabourspokesman.com/only-two-percent-of-rainfall-runs-to-the-sea-explains-minister-maynard/">Only Two Percent of Rainfall Runs to the Sea, Explains Minister Maynard</a></div></div><div class="td-next-prev-separator"></div></div>        <div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="http://thelabourspokesman.com/author/staff/">Leocadia Hamilton</a></span></div>	    <span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Leocadia Hamilton"></span><meta itemprop="datePublished" content="2022-12-22T06:56:00+00:00"><meta itemprop="dateModified" content="2022-12-23T10:17:50-04:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="http://thelabourspokesman.com/pm-dr-drew-joins-defence-force-soldiers-for-their-annual-christmas-luncheon-and-thanks-them-for-their-dedicated-service/"/><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://thelabourspokesman.com/wp-content/uploads/Labour-Spokesman-1.png"></span><meta itemprop="name" content="The Labour Spokesman"></span><meta itemprop="headline " content="Pm Dr. Drew Joins Defence Force Soldiers for Their Annual Christmas Luncheon and Thanks Them for Their Dedicated Service"><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://thelabourspokesman.com/wp-content/uploads/drew-and-turkey.jpg"><meta itemprop="width" content="800"><meta itemprop="height" content="694"></span>    </footer>

    <div class="td_block_wrap td_block_related_posts td-related-full-width td_uid_17_63a5b9af31884_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_17_63a5b9af31884" ><script>var block_td_uid_17_63a5b9af31884 = new tdBlock();
block_td_uid_17_63a5b9af31884.id = "td_uid_17_63a5b9af31884";
block_td_uid_17_63a5b9af31884.atts = '{"limit":5,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":5,"td_ajax_preloading":"","td_ajax_filter_type":"td_custom_related","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td-related-full-width td_uid_17_63a5b9af31884_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_17_63a5b9af31884_rand","live_filter":"cur_post_same_categories","live_filter_cur_post_id":10965,"live_filter_cur_post_author":"195","block_template_id":""}';
block_td_uid_17_63a5b9af31884.td_column_number = "5";
block_td_uid_17_63a5b9af31884.block_type = "td_block_related_posts";
block_td_uid_17_63a5b9af31884.post_count = "5";
block_td_uid_17_63a5b9af31884.found_posts = "1658";
block_td_uid_17_63a5b9af31884.header_color = "";
block_td_uid_17_63a5b9af31884.ajax_pagination_infinite_stop = "";
block_td_uid_17_63a5b9af31884.max_num_pages = "332";
tdBlocksArray.push(block_td_uid_17_63a5b9af31884);
</script><h4 class="td-related-title td-block-title"><a id="td_uid_18_63a5b9af32643" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_17_63a5b9af31884" href="#">RELATED ARTICLES</a><a id="td_uid_19_63a5b9af32647" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_17_63a5b9af31884" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_17_63a5b9af31884 class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://thelabourspokesman.com/only-two-percent-of-rainfall-runs-to-the-sea-explains-minister-maynard/" rel="bookmark" title="Only Two Percent of Rainfall Runs to the Sea, Explains Minister Maynard"><img width="218" height="150"   data-srcset="http://thelabourspokesman.com/wp-content/uploads/konris-maynard-218x150.jpg 218w, http://thelabourspokesman.com/wp-content/uploads/konris-maynard-100x70.jpg 100w"  alt="" title="Only Two Percent of Rainfall Runs to the Sea, Explains Minister Maynard" data-src="http://thelabourspokesman.com/wp-content/uploads/konris-maynard-218x150.jpg" data-sizes="(max-width: 218px) 100vw, 218px" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150"   data-srcset="http://thelabourspokesman.com/wp-content/uploads/konris-maynard-218x150.jpg 218w, http://thelabourspokesman.com/wp-content/uploads/konris-maynard-100x70.jpg 100w"  alt="" title="Only Two Percent of Rainfall Runs to the Sea, Explains Minister Maynard" data-src="http://thelabourspokesman.com/wp-content/uploads/konris-maynard-218x150.jpg" data-sizes="(max-width: 218px) 100vw, 218px" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150" class="entry-thumb" src="http://thelabourspokesman.com/wp-content/uploads/konris-maynard-218x150.jpg" srcset="http://thelabourspokesman.com/wp-content/uploads/konris-maynard-218x150.jpg 218w, http://thelabourspokesman.com/wp-content/uploads/konris-maynard-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Only Two Percent of Rainfall Runs to the Sea, Explains Minister Maynard"/></noscript></noscript></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://thelabourspokesman.com/only-two-percent-of-rainfall-runs-to-the-sea-explains-minister-maynard/" rel="bookmark" title="Only Two Percent of Rainfall Runs to the Sea, Explains Minister Maynard">Only Two Percent of Rainfall Runs to the Sea, Explains Minister Maynard</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://thelabourspokesman.com/budget-for-the-management-of-water-resources-in-st-kitts-increased-by-260-percent/" rel="bookmark" title="Budget for the Management of Water Resources in St. Kitts Increased by 260 Percent"><img width="218" height="150"   data-srcset="http://thelabourspokesman.com/wp-content/uploads/pumping-station-218x150.jpg 218w, http://thelabourspokesman.com/wp-content/uploads/pumping-station-100x70.jpg 100w"  alt="" title="Budget for the Management of Water Resources in St. Kitts Increased by 260 Percent" data-src="http://thelabourspokesman.com/wp-content/uploads/pumping-station-218x150.jpg" data-sizes="(max-width: 218px) 100vw, 218px" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150"   data-srcset="http://thelabourspokesman.com/wp-content/uploads/pumping-station-218x150.jpg 218w, http://thelabourspokesman.com/wp-content/uploads/pumping-station-100x70.jpg 100w"  alt="" title="Budget for the Management of Water Resources in St. Kitts Increased by 260 Percent" data-src="http://thelabourspokesman.com/wp-content/uploads/pumping-station-218x150.jpg" data-sizes="(max-width: 218px) 100vw, 218px" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150" class="entry-thumb" src="http://thelabourspokesman.com/wp-content/uploads/pumping-station-218x150.jpg" srcset="http://thelabourspokesman.com/wp-content/uploads/pumping-station-218x150.jpg 218w, http://thelabourspokesman.com/wp-content/uploads/pumping-station-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Budget for the Management of Water Resources in St. Kitts Increased by 260 Percent"/></noscript></noscript></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://thelabourspokesman.com/budget-for-the-management-of-water-resources-in-st-kitts-increased-by-260-percent/" rel="bookmark" title="Budget for the Management of Water Resources in St. Kitts Increased by 260 Percent">Budget for the Management of Water Resources in St. Kitts Increased by 260 Percent</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://thelabourspokesman.com/persons-warned-to-refrain-from-smoking-marijuana-in-public-spaces-offence-can-land-you-an-ec1000-ticket/" rel="bookmark" title="Persons Warned to Refrain From Smoking Marijuana in Public Spaces; Offence Can Land You an Ec$1000 Ticket"><img width="218" height="150"   data-srcset="http://thelabourspokesman.com/wp-content/uploads/smoking-218x150.jpg 218w, http://thelabourspokesman.com/wp-content/uploads/smoking-100x70.jpg 100w"  alt="" title="Persons Warned to Refrain From Smoking Marijuana in Public Spaces; Offence Can Land You an Ec$1000 Ticket" data-src="http://thelabourspokesman.com/wp-content/uploads/smoking-218x150.jpg" data-sizes="(max-width: 218px) 100vw, 218px" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150"   data-srcset="http://thelabourspokesman.com/wp-content/uploads/smoking-218x150.jpg 218w, http://thelabourspokesman.com/wp-content/uploads/smoking-100x70.jpg 100w"  alt="" title="Persons Warned to Refrain From Smoking Marijuana in Public Spaces; Offence Can Land You an Ec$1000 Ticket" data-src="http://thelabourspokesman.com/wp-content/uploads/smoking-218x150.jpg" data-sizes="(max-width: 218px) 100vw, 218px" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150" class="entry-thumb" src="http://thelabourspokesman.com/wp-content/uploads/smoking-218x150.jpg" srcset="http://thelabourspokesman.com/wp-content/uploads/smoking-218x150.jpg 218w, http://thelabourspokesman.com/wp-content/uploads/smoking-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Persons Warned to Refrain From Smoking Marijuana in Public Spaces; Offence Can Land You an Ec$1000 Ticket"/></noscript></noscript></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://thelabourspokesman.com/persons-warned-to-refrain-from-smoking-marijuana-in-public-spaces-offence-can-land-you-an-ec1000-ticket/" rel="bookmark" title="Persons Warned to Refrain From Smoking Marijuana in Public Spaces; Offence Can Land You an Ec$1000 Ticket">Persons Warned to Refrain From Smoking Marijuana in Public Spaces; Offence Can Land You an Ec$1000 Ticket</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://thelabourspokesman.com/2023-budget-will-allow-st-kitts-and-nevis-to-successfully-navigate-challenges-in-the-year-ahead/" rel="bookmark" title="2023 Budget Will Allow St. Kitts and Nevis to Successfully Navigate Challenges in the Year Ahead"><img width="218" height="150"   data-srcset="http://thelabourspokesman.com/wp-content/uploads/PM-218x150.jpg 218w, http://thelabourspokesman.com/wp-content/uploads/PM-100x70.jpg 100w"  alt="" title="2023 Budget Will Allow St. Kitts and Nevis to Successfully Navigate Challenges in the Year Ahead" data-src="http://thelabourspokesman.com/wp-content/uploads/PM-218x150.jpg" data-sizes="(max-width: 218px) 100vw, 218px" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150" class="entry-thumb" src="http://thelabourspokesman.com/wp-content/uploads/PM-218x150.jpg" srcset="http://thelabourspokesman.com/wp-content/uploads/PM-218x150.jpg 218w, http://thelabourspokesman.com/wp-content/uploads/PM-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="2023 Budget Will Allow St. Kitts and Nevis to Successfully Navigate Challenges in the Year Ahead"/></noscript></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://thelabourspokesman.com/2023-budget-will-allow-st-kitts-and-nevis-to-successfully-navigate-challenges-in-the-year-ahead/" rel="bookmark" title="2023 Budget Will Allow St. Kitts and Nevis to Successfully Navigate Challenges in the Year Ahead">2023 Budget Will Allow St. Kitts and Nevis to Successfully Navigate Challenges in the Year Ahead</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://thelabourspokesman.com/government-to-inject-additional-funds-to-boost-the-world-class-annual-st-kitts-music-festival/" rel="bookmark" title="Government to Inject Additional Funds to Boost the World-class Annual St. Kitts Music Festival"><img width="218" height="150"   data-srcset="http://thelabourspokesman.com/wp-content/uploads/crowd-218x150.jpg 218w, http://thelabourspokesman.com/wp-content/uploads/crowd-100x70.jpg 100w"  alt="" title="Government to Inject Additional Funds to Boost the World-class Annual St. Kitts Music Festival" data-src="http://thelabourspokesman.com/wp-content/uploads/crowd-218x150.jpg" data-sizes="(max-width: 218px) 100vw, 218px" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150" class="entry-thumb" src="http://thelabourspokesman.com/wp-content/uploads/crowd-218x150.jpg" srcset="http://thelabourspokesman.com/wp-content/uploads/crowd-218x150.jpg 218w, http://thelabourspokesman.com/wp-content/uploads/crowd-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Government to Inject Additional Funds to Boost the World-class Annual St. Kitts Music Festival"/></noscript></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://thelabourspokesman.com/government-to-inject-additional-funds-to-boost-the-world-class-annual-st-kitts-music-festival/" rel="bookmark" title="Government to Inject Additional Funds to Boost the World-class Annual St. Kitts Music Festival">Government to Inject Additional Funds to Boost the World-class Annual St. Kitts Music Festival</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_17_63a5b9af31884" data-td_block_id="td_uid_17_63a5b9af31884"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_17_63a5b9af31884" data-td_block_id="td_uid_17_63a5b9af31884"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
	<div class="comments" id="comments">
            </div> <!-- /.content -->
                        </div>
                    </div>
                            </div> <!-- /.td-pb-row -->
    </div> <!-- /.td-container -->
</div> <!-- /.td-post-template-8-box -->
</article> <!-- /.post -->

<!-- Instagram -->



<!-- Footer -->
<div class="td-footer-wrapper td-container-wrap td-footer-template-14 ">
    <div class="td-container td-footer-bottom-full">
        <div class="td-pb-row">
            <div class="td-pb-span3"><aside class="footer-logo-wrap"><a href="http://thelabourspokesman.com/"><img  alt="" title="" data-src="https://thelabourspokesman.com/wp-content/uploads/Labour-Spokesman-1.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://thelabourspokesman.com/wp-content/uploads/Labour-Spokesman-1.png" alt="" title=""/></noscript></a></aside></div><div class="td-pb-span5"><aside class="footer-text-wrap"><div class="block-title"><span>ABOUT US</span></div>Sound Speech That Cannot Be Condemned</aside></div><div class="td-pb-span4"><aside class="footer-social-wrap td-social-style-2"><div class="block-title"><span>FOLLOW US</span></div>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/labourspokesman/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span></aside></div>        </div>
    </div>
</div>

<!-- Sub Footer -->
</div><!--close td-outer-wrap-->

<div class='code-block code-block-2' style='margin: 8px 0; clear: both;'>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Ad Inserter After Content -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-9442223764486335"
     data-ad-slot="5332902715"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>


    <!--

        Theme: Newspaper by tagDiv.com 2017
        Version: 8.0 (rara)
        Deploy mode: deploy
        
        uid: 63a5b9af344cb
    -->

    <script type='text/javascript' src='http://thelabourspokesman.com/wp-includes/js/underscore.min.js?ver=1.13.4' id='underscore-js'></script>
<script type='text/javascript' src='http://thelabourspokesman.com/wp-content/plugins/td-composer/css-live/assets/external/ace/ace.js?ver=__td_aurora_deploy_version__' id='js_files_for_ace-js'></script>
<script type='text/javascript' src='http://thelabourspokesman.com/wp-content/plugins/td-composer/css-live/assets/external/ace/ext-language_tools.js?ver=__td_aurora_deploy_version__' id='js_files_for_ace_ext_language_tools-js'></script>
<script type='text/javascript' src='http://thelabourspokesman.com/wp-content/plugins/td-composer/assets/js/js_files_for_live_css.min.js?ver=__td_aurora_deploy_version__' id='js_files_for_live_css-js'></script>
<script type='text/javascript' src='http://thelabourspokesman.com/wp-content/plugins/td-composer/assets/js/js_files_for_plugin_live_css.min.js?ver=__td_aurora_deploy_version__' id='js_files_for_plugin_live_css-js'></script>
<script type='text/javascript' src='http://thelabourspokesman.com/wp-content/themes/newspaper/js/tagdiv_theme.js?ver=8.0' id='td-site-js'></script>
<script type='text/javascript' src='http://thelabourspokesman.com/wp-includes/js/comment-reply.min.js?ver=6.1.1' id='comment-reply-js'></script>
<script type='text/javascript' src='http://thelabourspokesman.com/wp-content/plugins/wp-smushit/app/assets/js/smush-lazy-load.min.js?ver=3.12.3' id='smush-lazy-load-js'></script>
<script type='text/javascript' src='https://cdn.onesignal.com/sdks/OneSignalSDK.js?ver=6.1.1' async='async' id='remote_sdk-js'></script>

<!-- JS generated by theme -->

<script>
    


            

	            // if the theme has tdBackstr support, it means this already uses it
                if ( 'undefined' !== typeof window.tdBackstr ) {

                    (function(){
                        // the site background td-backstretch jquery object is dynamically added in DOM, and after any translation effects are applied over td-backstretch
                        var wrapper_image_jquery_obj = jQuery( '<div class=\'backstretch\'></div>' );
                        var image_jquery_obj = jQuery( '<img class=\'td-backstretch not-parallax\' src=\'http://thelabourspokesman.com/wp-content/uploads/drew-and-turkey.jpg\'>' );

                        wrapper_image_jquery_obj.append( image_jquery_obj );

                        jQuery( 'body' ).prepend( wrapper_image_jquery_obj );

                        var td_backstr_item = new tdBackstr.item();

                        td_backstr_item.wrapper_image_jquery_obj = wrapper_image_jquery_obj;
                        td_backstr_item.image_jquery_obj = image_jquery_obj;

	                    tdBackstr.add_item( td_backstr_item );

                    })();
                }

            
            

			
				jQuery().ready(function () {
					tdWeather.addItem({"block_uid":"td_top_weather_uid","location":"Basseterre, KN","api_location":"Basseterre","api_language":"en","today_icon":"clear-sky-d","today_icon_text":"clear sky","today_temp":[24.3,75.7],"today_humidity":88,"today_wind_speed":[8.3,5.2],"today_min":[24.3,75.7],"today_max":[25.2,77.4],"today_clouds":0,"current_unit":0,"forecast":[{"timestamp":1671897600,"day_temp":[26,79],"day_name":"Sat","owm_day_index":1},{"timestamp":1671984000,"day_temp":[26,79],"day_name":"Sun","owm_day_index":2},{"timestamp":1672070400,"day_temp":[26,79],"day_name":"Mon","owm_day_index":3},{"timestamp":1672156800,"day_temp":[26,79],"day_name":"Tue","owm_day_index":4},{"timestamp":1672243200,"day_temp":[26,79],"day_name":"Wed","owm_day_index":5}],"api_key":"f5dc074e364b4d0bbaacbab0030031a3"});
				});
			
			

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'http://thelabourspokesman.com/wp-content/themes/newspaper/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'http://thelabourspokesman.com/wp-content/themes/newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>



			<div id="tdw-css-writer" style="display: none" class="tdw-drag-dialog tdc-window-sidebar">
				<header>

				
					<a title="Editor" class="tdw-tab tdc-tab-active" href="#" data-tab-content="tdw-tab-editor">Edit with Live CSS</a>
					<div class="tdw-less-info" title="This will be red when errors are detected in your CSS and LESS"></div>
				
				</header>
				<div class="tdw-content">

					
					<div class="tdw-tabs-content tdw-tab-editor tdc-tab-content-active">


						<script>

							(function(jQuery, undefined) {

								jQuery(window).ready(function() {

									if ( 'undefined' !== typeof tdcAdminIFrameUI ) {
										var $liveIframe  = tdcAdminIFrameUI.getLiveIframe();

										if ( $liveIframe.length ) {
											$liveIframe.load(function() {
												$liveIframe.contents().find( 'body').append( '<textarea class="tdw-css-writer-editor" style="display: none"></textarea>' );
											});
										}
									}

								});

							})(jQuery);

						</script>


						<textarea class="tdw-css-writer-editor td_live_css_uid_1_63a5b9af34725"></textarea>
						<div id="td_live_css_uid_1_63a5b9af34725" class="td-code-editor"></div>


						<script>
							jQuery(window).load(function (){

								tdLiveCssInject.init();




								var editor_textarea = jQuery('.td_live_css_uid_1_63a5b9af34725');
								var languageTools = ace.require("ace/ext/language_tools");
								var tdcCompleter = {
							        getCompletions: function(editor, session, pos, prefix, callback) {
							            if (prefix.length === 0) {
								            callback( null, [] );
								            return
							            }

								        if ( 'undefined' !== typeof tdcAdminIFrameUI ) {

											var data = {
								                error: undefined,
								                getShortcode: ''
								            };

								            tdcIFrameData.getShortcodeFromData( data );

								            if ( !_.isUndefined( data.error ) ) {
								                tdcDebug.log( data.error );
								            }

								            if ( !_.isUndefined( data.getShortcode ) ) {

									            var regex = /el_class=\"([A-Za-z0-9_-]*\s*)+\"/g,
									                results = data.getShortcode.match( regex );

									            var elClasses = {};

									            for ( var i = 0; i < results.length; i++ ) {
										            var currentClasses = results[ i ]
											            .replace( 'el_class="', '' )
											            .replace( '"', '' )
											            .split( ' ' );

										            for ( var j = 0; j < currentClasses.length; j++ ) {
											            if ( _.isUndefined( elClasses[ currentClasses[ j ] ] ) ) {
												            elClasses[ currentClasses[ j ] ] = '';
											            }
										            }
									            }

									            var arrElClasses = [];

									            for ( var prop in elClasses ) {
										            arrElClasses.push( prop );
									            }

									            callback( null, arrElClasses.map( function( item ){
										            return {
											            name: item,
											            value: item,
											            meta: 'in_page'
										            }
									            }));
								            }
										}
							        }
							    };
								languageTools.addCompleter( tdcCompleter );

								window.editor = ace.edit("td_live_css_uid_1_63a5b9af34725");

								// 'change' handler is written as function because it's called by tdc_on_add_css_live_components (of wp_footer hook)
								// We did it to reattach the existing compiled css to the new content received from server.
								window.editorChangeHandler = function(){
									//tdwState.lessWasEdited = true;

									window.onbeforeunload  = function () {
										if ( tdwState.lessWasEdited ) {
											return "You have attempted to leave this page. Are you sure?";
										}
										return false;
									};

									var editorValue = editor.getSession().getValue();

									editor_textarea.val( editorValue );

									if ( 'undefined' !== typeof tdcAdminIFrameUI ) {
										tdcAdminIFrameUI.getLiveIframe().contents().find( '.tdw-css-writer-editor:first' ).val( editorValue );
									}

									tdLiveCssInject.less();
								};

								editor.getSession().setValue( editor_textarea.val() );
								editor.getSession().on( 'change', editorChangeHandler );

								editor.setTheme("ace/theme/textmate");
								editor.setShowPrintMargin(false);
								editor.getSession().setMode("ace/mode/less");
								editor.setOptions({
									enableBasicAutocompletion: true,
									enableSnippets: true,
									enableLiveAutocompletion: false
								});

							});
						</script>

					</div>
				</div>

				<footer>

					
						<a href="#" class="tdw-save-css">Save</a>
						<div class="tdw-more-info-text">Write CSS OR LESS and hit save. CTRL + SPACE for auto-complete.</div>

					
					<div class="tdw-resize"></div>
				</footer>
			</div>
			
</body>
</html>
<!--
Performance optimized by W3 Total Cache. Learn more: https://www.boldgrid.com/w3-total-cache/

Page Caching using disk: enhanced 
Database Caching 100/135 queries in 0.018 seconds using disk

Served from: thelabourspokesman.com @ 2022-12-23 10:22:39 by W3 Total Cache
-->