<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en" prefix="og: http://ogp.me/ns#"> <!--<![endif]-->
<head>
    <title>NIA donates equipment to Nevis Solid Waste Management Authority - The Labour Spokesman</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="http://thelabourspokesman.com/xmlrpc.php" />
    <meta name='robots' content='max-image-preview:large' />
<meta property="og:image" content="http://thelabourspokesman.com/wp-content/uploads/solid-waste1-e1663162556615.jpg" /><link rel="icon" type="image/png" href="https://thelabourspokesman.com/wp-content/uploads/Labour-Spokesman-1.png">
<!-- This site is optimized with the Yoast SEO Premium plugin v8.3 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://thelabourspokesman.com/nia-donates-equipment-to-nevis-solid-waste-management-authority/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="NIA donates equipment to Nevis Solid Waste Management Authority - The Labour Spokesman" />
<meta property="og:description" content="Mr. Jeffers stated that the NIA stands ready to assist the Authority and any other statutory body. He wished the Authority a bright future in the delivery of its services." />
<meta property="og:url" content="http://thelabourspokesman.com/nia-donates-equipment-to-nevis-solid-waste-management-authority/" />
<meta property="og:site_name" content="The Labour Spokesman" />
<meta property="article:publisher" content="https://www.facebook.com/labourspokesman/" />
<meta property="article:section" content="Featured" />
<meta property="article:published_time" content="2022-09-13T19:09:00-04:00" />
<meta property="article:modified_time" content="2022-09-14T13:49:36-04:00" />
<meta property="og:updated_time" content="2022-09-14T13:49:36-04:00" />
<meta property="og:image" content="http://thelabourspokesman.com/wp-content/uploads/solid-waste1-e1663162556615.jpg" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="675" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Mr. Jeffers stated that the NIA stands ready to assist the Authority and any other statutory body. He wished the Authority a bright future in the delivery of its services." />
<meta name="twitter:title" content="NIA donates equipment to Nevis Solid Waste Management Authority - The Labour Spokesman" />
<meta name="twitter:image" content="http://thelabourspokesman.com/wp-content/uploads/solid-waste1-e1663162556615.jpg" />
<script type='application/ld+json'>{"@context":"https:\/\/schema.org","@type":"Organization","url":"http:\/\/thelabourspokesman.com\/","sameAs":["https:\/\/www.facebook.com\/labourspokesman\/"],"@id":"http:\/\/thelabourspokesman.com\/#organization","name":"The Labour Spokesman","logo":"https:\/\/thelabourspokesman.com\/wp-content\/uploads\/Labour-Spokesman-1.png"}</script>
<!-- / Yoast SEO Premium plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Labour Spokesman &raquo; Feed" href="http://thelabourspokesman.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Labour Spokesman &raquo; Comments Feed" href="http://thelabourspokesman.com/comments/feed/" />
		<!-- This site uses the Google Analytics by MonsterInsights plugin v8.8.2 - Using Analytics tracking - https://www.monsterinsights.com/ -->
							<script
				src="//www.googletagmanager.com/gtag/js?id=UA-121790252-1"  data-cfasync="false" data-wpfc-render="false" type="text/javascript" async></script>
			<script data-cfasync="false" data-wpfc-render="false" type="text/javascript">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</script>
				<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/thelabourspokesman.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=6.0.2"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode,e=(p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0),i.toDataURL());return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([129777,127995,8205,129778,127999],[129777,127995,8203,129778,127999])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(e=t.source||{}).concatemoji?c(e.concatemoji):e.wpemoji&&e.twemoji&&(c(e.twemoji),c(e.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='http://thelabourspokesman.com/wp-includes/css/dist/block-library/style.min.css?ver=6.0.2' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='td_live_css_frontend-css'  href='http://thelabourspokesman.com/wp-content/plugins/td-composer/css-live/assets/css/td_live_css_frontend.css?ver=6.0.2' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='google-fonts-style-css'  href='http://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900&#038;ver=8.0' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-lazyloadxt-spinner-css-css'  href='//thelabourspokesman.com/wp-content/plugins/a3-lazy-load/assets/css/jquery.lazyloadxt.spinner.css?ver=6.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='a3a3_lazy_load-css'  href='//thelabourspokesman.com/wp-content/uploads/sass/a3_lazy_load.min.css?ver=1549204002' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='http://thelabourspokesman.com/wp-content/themes/newspaper/style.css?ver=8.0' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-demo-style-css'  href='http://thelabourspokesman.com/wp-content/themes/newspaper/includes/demos/local_news/demo_style.css?ver=8.0' type='text/css' media='all' />
<script type='text/javascript' src='http://thelabourspokesman.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend-gtag.min.js?ver=8.8.2' id='monsterinsights-frontend-script-js'></script>
<script data-cfasync="false" data-wpfc-render="false" type="text/javascript" id='monsterinsights-frontend-script-js-extra'>/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[]","home_url":"http:\/\/thelabourspokesman.com","hash_tracking":"false","ua":"UA-121790252-1","v4_id":""};/* ]]> */
</script>
<script type='text/javascript' src='http://thelabourspokesman.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='http://thelabourspokesman.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<link rel="https://api.w.org/" href="http://thelabourspokesman.com/wp-json/" /><link rel="alternate" type="application/json" href="http://thelabourspokesman.com/wp-json/wp/v2/posts/9952" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://thelabourspokesman.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://thelabourspokesman.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 6.0.2" />
<link rel='shortlink' href='http://thelabourspokesman.com/?p=9952' />
<link rel="alternate" type="application/json+oembed" href="http://thelabourspokesman.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fthelabourspokesman.com%2Fnia-donates-equipment-to-nevis-solid-waste-management-authority%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://thelabourspokesman.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fthelabourspokesman.com%2Fnia-donates-equipment-to-nevis-solid-waste-management-authority%2F&#038;format=xml" />
	<style id="tdw-css-placeholder"></style>			<script>
				window.tdwGlobal = {"adminUrl":"http:\/\/thelabourspokesman.com\/wp-admin\/","wpRestNonce":"b331b37384","wpRestUrl":"http:\/\/thelabourspokesman.com\/wp-json\/","permalinkStructure":"\/%postname%\/"};
			</script>
			<!--[if lt IE 9]><script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
            <script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
                      OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
                      OneSignal.SERVICE_WORKER_PARAM = { scope: "/" };
        OneSignal.setDefaultNotificationUrl("http://thelabourspokesman.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = '0a179d18-88dd-4fd6-8efc-fa1bce9974f5';
oneSignal_options['allowLocalhostAsSecureOrigin'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['subdomainName'] = "TheLabourSpokesman";
oneSignal_options['persistNotification'] = true;
oneSignal_options['promptOptions'] = { };
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-right';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'medium';
oneSignal_options['notifyButton']['showCredit'] = true;
oneSignal_options['notifyButton']['text'] = {};
oneSignal_options['notifyButton']['text']['tip.state.subscribed'] = 'You&#039;re subscribed to The Labour Spokesman notifications';
oneSignal_options['notifyButton']['text']['message.action.subscribed'] = 'Thanks for subscribing to The Labour Spokesman';
                OneSignal.init(window._oneSignalInitOptions);
                OneSignal.showSlidedownPrompt();      });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>
<link rel="amphtml" href="http://thelabourspokesman.com/nia-donates-equipment-to-nevis-solid-waste-management-authority/amp/">
<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>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</style>

</head>

<body class="post-template-default single single-post postid-9952 single-format-standard nia-donates-equipment-to-nevis-solid-waste-management-authority global-block-template-1 single_template_2 elementor-default elementor-kit-7245 td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="http://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
    
    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/labourspokesman/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-td-demo-header-menu-container"><ul id="menu-td-demo-header-menu" class="td-mobile-main-menu"><li id="menu-item-8749" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first menu-item-8749"><a href="http://thelabourspokesman.com/">Home</a></li>
<li id="menu-item-471" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-471"><a href="http://thelabourspokesman.com/category/general-news/">General News<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-0" class="menu-item-0"><a href="http://thelabourspokesman.com/category/general-news/archives/">Archives</a></li>
	<li class="menu-item-0"><a href="http://thelabourspokesman.com/category/general-news/crime/">Crime</a></li>
	<li class="menu-item-0"><a href="http://thelabourspokesman.com/category/general-news/election-2020/">Election 2020</a></li>
	<li class="menu-item-0"><a href="http://thelabourspokesman.com/category/general-news/international-news/">International News</a></li>
	<li class="menu-item-0"><a href="http://thelabourspokesman.com/category/general-news/regional-news/">Regional News</a></li>
</ul>
</li>
<li id="menu-item-345" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-345"><a href="http://thelabourspokesman.com/category/workers-news/">Workers News<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li class="menu-item-0"><a href="http://thelabourspokesman.com/category/workers-news/notices/">Notices</a></li>
</ul>
</li>
<li id="menu-item-8752" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8752"><a href="http://thelabourspokesman.com/category/politics/">Politics</a></li>
<li id="menu-item-8735" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8735"><a href="http://thelabourspokesman.com/category/social-commentary/">Social Commentary</a></li>
<li id="menu-item-8750" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8750"><a href="http://thelabourspokesman.com/category/business/">Business</a></li>
<li id="menu-item-8753" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8753"><a href="http://thelabourspokesman.com/category/sport/">Sport</a></li>
<li id="menu-item-8751" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8751"><a href="http://thelabourspokesman.com/category/health/">Health</a></li>
<li id="menu-item-4829" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4829"><a href="http://thelabourspokesman.com/notice-board/">Notice Board</a></li>
<li id="menu-item-7290" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7290"><a href="http://thelabourspokesman.com/publications/">Publications</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="http://thelabourspokesman.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>    
    
    <div id="td-outer-wrap" class="td-theme-wrap">
    
        <!--
Header style 10
-->

<div class="td-header-wrap td-header-style-10">

	<div class="td-header-top-menu-full td-container-wrap ">
		<div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-1">
        
<div class="td-header-sp-top-menu">


	<!-- td weather source: cache -->		<div class="td-weather-top-widget" id="td_top_weather_uid">
			<i class="td-icons few-clouds-d"></i>
			<div class="td-weather-now" data-block-uid="td_top_weather_uid">
				<span class="td-big-degrees">30.2</span>
				<span class="td-weather-unit">C</span>
			</div>
			<div class="td-weather-header">
				<div class="td-weather-city">Basseterre, KN</div>
			</div>
		</div>
		        <div class="td_data_time">
            <div style="visibility:hidden;">

                Wednesday, September 14, 2022
            </div>
        </div>
    </div>
        <div class="td-header-sp-top-widget">
    
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/labourspokesman/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span></div>
    </div>

<!-- LOGIN MODAL -->
		</div>
	</div>

    <div class="td-banner-wrap-full td-logo-wrap-full  td-container-wrap ">
        <div class="td-header-sp-logo">
            			<a class="td-main-logo" href="http://thelabourspokesman.com/">
				<img src="https://thelabourspokesman.com/wp-content/uploads/Labour-Spokesman-1.png" alt=""/>
				<span class="td-visual-hidden">The Labour Spokesman</span>
			</a>
		        </div>
    </div>

	<div class="td-header-menu-wrap-full td-container-wrap ">
		<div class="td-header-menu-wrap td-header-gradient">
			<div class="td-container td-header-row td-header-main-menu">
				<div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
                <a class="td-main-logo" href="http://thelabourspokesman.com/">
            <img src="https://thelabourspokesman.com/wp-content/uploads/Labour-Spokesman-1.png" alt=""/>
        </a>
        </div>
    <div class="menu-td-demo-header-menu-container"><ul id="menu-td-demo-header-menu-1" class="sf-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-8749"><a href="http://thelabourspokesman.com/">Home</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-mega-menu menu-item-471"><a href="http://thelabourspokesman.com/category/general-news/">General News</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_1_6321dd5c907da_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_1_6321dd5c907da" ><script>var block_td_uid_1_6321dd5c907da = new tdBlock();
block_td_uid_1_6321dd5c907da.id = "td_uid_1_6321dd5c907da";
block_td_uid_1_6321dd5c907da.atts = '{"limit":4,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"18","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_1_6321dd5c907da_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_1_6321dd5c907da_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_1_6321dd5c907da.td_column_number = "3";
block_td_uid_1_6321dd5c907da.block_type = "td_block_mega_menu";
block_td_uid_1_6321dd5c907da.post_count = "4";
block_td_uid_1_6321dd5c907da.found_posts = "1587";
block_td_uid_1_6321dd5c907da.header_color = "";
block_td_uid_1_6321dd5c907da.ajax_pagination_infinite_stop = "";
block_td_uid_1_6321dd5c907da.max_num_pages = "397";
tdBlocksArray.push(block_td_uid_1_6321dd5c907da);
</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_1_6321dd5c907da" id="td_uid_2_6321dd5c98592" data-td_block_id="td_uid_1_6321dd5c907da" data-td_filter_value="" href="http://thelabourspokesman.com/category/general-news/">All</a><a class="mega-menu-sub-cat-td_uid_1_6321dd5c907da"  id="td_uid_3_6321dd5c985d4" data-td_block_id="td_uid_1_6321dd5c907da" data-td_filter_value="42" href="http://thelabourspokesman.com/category/general-news/archives/">Archives</a><a class="mega-menu-sub-cat-td_uid_1_6321dd5c907da"  id="td_uid_4_6321dd5c98615" data-td_block_id="td_uid_1_6321dd5c907da" data-td_filter_value="67" href="http://thelabourspokesman.com/category/general-news/crime/">Crime</a><a class="mega-menu-sub-cat-td_uid_1_6321dd5c907da"  id="td_uid_5_6321dd5c98651" data-td_block_id="td_uid_1_6321dd5c907da" data-td_filter_value="2431" href="http://thelabourspokesman.com/category/general-news/election-2020/">Election 2020</a><a class="mega-menu-sub-cat-td_uid_1_6321dd5c907da"  id="td_uid_6_6321dd5c9868b" data-td_block_id="td_uid_1_6321dd5c907da" data-td_filter_value="41" href="http://thelabourspokesman.com/category/general-news/international-news/">International News</a><a class="mega-menu-sub-cat-td_uid_1_6321dd5c907da"  id="td_uid_7_6321dd5c986c4" data-td_block_id="td_uid_1_6321dd5c907da" data-td_filter_value="40" href="http://thelabourspokesman.com/category/general-news/regional-news/">Regional News</a></div></div><div id=td_uid_1_6321dd5c907da class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://thelabourspokesman.com/prime-minister-of-barbados-the-honorable-mia-mottley-to-testify-before-the-full-committee-on-impacts-of-de-risking-on-the-caribbean/" rel="bookmark" title="Prime Minister of Barbados, the Honorable Mia Mottley, to Testify Before the Full Committee on Impacts of De-Risking on the Caribbean"><img width="218" height="150" class="entry-thumb" src="http://thelabourspokesman.com/wp-content/uploads/Prime-Minister-Hon.-Mia-Amor-Mottley-Q.C.-M.P.-218x150.jpg" srcset="http://thelabourspokesman.com/wp-content/uploads/Prime-Minister-Hon.-Mia-Amor-Mottley-Q.C.-M.P.-218x150.jpg 218w, http://thelabourspokesman.com/wp-content/uploads/Prime-Minister-Hon.-Mia-Amor-Mottley-Q.C.-M.P.-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Prime Minister of Barbados, the Honorable Mia Mottley, to Testify Before the Full Committee on Impacts of De-Risking on the Caribbean"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://thelabourspokesman.com/prime-minister-of-barbados-the-honorable-mia-mottley-to-testify-before-the-full-committee-on-impacts-of-de-risking-on-the-caribbean/" rel="bookmark" title="Prime Minister of Barbados, the Honorable Mia Mottley, to Testify Before the Full Committee on Impacts of De-Risking on the Caribbean">Prime Minister of Barbados, the Honorable Mia Mottley, to Testify Before&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://thelabourspokesman.com/nia-donates-equipment-to-nevis-solid-waste-management-authority/" rel="bookmark" title="NIA donates equipment to Nevis Solid Waste Management Authority"><img width="218" height="150" class="entry-thumb" src="http://thelabourspokesman.com/wp-content/uploads/solid-waste1-e1663162556615-218x150.jpg" srcset="http://thelabourspokesman.com/wp-content/uploads/solid-waste1-e1663162556615-218x150.jpg 218w, http://thelabourspokesman.com/wp-content/uploads/solid-waste1-e1663162556615-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="NIA donates equipment to Nevis Solid Waste Management Authority"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://thelabourspokesman.com/nia-donates-equipment-to-nevis-solid-waste-management-authority/" rel="bookmark" title="NIA donates equipment to Nevis Solid Waste Management Authority">NIA donates equipment to Nevis Solid Waste Management Authority</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://thelabourspokesman.com/nevis-hoteliers-and-restaurateurs-updated-on-recycling-project-as-it-enters-second-phase/" rel="bookmark" title="Nevis hoteliers and restaurateurs updated on recycling project as it enters second phase"><img width="218" height="150" class="entry-thumb" src="http://thelabourspokesman.com/wp-content/uploads/Recycling-update-Nevis-218x150.jpg" srcset="http://thelabourspokesman.com/wp-content/uploads/Recycling-update-Nevis-218x150.jpg 218w, http://thelabourspokesman.com/wp-content/uploads/Recycling-update-Nevis-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Nevis hoteliers and restaurateurs updated on recycling project as it enters second phase"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://thelabourspokesman.com/nevis-hoteliers-and-restaurateurs-updated-on-recycling-project-as-it-enters-second-phase/" rel="bookmark" title="Nevis hoteliers and restaurateurs updated on recycling project as it enters second phase">Nevis hoteliers and restaurateurs updated on recycling project as it enters&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://thelabourspokesman.com/illegal-firearms-and-ammunitions-seized-by-police/" rel="bookmark" title="ILLEGAL FIREARMS AND AMMUNITIONS SEIZED BY POLICE"><img width="150" height="150" class="entry-thumb" src="http://thelabourspokesman.com/wp-content/uploads/police-van-150x150-1.jpg" alt="" title="ILLEGAL FIREARMS AND AMMUNITIONS SEIZED BY POLICE"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://thelabourspokesman.com/illegal-firearms-and-ammunitions-seized-by-police/" rel="bookmark" title="ILLEGAL FIREARMS AND AMMUNITIONS SEIZED BY POLICE">ILLEGAL FIREARMS AND AMMUNITIONS SEIZED BY POLICE</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_1_6321dd5c907da" data-td_block_id="td_uid_1_6321dd5c907da"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_1_6321dd5c907da" data-td_block_id="td_uid_1_6321dd5c907da"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-mega-menu menu-item-345"><a href="http://thelabourspokesman.com/category/workers-news/">Workers News</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_8_6321dd5c9a48c_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_8_6321dd5c9a48c" ><script>var block_td_uid_8_6321dd5c9a48c = new tdBlock();
block_td_uid_8_6321dd5c9a48c.id = "td_uid_8_6321dd5c9a48c";
block_td_uid_8_6321dd5c9a48c.atts = '{"limit":4,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"39","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_8_6321dd5c9a48c_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_8_6321dd5c9a48c_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_8_6321dd5c9a48c.td_column_number = "3";
block_td_uid_8_6321dd5c9a48c.block_type = "td_block_mega_menu";
block_td_uid_8_6321dd5c9a48c.post_count = "4";
block_td_uid_8_6321dd5c9a48c.found_posts = "106";
block_td_uid_8_6321dd5c9a48c.header_color = "";
block_td_uid_8_6321dd5c9a48c.ajax_pagination_infinite_stop = "";
block_td_uid_8_6321dd5c9a48c.max_num_pages = "27";
tdBlocksArray.push(block_td_uid_8_6321dd5c9a48c);
</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_8_6321dd5c9a48c" id="td_uid_9_6321dd5c9c42e" data-td_block_id="td_uid_8_6321dd5c9a48c" data-td_filter_value="" href="http://thelabourspokesman.com/category/workers-news/">All</a><a class="mega-menu-sub-cat-td_uid_8_6321dd5c9a48c"  id="td_uid_10_6321dd5c9c466" data-td_block_id="td_uid_8_6321dd5c9a48c" data-td_filter_value="30" href="http://thelabourspokesman.com/category/workers-news/notices/">Notices</a></div></div><div id=td_uid_8_6321dd5c9a48c class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://thelabourspokesman.com/nevlec-seeking-prospective-bidders-for-nevis-geothermal-energy-project/" rel="bookmark" title="NEVLEC seeking prospective bidders for Nevis Geothermal Energy Project"><img width="218" height="150" class="entry-thumb" src="http://thelabourspokesman.com/wp-content/uploads/nevlec-logo-218x150.jpg" srcset="http://thelabourspokesman.com/wp-content/uploads/nevlec-logo-218x150.jpg 218w, http://thelabourspokesman.com/wp-content/uploads/nevlec-logo-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="NEVLEC seeking prospective bidders for Nevis Geothermal Energy Project"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://thelabourspokesman.com/nevlec-seeking-prospective-bidders-for-nevis-geothermal-energy-project/" rel="bookmark" title="NEVLEC seeking prospective bidders for Nevis Geothermal Energy Project">NEVLEC seeking prospective bidders for Nevis Geothermal Energy Project</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://thelabourspokesman.com/list-of-cabinet-members-and-their-portfolios-in-the-government-of-st-kitts-and-nevis/" rel="bookmark" title="List of Cabinet Members and Their Portfolios in the Government of St. Kitts and Nevis"><img width="218" height="150" class="entry-thumb" src="http://thelabourspokesman.com/wp-content/uploads/Coat-of-Arms-218x150.jpg" srcset="http://thelabourspokesman.com/wp-content/uploads/Coat-of-Arms-218x150.jpg 218w, http://thelabourspokesman.com/wp-content/uploads/Coat-of-Arms-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="List of Cabinet Members and Their Portfolios in the Government of St. Kitts and Nevis"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://thelabourspokesman.com/list-of-cabinet-members-and-their-portfolios-in-the-government-of-st-kitts-and-nevis/" rel="bookmark" title="List of Cabinet Members and Their Portfolios in the Government of St. Kitts and Nevis">List of Cabinet Members and Their Portfolios in the Government of&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://thelabourspokesman.com/prime-minister-dr-drew-says-the-families-of-police-officers-who-die-in-the-line-of-duty-should-be-compensated/" rel="bookmark" title="Prime Minister Dr. Drew Says the Families of Police Officers Who Die in the Line of Duty Should Be Compensated"><img width="218" height="150" class="entry-thumb" src="http://thelabourspokesman.com/wp-content/uploads/Prime-Minister-Hon.-Dr.-Terrance-Drew-1-218x150.jpg" srcset="http://thelabourspokesman.com/wp-content/uploads/Prime-Minister-Hon.-Dr.-Terrance-Drew-1-218x150.jpg 218w, http://thelabourspokesman.com/wp-content/uploads/Prime-Minister-Hon.-Dr.-Terrance-Drew-1-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Prime Minister Dr. Drew Says the Families of Police Officers Who Die in the Line of Duty Should Be Compensated"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://thelabourspokesman.com/prime-minister-dr-drew-says-the-families-of-police-officers-who-die-in-the-line-of-duty-should-be-compensated/" rel="bookmark" title="Prime Minister Dr. Drew Says the Families of Police Officers Who Die in the Line of Duty Should Be Compensated">Prime Minister Dr. Drew Says the Families of Police Officers Who&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://thelabourspokesman.com/upcoming-review-to-examine-gender-equity-in-the-police-force/" rel="bookmark" title="Upcoming Review to Examine Gender Equity in the Police Force"><img width="218" height="150" class="entry-thumb" src="http://thelabourspokesman.com/wp-content/uploads/L-R-Attorney-General-Hon.-Garth-Wilkin-Prime-Minister-Hon.-Dr.-Terrance-Drew-addressing-RSCNPF-218x150.jpg" srcset="http://thelabourspokesman.com/wp-content/uploads/L-R-Attorney-General-Hon.-Garth-Wilkin-Prime-Minister-Hon.-Dr.-Terrance-Drew-addressing-RSCNPF-218x150.jpg 218w, http://thelabourspokesman.com/wp-content/uploads/L-R-Attorney-General-Hon.-Garth-Wilkin-Prime-Minister-Hon.-Dr.-Terrance-Drew-addressing-RSCNPF-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Upcoming Review to Examine Gender Equity in the Police Force"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://thelabourspokesman.com/upcoming-review-to-examine-gender-equity-in-the-police-force/" rel="bookmark" title="Upcoming Review to Examine Gender Equity in the Police Force">Upcoming Review to Examine Gender Equity in the Police Force</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_8_6321dd5c9a48c" data-td_block_id="td_uid_8_6321dd5c9a48c"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_8_6321dd5c9a48c" data-td_block_id="td_uid_8_6321dd5c9a48c"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-8752"><a href="http://thelabourspokesman.com/category/politics/">Politics</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-8735"><a href="http://thelabourspokesman.com/category/social-commentary/">Social Commentary</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-8750"><a href="http://thelabourspokesman.com/category/business/">Business</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-8753"><a href="http://thelabourspokesman.com/category/sport/">Sport</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-8751"><a href="http://thelabourspokesman.com/category/health/">Health</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-mega-menu menu-item-4829"><a href="http://thelabourspokesman.com/notice-board/">Notice Board</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_11_6321dd5c9e417_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_11_6321dd5c9e417" ><script>var block_td_uid_11_6321dd5c9e417 = new tdBlock();
block_td_uid_11_6321dd5c9e417.id = "td_uid_11_6321dd5c9e417";
block_td_uid_11_6321dd5c9e417.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"30","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_11_6321dd5c9e417_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_11_6321dd5c9e417_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_11_6321dd5c9e417.td_column_number = "3";
block_td_uid_11_6321dd5c9e417.block_type = "td_block_mega_menu";
block_td_uid_11_6321dd5c9e417.post_count = "5";
block_td_uid_11_6321dd5c9e417.found_posts = "41";
block_td_uid_11_6321dd5c9e417.header_color = "";
block_td_uid_11_6321dd5c9e417.ajax_pagination_infinite_stop = "";
block_td_uid_11_6321dd5c9e417.max_num_pages = "9";
tdBlocksArray.push(block_td_uid_11_6321dd5c9e417);
</script><div id=td_uid_11_6321dd5c9e417 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://thelabourspokesman.com/nevlec-seeking-prospective-bidders-for-nevis-geothermal-energy-project/" rel="bookmark" title="NEVLEC seeking prospective bidders for Nevis Geothermal Energy Project"><img width="218" height="150" class="entry-thumb" src="http://thelabourspokesman.com/wp-content/uploads/nevlec-logo-218x150.jpg" srcset="http://thelabourspokesman.com/wp-content/uploads/nevlec-logo-218x150.jpg 218w, http://thelabourspokesman.com/wp-content/uploads/nevlec-logo-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="NEVLEC seeking prospective bidders for Nevis Geothermal Energy Project"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://thelabourspokesman.com/nevlec-seeking-prospective-bidders-for-nevis-geothermal-energy-project/" rel="bookmark" title="NEVLEC seeking prospective bidders for Nevis Geothermal Energy Project">NEVLEC seeking prospective bidders for Nevis Geothermal Energy Project</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://thelabourspokesman.com/community-notice-2/" rel="bookmark" title="Community Notice"><img width="218" height="150" class="entry-thumb" src="http://thelabourspokesman.com/wp-content/uploads/TAG-Social-218x150.jpg" srcset="http://thelabourspokesman.com/wp-content/uploads/TAG-Social-218x150.jpg 218w, http://thelabourspokesman.com/wp-content/uploads/TAG-Social-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Community Notice"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://thelabourspokesman.com/community-notice-2/" rel="bookmark" title="Community Notice">Community Notice</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://thelabourspokesman.com/bulletin-cruise-ship-days/" rel="bookmark" title="Bulletin: Cruise Ship Days"><img width="218" height="150" class="entry-thumb" src="http://thelabourspokesman.com/wp-content/themes/newspaper/images/no-thumb/td_218x150.png" alt=""/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://thelabourspokesman.com/bulletin-cruise-ship-days/" rel="bookmark" title="Bulletin: Cruise Ship Days">Bulletin: Cruise Ship Days</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://thelabourspokesman.com/workers-union-to-host-annual-conference/" rel="bookmark" title="Workers’ Union To Host Annual Conference"><img width="218" height="150" class="entry-thumb" src="http://thelabourspokesman.com/wp-content/uploads/Oct-30-5-696x522-1-218x150.jpeg" srcset="http://thelabourspokesman.com/wp-content/uploads/Oct-30-5-696x522-1-218x150.jpeg 218w, http://thelabourspokesman.com/wp-content/uploads/Oct-30-5-696x522-1-100x70.jpeg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Workers’ Union To Host Annual Conference"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://thelabourspokesman.com/workers-union-to-host-annual-conference/" rel="bookmark" title="Workers’ Union To Host Annual Conference">Workers’ Union To Host Annual Conference</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://thelabourspokesman.com/meeting-agricultural-producer-and-livestock-vendors/" rel="bookmark" title="MEETING: Agricultural Producer and Livestock Vendors"><img width="218" height="150" class="entry-thumb" src="http://thelabourspokesman.com/wp-content/uploads/download-218x150.jpg" srcset="http://thelabourspokesman.com/wp-content/uploads/download-218x150.jpg 218w, http://thelabourspokesman.com/wp-content/uploads/download-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="MEETING: Agricultural Producer and Livestock Vendors"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://thelabourspokesman.com/meeting-agricultural-producer-and-livestock-vendors/" rel="bookmark" title="MEETING: Agricultural Producer and Livestock Vendors">MEETING: Agricultural Producer and Livestock Vendors</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_11_6321dd5c9e417" data-td_block_id="td_uid_11_6321dd5c9e417"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_11_6321dd5c9e417" data-td_block_id="td_uid_11_6321dd5c9e417"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-7290"><a href="http://thelabourspokesman.com/publications/">Publications</a></li>
</ul></div></div>


<div class="td-search-wrapper">
    <div id="td-top-search">
        <!-- Search -->
        <div class="header-search-wrap">
            <div class="dropdown header-search">
                <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
                <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            </div>
        </div>
    </div>
</div>

<div class="header-search-wrap">
	<div class="dropdown header-search">
		<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
			<form method="get" class="td-search-form" action="http://thelabourspokesman.com/">
				<div role="search" class="td-head-form-search-wrap">
					<input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
				</div>
			</form>
			<div id="td-aj-search"></div>
		</div>
	</div>
</div>			</div>
		</div>
	</div>

    <div class="td-banner-wrap-full td-banner-bg td-container-wrap ">
        <div class="td-container-header td-header-row td-header-header">
            <div class="td-header-sp-recs">
                <div class="td-header-rec-wrap">
    
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-header  ">
<script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-9442223764486335" data-ad-slot="5729569793"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-9442223764486335" data-ad-slot="5729569793"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-9442223764486335" data-ad-slot="5729569793"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:320px;height:50px" data-ad-client="ca-pub-9442223764486335" data-ad-slot="5729569793"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 


</div>            </div>
        </div>
    </div>

</div><div class="td-main-content-wrap td-container-wrap">

    <div class="td-container td-post-template-2">
        <article id="post-9952" class="post-9952 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-general-news" itemscope itemtype="http://schema.org/Article">
            <div class="td-pb-row">
                <div class="td-pb-span12">
                    <div class="td-post-header">
                        <div class="td-crumb-container"></div>

                        <ul class="td-category"><li class="entry-category"><a  href="http://thelabourspokesman.com/category/general-news/">General News</a></li></ul>
                        <header class="td-post-title">
                            <h1 class="entry-title">NIA donates equipment to Nevis Solid Waste Management Authority</h1>

                            

                            <div class="td-module-meta-info">
                                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-09-13T15:09:00+00:00" >September 13, 2022</time></span>                                                                <div class="td-post-comments"><a href="http://thelabourspokesman.com/nia-donates-equipment-to-nevis-solid-waste-management-authority/#respond"><i class="td-icon-comments"></i>0</a></div>                            </div>

                        </header>
                    </div>
                </div>
            </div> <!-- /.td-pb-row -->

            <div class="td-pb-row">
                                        <div class="td-pb-span12 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                <div class='code-block code-block-7' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<div class="wp-block-image"><figure class="aligncenter is-resized"><a href="https://thelabourspokesman.com/contact/" target="_blank" rel="noreferrer noopener"><img src="https://thelabourspokesman.com/wp-content/uploads/ads-2.jpeg" alt="" class="wp-image-6728" width="970" height="90"/></a></figure></div></div>

        <div class="td-post-sharing td-post-sharing-top td-with-like">
				<div class="td-default-sharing">
		            <a class="td-social-sharing-buttons td-social-facebook" href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Fthelabourspokesman.com%2Fnia-donates-equipment-to-nevis-solid-waste-management-authority%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Share on Facebook</div></a>
		            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=NIA+donates+equipment+to+Nevis+Solid+Waste+Management+Authority&url=http%3A%2F%2Fthelabourspokesman.com%2Fnia-donates-equipment-to-nevis-solid-waste-management-authority%2F&via=The+Labour+Spokesman"  ><i class="td-icon-twitter"></i><div class="td-social-but-text">Tweet on Twitter</div></a>
		            <a class="td-social-sharing-buttons td-social-google" href="https://plus.google.com/share?url=http://thelabourspokesman.com/nia-donates-equipment-to-nevis-solid-waste-management-authority/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
		            <a class="td-social-sharing-buttons td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=http://thelabourspokesman.com/nia-donates-equipment-to-nevis-solid-waste-management-authority/&amp;media=http://thelabourspokesman.com/wp-content/uploads/solid-waste1-e1663162556615.jpg&description=NIA+donates+equipment+to+Nevis+Solid+Waste+Management+Authority" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
		            <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=NIA+donates+equipment+to+Nevis+Solid+Waste+Management+Authority%20-%20http%3A%2F%2Fthelabourspokesman.com%2Fnia-donates-equipment-to-nevis-solid-waste-management-authority%2F" ><i class="td-icon-whatsapp"></i></a>
	            </div><div class="td-classic-sharing"><ul><li class="td-classic-facebook"><iframe frameBorder="0" src="http://www.facebook.com/plugins/like.php?href=http://thelabourspokesman.com/nia-donates-equipment-to-nevis-solid-waste-management-authority/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></li><li class="td-classic-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="http://thelabourspokesman.com/nia-donates-equipment-to-nevis-solid-waste-management-authority/" data-text="NIA donates equipment to Nevis Solid Waste Management Authority" data-via="" data-lang="en">tweet</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></li></ul></div></div>

        <div class="td-post-content">
            <div class="td-post-featured-image"><figure><a href="http://thelabourspokesman.com/wp-content/uploads/solid-waste1-e1663162556615.jpg" data-caption="Hon. Alexis Jeffers, Acting Premier of Nevis, hands over the keys to new equipment donated by the Nevis Island Administration to Hon. Hazel Brandy-Williams, Junior Minister of Health, on September 08, 2022, for use at the Nevis Solid Waste Management Authority’s landfill at Long Point"><img width="1068" height="601" class="entry-thumb td-modal-image" src="http://thelabourspokesman.com/wp-content/uploads/solid-waste1-e1663162556615-1068x601.jpg" srcset="http://thelabourspokesman.com/wp-content/uploads/solid-waste1-e1663162556615-1068x601.jpg 1068w, http://thelabourspokesman.com/wp-content/uploads/solid-waste1-e1663162556615-300x169.jpg 300w, http://thelabourspokesman.com/wp-content/uploads/solid-waste1-e1663162556615-1024x576.jpg 1024w, http://thelabourspokesman.com/wp-content/uploads/solid-waste1-e1663162556615-150x84.jpg 150w, http://thelabourspokesman.com/wp-content/uploads/solid-waste1-e1663162556615-768x432.jpg 768w, http://thelabourspokesman.com/wp-content/uploads/solid-waste1-e1663162556615-696x392.jpg 696w, http://thelabourspokesman.com/wp-content/uploads/solid-waste1-e1663162556615-747x420.jpg 747w, http://thelabourspokesman.com/wp-content/uploads/solid-waste1-e1663162556615.jpg 1200w" sizes="(max-width: 1068px) 100vw, 1068px" alt="" title="Alexis Jeffers and Hon Hazel Brandy - Williams"/></a><figcaption class="wp-caption-text">Hon. Alexis Jeffers, Acting Premier of Nevis, hands over the keys to new equipment donated by the Nevis Island Administration to Hon. Hazel Brandy-Williams, Junior Minister of Health, on September 08, 2022, for use at the Nevis Solid Waste Management Authority’s landfill at Long Point</figcaption></figure></div>
            
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-content_top  ">
<script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-9442223764486335" data-ad-slot="3652497605"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-9442223764486335" data-ad-slot="3652497605"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-9442223764486335" data-ad-slot="3652497605"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-9442223764486335" data-ad-slot="3652497605"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 



 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-content_inline  ">
<script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-9442223764486335" data-ad-slot="5144762777"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-9442223764486335" data-ad-slot="5144762777"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-9442223764486335" data-ad-slot="5144762777"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:320px;height:50px" data-ad-client="ca-pub-9442223764486335" data-ad-slot="5144762777"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 

<p>Acting Premier of Nevis Hon. Alexis Jeffers believes that the environment on Nevis has improved considerably thanks to the work of the Nevis Solid Waste Management Authority (NSWMA).</p>



<p>Mr. Jeffers made the comment while commending the staff at the official handing over ceremony of two SPV garbage trucks, one HE210 excavator and one HD22R bulldozer donated by the Nevis Island Administration (NIA) on&nbsp;September 08, 2022.</p>



<p>“The environment here on Nevis, I believe, is much better as a result of the efforts of the management and staff here at the Solid Waste Management Authority. It is a much better service than it was 10 years ago, and I want to say that somewhere along the line the manager who manages the operations; the operation manager who sees about…deploying the trucks to various parts of the island, you yourselves, have to be commended…</p><div class='code-block code-block-1' style='margin: 8px 0; clear: both;'>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
     style="display:block; text-align:center;"
     data-ad-layout="in-article"
     data-ad-format="fluid"
     data-ad-client="ca-pub-9442223764486335"
     data-ad-slot="5528343836"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>




<p>“I want to thank you [management and staff] on behalf of the administration and the entire island of Nevis because your job is one that is done almost 24/7. There are breakdowns that take place. There are different challenges that you have to face from time to time and of course we don’t know about them but I can assure you, we know that it is being done because the complaints are not there,” he said.</p>



<figure class="wp-block-image size-large is-resized"><img src="//thelabourspokesman.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="http://thelabourspokesman.com/wp-content/uploads/solid-waste5-1024x576.jpg" alt="" class="lazy lazy-hidden wp-image-9955" width="465" height="261" srcset="" data-srcset="http://thelabourspokesman.com/wp-content/uploads/solid-waste5-1024x576.jpg 1024w, http://thelabourspokesman.com/wp-content/uploads/solid-waste5-300x169.jpg 300w, http://thelabourspokesman.com/wp-content/uploads/solid-waste5-150x84.jpg 150w, http://thelabourspokesman.com/wp-content/uploads/solid-waste5-768x432.jpg 768w, http://thelabourspokesman.com/wp-content/uploads/solid-waste5-1536x864.jpg 1536w, http://thelabourspokesman.com/wp-content/uploads/solid-waste5-2048x1152.jpg 2048w, http://thelabourspokesman.com/wp-content/uploads/solid-waste5-696x392.jpg 696w, http://thelabourspokesman.com/wp-content/uploads/solid-waste5-1068x601.jpg 1068w, http://thelabourspokesman.com/wp-content/uploads/solid-waste5-747x420.jpg 747w, http://thelabourspokesman.com/wp-content/uploads/solid-waste5-1920x1080.jpg 1920w" sizes="(max-width: 465px) 100vw, 465px" /><noscript><img src="http://thelabourspokesman.com/wp-content/uploads/solid-waste5-1024x576.jpg" alt="" class="wp-image-9955" width="465" height="261" srcset="http://thelabourspokesman.com/wp-content/uploads/solid-waste5-1024x576.jpg 1024w, http://thelabourspokesman.com/wp-content/uploads/solid-waste5-300x169.jpg 300w, http://thelabourspokesman.com/wp-content/uploads/solid-waste5-150x84.jpg 150w, http://thelabourspokesman.com/wp-content/uploads/solid-waste5-768x432.jpg 768w, http://thelabourspokesman.com/wp-content/uploads/solid-waste5-1536x864.jpg 1536w, http://thelabourspokesman.com/wp-content/uploads/solid-waste5-2048x1152.jpg 2048w, http://thelabourspokesman.com/wp-content/uploads/solid-waste5-696x392.jpg 696w, http://thelabourspokesman.com/wp-content/uploads/solid-waste5-1068x601.jpg 1068w, http://thelabourspokesman.com/wp-content/uploads/solid-waste5-747x420.jpg 747w, http://thelabourspokesman.com/wp-content/uploads/solid-waste5-1920x1080.jpg 1920w" sizes="(max-width: 465px) 100vw, 465px" /></noscript><figcaption>The two new SPV garbage trucks among four pieces of equipment donated by the Nevis Island Administration on September 08, 2022, for use by the Nevis Solid Waste Management Authority at the landfill at Long Point</figcaption></figure>



<p>In relation the equipment given to the Authority, Mr. Jeffers spoke of its importance to the island.</p><div class='code-block code-block-4' style='margin: 8px 0; clear: both;'>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
     style="display:block; text-align:center;"
     data-ad-layout="in-article"
     data-ad-format="fluid"
     data-ad-client="ca-pub-9442223764486335"
     data-ad-slot="4465887062"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>




<p>“The investment, I believe, is of importance to us and important to the island of Nevis&#8230;I’d say within the last five years at least, we have seen a transformation of the delivery of the service that has been offered through this entity, the Nevis Solid Waste Management Authority,&#8221; he said.</p>



<p>Acting Premier Jeffers added that the additional equipment will assist the Authority’s finances. However, he stressed the importance of caring for them.</p><div class='code-block code-block-5' style='margin: 8px 0; clear: both;'>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
     style="display:block; text-align:center;"
     data-ad-layout="in-article"
     data-ad-format="fluid"
     data-ad-client="ca-pub-9442223764486335"
     data-ad-slot="5138419459"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>




<p>“In terms of the cost savings that the entity should enjoy, operation cost of course, first and foremost, that should be minimised. With new pieces of equipment, we expect that the cost of maintenance should be rather low or very low. While fuel prices are high these days, with new vehicles the consumption levels should be low as well. So in terms of the cost of fuel in these new equipment it should be minimised as well. Not only that, I believe if you were to take proper care of them, we will have a prolonged usage of these equipment over the years. So it is important to maintain these pieces of equipment so that we can have a long lasting use of them also.</p>



<p>“So I will say to you that this investment in and of itself, is one that we welcome; one that I believe was a must; and one I do believe is going to pay dividends in the long run,” he said.</p><div class='code-block code-block-8' style='margin: 8px 0; clear: both;'>
<figure class="wp-block-image is-resized"><a href="http://thelabourspokesman.com/contact/" target="_blank" rel="noreferrer noopener"><img src="https://thelabourspokesman.com/wp-content/uploads/ads-1.jpeg" alt="" class="wp-image-6729" width="336" height="280"/></a></figure></div>




<p>Mr. Jeffers stated that the NIA stands ready to assist the Authority and any other statutory body. He wished&nbsp;the Authority a bright future in the delivery of its services.</p>



<p>“I want to wish the Authority well. I wish to express how proud I am of the efforts that have been executed over the years. I want to thank you as you go along this challenging journey, yes, but one that is of paramount importance to us.</p>



<p>“We want to wish you well and ask …God’s blessings and protection on you so that we can have a clean and healthy and sustainable environment on the island of Nevis,” he said.</p>
<div class='code-block code-block-3' style='margin: 8px 0; clear: both;'>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
     style="display:block"
     data-ad-format="autorelaxed"
     data-ad-client="ca-pub-9442223764486335"
     data-ad-slot="8230528795"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<!-- AI CONTENT END 1 -->

 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-content_bottom  ">
<script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<span class="td-adspot-title"> Advertisement</span><ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-9442223764486335" data-ad-slot="6087089257"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<span class="td-adspot-title"> Advertisement</span><ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-9442223764486335" data-ad-slot="6087089257"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<span class="td-adspot-title"> Advertisement</span><ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-9442223764486335" data-ad-slot="6087089257"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<span class="td-adspot-title"> Advertisement</span><ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-9442223764486335" data-ad-slot="6087089257"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 

        </div>


        <footer>
                        
            <div class="td-post-source-tags">
                                            </div>

            <div class="td-post-sharing td-post-sharing-bottom td-with-like"><span class="td-post-share-title">SHARE</span>
            <div class="td-default-sharing">
	            <a class="td-social-sharing-buttons td-social-facebook" href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Fthelabourspokesman.com%2Fnia-donates-equipment-to-nevis-solid-waste-management-authority%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Facebook</div></a>
	            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=NIA+donates+equipment+to+Nevis+Solid+Waste+Management+Authority&url=http%3A%2F%2Fthelabourspokesman.com%2Fnia-donates-equipment-to-nevis-solid-waste-management-authority%2F&via=The+Labour+Spokesman"><i class="td-icon-twitter"></i><div class="td-social-but-text">Twitter</div></a>
	            <a class="td-social-sharing-buttons td-social-google" href="https://plus.google.com/share?url=http://thelabourspokesman.com/nia-donates-equipment-to-nevis-solid-waste-management-authority/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
	            <a class="td-social-sharing-buttons td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=http://thelabourspokesman.com/nia-donates-equipment-to-nevis-solid-waste-management-authority/&amp;media=http://thelabourspokesman.com/wp-content/uploads/solid-waste1-e1663162556615.jpg&description=NIA+donates+equipment+to+Nevis+Solid+Waste+Management+Authority" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
	            <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=NIA+donates+equipment+to+Nevis+Solid+Waste+Management+Authority%20-%20http%3A%2F%2Fthelabourspokesman.com%2Fnia-donates-equipment-to-nevis-solid-waste-management-authority%2F" ><i class="td-icon-whatsapp"></i></a>
            </div><div class="td-classic-sharing"><ul><li class="td-classic-facebook"><iframe frameBorder="0" src="http://www.facebook.com/plugins/like.php?href=http://thelabourspokesman.com/nia-donates-equipment-to-nevis-solid-waste-management-authority/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></li><li class="td-classic-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="http://thelabourspokesman.com/nia-donates-equipment-to-nevis-solid-waste-management-authority/" data-text="NIA donates equipment to Nevis Solid Waste Management Authority" data-via="" data-lang="en">tweet</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></li></ul></div></div>            <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="http://thelabourspokesman.com/nevis-hoteliers-and-restaurateurs-updated-on-recycling-project-as-it-enters-second-phase/">Nevis hoteliers and restaurateurs updated on recycling project as it enters second phase</a></div></div><div class="td-next-prev-separator"></div><div class="td-block-span6 td-post-next-post"><div class="td-post-next-prev-content"><span>Next article</span><a href="http://thelabourspokesman.com/prime-minister-of-barbados-the-honorable-mia-mottley-to-testify-before-the-full-committee-on-impacts-of-de-risking-on-the-caribbean/">Prime Minister of Barbados, the Honorable Mia Mottley, to Testify Before the Full Committee on Impacts of De-Risking on the Caribbean</a></div></div></div>            <div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="http://thelabourspokesman.com/author/staff/">Leocadia Hamilton</a></span></div>	        <span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Leocadia Hamilton"></span><meta itemprop="datePublished" content="2022-09-13T15:09:00+00:00"><meta itemprop="dateModified" content="2022-09-14T09:49:36-04:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="http://thelabourspokesman.com/nia-donates-equipment-to-nevis-solid-waste-management-authority/"/><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://thelabourspokesman.com/wp-content/uploads/Labour-Spokesman-1.png"></span><meta itemprop="name" content="The Labour Spokesman"></span><meta itemprop="headline " content="NIA donates equipment to Nevis Solid Waste Management Authority"><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://thelabourspokesman.com/wp-content/uploads/solid-waste1-e1663162556615.jpg"><meta itemprop="width" content="1200"><meta itemprop="height" content="675"></span>        </footer>

    <div class="td_block_wrap td_block_related_posts td-related-full-width td_uid_16_6321dd5ca55de_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_16_6321dd5ca55de" ><script>var block_td_uid_16_6321dd5ca55de = new tdBlock();
block_td_uid_16_6321dd5ca55de.id = "td_uid_16_6321dd5ca55de";
block_td_uid_16_6321dd5ca55de.atts = '{"limit":5,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":5,"td_ajax_preloading":"","td_ajax_filter_type":"td_custom_related","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td-related-full-width td_uid_16_6321dd5ca55de_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_16_6321dd5ca55de_rand","live_filter":"cur_post_same_categories","live_filter_cur_post_id":9952,"live_filter_cur_post_author":"195","block_template_id":""}';
block_td_uid_16_6321dd5ca55de.td_column_number = "5";
block_td_uid_16_6321dd5ca55de.block_type = "td_block_related_posts";
block_td_uid_16_6321dd5ca55de.post_count = "5";
block_td_uid_16_6321dd5ca55de.found_posts = "1513";
block_td_uid_16_6321dd5ca55de.header_color = "";
block_td_uid_16_6321dd5ca55de.ajax_pagination_infinite_stop = "";
block_td_uid_16_6321dd5ca55de.max_num_pages = "303";
tdBlocksArray.push(block_td_uid_16_6321dd5ca55de);
</script><h4 class="td-related-title td-block-title"><a id="td_uid_17_6321dd5cac767" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_16_6321dd5ca55de" href="#">RELATED ARTICLES</a><a id="td_uid_18_6321dd5cac76c" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_16_6321dd5ca55de" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_16_6321dd5ca55de class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://thelabourspokesman.com/prime-minister-of-barbados-the-honorable-mia-mottley-to-testify-before-the-full-committee-on-impacts-of-de-risking-on-the-caribbean/" rel="bookmark" title="Prime Minister of Barbados, the Honorable Mia Mottley, to Testify Before the Full Committee on Impacts of De-Risking on the Caribbean"><img width="218" height="150" class="entry-thumb" src="http://thelabourspokesman.com/wp-content/uploads/Prime-Minister-Hon.-Mia-Amor-Mottley-Q.C.-M.P.-218x150.jpg" srcset="http://thelabourspokesman.com/wp-content/uploads/Prime-Minister-Hon.-Mia-Amor-Mottley-Q.C.-M.P.-218x150.jpg 218w, http://thelabourspokesman.com/wp-content/uploads/Prime-Minister-Hon.-Mia-Amor-Mottley-Q.C.-M.P.-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Prime Minister of Barbados, the Honorable Mia Mottley, to Testify Before the Full Committee on Impacts of De-Risking on the Caribbean"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://thelabourspokesman.com/prime-minister-of-barbados-the-honorable-mia-mottley-to-testify-before-the-full-committee-on-impacts-of-de-risking-on-the-caribbean/" rel="bookmark" title="Prime Minister of Barbados, the Honorable Mia Mottley, to Testify Before the Full Committee on Impacts of De-Risking on the Caribbean">Prime Minister of Barbados, the Honorable Mia Mottley, to Testify Before the Full Committee on Impacts of De-Risking on the Caribbean</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://thelabourspokesman.com/nevis-hoteliers-and-restaurateurs-updated-on-recycling-project-as-it-enters-second-phase/" rel="bookmark" title="Nevis hoteliers and restaurateurs updated on recycling project as it enters second phase"><img width="218" height="150" class="entry-thumb" src="http://thelabourspokesman.com/wp-content/uploads/Recycling-update-Nevis-218x150.jpg" srcset="http://thelabourspokesman.com/wp-content/uploads/Recycling-update-Nevis-218x150.jpg 218w, http://thelabourspokesman.com/wp-content/uploads/Recycling-update-Nevis-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Nevis hoteliers and restaurateurs updated on recycling project as it enters second phase"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://thelabourspokesman.com/nevis-hoteliers-and-restaurateurs-updated-on-recycling-project-as-it-enters-second-phase/" rel="bookmark" title="Nevis hoteliers and restaurateurs updated on recycling project as it enters second phase">Nevis hoteliers and restaurateurs updated on recycling project as it enters second phase</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://thelabourspokesman.com/illegal-firearms-and-ammunitions-seized-by-police/" rel="bookmark" title="ILLEGAL FIREARMS AND AMMUNITIONS SEIZED BY POLICE"><img width="150" height="150" class="entry-thumb" src="http://thelabourspokesman.com/wp-content/uploads/police-van-150x150-1.jpg" alt="" title="ILLEGAL FIREARMS AND AMMUNITIONS SEIZED BY POLICE"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://thelabourspokesman.com/illegal-firearms-and-ammunitions-seized-by-police/" rel="bookmark" title="ILLEGAL FIREARMS AND AMMUNITIONS SEIZED BY POLICE">ILLEGAL FIREARMS AND AMMUNITIONS SEIZED BY POLICE</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://thelabourspokesman.com/nevlec-seeking-prospective-bidders-for-nevis-geothermal-energy-project/" rel="bookmark" title="NEVLEC seeking prospective bidders for Nevis Geothermal Energy Project"><img width="218" height="150" class="entry-thumb" src="http://thelabourspokesman.com/wp-content/uploads/nevlec-logo-218x150.jpg" srcset="http://thelabourspokesman.com/wp-content/uploads/nevlec-logo-218x150.jpg 218w, http://thelabourspokesman.com/wp-content/uploads/nevlec-logo-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="NEVLEC seeking prospective bidders for Nevis Geothermal Energy Project"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://thelabourspokesman.com/nevlec-seeking-prospective-bidders-for-nevis-geothermal-energy-project/" rel="bookmark" title="NEVLEC seeking prospective bidders for Nevis Geothermal Energy Project">NEVLEC seeking prospective bidders for Nevis Geothermal Energy Project</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://thelabourspokesman.com/pm-drew-minister-henderson-pay-tribute-to-labour-party-loyalist-lynette-nanton%ef%bf%bc/" rel="bookmark" title="PM Drew, Minister Henderson pay tribute to Labour Party loyalist Lynette Nanton￼"><img width="218" height="150" class="entry-thumb" src="http://thelabourspokesman.com/wp-content/uploads/Central-Basseterre-funeral-1-218x150.jpg" srcset="http://thelabourspokesman.com/wp-content/uploads/Central-Basseterre-funeral-1-218x150.jpg 218w, http://thelabourspokesman.com/wp-content/uploads/Central-Basseterre-funeral-1-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="PM Drew, Minister Henderson pay tribute to Labour Party loyalist Lynette Nanton￼"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://thelabourspokesman.com/pm-drew-minister-henderson-pay-tribute-to-labour-party-loyalist-lynette-nanton%ef%bf%bc/" rel="bookmark" title="PM Drew, Minister Henderson pay tribute to Labour Party loyalist Lynette Nanton￼">PM Drew, Minister Henderson pay tribute to Labour Party loyalist Lynette Nanton￼</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_16_6321dd5ca55de" data-td_block_id="td_uid_16_6321dd5ca55de"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_16_6321dd5ca55de" data-td_block_id="td_uid_16_6321dd5ca55de"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
	<div class="comments" id="comments">
            </div> <!-- /.content -->
                            </div>
                        </div>
                                    </div> <!-- /.td-pb-row -->
        </article> <!-- /.post -->
    </div> <!-- /.td-container -->
</div> <!-- /.td-main-content-wrap -->

<!-- Instagram -->



<!-- Footer -->
<div class="td-footer-wrapper td-container-wrap td-footer-template-14 ">
    <div class="td-container td-footer-bottom-full">
        <div class="td-pb-row">
            <div class="td-pb-span3"><aside class="footer-logo-wrap"><a href="http://thelabourspokesman.com/"><img src="https://thelabourspokesman.com/wp-content/uploads/Labour-Spokesman-1.png" alt="" title=""/></a></aside></div><div class="td-pb-span5"><aside class="footer-text-wrap"><div class="block-title"><span>ABOUT US</span></div>Sound Speech That Cannot Be Condemned</aside></div><div class="td-pb-span4"><aside class="footer-social-wrap td-social-style-2"><div class="block-title"><span>FOLLOW US</span></div>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/labourspokesman/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span></aside></div>        </div>
    </div>
</div>

<!-- Sub Footer -->
</div><!--close td-outer-wrap-->

<div class='code-block code-block-2' style='margin: 8px 0; clear: both;'>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Ad Inserter After Content -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-9442223764486335"
     data-ad-slot="5332902715"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>


    <!--

        Theme: Newspaper by tagDiv.com 2017
        Version: 8.0 (rara)
        Deploy mode: deploy
        
        uid: 6321dd5cade34
    -->

    <script type='text/javascript' src='http://thelabourspokesman.com/wp-includes/js/underscore.min.js?ver=1.13.3' id='underscore-js'></script>
<script type='text/javascript' src='http://thelabourspokesman.com/wp-content/plugins/td-composer/css-live/assets/external/ace/ace.js?ver=__td_aurora_deploy_version__' id='js_files_for_ace-js'></script>
<script type='text/javascript' src='http://thelabourspokesman.com/wp-content/plugins/td-composer/css-live/assets/external/ace/ext-language_tools.js?ver=__td_aurora_deploy_version__' id='js_files_for_ace_ext_language_tools-js'></script>
<script type='text/javascript' src='http://thelabourspokesman.com/wp-content/plugins/td-composer/assets/js/js_files_for_live_css.min.js?ver=__td_aurora_deploy_version__' id='js_files_for_live_css-js'></script>
<script type='text/javascript' src='http://thelabourspokesman.com/wp-content/plugins/td-composer/assets/js/js_files_for_plugin_live_css.min.js?ver=__td_aurora_deploy_version__' id='js_files_for_plugin_live_css-js'></script>
<script type='text/javascript' src='http://thelabourspokesman.com/wp-content/themes/newspaper/js/tagdiv_theme.js?ver=8.0' id='td-site-js'></script>
<script type='text/javascript' src='http://thelabourspokesman.com/wp-includes/js/comment-reply.min.js?ver=6.0.2' id='comment-reply-js'></script>
<script type='text/javascript' id='jquery-lazyloadxt-js-extra'>
/* <![CDATA[ */
var a3_lazyload_params = {"apply_images":"1","apply_videos":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='//thelabourspokesman.com/wp-content/plugins/a3-lazy-load/assets/js/jquery.lazyloadxt.extra.min.js?ver=2.6.0' id='jquery-lazyloadxt-js'></script>
<script type='text/javascript' src='//thelabourspokesman.com/wp-content/plugins/a3-lazy-load/assets/js/jquery.lazyloadxt.srcset.min.js?ver=2.6.0' id='jquery-lazyloadxt-srcset-js'></script>
<script type='text/javascript' id='jquery-lazyloadxt-extend-js-extra'>
/* <![CDATA[ */
var a3_lazyload_extend_params = {"edgeY":"0","horizontal_container_classnames":""};
/* ]]> */
</script>
<script type='text/javascript' src='//thelabourspokesman.com/wp-content/plugins/a3-lazy-load/assets/js/jquery.lazyloadxt.extend.js?ver=2.6.0' id='jquery-lazyloadxt-extend-js'></script>
<script type='text/javascript' src='https://cdn.onesignal.com/sdks/OneSignalSDK.js?ver=6.0.2' async='async' id='remote_sdk-js'></script>

<!-- JS generated by theme -->

<script>
    

			
				jQuery().ready(function () {
					tdWeather.addItem({"block_uid":"td_top_weather_uid","location":"Basseterre, KN","api_location":"Basseterre","api_language":"en","today_icon":"few-clouds-d","today_icon_text":"few clouds","today_temp":[30.2,86.4],"today_humidity":71,"today_wind_speed":[6.7,4.2],"today_min":[30.1,86.1],"today_max":[30.4,86.7],"today_clouds":20,"current_unit":0,"forecast":[{"timestamp":1663257600,"day_temp":[29,84],"day_name":"Thu","owm_day_index":1},{"timestamp":1663344000,"day_temp":[29,84],"day_name":"Fri","owm_day_index":2},{"timestamp":1663430400,"day_temp":[28,83],"day_name":"Sat","owm_day_index":3},{"timestamp":1663516800,"day_temp":[28,83],"day_name":"Sun","owm_day_index":4},{"timestamp":1663603200,"day_temp":[28,83],"day_name":"Mon","owm_day_index":5}],"api_key":"5f0e41b16ad3752a1ccb886bceb5ed51"});
				});
			
			

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'http://thelabourspokesman.com/wp-content/themes/newspaper/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'http://thelabourspokesman.com/wp-content/themes/newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>



			<div id="tdw-css-writer" style="display: none" class="tdw-drag-dialog tdc-window-sidebar">
				<header>

				
					<a title="Editor" class="tdw-tab tdc-tab-active" href="#" data-tab-content="tdw-tab-editor">Edit with Live CSS</a>
					<div class="tdw-less-info" title="This will be red when errors are detected in your CSS and LESS"></div>
				
				</header>
				<div class="tdw-content">

					
					<div class="tdw-tabs-content tdw-tab-editor tdc-tab-content-active">


						<script>

							(function(jQuery, undefined) {

								jQuery(window).ready(function() {

									if ( 'undefined' !== typeof tdcAdminIFrameUI ) {
										var $liveIframe  = tdcAdminIFrameUI.getLiveIframe();

										if ( $liveIframe.length ) {
											$liveIframe.load(function() {
												$liveIframe.contents().find( 'body').append( '<textarea class="tdw-css-writer-editor" style="display: none"></textarea>' );
											});
										}
									}

								});

							})(jQuery);

						</script>


						<textarea class="tdw-css-writer-editor td_live_css_uid_1_6321dd5cae10b"></textarea>
						<div id="td_live_css_uid_1_6321dd5cae10b" class="td-code-editor"></div>


						<script>
							jQuery(window).load(function (){

								tdLiveCssInject.init();




								var editor_textarea = jQuery('.td_live_css_uid_1_6321dd5cae10b');
								var languageTools = ace.require("ace/ext/language_tools");
								var tdcCompleter = {
							        getCompletions: function(editor, session, pos, prefix, callback) {
							            if (prefix.length === 0) {
								            callback( null, [] );
								            return
							            }

								        if ( 'undefined' !== typeof tdcAdminIFrameUI ) {

											var data = {
								                error: undefined,
								                getShortcode: ''
								            };

								            tdcIFrameData.getShortcodeFromData( data );

								            if ( !_.isUndefined( data.error ) ) {
								                tdcDebug.log( data.error );
								            }

								            if ( !_.isUndefined( data.getShortcode ) ) {

									            var regex = /el_class=\"([A-Za-z0-9_-]*\s*)+\"/g,
									                results = data.getShortcode.match( regex );

									            var elClasses = {};

									            for ( var i = 0; i < results.length; i++ ) {
										            var currentClasses = results[ i ]
											            .replace( 'el_class="', '' )
											            .replace( '"', '' )
											            .split( ' ' );

										            for ( var j = 0; j < currentClasses.length; j++ ) {
											            if ( _.isUndefined( elClasses[ currentClasses[ j ] ] ) ) {
												            elClasses[ currentClasses[ j ] ] = '';
											            }
										            }
									            }

									            var arrElClasses = [];

									            for ( var prop in elClasses ) {
										            arrElClasses.push( prop );
									            }

									            callback( null, arrElClasses.map( function( item ){
										            return {
											            name: item,
											            value: item,
											            meta: 'in_page'
										            }
									            }));
								            }
										}
							        }
							    };
								languageTools.addCompleter( tdcCompleter );

								window.editor = ace.edit("td_live_css_uid_1_6321dd5cae10b");

								// 'change' handler is written as function because it's called by tdc_on_add_css_live_components (of wp_footer hook)
								// We did it to reattach the existing compiled css to the new content received from server.
								window.editorChangeHandler = function(){
									//tdwState.lessWasEdited = true;

									window.onbeforeunload  = function () {
										if ( tdwState.lessWasEdited ) {
											return "You have attempted to leave this page. Are you sure?";
										}
										return false;
									};

									var editorValue = editor.getSession().getValue();

									editor_textarea.val( editorValue );

									if ( 'undefined' !== typeof tdcAdminIFrameUI ) {
										tdcAdminIFrameUI.getLiveIframe().contents().find( '.tdw-css-writer-editor:first' ).val( editorValue );
									}

									tdLiveCssInject.less();
								};

								editor.getSession().setValue( editor_textarea.val() );
								editor.getSession().on( 'change', editorChangeHandler );

								editor.setTheme("ace/theme/textmate");
								editor.setShowPrintMargin(false);
								editor.getSession().setMode("ace/mode/less");
								editor.setOptions({
									enableBasicAutocompletion: true,
									enableSnippets: true,
									enableLiveAutocompletion: false
								});

							});
						</script>

					</div>
				</div>

				<footer>

					
						<a href="#" class="tdw-save-css">Save</a>
						<div class="tdw-more-info-text">Write CSS OR LESS and hit save. CTRL + SPACE for auto-complete.</div>

					
					<div class="tdw-resize"></div>
				</footer>
			</div>
			
</body>
</html>
<!--
Performance optimized by W3 Total Cache. Learn more: https://www.boldgrid.com/w3-total-cache/

Page Caching using disk: enhanced 
Database Caching 68/133 queries in 0.098 seconds using disk

Served from: thelabourspokesman.com @ 2022-09-14 09:55:40 by W3 Total Cache
-->