<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en" prefix="og: http://ogp.me/ns#"> <!--<![endif]-->
<head>
    <title>COVID-19 Detectives Find Positive Patient - The Labour Spokesman</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="http://thelabourspokesman.com/xmlrpc.php" />
    <meta property="og:image" content="http://thelabourspokesman.com/wp-content/uploads/coronavirus-1.jpg" /><link rel="icon" type="image/png" href="https://thelabourspokesman.com/wp-content/uploads/Labour-Spokesman-1.png">
<!-- This site is optimized with the Yoast SEO Premium plugin v8.3 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://thelabourspokesman.com/covid-19-detectives-find-positive-patient/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="COVID-19 Detectives Find Positive Patient - The Labour Spokesman" />
<meta property="og:description" content="Community health workers in St.Kitts-Nevis remain in coronavirus detectives mode as efforts continue to track down persons who would have been in contact with confirmed COVID-19 (novel coronavirus) patients." />
<meta property="og:url" content="http://thelabourspokesman.com/covid-19-detectives-find-positive-patient/" />
<meta property="og:site_name" content="The Labour Spokesman" />
<meta property="article:publisher" content="https://www.facebook.com/labourspokesman/" />
<meta property="article:section" content="Featured" />
<meta property="article:published_time" content="2020-04-11T12:50:17-04:00" />
<meta property="article:modified_time" content="2020-04-11T13:45:21-04:00" />
<meta property="og:updated_time" content="2020-04-11T13:45:21-04:00" />
<meta property="og:image" content="http://thelabourspokesman.com/wp-content/uploads/coronavirus-1.jpg" />
<meta property="og:image:width" content="960" />
<meta property="og:image:height" content="640" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Community health workers in St.Kitts-Nevis remain in coronavirus detectives mode as efforts continue to track down persons who would have been in contact with confirmed COVID-19 (novel coronavirus) patients." />
<meta name="twitter:title" content="COVID-19 Detectives Find Positive Patient - The Labour Spokesman" />
<meta name="twitter:image" content="http://thelabourspokesman.com/wp-content/uploads/coronavirus-1.jpg" />
<script type='application/ld+json'>{"@context":"https:\/\/schema.org","@type":"Organization","url":"http:\/\/thelabourspokesman.com\/","sameAs":["https:\/\/www.facebook.com\/labourspokesman\/"],"@id":"http:\/\/thelabourspokesman.com\/#organization","name":"The Labour Spokesman","logo":"https:\/\/thelabourspokesman.com\/wp-content\/uploads\/Labour-Spokesman-1.png"}</script>
<!-- / Yoast SEO Premium plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Labour Spokesman &raquo; Feed" href="http://thelabourspokesman.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Labour Spokesman &raquo; Comments Feed" href="http://thelabourspokesman.com/comments/feed/" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v7.10.4 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
	var mi_version         = '7.10.4';
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-121790252-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-121790252-1', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('require', 'displayfeatures');
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
					})();
		}
</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/thelabourspokesman.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='http://thelabourspokesman.com/wp-includes/css/dist/block-library/style.min.css?ver=5.4' type='text/css' media='all' />
<link rel='stylesheet' id='td_live_css_frontend-css'  href='http://thelabourspokesman.com/wp-content/plugins/td-composer/css-live/assets/css/td_live_css_frontend.css?ver=5.4' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='google-fonts-style-css'  href='http://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900&#038;ver=8.0' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-lazyloadxt-spinner-css-css'  href='//thelabourspokesman.com/wp-content/plugins/a3-lazy-load/assets/css/jquery.lazyloadxt.spinner.css?ver=5.4' type='text/css' media='all' />
<link rel='stylesheet' id='a3a3_lazy_load-css'  href='//thelabourspokesman.com/wp-content/uploads/sass/a3_lazy_load.min.css?ver=1549204002' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='http://thelabourspokesman.com/wp-content/themes/newspaper/style.css?ver=8.0' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-demo-style-css'  href='http://thelabourspokesman.com/wp-content/themes/newspaper/includes/demos/local_news/demo_style.css?ver=8.0' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[]","home_url":"http:\/\/thelabourspokesman.com","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='http://thelabourspokesman.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js?ver=7.10.4'></script>
<script type='text/javascript' src='http://thelabourspokesman.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='http://thelabourspokesman.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='http://thelabourspokesman.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://thelabourspokesman.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://thelabourspokesman.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.4" />
<link rel='shortlink' href='http://thelabourspokesman.com/?p=7368' />
<link rel="alternate" type="application/json+oembed" href="http://thelabourspokesman.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fthelabourspokesman.com%2Fcovid-19-detectives-find-positive-patient%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://thelabourspokesman.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fthelabourspokesman.com%2Fcovid-19-detectives-find-positive-patient%2F&#038;format=xml" />
	<style id="tdw-css-placeholder"></style>			<script>
				window.tdwGlobal = {"adminUrl":"http:\/\/thelabourspokesman.com\/wp-admin\/","wpRestNonce":"d8875816e9","wpRestUrl":"http:\/\/thelabourspokesman.com\/wp-json\/","permalinkStructure":"\/%postname%\/"};
			</script>
			<!--[if lt IE 9]><script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
            <script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("http://thelabourspokesman.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = '0a179d18-88dd-4fd6-8efc-fa1bce9974f5';
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['subdomainName'] = "TheLabourSpokesman";
oneSignal_options['persistNotification'] = true;
oneSignal_options['promptOptions'] = { };
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-right';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'medium';
oneSignal_options['notifyButton']['showCredit'] = true;
oneSignal_options['notifyButton']['text'] = {};
oneSignal_options['notifyButton']['text']['tip.state.subscribed'] = 'You&#039;re subscribed to The Labour Spokesman notifications';
oneSignal_options['notifyButton']['text']['message.action.subscribed'] = 'Thanks for subscribing to The Labour Spokesman';
                OneSignal.init(window._oneSignalInitOptions);
                OneSignal.showSlidedownPrompt();      });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>
<link rel="amphtml" href="http://thelabourspokesman.com/covid-19-detectives-find-positive-patient/amp/">
<!-- JS generated by theme -->

<script>
    
    

	    var tdBlocksArray = []; //here we store all the items for the current page

	    //td_block class - each ajax block uses a object of this class for requests
	    function tdBlock() {
		    this.id = '';
		    this.block_type = 1; //block type id (1-234 etc)
		    this.atts = '';
		    this.td_column_number = '';
		    this.td_current_page = 1; //
		    this.post_count = 0; //from wp
		    this.found_posts = 0; //from wp
		    this.max_num_pages = 0; //from wp
		    this.td_filter_value = ''; //current live filter value
		    this.is_ajax_running = false;
		    this.td_user_action = ''; // load more or infinite loader (used by the animation)
		    this.header_color = '';
		    this.ajax_pagination_infinite_stop = ''; //show load more at page x
	    }


        // td_js_generator - mini detector
        (function(){
            var htmlTag = document.getElementsByTagName("html")[0];

            if ( navigator.userAgent.indexOf("MSIE 10.0") > -1 ) {
                htmlTag.className += ' ie10';
            }

            if ( !!navigator.userAgent.match(/Trident.*rv\:11\./) ) {
                htmlTag.className += ' ie11';
            }

            if ( /(iPad|iPhone|iPod)/g.test(navigator.userAgent) ) {
                htmlTag.className += ' td-md-is-ios';
            }

            var user_agent = navigator.userAgent.toLowerCase();
            if ( user_agent.indexOf("android") > -1 ) {
                htmlTag.className += ' td-md-is-android';
            }

            if ( -1 !== navigator.userAgent.indexOf('Mac OS X')  ) {
                htmlTag.className += ' td-md-is-os-x';
            }

            if ( /chrom(e|ium)/.test(navigator.userAgent.toLowerCase()) ) {
               htmlTag.className += ' td-md-is-chrome';
            }

            if ( -1 !== navigator.userAgent.indexOf('Firefox') ) {
                htmlTag.className += ' td-md-is-firefox';
            }

            if ( -1 !== navigator.userAgent.indexOf('Safari') && -1 === navigator.userAgent.indexOf('Chrome') ) {
                htmlTag.className += ' td-md-is-safari';
            }

            if( -1 !== navigator.userAgent.indexOf('IEMobile') ){
                htmlTag.className += ' td-md-is-iemobile';
            }

        })();




        var tdLocalCache = {};

        ( function () {
            "use strict";

            tdLocalCache = {
                data: {},
                remove: function (resource_id) {
                    delete tdLocalCache.data[resource_id];
                },
                exist: function (resource_id) {
                    return tdLocalCache.data.hasOwnProperty(resource_id) && tdLocalCache.data[resource_id] !== null;
                },
                get: function (resource_id) {
                    return tdLocalCache.data[resource_id];
                },
                set: function (resource_id, cachedData) {
                    tdLocalCache.remove(resource_id);
                    tdLocalCache.data[resource_id] = cachedData;
                }
            };
        })();

    
    
var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":228},{"limitBottom":1018,"sidebarWidth":300},{"limitBottom":1140,"sidebarWidth":324}];
var td_animation_stack_effect="type0";
var tds_animation_stack=true;
var td_animation_stack_specific_selectors=".entry-thumb, img";
var td_animation_stack_general_selectors=".td-animation-stack img, .td-animation-stack .entry-thumb, .post img";
var td_ajax_url="http:\/\/thelabourspokesman.com\/wp-admin\/admin-ajax.php?td_theme_name=Newspaper&v=8.0";
var td_get_template_directory_uri="http:\/\/thelabourspokesman.com\/wp-content\/themes\/newspaper";
var tds_snap_menu="";
var tds_logo_on_sticky="";
var tds_header_style="10";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="";
var tds_more_articles_on_post_time_to_wait="";
var tds_more_articles_on_post_pages_distance_from_top=0;
var tds_theme_color_site_wide="#dd0000";
var tds_smart_sidebar="";
var tdThemeName="Newspaper";
var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";
var td_magnific_popup_translation_tNext="Next (Right arrow key)";
var td_magnific_popup_translation_tCounter="%curr% of %total%";
var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";
var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";
var td_ad_background_click_link="";
var td_ad_background_click_target="";
</script>


<!-- Header style compiled by theme -->

<style>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</style>

</head>

<body class="post-template-default single single-post postid-7368 single-format-standard covid-19-detectives-find-positive-patient global-block-template-1 single_template_2 elementor-default td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="http://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
    
    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/labourspokesman/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-td-demo-header-menu-container"><ul id="menu-td-demo-header-menu" class="td-mobile-main-menu"><li id="menu-item-343" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first menu-item-343"><a href="http://thelabourspokesman.com/">Home</a></li>
<li id="menu-item-471" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-471"><a href="https://thelabourspokesman.com/category/local-news/">Local News<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-0" class="menu-item-0"><a href="http://thelabourspokesman.com/category/local-news/archives/">Archives</a></li>
	<li class="menu-item-0"><a href="http://thelabourspokesman.com/category/local-news/crime/">Crime</a></li>
	<li class="menu-item-0"><a href="http://thelabourspokesman.com/category/local-news/politics/">Politics</a></li>
	<li class="menu-item-0"><a href="http://thelabourspokesman.com/category/local-news/weather/">Weather</a></li>
</ul>
</li>
<li id="menu-item-7290" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7290"><a href="http://thelabourspokesman.com/publications/">Publications</a></li>
<li id="menu-item-345" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-345"><a href="https://thelabourspokesman.com/category/lifestyle/">Lifestyle<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li class="menu-item-0"><a href="http://thelabourspokesman.com/category/lifestyle/education/">Education</a></li>
	<li class="menu-item-0"><a href="http://thelabourspokesman.com/category/lifestyle/health/">Health</a></li>
	<li class="menu-item-0"><a href="http://thelabourspokesman.com/category/lifestyle/our-history/">History</a></li>
</ul>
</li>
<li id="menu-item-519" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-519"><a href="https://thelabourspokesman.com/category/sports/">Sports<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li class="menu-item-0"><a href="http://thelabourspokesman.com/category/sports/cricket/">Cricket</a></li>
	<li class="menu-item-0"><a href="http://thelabourspokesman.com/category/sports/football/">Football</a></li>
	<li class="menu-item-0"><a href="http://thelabourspokesman.com/category/sports/other-sports/">Other Sports</a></li>
	<li class="menu-item-0"><a href="http://thelabourspokesman.com/category/sports/track-and-field/">Track &amp; Field</a></li>
</ul>
</li>
<li id="menu-item-4829" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4829"><a href="http://thelabourspokesman.com/notice-board/">Notice Board</a></li>
<li id="menu-item-6454" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6454"><a href="http://thelabourspokesman.com/ferry-schedule/">Ferry Schedule</a></li>
<li id="menu-item-6771" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6771"><a href="http://thelabourspokesman.com/contact/">Contact Us</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="http://thelabourspokesman.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>    
    
    <div id="td-outer-wrap" class="td-theme-wrap">
    
        <!--
Header style 10
-->

<div class="td-header-wrap td-header-style-10">

	<div class="td-header-top-menu-full td-container-wrap ">
		<div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-1">
        
<div class="td-header-sp-top-menu">


	</div>
            </div>

<!-- LOGIN MODAL -->
		</div>
	</div>

    <div class="td-banner-wrap-full td-logo-wrap-full  td-container-wrap ">
        <div class="td-header-sp-logo">
            			<a class="td-main-logo" href="http://thelabourspokesman.com/">
				<img src="https://thelabourspokesman.com/wp-content/uploads/Labour-Spokesman-1.png" alt=""/>
				<span class="td-visual-hidden">The Labour Spokesman</span>
			</a>
		        </div>
    </div>

	<div class="td-header-menu-wrap-full td-container-wrap ">
		<div class="td-header-menu-wrap td-header-gradient">
			<div class="td-container td-header-row td-header-main-menu">
				<div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
                <a class="td-main-logo" href="http://thelabourspokesman.com/">
            <img src="https://thelabourspokesman.com/wp-content/uploads/Labour-Spokesman-1.png" alt=""/>
        </a>
        </div>
    <div class="menu-td-demo-header-menu-container"><ul id="menu-td-demo-header-menu-1" class="sf-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-343"><a href="http://thelabourspokesman.com/">Home</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-mega-menu menu-item-471"><a href="https://thelabourspokesman.com/category/local-news/">Local News</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_1_5e91ca195ee41_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_1_5e91ca195ee41" ><script>var block_td_uid_1_5e91ca195ee41 = new tdBlock();
block_td_uid_1_5e91ca195ee41.id = "td_uid_1_5e91ca195ee41";
block_td_uid_1_5e91ca195ee41.atts = '{"limit":4,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"18","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_1_5e91ca195ee41_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_1_5e91ca195ee41_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_1_5e91ca195ee41.td_column_number = "3";
block_td_uid_1_5e91ca195ee41.block_type = "td_block_mega_menu";
block_td_uid_1_5e91ca195ee41.post_count = "4";
block_td_uid_1_5e91ca195ee41.found_posts = "911";
block_td_uid_1_5e91ca195ee41.header_color = "";
block_td_uid_1_5e91ca195ee41.ajax_pagination_infinite_stop = "";
block_td_uid_1_5e91ca195ee41.max_num_pages = "228";
tdBlocksArray.push(block_td_uid_1_5e91ca195ee41);
</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_1_5e91ca195ee41" id="td_uid_2_5e91ca1972562" data-td_block_id="td_uid_1_5e91ca195ee41" data-td_filter_value="" href="http://thelabourspokesman.com/category/local-news/">All</a><a class="mega-menu-sub-cat-td_uid_1_5e91ca195ee41"  id="td_uid_3_5e91ca19726a8" data-td_block_id="td_uid_1_5e91ca195ee41" data-td_filter_value="42" href="http://thelabourspokesman.com/category/local-news/archives/">Archives</a><a class="mega-menu-sub-cat-td_uid_1_5e91ca195ee41"  id="td_uid_4_5e91ca197284b" data-td_block_id="td_uid_1_5e91ca195ee41" data-td_filter_value="67" href="http://thelabourspokesman.com/category/local-news/crime/">Crime</a><a class="mega-menu-sub-cat-td_uid_1_5e91ca195ee41"  id="td_uid_5_5e91ca19729d7" data-td_block_id="td_uid_1_5e91ca195ee41" data-td_filter_value="11" href="http://thelabourspokesman.com/category/local-news/politics/">Politics</a><a class="mega-menu-sub-cat-td_uid_1_5e91ca195ee41"  id="td_uid_6_5e91ca1972b6c" data-td_block_id="td_uid_1_5e91ca195ee41" data-td_filter_value="68" href="http://thelabourspokesman.com/category/local-news/weather/">Weather</a></div></div><div id=td_uid_1_5e91ca195ee41 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://thelabourspokesman.com/covid-19-detectives-find-positive-patient/" rel="bookmark" title="COVID-19 Detectives Find Positive Patient"><img width="218" height="150" class="entry-thumb" src="http://thelabourspokesman.com/wp-content/uploads/coronavirus-1-218x150.jpg" srcset="http://thelabourspokesman.com/wp-content/uploads/coronavirus-1-218x150.jpg 218w, http://thelabourspokesman.com/wp-content/uploads/coronavirus-1-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="COVID-19 Detectives Find Positive Patient"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://thelabourspokesman.com/covid-19-detectives-find-positive-patient/" rel="bookmark" title="COVID-19 Detectives Find Positive Patient">COVID-19 Detectives Find Positive Patient</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://thelabourspokesman.com/skn-to-see-21-day-state-of-emergency-featuring-24-hour-lockdown-with-11-coronavirus-cases-60-results-pending/" rel="bookmark" title="SKN To See 21-Day State Of Emergency Featuring 24-Hour Lockdown With 11 Coronavirus Cases; 60 Results Pending"><img width="218" height="150" class="entry-thumb" src="http://thelabourspokesman.com/wp-content/uploads/empty-street-1-218x150.jpg" srcset="http://thelabourspokesman.com/wp-content/uploads/empty-street-1-218x150.jpg 218w, http://thelabourspokesman.com/wp-content/uploads/empty-street-1-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="SKN To See 21-Day State Of Emergency Featuring 24-Hour Lockdown With 11 Coronavirus Cases; 60 Results Pending"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://thelabourspokesman.com/skn-to-see-21-day-state-of-emergency-featuring-24-hour-lockdown-with-11-coronavirus-cases-60-results-pending/" rel="bookmark" title="SKN To See 21-Day State Of Emergency Featuring 24-Hour Lockdown With 11 Coronavirus Cases; 60 Results Pending">SKN To See 21-Day State Of Emergency Featuring 24-Hour Lockdown With&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://thelabourspokesman.com/coronavirus-skn-6-hour-zone-shopping-set-ahead-of-7-day-total-lockdown/" rel="bookmark" title="Coronavirus SKN: 6-Hour Zone Shopping Set Ahead Of 7-Day Total Lockdown"><img width="218" height="150" class="entry-thumb" src="http://thelabourspokesman.com/wp-content/uploads/zone-218x150.jpg" srcset="http://thelabourspokesman.com/wp-content/uploads/zone-218x150.jpg 218w, http://thelabourspokesman.com/wp-content/uploads/zone-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Coronavirus SKN: 6-Hour Zone Shopping Set Ahead Of 7-Day Total Lockdown"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://thelabourspokesman.com/coronavirus-skn-6-hour-zone-shopping-set-ahead-of-7-day-total-lockdown/" rel="bookmark" title="Coronavirus SKN: 6-Hour Zone Shopping Set Ahead Of 7-Day Total Lockdown">Coronavirus SKN: 6-Hour Zone Shopping Set Ahead Of 7-Day Total Lockdown</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://thelabourspokesman.com/government-of-the-republic-of-china-taiwan-pledges-strong-support-to-st-kitts-nevis-during-covid-19-pandemic/" rel="bookmark" title="Government of The Republic of China (Taiwan) Pledges Strong Support to St. Kitts-Nevis During COVID-19 Pandemic"><img width="218" height="150" class="entry-thumb" src="http://thelabourspokesman.com/wp-content/uploads/Taiwan’s-Resident-Ambassador-Tom-Lee-2ND-LEFT-and-conference-attendees-from-St.-Kitts-and-Nevis-on-March-30-2020.--218x150.jpg" srcset="http://thelabourspokesman.com/wp-content/uploads/Taiwan’s-Resident-Ambassador-Tom-Lee-2ND-LEFT-and-conference-attendees-from-St.-Kitts-and-Nevis-on-March-30-2020.--218x150.jpg 218w, http://thelabourspokesman.com/wp-content/uploads/Taiwan’s-Resident-Ambassador-Tom-Lee-2ND-LEFT-and-conference-attendees-from-St.-Kitts-and-Nevis-on-March-30-2020.--100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Government of The Republic of China (Taiwan) Pledges Strong Support to St. Kitts-Nevis During COVID-19 Pandemic"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://thelabourspokesman.com/government-of-the-republic-of-china-taiwan-pledges-strong-support-to-st-kitts-nevis-during-covid-19-pandemic/" rel="bookmark" title="Government of The Republic of China (Taiwan) Pledges Strong Support to St. Kitts-Nevis During COVID-19 Pandemic">Government of The Republic of China (Taiwan) Pledges Strong Support to&#8230;</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_1_5e91ca195ee41" data-td_block_id="td_uid_1_5e91ca195ee41"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_1_5e91ca195ee41" data-td_block_id="td_uid_1_5e91ca195ee41"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-7290"><a href="http://thelabourspokesman.com/publications/">Publications</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-mega-menu menu-item-345"><a href="https://thelabourspokesman.com/category/lifestyle/">Lifestyle</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_7_5e91ca1977dbd_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_7_5e91ca1977dbd" ><script>var block_td_uid_7_5e91ca1977dbd = new tdBlock();
block_td_uid_7_5e91ca1977dbd.id = "td_uid_7_5e91ca1977dbd";
block_td_uid_7_5e91ca1977dbd.atts = '{"limit":4,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"13","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_7_5e91ca1977dbd_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_7_5e91ca1977dbd_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_7_5e91ca1977dbd.td_column_number = "3";
block_td_uid_7_5e91ca1977dbd.block_type = "td_block_mega_menu";
block_td_uid_7_5e91ca1977dbd.post_count = "4";
block_td_uid_7_5e91ca1977dbd.found_posts = "72";
block_td_uid_7_5e91ca1977dbd.header_color = "";
block_td_uid_7_5e91ca1977dbd.ajax_pagination_infinite_stop = "";
block_td_uid_7_5e91ca1977dbd.max_num_pages = "18";
tdBlocksArray.push(block_td_uid_7_5e91ca1977dbd);
</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_7_5e91ca1977dbd" id="td_uid_8_5e91ca19797e3" data-td_block_id="td_uid_7_5e91ca1977dbd" data-td_filter_value="" href="http://thelabourspokesman.com/category/lifestyle/">All</a><a class="mega-menu-sub-cat-td_uid_7_5e91ca1977dbd"  id="td_uid_9_5e91ca1979942" data-td_block_id="td_uid_7_5e91ca1977dbd" data-td_filter_value="27" href="http://thelabourspokesman.com/category/lifestyle/education/">Education</a><a class="mega-menu-sub-cat-td_uid_7_5e91ca1977dbd"  id="td_uid_10_5e91ca1979ad4" data-td_block_id="td_uid_7_5e91ca1977dbd" data-td_filter_value="25" href="http://thelabourspokesman.com/category/lifestyle/health/">Health</a><a class="mega-menu-sub-cat-td_uid_7_5e91ca1977dbd"  id="td_uid_11_5e91ca1979c4e" data-td_block_id="td_uid_7_5e91ca1977dbd" data-td_filter_value="26" href="http://thelabourspokesman.com/category/lifestyle/our-history/">History</a></div></div><div id=td_uid_7_5e91ca1977dbd class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://thelabourspokesman.com/covid-19-detectives-find-positive-patient/" rel="bookmark" title="COVID-19 Detectives Find Positive Patient"><img width="218" height="150" class="entry-thumb" src="http://thelabourspokesman.com/wp-content/uploads/coronavirus-1-218x150.jpg" srcset="http://thelabourspokesman.com/wp-content/uploads/coronavirus-1-218x150.jpg 218w, http://thelabourspokesman.com/wp-content/uploads/coronavirus-1-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="COVID-19 Detectives Find Positive Patient"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://thelabourspokesman.com/covid-19-detectives-find-positive-patient/" rel="bookmark" title="COVID-19 Detectives Find Positive Patient">COVID-19 Detectives Find Positive Patient</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://thelabourspokesman.com/skn-to-see-21-day-state-of-emergency-featuring-24-hour-lockdown-with-11-coronavirus-cases-60-results-pending/" rel="bookmark" title="SKN To See 21-Day State Of Emergency Featuring 24-Hour Lockdown With 11 Coronavirus Cases; 60 Results Pending"><img width="218" height="150" class="entry-thumb" src="http://thelabourspokesman.com/wp-content/uploads/empty-street-1-218x150.jpg" srcset="http://thelabourspokesman.com/wp-content/uploads/empty-street-1-218x150.jpg 218w, http://thelabourspokesman.com/wp-content/uploads/empty-street-1-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="SKN To See 21-Day State Of Emergency Featuring 24-Hour Lockdown With 11 Coronavirus Cases; 60 Results Pending"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://thelabourspokesman.com/skn-to-see-21-day-state-of-emergency-featuring-24-hour-lockdown-with-11-coronavirus-cases-60-results-pending/" rel="bookmark" title="SKN To See 21-Day State Of Emergency Featuring 24-Hour Lockdown With 11 Coronavirus Cases; 60 Results Pending">SKN To See 21-Day State Of Emergency Featuring 24-Hour Lockdown With&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://thelabourspokesman.com/coronavirus-skn-6-hour-zone-shopping-set-ahead-of-7-day-total-lockdown/" rel="bookmark" title="Coronavirus SKN: 6-Hour Zone Shopping Set Ahead Of 7-Day Total Lockdown"><img width="218" height="150" class="entry-thumb" src="http://thelabourspokesman.com/wp-content/uploads/zone-218x150.jpg" srcset="http://thelabourspokesman.com/wp-content/uploads/zone-218x150.jpg 218w, http://thelabourspokesman.com/wp-content/uploads/zone-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Coronavirus SKN: 6-Hour Zone Shopping Set Ahead Of 7-Day Total Lockdown"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://thelabourspokesman.com/coronavirus-skn-6-hour-zone-shopping-set-ahead-of-7-day-total-lockdown/" rel="bookmark" title="Coronavirus SKN: 6-Hour Zone Shopping Set Ahead Of 7-Day Total Lockdown">Coronavirus SKN: 6-Hour Zone Shopping Set Ahead Of 7-Day Total Lockdown</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://thelabourspokesman.com/government-of-the-republic-of-china-taiwan-pledges-strong-support-to-st-kitts-nevis-during-covid-19-pandemic/" rel="bookmark" title="Government of The Republic of China (Taiwan) Pledges Strong Support to St. Kitts-Nevis During COVID-19 Pandemic"><img width="218" height="150" class="entry-thumb" src="http://thelabourspokesman.com/wp-content/uploads/Taiwan’s-Resident-Ambassador-Tom-Lee-2ND-LEFT-and-conference-attendees-from-St.-Kitts-and-Nevis-on-March-30-2020.--218x150.jpg" srcset="http://thelabourspokesman.com/wp-content/uploads/Taiwan’s-Resident-Ambassador-Tom-Lee-2ND-LEFT-and-conference-attendees-from-St.-Kitts-and-Nevis-on-March-30-2020.--218x150.jpg 218w, http://thelabourspokesman.com/wp-content/uploads/Taiwan’s-Resident-Ambassador-Tom-Lee-2ND-LEFT-and-conference-attendees-from-St.-Kitts-and-Nevis-on-March-30-2020.--100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Government of The Republic of China (Taiwan) Pledges Strong Support to St. Kitts-Nevis During COVID-19 Pandemic"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://thelabourspokesman.com/government-of-the-republic-of-china-taiwan-pledges-strong-support-to-st-kitts-nevis-during-covid-19-pandemic/" rel="bookmark" title="Government of The Republic of China (Taiwan) Pledges Strong Support to St. Kitts-Nevis During COVID-19 Pandemic">Government of The Republic of China (Taiwan) Pledges Strong Support to&#8230;</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_7_5e91ca1977dbd" data-td_block_id="td_uid_7_5e91ca1977dbd"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_7_5e91ca1977dbd" data-td_block_id="td_uid_7_5e91ca1977dbd"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-mega-menu menu-item-519"><a href="https://thelabourspokesman.com/category/sports/">Sports</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_12_5e91ca197cf7e_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_12_5e91ca197cf7e" ><script>var block_td_uid_12_5e91ca197cf7e = new tdBlock();
block_td_uid_12_5e91ca197cf7e.id = "td_uid_12_5e91ca197cf7e";
block_td_uid_12_5e91ca197cf7e.atts = '{"limit":4,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"23","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_12_5e91ca197cf7e_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_12_5e91ca197cf7e_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_12_5e91ca197cf7e.td_column_number = "3";
block_td_uid_12_5e91ca197cf7e.block_type = "td_block_mega_menu";
block_td_uid_12_5e91ca197cf7e.post_count = "4";
block_td_uid_12_5e91ca197cf7e.found_posts = "59";
block_td_uid_12_5e91ca197cf7e.header_color = "";
block_td_uid_12_5e91ca197cf7e.ajax_pagination_infinite_stop = "";
block_td_uid_12_5e91ca197cf7e.max_num_pages = "15";
tdBlocksArray.push(block_td_uid_12_5e91ca197cf7e);
</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_12_5e91ca197cf7e" id="td_uid_13_5e91ca197f78e" data-td_block_id="td_uid_12_5e91ca197cf7e" data-td_filter_value="" href="http://thelabourspokesman.com/category/sports/">All</a><a class="mega-menu-sub-cat-td_uid_12_5e91ca197cf7e"  id="td_uid_14_5e91ca197f8d3" data-td_block_id="td_uid_12_5e91ca197cf7e" data-td_filter_value="31" href="http://thelabourspokesman.com/category/sports/cricket/">Cricket</a><a class="mega-menu-sub-cat-td_uid_12_5e91ca197cf7e"  id="td_uid_15_5e91ca197fa80" data-td_block_id="td_uid_12_5e91ca197cf7e" data-td_filter_value="29" href="http://thelabourspokesman.com/category/sports/football/">Football</a><a class="mega-menu-sub-cat-td_uid_12_5e91ca197cf7e"  id="td_uid_16_5e91ca197fc0d" data-td_block_id="td_uid_12_5e91ca197cf7e" data-td_filter_value="32" href="http://thelabourspokesman.com/category/sports/other-sports/">Other Sports</a><a class="mega-menu-sub-cat-td_uid_12_5e91ca197cf7e"  id="td_uid_17_5e91ca197fd97" data-td_block_id="td_uid_12_5e91ca197cf7e" data-td_filter_value="28" href="http://thelabourspokesman.com/category/sports/track-and-field/">Track &amp; Field</a></div></div><div id=td_uid_12_5e91ca197cf7e class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://thelabourspokesman.com/child-justice-committee-to-address-juveniles-who-stole-from-warner-park/" rel="bookmark" title="Child Justice Committee To Address Juveniles Who Stole From Warner Park"><img width="218" height="150" class="entry-thumb" src="http://thelabourspokesman.com/wp-content/uploads/Players-Pavilion-1-1-218x150.jpg" srcset="http://thelabourspokesman.com/wp-content/uploads/Players-Pavilion-1-1-218x150.jpg 218w, http://thelabourspokesman.com/wp-content/uploads/Players-Pavilion-1-1-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Child Justice Committee To Address Juveniles Who Stole From Warner Park"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://thelabourspokesman.com/child-justice-committee-to-address-juveniles-who-stole-from-warner-park/" rel="bookmark" title="Child Justice Committee To Address Juveniles Who Stole From Warner Park">Child Justice Committee To Address Juveniles Who Stole From Warner Park</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://thelabourspokesman.com/break-in-at-warner-park-throws-off-regional-match-start-schedule/" rel="bookmark" title="Break-In At Warner Park Throws Off Regional Match Start Schedule"><img width="218" height="150" class="entry-thumb" src="http://thelabourspokesman.com/wp-content/uploads/Players-Pavilion--218x150.jpg" srcset="http://thelabourspokesman.com/wp-content/uploads/Players-Pavilion--218x150.jpg 218w, http://thelabourspokesman.com/wp-content/uploads/Players-Pavilion--100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Break-In At Warner Park Throws Off Regional Match Start Schedule"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://thelabourspokesman.com/break-in-at-warner-park-throws-off-regional-match-start-schedule/" rel="bookmark" title="Break-In At Warner Park Throws Off Regional Match Start Schedule">Break-In At Warner Park Throws Off Regional Match Start Schedule</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://thelabourspokesman.com/multiple-gunshots-claim-life-of-national-footballer-kennedy-k-isles/" rel="bookmark" title="Multiple Gunshots Claim Life Of National Footballer Kennedy ‘K’ Isles"><img width="218" height="150" class="entry-thumb" src="http://thelabourspokesman.com/wp-content/uploads/Kennedy-Isles-2-e1580577583853-218x150.jpg" srcset="http://thelabourspokesman.com/wp-content/uploads/Kennedy-Isles-2-e1580577583853-218x150.jpg 218w, http://thelabourspokesman.com/wp-content/uploads/Kennedy-Isles-2-e1580577583853-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Multiple Gunshots Claim Life Of National Footballer Kennedy ‘K’ Isles"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://thelabourspokesman.com/multiple-gunshots-claim-life-of-national-footballer-kennedy-k-isles/" rel="bookmark" title="Multiple Gunshots Claim Life Of National Footballer Kennedy ‘K’ Isles">Multiple Gunshots Claim Life Of National Footballer Kennedy ‘K’ Isles</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://thelabourspokesman.com/national-olympic-committee-praises-the-sknfas-stewardship-of-sport/" rel="bookmark" title="National Olympic Committee Praises the SKNFA’s Stewardship of Sport"><img width="218" height="150" class="entry-thumb" src="http://thelabourspokesman.com/wp-content/uploads/SKNFA-U-23-e1569415248203-218x150.jpg" srcset="http://thelabourspokesman.com/wp-content/uploads/SKNFA-U-23-e1569415248203-218x150.jpg 218w, http://thelabourspokesman.com/wp-content/uploads/SKNFA-U-23-e1569415248203-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="National Olympic Committee Praises the SKNFA’s Stewardship of Sport"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://thelabourspokesman.com/national-olympic-committee-praises-the-sknfas-stewardship-of-sport/" rel="bookmark" title="National Olympic Committee Praises the SKNFA’s Stewardship of Sport">National Olympic Committee Praises the SKNFA’s Stewardship of Sport</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_12_5e91ca197cf7e" data-td_block_id="td_uid_12_5e91ca197cf7e"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_12_5e91ca197cf7e" data-td_block_id="td_uid_12_5e91ca197cf7e"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-4829"><a href="http://thelabourspokesman.com/notice-board/">Notice Board</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-6454"><a href="http://thelabourspokesman.com/ferry-schedule/">Ferry Schedule</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-6771"><a href="http://thelabourspokesman.com/contact/">Contact Us</a></li>
</ul></div></div>


<div class="td-search-wrapper">
    <div id="td-top-search">
        <!-- Search -->
        <div class="header-search-wrap">
            <div class="dropdown header-search">
                <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
                <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            </div>
        </div>
    </div>
</div>

<div class="header-search-wrap">
	<div class="dropdown header-search">
		<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
			<form method="get" class="td-search-form" action="http://thelabourspokesman.com/">
				<div role="search" class="td-head-form-search-wrap">
					<input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
				</div>
			</form>
			<div id="td-aj-search"></div>
		</div>
	</div>
</div>			</div>
		</div>
	</div>

    <div class="td-banner-wrap-full td-banner-bg td-container-wrap ">
        <div class="td-container-header td-header-row td-header-header">
            <div class="td-header-sp-recs">
                <div class="td-header-rec-wrap">
    
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-header  ">
<script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-9442223764486335" data-ad-slot="5729569793"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-9442223764486335" data-ad-slot="5729569793"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-9442223764486335" data-ad-slot="5729569793"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:320px;height:50px" data-ad-client="ca-pub-9442223764486335" data-ad-slot="5729569793"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 


</div>            </div>
        </div>
    </div>

</div><div class="td-main-content-wrap td-container-wrap">

    <div class="td-container td-post-template-2">
        <article id="post-7368" class="post-7368 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-health category-local-news" itemscope itemtype="http://schema.org/Article">
            <div class="td-pb-row">
                <div class="td-pb-span12">
                    <div class="td-post-header">
                        <div class="td-crumb-container"></div>

                        <ul class="td-category"><li class="entry-category"><a  href="http://thelabourspokesman.com/category/lifestyle/">Lifestyle</a></li><li class="entry-category"><a  href="http://thelabourspokesman.com/category/lifestyle/health/">Health</a></li><li class="entry-category"><a  href="http://thelabourspokesman.com/category/local-news/">Local News</a></li></ul>
                        <header class="td-post-title">
                            <h1 class="entry-title">COVID-19 Detectives Find Positive Patient</h1>

                            

                            <div class="td-module-meta-info">
                                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-04-11T08:50:17+00:00" >April 11, 2020</time></span>                                                                                            </div>

                        </header>
                    </div>
                </div>
            </div> <!-- /.td-pb-row -->

            <div class="td-pb-row">
                                            <div class="td-pb-span8 td-main-content" role="main">
                                <div class="td-ss-main-content">
                                    <div class='code-block code-block-7' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<div class="wp-block-image"><figure class="aligncenter is-resized"><a href="https://thelabourspokesman.com/contact/" target="_blank" rel="noreferrer noopener"><img src="https://thelabourspokesman.com/wp-content/uploads/ads-2.jpeg" alt="" class="wp-image-6728" width="970" height="90"/></a></figure></div></div>

        <div class="td-post-sharing td-post-sharing-top td-with-like">
				<div class="td-default-sharing">
		            <a class="td-social-sharing-buttons td-social-facebook" href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Fthelabourspokesman.com%2Fcovid-19-detectives-find-positive-patient%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Share on Facebook</div></a>
		            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=COVID-19+Detectives+Find+Positive+Patient&url=http%3A%2F%2Fthelabourspokesman.com%2Fcovid-19-detectives-find-positive-patient%2F&via=The+Labour+Spokesman"  ><i class="td-icon-twitter"></i><div class="td-social-but-text">Tweet on Twitter</div></a>
		            <a class="td-social-sharing-buttons td-social-google" href="https://plus.google.com/share?url=http://thelabourspokesman.com/covid-19-detectives-find-positive-patient/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
		            <a class="td-social-sharing-buttons td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=http://thelabourspokesman.com/covid-19-detectives-find-positive-patient/&amp;media=http://thelabourspokesman.com/wp-content/uploads/coronavirus-1.jpg&description=COVID-19+Detectives+Find+Positive+Patient" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
		            <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=COVID-19+Detectives+Find+Positive+Patient%20-%20http%3A%2F%2Fthelabourspokesman.com%2Fcovid-19-detectives-find-positive-patient%2F" ><i class="td-icon-whatsapp"></i></a>
	            </div><div class="td-classic-sharing"><ul><li class="td-classic-facebook"><iframe frameBorder="0" src="http://www.facebook.com/plugins/like.php?href=http://thelabourspokesman.com/covid-19-detectives-find-positive-patient/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></li><li class="td-classic-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="http://thelabourspokesman.com/covid-19-detectives-find-positive-patient/" data-text="COVID-19 Detectives Find Positive Patient" data-via="" data-lang="en">tweet</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></li></ul></div></div>

        <div class="td-post-content">
            <div class="td-post-featured-image"><figure><a href="http://thelabourspokesman.com/wp-content/uploads/coronavirus-1.jpg" data-caption="Abstract banner coronavirus strain model from Wuhan, China. Outbreak Respiratory syndrome and Novel coronavirus 2019-nCoV "><img width="696" height="464" class="entry-thumb td-modal-image" src="http://thelabourspokesman.com/wp-content/uploads/coronavirus-1-696x464.jpg" srcset="http://thelabourspokesman.com/wp-content/uploads/coronavirus-1-696x464.jpg 696w, http://thelabourspokesman.com/wp-content/uploads/coronavirus-1-300x200.jpg 300w, http://thelabourspokesman.com/wp-content/uploads/coronavirus-1-150x100.jpg 150w, http://thelabourspokesman.com/wp-content/uploads/coronavirus-1-768x512.jpg 768w, http://thelabourspokesman.com/wp-content/uploads/coronavirus-1-630x420.jpg 630w, http://thelabourspokesman.com/wp-content/uploads/coronavirus-1.jpg 960w" sizes="(max-width: 696px) 100vw, 696px" alt="" title="Abstract banner coronavirus strain model from Wuhan, China"/></a><figcaption class="wp-caption-text">Abstract banner coronavirus strain model from Wuhan, China. Outbreak Respiratory syndrome and Novel coronavirus 2019-nCoV </figcaption></figure></div>
            
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-content_top  ">
<script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-9442223764486335" data-ad-slot="3652497605"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-9442223764486335" data-ad-slot="3652497605"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-9442223764486335" data-ad-slot="3652497605"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-9442223764486335" data-ad-slot="3652497605"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 



 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-content_inline  ">
<script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-9442223764486335" data-ad-slot="5144762777"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-9442223764486335" data-ad-slot="5144762777"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-9442223764486335" data-ad-slot="5144762777"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:320px;height:50px" data-ad-client="ca-pub-9442223764486335" data-ad-slot="5144762777"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 

<p><strong>BASSETERRE, St.Kitts (Friday 10<sup>th</sup> April 2020)- </strong>Community health workers in St.Kitts-Nevis remain in coronavirus detectives mode as efforts continue to track down persons who would have been in contact with confirmed COVID-19 (novel coronavirus) patients.</p>



<p>An individual who was in quarantine for the past 17 days- a 21-year-old male of Indian descent- on Thursday 9<sup>th</sup> April 2020 became the 12<sup>th</sup> positive case who reportedly got the illness from one of such patients.</p>



<p>Chief Medical Officer Dr. Hazel Laws says this case is an “imported” as the individual is a “contact of an individual who would have come into the country&nbsp;with this virus.”</p><div class='code-block code-block-1' style='margin: 8px 0; clear: both;'>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
     style="display:block; text-align:center;"
     data-ad-layout="in-article"
     data-ad-format="fluid"
     data-ad-client="ca-pub-9442223764486335"
     data-ad-slot="5528343836"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>




<p>At the National Emergency Operations Centre (NEOC) daily media briefing held on Friday 10<sup>th</sup> April, Junior Minister of Health Senator Wendy Phipps publicly told that the latest coronavirus patient “had been placed in quarantine since 29th of March when he was first named a contact of a previous case and subsequently he would have been sampled and tested and of course this was able&nbsp;to be done because of the aggressive contact tracing that we have put in place. So it now means that this was&nbsp;individual would now be in mandatory isolation which is now more stringent than the previous situation that the individual would have been in.”</p>



<p>She said “the community health workers are still in the process of contact tracing and monitoring individuals who would have had contact with confirmed cases.”</p><div class='code-block code-block-4' style='margin: 8px 0; clear: both;'>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
     style="display:block; text-align:center;"
     data-ad-layout="in-article"
     data-ad-format="fluid"
     data-ad-client="ca-pub-9442223764486335"
     data-ad-slot="4465887062"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>




<p>“…this is done in an effort to reduce the possibility of community spread or community transmission so that we take these persons out of the general population as soon as possible; put them under quarantine, and then in the event that they become a positive case at least you would have already removed them from the general population. So that is the type of aggressive approach is what has contributed to the relatively low numbers that we have had this far,” she added.</p>



<p>In her opening remarks, Phipps had disclosed that “just last night we would have received 23 results in total in which 22 were negative…”</p><div class='code-block code-block-5' style='margin: 8px 0; clear: both;'>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
     style="display:block; text-align:center;"
     data-ad-layout="in-article"
     data-ad-format="fluid"
     data-ad-client="ca-pub-9442223764486335"
     data-ad-slot="5138419459"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>




<p>To date, 29 individuals are in quarantine in government facilities with 159 persons quarantined at home while 470 individuals have been released from quarantine.</p>



<p>For the government’s extended period for the State of Emergency &#8216;Stay at home&#8217; arrangements, St.Kitts-Nevis has entered a third portion of 24-hour lockdown from effect from 7:01PM Thursday 9<sup>th</sup>&nbsp;April and is expected to be enforced for seven days, ending on Thursday 16<sup>th</sup>&nbsp;April at 6:00AM.</p><div class='code-block code-block-8' style='margin: 8px 0; clear: both;'>
<figure class="wp-block-image is-resized"><a href="http://thelabourspokesman.com/contact/" target="_blank" rel="noreferrer noopener"><img src="https://thelabourspokesman.com/wp-content/uploads/ads-1.jpeg" alt="" class="wp-image-6729" width="336" height="280"/></a></figure></div>




<p>Thereafter will see two back-to-back partial curfew days on Friday 17<sup>th</sup> and Saturday 18<sup>th</sup> April, whereby persons are allowed to leave their home for essential services-including buying food and medicine- between the hours of&nbsp;6:00AM and 7:00PM.</p>
<div class='code-block code-block-3' style='margin: 8px 0; clear: both;'>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
     style="display:block"
     data-ad-format="autorelaxed"
     data-ad-client="ca-pub-9442223764486335"
     data-ad-slot="8230528795"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>

 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-content_bottom  ">
<script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<span class="td-adspot-title"> Advertisement</span><ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-9442223764486335" data-ad-slot="6087089257"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<span class="td-adspot-title"> Advertisement</span><ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-9442223764486335" data-ad-slot="6087089257"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<span class="td-adspot-title"> Advertisement</span><ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-9442223764486335" data-ad-slot="6087089257"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<span class="td-adspot-title"> Advertisement</span><ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-9442223764486335" data-ad-slot="6087089257"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 

        </div>


        <footer>
                        
            <div class="td-post-source-tags">
                <div class="td-post-source-via td-no-tags"><div class="td-post-small-box"><span>VIA</span><a rel="nofollow" href="#">The Labour Spokesman</a></div><div class="td-post-small-box"><span>SOURCE</span><a rel="nofollow" href="#">Precious Mills </a></div></div>                            </div>

            <div class="td-post-sharing td-post-sharing-bottom td-with-like"><span class="td-post-share-title">SHARE</span>
            <div class="td-default-sharing">
	            <a class="td-social-sharing-buttons td-social-facebook" href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Fthelabourspokesman.com%2Fcovid-19-detectives-find-positive-patient%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Facebook</div></a>
	            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=COVID-19+Detectives+Find+Positive+Patient&url=http%3A%2F%2Fthelabourspokesman.com%2Fcovid-19-detectives-find-positive-patient%2F&via=The+Labour+Spokesman"><i class="td-icon-twitter"></i><div class="td-social-but-text">Twitter</div></a>
	            <a class="td-social-sharing-buttons td-social-google" href="https://plus.google.com/share?url=http://thelabourspokesman.com/covid-19-detectives-find-positive-patient/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
	            <a class="td-social-sharing-buttons td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=http://thelabourspokesman.com/covid-19-detectives-find-positive-patient/&amp;media=http://thelabourspokesman.com/wp-content/uploads/coronavirus-1.jpg&description=COVID-19+Detectives+Find+Positive+Patient" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
	            <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=COVID-19+Detectives+Find+Positive+Patient%20-%20http%3A%2F%2Fthelabourspokesman.com%2Fcovid-19-detectives-find-positive-patient%2F" ><i class="td-icon-whatsapp"></i></a>
            </div><div class="td-classic-sharing"><ul><li class="td-classic-facebook"><iframe frameBorder="0" src="http://www.facebook.com/plugins/like.php?href=http://thelabourspokesman.com/covid-19-detectives-find-positive-patient/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></li><li class="td-classic-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="http://thelabourspokesman.com/covid-19-detectives-find-positive-patient/" data-text="COVID-19 Detectives Find Positive Patient" data-via="" data-lang="en">tweet</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></li></ul></div></div>            <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="http://thelabourspokesman.com/skn-to-see-21-day-state-of-emergency-featuring-24-hour-lockdown-with-11-coronavirus-cases-60-results-pending/">SKN To See 21-Day State Of Emergency Featuring 24-Hour Lockdown With 11 Coronavirus Cases; 60 Results Pending</a></div></div><div class="td-next-prev-separator"></div></div>            <div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="http://thelabourspokesman.com/author/bevin/">Admin</a></span></div>	        <span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Admin"></span><meta itemprop="datePublished" content="2020-04-11T08:50:17+00:00"><meta itemprop="dateModified" content="2020-04-11T09:45:21-04:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="http://thelabourspokesman.com/covid-19-detectives-find-positive-patient/"/><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://thelabourspokesman.com/wp-content/uploads/Labour-Spokesman-1.png"></span><meta itemprop="name" content="The Labour Spokesman"></span><meta itemprop="headline " content="COVID-19 Detectives Find Positive Patient"><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://thelabourspokesman.com/wp-content/uploads/coronavirus-1.jpg"><meta itemprop="width" content="960"><meta itemprop="height" content="640"></span>        </footer>

    <div class="td_block_wrap td_block_related_posts td_uid_22_5e91ca198cd43_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_22_5e91ca198cd43" ><script>var block_td_uid_22_5e91ca198cd43 = new tdBlock();
block_td_uid_22_5e91ca198cd43.id = "td_uid_22_5e91ca198cd43";
block_td_uid_22_5e91ca198cd43.atts = '{"limit":3,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_custom_related","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_22_5e91ca198cd43_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_22_5e91ca198cd43_rand","live_filter":"cur_post_same_categories","live_filter_cur_post_id":7368,"live_filter_cur_post_author":"5","block_template_id":""}';
block_td_uid_22_5e91ca198cd43.td_column_number = "3";
block_td_uid_22_5e91ca198cd43.block_type = "td_block_related_posts";
block_td_uid_22_5e91ca198cd43.post_count = "3";
block_td_uid_22_5e91ca198cd43.found_posts = "974";
block_td_uid_22_5e91ca198cd43.header_color = "";
block_td_uid_22_5e91ca198cd43.ajax_pagination_infinite_stop = "";
block_td_uid_22_5e91ca198cd43.max_num_pages = "325";
tdBlocksArray.push(block_td_uid_22_5e91ca198cd43);
</script><h4 class="td-related-title td-block-title"><a id="td_uid_23_5e91ca19947fc" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_22_5e91ca198cd43" href="#">RELATED ARTICLES</a><a id="td_uid_24_5e91ca199483f" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_22_5e91ca198cd43" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_22_5e91ca198cd43 class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://thelabourspokesman.com/skn-to-see-21-day-state-of-emergency-featuring-24-hour-lockdown-with-11-coronavirus-cases-60-results-pending/" rel="bookmark" title="SKN To See 21-Day State Of Emergency Featuring 24-Hour Lockdown With 11 Coronavirus Cases; 60 Results Pending"><img width="218" height="150" class="entry-thumb" src="http://thelabourspokesman.com/wp-content/uploads/empty-street-1-218x150.jpg" srcset="http://thelabourspokesman.com/wp-content/uploads/empty-street-1-218x150.jpg 218w, http://thelabourspokesman.com/wp-content/uploads/empty-street-1-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="SKN To See 21-Day State Of Emergency Featuring 24-Hour Lockdown With 11 Coronavirus Cases; 60 Results Pending"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://thelabourspokesman.com/skn-to-see-21-day-state-of-emergency-featuring-24-hour-lockdown-with-11-coronavirus-cases-60-results-pending/" rel="bookmark" title="SKN To See 21-Day State Of Emergency Featuring 24-Hour Lockdown With 11 Coronavirus Cases; 60 Results Pending">SKN To See 21-Day State Of Emergency Featuring 24-Hour Lockdown With 11 Coronavirus Cases; 60 Results Pending</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://thelabourspokesman.com/coronavirus-skn-6-hour-zone-shopping-set-ahead-of-7-day-total-lockdown/" rel="bookmark" title="Coronavirus SKN: 6-Hour Zone Shopping Set Ahead Of 7-Day Total Lockdown"><img width="218" height="150" class="entry-thumb" src="http://thelabourspokesman.com/wp-content/uploads/zone-218x150.jpg" srcset="http://thelabourspokesman.com/wp-content/uploads/zone-218x150.jpg 218w, http://thelabourspokesman.com/wp-content/uploads/zone-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Coronavirus SKN: 6-Hour Zone Shopping Set Ahead Of 7-Day Total Lockdown"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://thelabourspokesman.com/coronavirus-skn-6-hour-zone-shopping-set-ahead-of-7-day-total-lockdown/" rel="bookmark" title="Coronavirus SKN: 6-Hour Zone Shopping Set Ahead Of 7-Day Total Lockdown">Coronavirus SKN: 6-Hour Zone Shopping Set Ahead Of 7-Day Total Lockdown</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://thelabourspokesman.com/government-of-the-republic-of-china-taiwan-pledges-strong-support-to-st-kitts-nevis-during-covid-19-pandemic/" rel="bookmark" title="Government of The Republic of China (Taiwan) Pledges Strong Support to St. Kitts-Nevis During COVID-19 Pandemic"><img width="218" height="150" class="entry-thumb" src="http://thelabourspokesman.com/wp-content/uploads/Taiwan’s-Resident-Ambassador-Tom-Lee-2ND-LEFT-and-conference-attendees-from-St.-Kitts-and-Nevis-on-March-30-2020.--218x150.jpg" srcset="http://thelabourspokesman.com/wp-content/uploads/Taiwan’s-Resident-Ambassador-Tom-Lee-2ND-LEFT-and-conference-attendees-from-St.-Kitts-and-Nevis-on-March-30-2020.--218x150.jpg 218w, http://thelabourspokesman.com/wp-content/uploads/Taiwan’s-Resident-Ambassador-Tom-Lee-2ND-LEFT-and-conference-attendees-from-St.-Kitts-and-Nevis-on-March-30-2020.--100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Government of The Republic of China (Taiwan) Pledges Strong Support to St. Kitts-Nevis During COVID-19 Pandemic"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://thelabourspokesman.com/government-of-the-republic-of-china-taiwan-pledges-strong-support-to-st-kitts-nevis-during-covid-19-pandemic/" rel="bookmark" title="Government of The Republic of China (Taiwan) Pledges Strong Support to St. Kitts-Nevis During COVID-19 Pandemic">Government of The Republic of China (Taiwan) Pledges Strong Support to St. Kitts-Nevis During COVID-19 Pandemic</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_22_5e91ca198cd43" data-td_block_id="td_uid_22_5e91ca198cd43"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_22_5e91ca198cd43" data-td_block_id="td_uid_22_5e91ca198cd43"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
                                </div>
                            </div>
                            <div class="td-pb-span4 td-main-sidebar" role="complementary">
                                <div class="td-ss-main-sidebar">
                                    <aside class="td_block_template_1 widget ai_widget"><h4 class="block-title"><span>ADVERTISEMENT</span></h4><div class='code-block code-block-6' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<figure class="wp-block-image is-resized"><a href="http://thelabourspokesman.com/contact/" target="_blank" rel="noreferrer noopener"><img src="//thelabourspokesman.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://thelabourspokesman.com/wp-content/uploads/ads-1.jpeg" alt="" class="lazy lazy-hidden wp-image-6729" width="336" height="280"/><noscript><img src="https://thelabourspokesman.com/wp-content/uploads/ads-1.jpeg" alt="" class="wp-image-6729" width="336" height="280"/></noscript></a></figure></div>
</aside><div class="td_block_wrap td_block_9 td_block_widget td_uid_25_5e91ca1997577_rand td_with_ajax_pagination td-pb-border-top td_block_template_1 td-column-1 td_block_padding td_block_bot_line"  data-td-block-uid="td_uid_25_5e91ca1997577" ><script>var block_td_uid_25_5e91ca1997577 = new tdBlock();
block_td_uid_25_5e91ca1997577.id = "td_uid_25_5e91ca1997577";
block_td_uid_25_5e91ca1997577.atts = '{"limit":"3","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"18","category_ids":"","custom_title":"Local News","custom_url":"https:\/\/thelabourspokesman.com\/category\/local-news\/","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"#","header_text_color":"#","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_block_widget td_uid_25_5e91ca1997577_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_25_5e91ca1997577_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_25_5e91ca1997577.td_column_number = "1";
block_td_uid_25_5e91ca1997577.block_type = "td_block_9";
block_td_uid_25_5e91ca1997577.post_count = "3";
block_td_uid_25_5e91ca1997577.found_posts = "911";
block_td_uid_25_5e91ca1997577.header_color = "#";
block_td_uid_25_5e91ca1997577.ajax_pagination_infinite_stop = "";
block_td_uid_25_5e91ca1997577.max_num_pages = "304";
tdBlocksArray.push(block_td_uid_25_5e91ca1997577);
</script><div class="td-block-title-wrap"><h4 class="block-title"><a href="https://thelabourspokesman.com/category/local-news/" class="td-pulldown-size">Local News</a></h4></div><div id=td_uid_25_5e91ca1997577 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_8 td_module_wrap">

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://thelabourspokesman.com/covid-19-detectives-find-positive-patient/" rel="bookmark" title="COVID-19 Detectives Find Positive Patient">COVID-19 Detectives Find Positive Patient</a></h3>
                <div class="td-module-meta-info">
                                                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-04-11T08:50:17+00:00" >April 11, 2020</time></span>                                    </div>
            </div>

            
        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_8 td_module_wrap">

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://thelabourspokesman.com/skn-to-see-21-day-state-of-emergency-featuring-24-hour-lockdown-with-11-coronavirus-cases-60-results-pending/" rel="bookmark" title="SKN To See 21-Day State Of Emergency Featuring 24-Hour Lockdown With 11 Coronavirus Cases; 60 Results Pending">SKN To See 21-Day State Of Emergency Featuring 24-Hour Lockdown With 11 Coronavirus Cases;...</a></h3>
                <div class="td-module-meta-info">
                                                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-04-08T15:28:06+00:00" >April 8, 2020</time></span>                                    </div>
            </div>

            
        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_8 td_module_wrap">

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://thelabourspokesman.com/coronavirus-skn-6-hour-zone-shopping-set-ahead-of-7-day-total-lockdown/" rel="bookmark" title="Coronavirus SKN: 6-Hour Zone Shopping Set Ahead Of 7-Day Total Lockdown">Coronavirus SKN: 6-Hour Zone Shopping Set Ahead Of 7-Day Total Lockdown</a></h3>
                <div class="td-module-meta-info">
                                                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-04-08T15:00:39+00:00" >April 8, 2020</time></span>                                    </div>
            </div>

            
        </div>

        
	</div> <!-- ./td-block-span12 --></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_25_5e91ca1997577" data-td_block_id="td_uid_25_5e91ca1997577"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_25_5e91ca1997577" data-td_block_id="td_uid_25_5e91ca1997577"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-sidebar  ">
<script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<div class="td-block-title-wrap"><h4 class="block-title"><span class="td-pulldown-size">ADVERTISEMENT</span></h4></div><ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-9442223764486335" data-ad-slot="3030870446"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<div class="td-block-title-wrap"><h4 class="block-title"><span class="td-pulldown-size">ADVERTISEMENT</span></h4></div><ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-9442223764486335" data-ad-slot="3030870446"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<div class="td-block-title-wrap"><h4 class="block-title"><span class="td-pulldown-size">ADVERTISEMENT</span></h4></div><ins class="adsbygoogle" style="display:inline-block;width:200px;height:200px" data-ad-client="ca-pub-9442223764486335" data-ad-slot="3030870446"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<div class="td-block-title-wrap"><h4 class="block-title"><span class="td-pulldown-size">ADVERTISEMENT</span></h4></div><ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-9442223764486335" data-ad-slot="3030870446"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 

<div class="td_block_wrap td_block_9 td_block_widget td_uid_27_5e91ca199da88_rand td_with_ajax_pagination td-pb-border-top td_block_template_1 td-column-1 td_block_padding td_block_bot_line"  data-td-block-uid="td_uid_27_5e91ca199da88" ><script>var block_td_uid_27_5e91ca199da88 = new tdBlock();
block_td_uid_27_5e91ca199da88.id = "td_uid_27_5e91ca199da88";
block_td_uid_27_5e91ca199da88.atts = '{"limit":"3","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"30","category_ids":"","custom_title":"Notices","custom_url":"https:\/\/thelabourspokesman.com\/notice-board\/","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"#","header_text_color":"#","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_block_widget td_uid_27_5e91ca199da88_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_27_5e91ca199da88_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_27_5e91ca199da88.td_column_number = "1";
block_td_uid_27_5e91ca199da88.block_type = "td_block_9";
block_td_uid_27_5e91ca199da88.post_count = "3";
block_td_uid_27_5e91ca199da88.found_posts = "30";
block_td_uid_27_5e91ca199da88.header_color = "#";
block_td_uid_27_5e91ca199da88.ajax_pagination_infinite_stop = "";
block_td_uid_27_5e91ca199da88.max_num_pages = "10";
tdBlocksArray.push(block_td_uid_27_5e91ca199da88);
</script><div class="td-block-title-wrap"><h4 class="block-title"><a href="https://thelabourspokesman.com/notice-board/" class="td-pulldown-size">Notices</a></h4></div><div id=td_uid_27_5e91ca199da88 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_8 td_module_wrap">

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://thelabourspokesman.com/vacancy-for-housing-and-planning-officer/" rel="bookmark" title="Vacancy for Housing and Planning Officer">Vacancy for Housing and Planning Officer</a></h3>
                <div class="td-module-meta-info">
                                                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-10-22T15:58:50+00:00" >October 22, 2019</time></span>                                    </div>
            </div>

            
        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_8 td_module_wrap">

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://thelabourspokesman.com/vacancy-organization-for-the-prohibition-of-chemical-weapons-opcw/" rel="bookmark" title="Vacancy &#8211; Organization for the Prohibition of Chemical Weapons (OPCW)">Vacancy &#8211; Organization for the Prohibition of Chemical Weapons (OPCW)</a></h3>
                <div class="td-module-meta-info">
                                                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-10-22T15:44:29+00:00" >October 22, 2019</time></span>                                    </div>
            </div>

            
        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_8 td_module_wrap">

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://thelabourspokesman.com/independence-night-of-dance/" rel="bookmark" title="Independence Night of Dance">Independence Night of Dance</a></h3>
                <div class="td-module-meta-info">
                                                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-10-22T15:22:54+00:00" >October 22, 2019</time></span>                                    </div>
            </div>

            
        </div>

        
	</div> <!-- ./td-block-span12 --></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_27_5e91ca199da88" data-td_block_id="td_uid_27_5e91ca199da88"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_27_5e91ca199da88" data-td_block_id="td_uid_27_5e91ca199da88"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->                                </div>
                            </div>
                                    </div> <!-- /.td-pb-row -->
        </article> <!-- /.post -->
    </div> <!-- /.td-container -->
</div> <!-- /.td-main-content-wrap -->

<!-- Instagram -->



<!-- Footer -->
<div class="td-footer-wrapper td-container-wrap ">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
                		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span4">
                <aside class="td_block_template_1 widget widget_search"><h4 class="block-title"><span>Search Website</span></h4><form method="get" class="td-search-form-widget" action="http://thelabourspokesman.com/">
    <div role="search">
        <input class="td-widget-search-input" type="text" value="" name="s" id="s" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="searchsubmit" value="Search" />
    </div>
</form></aside><aside class="td_block_template_1 widget widget_onesignalwidget"></aside>            </div>

            <div class="td-pb-span8">
                            </div>

        </div>
    </div>
</div>

<!-- Sub Footer -->
</div><!--close td-outer-wrap-->

<div class='code-block code-block-2' style='margin: 8px 0; clear: both;'>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Ad Inserter After Content -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-9442223764486335"
     data-ad-slot="5332902715"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>


    <!--

        Theme: Newspaper by tagDiv.com 2017
        Version: 8.0 (rara)
        Deploy mode: deploy
        
        uid: 5e91ca19a1843
    -->

    <script type='text/javascript' src='http://thelabourspokesman.com/wp-includes/js/underscore.min.js?ver=1.8.3'></script>
<script type='text/javascript' src='http://thelabourspokesman.com/wp-content/plugins/td-composer/css-live/assets/external/ace/ace.js?ver=__td_aurora_deploy_version__'></script>
<script type='text/javascript' src='http://thelabourspokesman.com/wp-content/plugins/td-composer/css-live/assets/external/ace/ext-language_tools.js?ver=__td_aurora_deploy_version__'></script>
<script type='text/javascript' src='http://thelabourspokesman.com/wp-content/plugins/td-composer/assets/js/js_files_for_live_css.min.js?ver=__td_aurora_deploy_version__'></script>
<script type='text/javascript' src='http://thelabourspokesman.com/wp-content/plugins/td-composer/assets/js/js_files_for_plugin_live_css.min.js?ver=__td_aurora_deploy_version__'></script>
<script type='text/javascript' src='http://thelabourspokesman.com/wp-content/themes/newspaper/js/tagdiv_theme.js?ver=8.0'></script>
<script type='text/javascript' src='http://thelabourspokesman.com/wp-includes/js/comment-reply.min.js?ver=5.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var a3_lazyload_params = {"apply_images":"1","apply_videos":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='//thelabourspokesman.com/wp-content/plugins/a3-lazy-load/assets/js/jquery.lazyloadxt.extra.min.js?ver=2.3.2'></script>
<script type='text/javascript' src='//thelabourspokesman.com/wp-content/plugins/a3-lazy-load/assets/js/jquery.lazyloadxt.srcset.min.js?ver=2.3.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var a3_lazyload_extend_params = {"edgeY":"0","horizontal_container_classnames":""};
/* ]]> */
</script>
<script type='text/javascript' src='//thelabourspokesman.com/wp-content/plugins/a3-lazy-load/assets/js/jquery.lazyloadxt.extend.js?ver=2.3.2'></script>
<script type='text/javascript' src='http://thelabourspokesman.com/wp-includes/js/wp-embed.min.js?ver=5.4'></script>
<script type='text/javascript' src='https://cdn.onesignal.com/sdks/OneSignalSDK.js?ver=5.4' async='async'></script>

<!-- JS generated by theme -->

<script>
    

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'http://thelabourspokesman.com/wp-content/themes/newspaper/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'http://thelabourspokesman.com/wp-content/themes/newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>



			<div id="tdw-css-writer" style="display: none" class="tdw-drag-dialog tdc-window-sidebar">
				<header>

				
					<a title="Editor" class="tdw-tab tdc-tab-active" href="#" data-tab-content="tdw-tab-editor">Edit with Live CSS</a>
					<div class="tdw-less-info" title="This will be red when errors are detected in your CSS and LESS"></div>
				
				</header>
				<div class="tdw-content">

					
					<div class="tdw-tabs-content tdw-tab-editor tdc-tab-content-active">


						<script>

							(function(jQuery, undefined) {

								jQuery(window).ready(function() {

									if ( 'undefined' !== typeof tdcAdminIFrameUI ) {
										var $liveIframe  = tdcAdminIFrameUI.getLiveIframe();

										if ( $liveIframe.length ) {
											$liveIframe.load(function() {
												$liveIframe.contents().find( 'body').append( '<textarea class="tdw-css-writer-editor" style="display: none"></textarea>' );
											});
										}
									}

								});

							})(jQuery);

						</script>


						<textarea class="tdw-css-writer-editor td_live_css_uid_1_5e91ca19a2a34"></textarea>
						<div id="td_live_css_uid_1_5e91ca19a2a34" class="td-code-editor"></div>


						<script>
							jQuery(window).load(function (){

								tdLiveCssInject.init();




								var editor_textarea = jQuery('.td_live_css_uid_1_5e91ca19a2a34');
								var languageTools = ace.require("ace/ext/language_tools");
								var tdcCompleter = {
							        getCompletions: function(editor, session, pos, prefix, callback) {
							            if (prefix.length === 0) {
								            callback( null, [] );
								            return
							            }

								        if ( 'undefined' !== typeof tdcAdminIFrameUI ) {

											var data = {
								                error: undefined,
								                getShortcode: ''
								            };

								            tdcIFrameData.getShortcodeFromData( data );

								            if ( !_.isUndefined( data.error ) ) {
								                tdcDebug.log( data.error );
								            }

								            if ( !_.isUndefined( data.getShortcode ) ) {

									            var regex = /el_class=\"([A-Za-z0-9_-]*\s*)+\"/g,
									                results = data.getShortcode.match( regex );

									            var elClasses = {};

									            for ( var i = 0; i < results.length; i++ ) {
										            var currentClasses = results[ i ]
											            .replace( 'el_class="', '' )
											            .replace( '"', '' )
											            .split( ' ' );

										            for ( var j = 0; j < currentClasses.length; j++ ) {
											            if ( _.isUndefined( elClasses[ currentClasses[ j ] ] ) ) {
												            elClasses[ currentClasses[ j ] ] = '';
											            }
										            }
									            }

									            var arrElClasses = [];

									            for ( var prop in elClasses ) {
										            arrElClasses.push( prop );
									            }

									            callback( null, arrElClasses.map( function( item ){
										            return {
											            name: item,
											            value: item,
											            meta: 'in_page'
										            }
									            }));
								            }
										}
							        }
							    };
								languageTools.addCompleter( tdcCompleter );

								window.editor = ace.edit("td_live_css_uid_1_5e91ca19a2a34");

								// 'change' handler is written as function because it's called by tdc_on_add_css_live_components (of wp_footer hook)
								// We did it to reattach the existing compiled css to the new content received from server.
								window.editorChangeHandler = function(){
									//tdwState.lessWasEdited = true;

									window.onbeforeunload  = function () {
										if ( tdwState.lessWasEdited ) {
											return "You have attempted to leave this page. Are you sure?";
										}
										return false;
									};

									var editorValue = editor.getSession().getValue();

									editor_textarea.val( editorValue );

									if ( 'undefined' !== typeof tdcAdminIFrameUI ) {
										tdcAdminIFrameUI.getLiveIframe().contents().find( '.tdw-css-writer-editor:first' ).val( editorValue );
									}

									tdLiveCssInject.less();
								};

								editor.getSession().setValue( editor_textarea.val() );
								editor.getSession().on( 'change', editorChangeHandler );

								editor.setTheme("ace/theme/textmate");
								editor.setShowPrintMargin(false);
								editor.getSession().setMode("ace/mode/less");
								editor.setOptions({
									enableBasicAutocompletion: true,
									enableSnippets: true,
									enableLiveAutocompletion: false
								});

							});
						</script>

					</div>
				</div>

				<footer>

					
						<a href="#" class="tdw-save-css">Save</a>
						<div class="tdw-more-info-text">Write CSS OR LESS and hit save. CTRL + SPACE for auto-complete.</div>

					
					<div class="tdw-resize"></div>
				</footer>
			</div>
			
</body>
</html>
<!--
Performance optimized by W3 Total Cache. Learn more: https://www.boldgrid.com/w3-total-cache/

Page Caching using disk: enhanced 
Database Caching 62/89 queries in 0.187 seconds using disk

Served from: thelabourspokesman.com @ 2020-04-11 09:46:01 by W3 Total Cache
-->