<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en" prefix="og: http://ogp.me/ns#"> <!--<![endif]-->
<head>
    <title>Birthday Visitor Gets First Photo Shoot After Black Rocks Viewing Deck Officially Opens - The Labour Spokesman</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="http://thelabourspokesman.com/xmlrpc.php" />
    <meta property="og:image" content="http://thelabourspokesman.com/wp-content/uploads/BIRTHDAY-VIEW-scaled.jpg" /><link rel="icon" type="image/png" href="https://thelabourspokesman.com/wp-content/uploads/Labour-Spokesman-1.png">
<!-- This site is optimized with the Yoast SEO Premium plugin v8.3 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://thelabourspokesman.com/birthday-visitor-gets-first-photo-shoot-after-black-rocks-viewing-deck-officially-opens/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Birthday Visitor Gets First Photo Shoot After Black Rocks Viewing Deck Officially Opens - The Labour Spokesman" />
<meta property="og:description" content="Having seen the local buzz of social media excitement featuring photos taken at the Viewing Decks at Black Rocks in the Belle Vue community, Orencea Bussue has become the first individual to have a personal arranged photo shoot moment immediately after a dedication and ribbon-cutting ceremony held Wednesday 15th July 2020 on the occasion of her 25th birthday." />
<meta property="og:url" content="http://thelabourspokesman.com/birthday-visitor-gets-first-photo-shoot-after-black-rocks-viewing-deck-officially-opens/" />
<meta property="og:site_name" content="The Labour Spokesman" />
<meta property="article:publisher" content="https://www.facebook.com/labourspokesman/" />
<meta property="article:section" content="Featured" />
<meta property="article:published_time" content="2020-07-20T15:22:07-04:00" />
<meta property="article:modified_time" content="2020-07-20T15:22:19-04:00" />
<meta property="og:updated_time" content="2020-07-20T15:22:19-04:00" />
<meta property="og:image" content="http://thelabourspokesman.com/wp-content/uploads/BIRTHDAY-VIEW-1024x768.jpg" />
<meta property="og:image:width" content="1024" />
<meta property="og:image:height" content="768" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Having seen the local buzz of social media excitement featuring photos taken at the Viewing Decks at Black Rocks in the Belle Vue community, Orencea Bussue has become the first individual to have a personal arranged photo shoot moment immediately after a dedication and ribbon-cutting ceremony held Wednesday 15th July 2020 on the occasion of her 25th birthday." />
<meta name="twitter:title" content="Birthday Visitor Gets First Photo Shoot After Black Rocks Viewing Deck Officially Opens - The Labour Spokesman" />
<meta name="twitter:image" content="http://thelabourspokesman.com/wp-content/uploads/BIRTHDAY-VIEW-scaled.jpg" />
<script type='application/ld+json'>{"@context":"https:\/\/schema.org","@type":"Organization","url":"http:\/\/thelabourspokesman.com\/","sameAs":["https:\/\/www.facebook.com\/labourspokesman\/"],"@id":"http:\/\/thelabourspokesman.com\/#organization","name":"The Labour Spokesman","logo":"https:\/\/thelabourspokesman.com\/wp-content\/uploads\/Labour-Spokesman-1.png"}</script>
<!-- / Yoast SEO Premium plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Labour Spokesman &raquo; Feed" href="http://thelabourspokesman.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Labour Spokesman &raquo; Comments Feed" href="http://thelabourspokesman.com/comments/feed/" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v7.11.0 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
	var mi_version         = '7.11.0';
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-121790252-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}

	if ( 'undefined' === typeof gaOptout ) {
		function gaOptout() {
			__gaTrackerOptout();
		}
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-121790252-1', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('require', 'displayfeatures');
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
					})();
		}
</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/thelabourspokesman.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.2"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='http://thelabourspokesman.com/wp-includes/css/dist/block-library/style.min.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='td_live_css_frontend-css'  href='http://thelabourspokesman.com/wp-content/plugins/td-composer/css-live/assets/css/td_live_css_frontend.css?ver=5.4.2' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='google-fonts-style-css'  href='http://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900&#038;ver=8.0' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-lazyloadxt-spinner-css-css'  href='//thelabourspokesman.com/wp-content/plugins/a3-lazy-load/assets/css/jquery.lazyloadxt.spinner.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='a3a3_lazy_load-css'  href='//thelabourspokesman.com/wp-content/uploads/sass/a3_lazy_load.min.css?ver=1549204002' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='http://thelabourspokesman.com/wp-content/themes/newspaper/style.css?ver=8.0' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-demo-style-css'  href='http://thelabourspokesman.com/wp-content/themes/newspaper/includes/demos/local_news/demo_style.css?ver=8.0' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[]","home_url":"http:\/\/thelabourspokesman.com","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='http://thelabourspokesman.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js?ver=7.11.0'></script>
<script type='text/javascript' src='http://thelabourspokesman.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='http://thelabourspokesman.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='http://thelabourspokesman.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://thelabourspokesman.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://thelabourspokesman.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.4.2" />
<link rel='shortlink' href='http://thelabourspokesman.com/?p=7805' />
<link rel="alternate" type="application/json+oembed" href="http://thelabourspokesman.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fthelabourspokesman.com%2Fbirthday-visitor-gets-first-photo-shoot-after-black-rocks-viewing-deck-officially-opens%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://thelabourspokesman.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fthelabourspokesman.com%2Fbirthday-visitor-gets-first-photo-shoot-after-black-rocks-viewing-deck-officially-opens%2F&#038;format=xml" />
	<style id="tdw-css-placeholder"></style>			<script>
				window.tdwGlobal = {"adminUrl":"http:\/\/thelabourspokesman.com\/wp-admin\/","wpRestNonce":"34f55ebcdc","wpRestUrl":"http:\/\/thelabourspokesman.com\/wp-json\/","permalinkStructure":"\/%postname%\/"};
			</script>
			<!--[if lt IE 9]><script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
            <script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("http://thelabourspokesman.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = '0a179d18-88dd-4fd6-8efc-fa1bce9974f5';
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['subdomainName'] = "TheLabourSpokesman";
oneSignal_options['persistNotification'] = true;
oneSignal_options['promptOptions'] = { };
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-right';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'medium';
oneSignal_options['notifyButton']['showCredit'] = true;
oneSignal_options['notifyButton']['text'] = {};
oneSignal_options['notifyButton']['text']['tip.state.subscribed'] = 'You&#039;re subscribed to The Labour Spokesman notifications';
oneSignal_options['notifyButton']['text']['message.action.subscribed'] = 'Thanks for subscribing to The Labour Spokesman';
                OneSignal.init(window._oneSignalInitOptions);
                OneSignal.showSlidedownPrompt();      });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>
<link rel="amphtml" href="http://thelabourspokesman.com/birthday-visitor-gets-first-photo-shoot-after-black-rocks-viewing-deck-officially-opens/amp/">
<!-- JS generated by theme -->

<script>
    
    

	    var tdBlocksArray = []; //here we store all the items for the current page

	    //td_block class - each ajax block uses a object of this class for requests
	    function tdBlock() {
		    this.id = '';
		    this.block_type = 1; //block type id (1-234 etc)
		    this.atts = '';
		    this.td_column_number = '';
		    this.td_current_page = 1; //
		    this.post_count = 0; //from wp
		    this.found_posts = 0; //from wp
		    this.max_num_pages = 0; //from wp
		    this.td_filter_value = ''; //current live filter value
		    this.is_ajax_running = false;
		    this.td_user_action = ''; // load more or infinite loader (used by the animation)
		    this.header_color = '';
		    this.ajax_pagination_infinite_stop = ''; //show load more at page x
	    }


        // td_js_generator - mini detector
        (function(){
            var htmlTag = document.getElementsByTagName("html")[0];

            if ( navigator.userAgent.indexOf("MSIE 10.0") > -1 ) {
                htmlTag.className += ' ie10';
            }

            if ( !!navigator.userAgent.match(/Trident.*rv\:11\./) ) {
                htmlTag.className += ' ie11';
            }

            if ( /(iPad|iPhone|iPod)/g.test(navigator.userAgent) ) {
                htmlTag.className += ' td-md-is-ios';
            }

            var user_agent = navigator.userAgent.toLowerCase();
            if ( user_agent.indexOf("android") > -1 ) {
                htmlTag.className += ' td-md-is-android';
            }

            if ( -1 !== navigator.userAgent.indexOf('Mac OS X')  ) {
                htmlTag.className += ' td-md-is-os-x';
            }

            if ( /chrom(e|ium)/.test(navigator.userAgent.toLowerCase()) ) {
               htmlTag.className += ' td-md-is-chrome';
            }

            if ( -1 !== navigator.userAgent.indexOf('Firefox') ) {
                htmlTag.className += ' td-md-is-firefox';
            }

            if ( -1 !== navigator.userAgent.indexOf('Safari') && -1 === navigator.userAgent.indexOf('Chrome') ) {
                htmlTag.className += ' td-md-is-safari';
            }

            if( -1 !== navigator.userAgent.indexOf('IEMobile') ){
                htmlTag.className += ' td-md-is-iemobile';
            }

        })();




        var tdLocalCache = {};

        ( function () {
            "use strict";

            tdLocalCache = {
                data: {},
                remove: function (resource_id) {
                    delete tdLocalCache.data[resource_id];
                },
                exist: function (resource_id) {
                    return tdLocalCache.data.hasOwnProperty(resource_id) && tdLocalCache.data[resource_id] !== null;
                },
                get: function (resource_id) {
                    return tdLocalCache.data[resource_id];
                },
                set: function (resource_id, cachedData) {
                    tdLocalCache.remove(resource_id);
                    tdLocalCache.data[resource_id] = cachedData;
                }
            };
        })();

    
    
var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":228},{"limitBottom":1018,"sidebarWidth":300},{"limitBottom":1140,"sidebarWidth":324}];
var td_animation_stack_effect="type0";
var tds_animation_stack=true;
var td_animation_stack_specific_selectors=".entry-thumb, img";
var td_animation_stack_general_selectors=".td-animation-stack img, .td-animation-stack .entry-thumb, .post img";
var td_ajax_url="http:\/\/thelabourspokesman.com\/wp-admin\/admin-ajax.php?td_theme_name=Newspaper&v=8.0";
var td_get_template_directory_uri="http:\/\/thelabourspokesman.com\/wp-content\/themes\/newspaper";
var tds_snap_menu="";
var tds_logo_on_sticky="";
var tds_header_style="10";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="";
var tds_more_articles_on_post_time_to_wait="";
var tds_more_articles_on_post_pages_distance_from_top=0;
var tds_theme_color_site_wide="#dd0000";
var tds_smart_sidebar="";
var tdThemeName="Newspaper";
var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";
var td_magnific_popup_translation_tNext="Next (Right arrow key)";
var td_magnific_popup_translation_tCounter="%curr% of %total%";
var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";
var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";
var td_ad_background_click_link="";
var td_ad_background_click_target="";
</script>


<!-- Header style compiled by theme -->

<style>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</style>

</head>

<body class="post-template-default single single-post postid-7805 single-format-standard birthday-visitor-gets-first-photo-shoot-after-black-rocks-viewing-deck-officially-opens global-block-template-1 single_template_2 elementor-default td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="http://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
    
    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/labourspokesman/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-td-demo-header-menu-container"><ul id="menu-td-demo-header-menu" class="td-mobile-main-menu"><li id="menu-item-343" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first menu-item-343"><a href="http://thelabourspokesman.com/">Home</a></li>
<li id="menu-item-471" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-471"><a href="https://thelabourspokesman.com/category/local-news/">Local News<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-0" class="menu-item-0"><a href="http://thelabourspokesman.com/category/local-news/archives/">Archives</a></li>
	<li class="menu-item-0"><a href="http://thelabourspokesman.com/category/local-news/covid-19/">COVID-19</a></li>
	<li class="menu-item-0"><a href="http://thelabourspokesman.com/category/local-news/crime/">Crime</a></li>
	<li class="menu-item-0"><a href="http://thelabourspokesman.com/category/local-news/election-2020/">Election 2020</a></li>
	<li class="menu-item-0"><a href="http://thelabourspokesman.com/category/local-news/politics/">Politics</a></li>
	<li class="menu-item-0"><a href="http://thelabourspokesman.com/category/local-news/weather/">Weather</a></li>
</ul>
</li>
<li id="menu-item-7290" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7290"><a href="http://thelabourspokesman.com/publications/">Publications</a></li>
<li id="menu-item-345" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-345"><a href="https://thelabourspokesman.com/category/lifestyle/">Lifestyle<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li class="menu-item-0"><a href="http://thelabourspokesman.com/category/lifestyle/education/">Education</a></li>
	<li class="menu-item-0"><a href="http://thelabourspokesman.com/category/lifestyle/health/">Health</a></li>
	<li class="menu-item-0"><a href="http://thelabourspokesman.com/category/lifestyle/our-history/">History</a></li>
</ul>
</li>
<li id="menu-item-519" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-519"><a href="https://thelabourspokesman.com/category/sports/">Sports<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li class="menu-item-0"><a href="http://thelabourspokesman.com/category/sports/cricket/">Cricket</a></li>
	<li class="menu-item-0"><a href="http://thelabourspokesman.com/category/sports/football/">Football</a></li>
	<li class="menu-item-0"><a href="http://thelabourspokesman.com/category/sports/other-sports/">Other Sports</a></li>
	<li class="menu-item-0"><a href="http://thelabourspokesman.com/category/sports/track-and-field/">Track &amp; Field</a></li>
</ul>
</li>
<li id="menu-item-4829" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4829"><a href="http://thelabourspokesman.com/notice-board/">Notice Board</a></li>
<li id="menu-item-6454" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6454"><a href="http://thelabourspokesman.com/ferry-schedule/">Ferry Schedule</a></li>
<li id="menu-item-6771" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6771"><a href="http://thelabourspokesman.com/contact/">Contact Us</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="http://thelabourspokesman.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>    
    
    <div id="td-outer-wrap" class="td-theme-wrap">
    
        <!--
Header style 10
-->

<div class="td-header-wrap td-header-style-10">

	<div class="td-header-top-menu-full td-container-wrap ">
		<div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-1">
        
<div class="td-header-sp-top-menu">


	</div>
            </div>

<!-- LOGIN MODAL -->
		</div>
	</div>

    <div class="td-banner-wrap-full td-logo-wrap-full  td-container-wrap ">
        <div class="td-header-sp-logo">
            			<a class="td-main-logo" href="http://thelabourspokesman.com/">
				<img src="https://thelabourspokesman.com/wp-content/uploads/Labour-Spokesman-1.png" alt=""/>
				<span class="td-visual-hidden">The Labour Spokesman</span>
			</a>
		        </div>
    </div>

	<div class="td-header-menu-wrap-full td-container-wrap ">
		<div class="td-header-menu-wrap td-header-gradient">
			<div class="td-container td-header-row td-header-main-menu">
				<div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
                <a class="td-main-logo" href="http://thelabourspokesman.com/">
            <img src="https://thelabourspokesman.com/wp-content/uploads/Labour-Spokesman-1.png" alt=""/>
        </a>
        </div>
    <div class="menu-td-demo-header-menu-container"><ul id="menu-td-demo-header-menu-1" class="sf-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-343"><a href="http://thelabourspokesman.com/">Home</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-mega-menu menu-item-471"><a href="https://thelabourspokesman.com/category/local-news/">Local News</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_1_5f15b89a85157_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_1_5f15b89a85157" ><script>var block_td_uid_1_5f15b89a85157 = new tdBlock();
block_td_uid_1_5f15b89a85157.id = "td_uid_1_5f15b89a85157";
block_td_uid_1_5f15b89a85157.atts = '{"limit":4,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"18","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_1_5f15b89a85157_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_1_5f15b89a85157_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_1_5f15b89a85157.td_column_number = "3";
block_td_uid_1_5f15b89a85157.block_type = "td_block_mega_menu";
block_td_uid_1_5f15b89a85157.post_count = "4";
block_td_uid_1_5f15b89a85157.found_posts = "1002";
block_td_uid_1_5f15b89a85157.header_color = "";
block_td_uid_1_5f15b89a85157.ajax_pagination_infinite_stop = "";
block_td_uid_1_5f15b89a85157.max_num_pages = "251";
tdBlocksArray.push(block_td_uid_1_5f15b89a85157);
</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_1_5f15b89a85157" id="td_uid_2_5f15b89a90819" data-td_block_id="td_uid_1_5f15b89a85157" data-td_filter_value="" href="http://thelabourspokesman.com/category/local-news/">All</a><a class="mega-menu-sub-cat-td_uid_1_5f15b89a85157"  id="td_uid_3_5f15b89a90949" data-td_block_id="td_uid_1_5f15b89a85157" data-td_filter_value="42" href="http://thelabourspokesman.com/category/local-news/archives/">Archives</a><a class="mega-menu-sub-cat-td_uid_1_5f15b89a85157"  id="td_uid_4_5f15b89a90ad8" data-td_block_id="td_uid_1_5f15b89a85157" data-td_filter_value="2430" href="http://thelabourspokesman.com/category/local-news/covid-19/">COVID-19</a><a class="mega-menu-sub-cat-td_uid_1_5f15b89a85157"  id="td_uid_5_5f15b89a90c52" data-td_block_id="td_uid_1_5f15b89a85157" data-td_filter_value="67" href="http://thelabourspokesman.com/category/local-news/crime/">Crime</a><a class="mega-menu-sub-cat-td_uid_1_5f15b89a85157"  id="td_uid_6_5f15b89a90dc9" data-td_block_id="td_uid_1_5f15b89a85157" data-td_filter_value="2431" href="http://thelabourspokesman.com/category/local-news/election-2020/">Election 2020</a><a class="mega-menu-sub-cat-td_uid_1_5f15b89a85157"  id="td_uid_7_5f15b89a90f51" data-td_block_id="td_uid_1_5f15b89a85157" data-td_filter_value="11" href="http://thelabourspokesman.com/category/local-news/politics/">Politics</a><a class="mega-menu-sub-cat-td_uid_1_5f15b89a85157"  id="td_uid_8_5f15b89a910c5" data-td_block_id="td_uid_1_5f15b89a85157" data-td_filter_value="68" href="http://thelabourspokesman.com/category/local-news/weather/">Weather</a></div></div><div id=td_uid_1_5f15b89a85157 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://thelabourspokesman.com/nurse-responds-to-road-accident-crash-near-community/" rel="bookmark" title="Nurse Responds To Road Accident Crash Near Community"><img width="218" height="150" class="entry-thumb" src="http://thelabourspokesman.com/wp-content/uploads/cayon-car-crash-218x150.png" srcset="http://thelabourspokesman.com/wp-content/uploads/cayon-car-crash-218x150.png 218w, http://thelabourspokesman.com/wp-content/uploads/cayon-car-crash-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Nurse Responds To Road Accident Crash Near Community"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://thelabourspokesman.com/nurse-responds-to-road-accident-crash-near-community/" rel="bookmark" title="Nurse Responds To Road Accident Crash Near Community">Nurse Responds To Road Accident Crash Near Community</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://thelabourspokesman.com/opposition-pm-harris-refuses-to-accept-election-petitions-served-by-courthouse-worker-2/" rel="bookmark" title="Opposition: PM Harris Refuses To Accept Election Petitions Served By Courthouse Worker"><img width="218" height="150" class="entry-thumb" src="http://thelabourspokesman.com/wp-content/uploads/SKNLP-supporters-218x150.jpg" srcset="http://thelabourspokesman.com/wp-content/uploads/SKNLP-supporters-218x150.jpg 218w, http://thelabourspokesman.com/wp-content/uploads/SKNLP-supporters-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Opposition: PM Harris Refuses To Accept Election Petitions Served By Courthouse Worker"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://thelabourspokesman.com/opposition-pm-harris-refuses-to-accept-election-petitions-served-by-courthouse-worker-2/" rel="bookmark" title="Opposition: PM Harris Refuses To Accept Election Petitions Served By Courthouse Worker">Opposition: PM Harris Refuses To Accept Election Petitions Served By Courthouse Worker</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://thelabourspokesman.com/birthday-visitor-gets-first-photo-shoot-after-black-rocks-viewing-deck-officially-opens/" rel="bookmark" title="Birthday Visitor Gets First Photo Shoot After Black Rocks Viewing Deck Officially Opens"><img width="218" height="150" class="entry-thumb" src="http://thelabourspokesman.com/wp-content/uploads/BIRTHDAY-VIEW-218x150.jpg" srcset="http://thelabourspokesman.com/wp-content/uploads/BIRTHDAY-VIEW-218x150.jpg 218w, http://thelabourspokesman.com/wp-content/uploads/BIRTHDAY-VIEW-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Birthday Visitor Gets First Photo Shoot After Black Rocks Viewing Deck Officially Opens"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://thelabourspokesman.com/birthday-visitor-gets-first-photo-shoot-after-black-rocks-viewing-deck-officially-opens/" rel="bookmark" title="Birthday Visitor Gets First Photo Shoot After Black Rocks Viewing Deck Officially Opens">Birthday Visitor Gets First Photo Shoot After Black Rocks Viewing Deck&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://thelabourspokesman.com/police-lineage-runs-deep-in-the-graduates-of-course-44/" rel="bookmark" title="POLICE LINEAGE RUNS DEEP IN THE GRADUATES OF COURSE #44"><img width="218" height="150" class="entry-thumb" src="http://thelabourspokesman.com/wp-content/uploads/Police-graduates-218x150.jpg" srcset="http://thelabourspokesman.com/wp-content/uploads/Police-graduates-218x150.jpg 218w, http://thelabourspokesman.com/wp-content/uploads/Police-graduates-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="POLICE LINEAGE RUNS DEEP IN THE GRADUATES OF COURSE #44"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://thelabourspokesman.com/police-lineage-runs-deep-in-the-graduates-of-course-44/" rel="bookmark" title="POLICE LINEAGE RUNS DEEP IN THE GRADUATES OF COURSE #44">POLICE LINEAGE RUNS DEEP IN THE GRADUATES OF COURSE #44</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_1_5f15b89a85157" data-td_block_id="td_uid_1_5f15b89a85157"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_1_5f15b89a85157" data-td_block_id="td_uid_1_5f15b89a85157"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-7290"><a href="http://thelabourspokesman.com/publications/">Publications</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-mega-menu menu-item-345"><a href="https://thelabourspokesman.com/category/lifestyle/">Lifestyle</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_9_5f15b89a94a12_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_9_5f15b89a94a12" ><script>var block_td_uid_9_5f15b89a94a12 = new tdBlock();
block_td_uid_9_5f15b89a94a12.id = "td_uid_9_5f15b89a94a12";
block_td_uid_9_5f15b89a94a12.atts = '{"limit":4,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"13","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_9_5f15b89a94a12_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_9_5f15b89a94a12_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_9_5f15b89a94a12.td_column_number = "3";
block_td_uid_9_5f15b89a94a12.block_type = "td_block_mega_menu";
block_td_uid_9_5f15b89a94a12.post_count = "4";
block_td_uid_9_5f15b89a94a12.found_posts = "78";
block_td_uid_9_5f15b89a94a12.header_color = "";
block_td_uid_9_5f15b89a94a12.ajax_pagination_infinite_stop = "";
block_td_uid_9_5f15b89a94a12.max_num_pages = "20";
tdBlocksArray.push(block_td_uid_9_5f15b89a94a12);
</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_9_5f15b89a94a12" id="td_uid_10_5f15b89a97228" data-td_block_id="td_uid_9_5f15b89a94a12" data-td_filter_value="" href="http://thelabourspokesman.com/category/lifestyle/">All</a><a class="mega-menu-sub-cat-td_uid_9_5f15b89a94a12"  id="td_uid_11_5f15b89a9734c" data-td_block_id="td_uid_9_5f15b89a94a12" data-td_filter_value="27" href="http://thelabourspokesman.com/category/lifestyle/education/">Education</a><a class="mega-menu-sub-cat-td_uid_9_5f15b89a94a12"  id="td_uid_12_5f15b89a974dd" data-td_block_id="td_uid_9_5f15b89a94a12" data-td_filter_value="25" href="http://thelabourspokesman.com/category/lifestyle/health/">Health</a><a class="mega-menu-sub-cat-td_uid_9_5f15b89a94a12"  id="td_uid_13_5f15b89a97655" data-td_block_id="td_uid_9_5f15b89a94a12" data-td_filter_value="26" href="http://thelabourspokesman.com/category/lifestyle/our-history/">History</a></div></div><div id=td_uid_9_5f15b89a94a12 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://thelabourspokesman.com/coronavirus-skn-illness-hits-health-care-worker/" rel="bookmark" title="Coronavirus SKN: Illness Hits Health Care Worker"><img width="218" height="150" class="entry-thumb" src="http://thelabourspokesman.com/wp-content/uploads/Healthcare-worker-218x150.jpg" srcset="http://thelabourspokesman.com/wp-content/uploads/Healthcare-worker-218x150.jpg 218w, http://thelabourspokesman.com/wp-content/uploads/Healthcare-worker-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Coronavirus SKN: Illness Hits Health Care Worker"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://thelabourspokesman.com/coronavirus-skn-illness-hits-health-care-worker/" rel="bookmark" title="Coronavirus SKN: Illness Hits Health Care Worker">Coronavirus SKN: Illness Hits Health Care Worker</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://thelabourspokesman.com/skn-imports-new-covid-19-patient-after-months-of-no-active-cases/" rel="bookmark" title="SKN Imports New COVID-19 Patient After Months Of No Active Cases"><img width="218" height="150" class="entry-thumb" src="http://thelabourspokesman.com/wp-content/uploads/coronavirus-results-Copy-218x150.jpg" srcset="http://thelabourspokesman.com/wp-content/uploads/coronavirus-results-Copy-218x150.jpg 218w, http://thelabourspokesman.com/wp-content/uploads/coronavirus-results-Copy-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="SKN Imports New COVID-19 Patient After Months Of No Active Cases"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://thelabourspokesman.com/skn-imports-new-covid-19-patient-after-months-of-no-active-cases/" rel="bookmark" title="SKN Imports New COVID-19 Patient After Months Of No Active Cases">SKN Imports New COVID-19 Patient After Months Of No Active Cases</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://thelabourspokesman.com/hairdressers-barbers-can-do-business-on-partial-curfew-days/" rel="bookmark" title="Hairdressers, Barbers Can Do Business On Partial Curfew Days"><img width="218" height="150" class="entry-thumb" src="http://thelabourspokesman.com/wp-content/uploads/hairdressers-218x150.jpeg" srcset="http://thelabourspokesman.com/wp-content/uploads/hairdressers-218x150.jpeg 218w, http://thelabourspokesman.com/wp-content/uploads/hairdressers-100x70.jpeg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Hairdressers, Barbers Can Do Business On Partial Curfew Days"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://thelabourspokesman.com/hairdressers-barbers-can-do-business-on-partial-curfew-days/" rel="bookmark" title="Hairdressers, Barbers Can Do Business On Partial Curfew Days">Hairdressers, Barbers Can Do Business On Partial Curfew Days</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://thelabourspokesman.com/government-of-the-republic-of-china-taiwan-supplies-st-kitts-nevis-with-40000-masks-to-help-fight-the-covid-19-pandemic/" rel="bookmark" title="Government of the Republic of China (Taiwan) supplies St. Kitts-Nevis with 40,000 masks to help fight the COVID-19 pandemic"><img width="218" height="150" class="entry-thumb" src="http://thelabourspokesman.com/wp-content/uploads/His-Excellency-Ambassador-Tom-Lee-Hon.-Mark-Brantley-218x150.jpg" srcset="http://thelabourspokesman.com/wp-content/uploads/His-Excellency-Ambassador-Tom-Lee-Hon.-Mark-Brantley-218x150.jpg 218w, http://thelabourspokesman.com/wp-content/uploads/His-Excellency-Ambassador-Tom-Lee-Hon.-Mark-Brantley-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Government of the Republic of China (Taiwan) supplies St. Kitts-Nevis with 40,000 masks to help fight the COVID-19 pandemic"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://thelabourspokesman.com/government-of-the-republic-of-china-taiwan-supplies-st-kitts-nevis-with-40000-masks-to-help-fight-the-covid-19-pandemic/" rel="bookmark" title="Government of the Republic of China (Taiwan) supplies St. Kitts-Nevis with 40,000 masks to help fight the COVID-19 pandemic">Government of the Republic of China (Taiwan) supplies St. Kitts-Nevis with 40,000&#8230;</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_9_5f15b89a94a12" data-td_block_id="td_uid_9_5f15b89a94a12"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_9_5f15b89a94a12" data-td_block_id="td_uid_9_5f15b89a94a12"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-mega-menu menu-item-519"><a href="https://thelabourspokesman.com/category/sports/">Sports</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_14_5f15b89a9b13e_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_14_5f15b89a9b13e" ><script>var block_td_uid_14_5f15b89a9b13e = new tdBlock();
block_td_uid_14_5f15b89a9b13e.id = "td_uid_14_5f15b89a9b13e";
block_td_uid_14_5f15b89a9b13e.atts = '{"limit":4,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"23","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_14_5f15b89a9b13e_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_14_5f15b89a9b13e_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_14_5f15b89a9b13e.td_column_number = "3";
block_td_uid_14_5f15b89a9b13e.block_type = "td_block_mega_menu";
block_td_uid_14_5f15b89a9b13e.post_count = "4";
block_td_uid_14_5f15b89a9b13e.found_posts = "60";
block_td_uid_14_5f15b89a9b13e.header_color = "";
block_td_uid_14_5f15b89a9b13e.ajax_pagination_infinite_stop = "";
block_td_uid_14_5f15b89a9b13e.max_num_pages = "15";
tdBlocksArray.push(block_td_uid_14_5f15b89a9b13e);
</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_14_5f15b89a9b13e" id="td_uid_15_5f15b89a9d61d" data-td_block_id="td_uid_14_5f15b89a9b13e" data-td_filter_value="" href="http://thelabourspokesman.com/category/sports/">All</a><a class="mega-menu-sub-cat-td_uid_14_5f15b89a9b13e"  id="td_uid_16_5f15b89a9d73d" data-td_block_id="td_uid_14_5f15b89a9b13e" data-td_filter_value="31" href="http://thelabourspokesman.com/category/sports/cricket/">Cricket</a><a class="mega-menu-sub-cat-td_uid_14_5f15b89a9b13e"  id="td_uid_17_5f15b89a9d8c9" data-td_block_id="td_uid_14_5f15b89a9b13e" data-td_filter_value="29" href="http://thelabourspokesman.com/category/sports/football/">Football</a><a class="mega-menu-sub-cat-td_uid_14_5f15b89a9b13e"  id="td_uid_18_5f15b89a9da6d" data-td_block_id="td_uid_14_5f15b89a9b13e" data-td_filter_value="32" href="http://thelabourspokesman.com/category/sports/other-sports/">Other Sports</a><a class="mega-menu-sub-cat-td_uid_14_5f15b89a9b13e"  id="td_uid_19_5f15b89a9dbe5" data-td_block_id="td_uid_14_5f15b89a9b13e" data-td_filter_value="28" href="http://thelabourspokesman.com/category/sports/track-and-field/">Track &amp; Field</a></div></div><div id=td_uid_14_5f15b89a9b13e class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://thelabourspokesman.com/sol-ias-conaree-football-club-provides-assistance-again/" rel="bookmark" title="Sol IAS Conaree Football Club provides assistance again!"><img width="218" height="150" class="entry-thumb" src="http://thelabourspokesman.com/wp-content/uploads/Sol-IAS-Conaree-Football-Club-provides-assistance-again-2-218x150.jpeg" srcset="http://thelabourspokesman.com/wp-content/uploads/Sol-IAS-Conaree-Football-Club-provides-assistance-again-2-218x150.jpeg 218w, http://thelabourspokesman.com/wp-content/uploads/Sol-IAS-Conaree-Football-Club-provides-assistance-again-2-100x70.jpeg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Sol IAS Conaree Football Club provides assistance again!"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://thelabourspokesman.com/sol-ias-conaree-football-club-provides-assistance-again/" rel="bookmark" title="Sol IAS Conaree Football Club provides assistance again!">Sol IAS Conaree Football Club provides assistance again!</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://thelabourspokesman.com/child-justice-committee-to-address-juveniles-who-stole-from-warner-park/" rel="bookmark" title="Child Justice Committee To Address Juveniles Who Stole From Warner Park"><img width="218" height="150" class="entry-thumb" src="http://thelabourspokesman.com/wp-content/uploads/Players-Pavilion-1-1-218x150.jpg" srcset="http://thelabourspokesman.com/wp-content/uploads/Players-Pavilion-1-1-218x150.jpg 218w, http://thelabourspokesman.com/wp-content/uploads/Players-Pavilion-1-1-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Child Justice Committee To Address Juveniles Who Stole From Warner Park"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://thelabourspokesman.com/child-justice-committee-to-address-juveniles-who-stole-from-warner-park/" rel="bookmark" title="Child Justice Committee To Address Juveniles Who Stole From Warner Park">Child Justice Committee To Address Juveniles Who Stole From Warner Park</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://thelabourspokesman.com/break-in-at-warner-park-throws-off-regional-match-start-schedule/" rel="bookmark" title="Break-In At Warner Park Throws Off Regional Match Start Schedule"><img width="218" height="150" class="entry-thumb" src="http://thelabourspokesman.com/wp-content/uploads/Players-Pavilion--218x150.jpg" srcset="http://thelabourspokesman.com/wp-content/uploads/Players-Pavilion--218x150.jpg 218w, http://thelabourspokesman.com/wp-content/uploads/Players-Pavilion--100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Break-In At Warner Park Throws Off Regional Match Start Schedule"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://thelabourspokesman.com/break-in-at-warner-park-throws-off-regional-match-start-schedule/" rel="bookmark" title="Break-In At Warner Park Throws Off Regional Match Start Schedule">Break-In At Warner Park Throws Off Regional Match Start Schedule</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://thelabourspokesman.com/multiple-gunshots-claim-life-of-national-footballer-kennedy-k-isles/" rel="bookmark" title="Multiple Gunshots Claim Life Of National Footballer Kennedy ‘K’ Isles"><img width="218" height="150" class="entry-thumb" src="http://thelabourspokesman.com/wp-content/uploads/Kennedy-Isles-2-e1580577583853-218x150.jpg" srcset="http://thelabourspokesman.com/wp-content/uploads/Kennedy-Isles-2-e1580577583853-218x150.jpg 218w, http://thelabourspokesman.com/wp-content/uploads/Kennedy-Isles-2-e1580577583853-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Multiple Gunshots Claim Life Of National Footballer Kennedy ‘K’ Isles"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://thelabourspokesman.com/multiple-gunshots-claim-life-of-national-footballer-kennedy-k-isles/" rel="bookmark" title="Multiple Gunshots Claim Life Of National Footballer Kennedy ‘K’ Isles">Multiple Gunshots Claim Life Of National Footballer Kennedy ‘K’ Isles</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_14_5f15b89a9b13e" data-td_block_id="td_uid_14_5f15b89a9b13e"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_14_5f15b89a9b13e" data-td_block_id="td_uid_14_5f15b89a9b13e"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-4829"><a href="http://thelabourspokesman.com/notice-board/">Notice Board</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-6454"><a href="http://thelabourspokesman.com/ferry-schedule/">Ferry Schedule</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-6771"><a href="http://thelabourspokesman.com/contact/">Contact Us</a></li>
</ul></div></div>


<div class="td-search-wrapper">
    <div id="td-top-search">
        <!-- Search -->
        <div class="header-search-wrap">
            <div class="dropdown header-search">
                <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
                <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            </div>
        </div>
    </div>
</div>

<div class="header-search-wrap">
	<div class="dropdown header-search">
		<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
			<form method="get" class="td-search-form" action="http://thelabourspokesman.com/">
				<div role="search" class="td-head-form-search-wrap">
					<input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
				</div>
			</form>
			<div id="td-aj-search"></div>
		</div>
	</div>
</div>			</div>
		</div>
	</div>

    <div class="td-banner-wrap-full td-banner-bg td-container-wrap ">
        <div class="td-container-header td-header-row td-header-header">
            <div class="td-header-sp-recs">
                <div class="td-header-rec-wrap">
    
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-header  ">
<script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-9442223764486335" data-ad-slot="5729569793"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-9442223764486335" data-ad-slot="5729569793"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-9442223764486335" data-ad-slot="5729569793"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:320px;height:50px" data-ad-client="ca-pub-9442223764486335" data-ad-slot="5729569793"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 


</div>            </div>
        </div>
    </div>

</div><div class="td-main-content-wrap td-container-wrap">

    <div class="td-container td-post-template-2">
        <article id="post-7805" class="post-7805 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-local-news category-uncategorized" itemscope itemtype="http://schema.org/Article">
            <div class="td-pb-row">
                <div class="td-pb-span12">
                    <div class="td-post-header">
                        <div class="td-crumb-container"></div>

                        <ul class="td-category"><li class="entry-category"><a  href="http://thelabourspokesman.com/category/local-news/">Local News</a></li><li class="entry-category"><a  href="http://thelabourspokesman.com/category/uncategorized/">Uncategorized</a></li></ul>
                        <header class="td-post-title">
                            <h1 class="entry-title">Birthday Visitor Gets First Photo Shoot After Black Rocks Viewing Deck Officially Opens</h1>

                            

                            <div class="td-module-meta-info">
                                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-07-20T11:22:07+00:00" >July 20, 2020</time></span>                                                                                            </div>

                        </header>
                    </div>
                </div>
            </div> <!-- /.td-pb-row -->

            <div class="td-pb-row">
                                            <div class="td-pb-span8 td-main-content" role="main">
                                <div class="td-ss-main-content">
                                    <div class='code-block code-block-7' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<div class="wp-block-image"><figure class="aligncenter is-resized"><a href="https://thelabourspokesman.com/contact/" target="_blank" rel="noreferrer noopener"><img src="https://thelabourspokesman.com/wp-content/uploads/ads-2.jpeg" alt="" class="wp-image-6728" width="970" height="90"/></a></figure></div></div>

        <div class="td-post-sharing td-post-sharing-top td-with-like">
				<div class="td-default-sharing">
		            <a class="td-social-sharing-buttons td-social-facebook" href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Fthelabourspokesman.com%2Fbirthday-visitor-gets-first-photo-shoot-after-black-rocks-viewing-deck-officially-opens%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Share on Facebook</div></a>
		            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Birthday+Visitor+Gets+First+Photo+Shoot+After+Black+Rocks+Viewing+Deck+Officially+Opens&url=http%3A%2F%2Fthelabourspokesman.com%2Fbirthday-visitor-gets-first-photo-shoot-after-black-rocks-viewing-deck-officially-opens%2F&via=The+Labour+Spokesman"  ><i class="td-icon-twitter"></i><div class="td-social-but-text">Tweet on Twitter</div></a>
		            <a class="td-social-sharing-buttons td-social-google" href="https://plus.google.com/share?url=http://thelabourspokesman.com/birthday-visitor-gets-first-photo-shoot-after-black-rocks-viewing-deck-officially-opens/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
		            <a class="td-social-sharing-buttons td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=http://thelabourspokesman.com/birthday-visitor-gets-first-photo-shoot-after-black-rocks-viewing-deck-officially-opens/&amp;media=http://thelabourspokesman.com/wp-content/uploads/BIRTHDAY-VIEW-scaled.jpg&description=Birthday+Visitor+Gets+First+Photo+Shoot+After+Black+Rocks+Viewing+Deck+Officially+Opens" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
		            <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=Birthday+Visitor+Gets+First+Photo+Shoot+After+Black+Rocks+Viewing+Deck+Officially+Opens%20-%20http%3A%2F%2Fthelabourspokesman.com%2Fbirthday-visitor-gets-first-photo-shoot-after-black-rocks-viewing-deck-officially-opens%2F" ><i class="td-icon-whatsapp"></i></a>
	            </div><div class="td-classic-sharing"><ul><li class="td-classic-facebook"><iframe frameBorder="0" src="http://www.facebook.com/plugins/like.php?href=http://thelabourspokesman.com/birthday-visitor-gets-first-photo-shoot-after-black-rocks-viewing-deck-officially-opens/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></li><li class="td-classic-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="http://thelabourspokesman.com/birthday-visitor-gets-first-photo-shoot-after-black-rocks-viewing-deck-officially-opens/" data-text="Birthday Visitor Gets First Photo Shoot After Black Rocks Viewing Deck Officially Opens" data-via="" data-lang="en">tweet</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></li></ul></div></div>

        <div class="td-post-content">
            <div class="td-post-featured-image"><figure><a href="http://thelabourspokesman.com/wp-content/uploads/BIRTHDAY-VIEW-scaled.jpg" data-caption="Orencea Bussue seen on the occasion of her 25th birthday at a lower section of the Viewing Decks at Black Rocks on Wednesday 15th July 2020 while her friend Tres is in photographer mode (Spokesman Snap)"><img width="696" height="522" class="entry-thumb td-modal-image" src="http://thelabourspokesman.com/wp-content/uploads/BIRTHDAY-VIEW-696x522.jpg" srcset="http://thelabourspokesman.com/wp-content/uploads/BIRTHDAY-VIEW-696x522.jpg 696w, http://thelabourspokesman.com/wp-content/uploads/BIRTHDAY-VIEW-300x225.jpg 300w, http://thelabourspokesman.com/wp-content/uploads/BIRTHDAY-VIEW-1024x768.jpg 1024w, http://thelabourspokesman.com/wp-content/uploads/BIRTHDAY-VIEW-150x113.jpg 150w, http://thelabourspokesman.com/wp-content/uploads/BIRTHDAY-VIEW-768x576.jpg 768w, http://thelabourspokesman.com/wp-content/uploads/BIRTHDAY-VIEW-1536x1152.jpg 1536w, http://thelabourspokesman.com/wp-content/uploads/BIRTHDAY-VIEW-2048x1536.jpg 2048w, http://thelabourspokesman.com/wp-content/uploads/BIRTHDAY-VIEW-80x60.jpg 80w, http://thelabourspokesman.com/wp-content/uploads/BIRTHDAY-VIEW-265x198.jpg 265w, http://thelabourspokesman.com/wp-content/uploads/BIRTHDAY-VIEW-1068x801.jpg 1068w, http://thelabourspokesman.com/wp-content/uploads/BIRTHDAY-VIEW-560x420.jpg 560w, http://thelabourspokesman.com/wp-content/uploads/BIRTHDAY-VIEW-1920x1440.jpg 1920w" sizes="(max-width: 696px) 100vw, 696px" alt="" title=" BIRTHDAY VIEW"/></a><figcaption class="wp-caption-text">Orencea Bussue seen on the occasion of her 25th birthday at a lower section of the Viewing Decks at Black Rocks on Wednesday 15th July 2020 while her friend Tres is in photographer mode (Spokesman Snap)</figcaption></figure></div>
            
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-content_top  ">
<script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-9442223764486335" data-ad-slot="3652497605"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-9442223764486335" data-ad-slot="3652497605"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-9442223764486335" data-ad-slot="3652497605"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-9442223764486335" data-ad-slot="3652497605"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 



 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-content_inline  ">
<script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-9442223764486335" data-ad-slot="5144762777"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-9442223764486335" data-ad-slot="5144762777"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-9442223764486335" data-ad-slot="5144762777"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:320px;height:50px" data-ad-client="ca-pub-9442223764486335" data-ad-slot="5144762777"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 

<p><strong>BASSETERRE, St.Kitts (Friday 17th July 2020)–</strong>Having seen the local buzz of social media excitement featuring photos taken at the Viewing Decks at Black Rocks in the Belle Vue community, Orencea Bussue has become the first individual to have a personal arranged photoshoot moment immediately after dedication and ribbon-cutting ceremony held Wednesday 15th July 2020 on the occasion of her 25th birthday.</p>



<p>All dolled up and carrying balloons for the celebrative day, she arrived to the venue not knowing the ceremony was scheduled to take place. She then chose to relax and wait for the start and finish of the event, and is thankful that the sunset ambiance actually worked to her advantage in capturing her special images.</p>



<p>Speaking exclusively to this media house Bussue who hails from the Cotton Ground community in Nevis, shared that it was her second visit to that popular local historic place of interest in recalling a school field trip when she attended the St.Thomas’ Primary School.</p><div class='code-block code-block-1' style='margin: 8px 0; clear: both;'>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
     style="display:block; text-align:center;"
     data-ad-layout="in-article"
     data-ad-format="fluid"
     data-ad-client="ca-pub-9442223764486335"
     data-ad-slot="5528343836"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>




<p>“I haven’t been here since I was a little girl in primary school during a field trip…This is a whole different scenery.”</p>



<p>Asked why she chose the Viewing Decks at Black Rocks, she had this to say: “I saw venue on Facebook with other photos and I said it’s beautiful compared to the last time I remember being here. I don’t even remember seeing this part of it because as kids we were scared to look over.”</p><div class='code-block code-block-4' style='margin: 8px 0; clear: both;'>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
     style="display:block; text-align:center;"
     data-ad-layout="in-article"
     data-ad-format="fluid"
     data-ad-client="ca-pub-9442223764486335"
     data-ad-slot="4465887062"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>




<p>As to what she thinks about her chosen photo shoot spot: “It’s very beautiful. I will be posting later.”</p>



<p>Chief Executive Office and Managing Director of the White Gate Development Corporation Ellis Hazel during the ceremony stated: “Since the completion of the viewing platforms, I have witnessed droves of individuals and groups taking pictures and enjoying the scenery; most not knowing that all this was taking place.”</p><div class='code-block code-block-5' style='margin: 8px 0; clear: both;'>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
     style="display:block; text-align:center;"
     data-ad-layout="in-article"
     data-ad-format="fluid"
     data-ad-client="ca-pub-9442223764486335"
     data-ad-slot="5138419459"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>




<p>He went on to say “I have seen people romanticizing during the high noon, a mother breastfeeding her infant on one of the lower decks, fellas having a beer and relaxing-We call it ‘liming’, oh!-a viral photo of a young man popping the question to his fiancé on her birthday. Such are the pleasures that the construction of this magnificent infrastructure intended.”</p>



<p>Hazel labelled the project as being a “significant investment government has made in improving Black Rocks&nbsp;for the benefit of our people primarily and secondarily&nbsp;for the enjoyment of guests.”</p><div class='code-block code-block-8' style='margin: 8px 0; clear: both;'>
<figure class="wp-block-image is-resized"><a href="http://thelabourspokesman.com/contact/" target="_blank" rel="noreferrer noopener"><img src="https://thelabourspokesman.com/wp-content/uploads/ads-1.jpeg" alt="" class="wp-image-6729" width="336" height="280"/></a></figure></div>




<p>He explained that the vision for Black Rocks is a multi-use space, an artisan village set in a historic landscape&nbsp;during the day and an avenue for entertainment for leisure and relaxation&nbsp;during the evening, night time and weekends.</p>



<p>Hazel spoke about the features at Black Rocks including improved pasture, barbecue pavilion, walkway with wheelchair access from the parking lot.</p>



<p>“…and the beauty about it is the majestic viewing platforms that have drawn us all here today.”</p>



<p>He told that the work done at Black Rocks is based on a partnership with stakeholders including taxi operators, vendors and people of Belle Vue. All were thanked for their comments and input.</p>



<p>Meanwhile Dr. Timothy Harris, described the moment as be proud one for him both as Prime Minister and the elected representative for Constituency Seven.</p>



<p>“This multitier open air observation platform is a significant investment&nbsp; in the improvement of the Black Rocks visitor&nbsp;experience as it enables tourists and locals alike to safely and comfortably view the dramatic jagged black cliffs&nbsp; that were formed by lava eruptions&nbsp; from the now dormant 3792 feet Mount Liamuiga.”</p>



<p>He continued: “Indeed this stunning new amenity signals that Black Rocks&nbsp;is being taken seriously as a world-class land mark&nbsp;and one that has the potential to extend the benefits of tourism in this community and those within its vicinity. These viewing decks form part of a wide range rehabilitation project being built out between joint partnership between the government of St.Kitts and Nevis and in particular the Ministry of Tourism and the White&nbsp;Gate Development Corporation.”</p>



<p>He talked about Black Rocks coming alive each year on Good Friday with the kite flying competition and family fun day featuring other events like cricket, domino competition and tug of war and fashion shows.</p>



<p>Pointing to the addition of the decks, he commented: “We want it to become a year round destination and commercial district. It has also become even more popular; as we’ve heard for taking wedding photos, jogging, walking and watching the sunset or just having an afternoon line in the company of good friends or new acquaintances.”</p>



<p>According to him: “With its upgraded ambiance Black Rocks adds to the list of places to go on the island of St.Kitts not just on holidays or on special occasions but just because there are more features now&nbsp; to enjoy and local vendors here&nbsp; to support&nbsp; at this iconic, historical&nbsp; now historic site.”&nbsp;</p>
<div class='code-block code-block-3' style='margin: 8px 0; clear: both;'>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
     style="display:block"
     data-ad-format="autorelaxed"
     data-ad-client="ca-pub-9442223764486335"
     data-ad-slot="8230528795"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<!-- AI CONTENT END 1 -->

 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-content_bottom  ">
<script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<span class="td-adspot-title"> Advertisement</span><ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-9442223764486335" data-ad-slot="6087089257"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<span class="td-adspot-title"> Advertisement</span><ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-9442223764486335" data-ad-slot="6087089257"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<span class="td-adspot-title"> Advertisement</span><ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-9442223764486335" data-ad-slot="6087089257"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<span class="td-adspot-title"> Advertisement</span><ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-9442223764486335" data-ad-slot="6087089257"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 

        </div>


        <footer>
                        
            <div class="td-post-source-tags">
                <div class="td-post-source-via td-no-tags"><div class="td-post-small-box"><span>VIA</span><a rel="nofollow" href="#">The Labour Spokesman</a></div><div class="td-post-small-box"><span>SOURCE</span><a rel="nofollow" href="#">Precious Mills</a></div></div>                            </div>

            <div class="td-post-sharing td-post-sharing-bottom td-with-like"><span class="td-post-share-title">SHARE</span>
            <div class="td-default-sharing">
	            <a class="td-social-sharing-buttons td-social-facebook" href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Fthelabourspokesman.com%2Fbirthday-visitor-gets-first-photo-shoot-after-black-rocks-viewing-deck-officially-opens%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Facebook</div></a>
	            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Birthday+Visitor+Gets+First+Photo+Shoot+After+Black+Rocks+Viewing+Deck+Officially+Opens&url=http%3A%2F%2Fthelabourspokesman.com%2Fbirthday-visitor-gets-first-photo-shoot-after-black-rocks-viewing-deck-officially-opens%2F&via=The+Labour+Spokesman"><i class="td-icon-twitter"></i><div class="td-social-but-text">Twitter</div></a>
	            <a class="td-social-sharing-buttons td-social-google" href="https://plus.google.com/share?url=http://thelabourspokesman.com/birthday-visitor-gets-first-photo-shoot-after-black-rocks-viewing-deck-officially-opens/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
	            <a class="td-social-sharing-buttons td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=http://thelabourspokesman.com/birthday-visitor-gets-first-photo-shoot-after-black-rocks-viewing-deck-officially-opens/&amp;media=http://thelabourspokesman.com/wp-content/uploads/BIRTHDAY-VIEW-scaled.jpg&description=Birthday+Visitor+Gets+First+Photo+Shoot+After+Black+Rocks+Viewing+Deck+Officially+Opens" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
	            <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=Birthday+Visitor+Gets+First+Photo+Shoot+After+Black+Rocks+Viewing+Deck+Officially+Opens%20-%20http%3A%2F%2Fthelabourspokesman.com%2Fbirthday-visitor-gets-first-photo-shoot-after-black-rocks-viewing-deck-officially-opens%2F" ><i class="td-icon-whatsapp"></i></a>
            </div><div class="td-classic-sharing"><ul><li class="td-classic-facebook"><iframe frameBorder="0" src="http://www.facebook.com/plugins/like.php?href=http://thelabourspokesman.com/birthday-visitor-gets-first-photo-shoot-after-black-rocks-viewing-deck-officially-opens/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></li><li class="td-classic-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="http://thelabourspokesman.com/birthday-visitor-gets-first-photo-shoot-after-black-rocks-viewing-deck-officially-opens/" data-text="Birthday Visitor Gets First Photo Shoot After Black Rocks Viewing Deck Officially Opens" data-via="" data-lang="en">tweet</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></li></ul></div></div>            <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="http://thelabourspokesman.com/police-lineage-runs-deep-in-the-graduates-of-course-44/">POLICE LINEAGE RUNS DEEP IN THE GRADUATES OF COURSE #44</a></div></div><div class="td-next-prev-separator"></div><div class="td-block-span6 td-post-next-post"><div class="td-post-next-prev-content"><span>Next article</span><a href="http://thelabourspokesman.com/opposition-pm-harris-refuses-to-accept-election-petitions-served-by-courthouse-worker-2/">Opposition: PM Harris Refuses To Accept Election Petitions Served By Courthouse Worker</a></div></div></div>            <div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="http://thelabourspokesman.com/author/bevin/">Admin</a></span></div>	        <span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Admin"></span><meta itemprop="datePublished" content="2020-07-20T11:22:07+00:00"><meta itemprop="dateModified" content="2020-07-20T11:22:19-04:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="http://thelabourspokesman.com/birthday-visitor-gets-first-photo-shoot-after-black-rocks-viewing-deck-officially-opens/"/><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://thelabourspokesman.com/wp-content/uploads/Labour-Spokesman-1.png"></span><meta itemprop="name" content="The Labour Spokesman"></span><meta itemprop="headline " content="Birthday Visitor Gets First Photo Shoot After Black Rocks Viewing Deck Officially Opens"><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://thelabourspokesman.com/wp-content/uploads/BIRTHDAY-VIEW-scaled.jpg"><meta itemprop="width" content="2560"><meta itemprop="height" content="1920"></span>        </footer>

    <div class="td_block_wrap td_block_related_posts td_uid_24_5f15b89aaac74_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_24_5f15b89aaac74" ><script>var block_td_uid_24_5f15b89aaac74 = new tdBlock();
block_td_uid_24_5f15b89aaac74.id = "td_uid_24_5f15b89aaac74";
block_td_uid_24_5f15b89aaac74.atts = '{"limit":3,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_custom_related","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_24_5f15b89aaac74_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_24_5f15b89aaac74_rand","live_filter":"cur_post_same_categories","live_filter_cur_post_id":7805,"live_filter_cur_post_author":"5","block_template_id":""}';
block_td_uid_24_5f15b89aaac74.td_column_number = "3";
block_td_uid_24_5f15b89aaac74.block_type = "td_block_related_posts";
block_td_uid_24_5f15b89aaac74.post_count = "3";
block_td_uid_24_5f15b89aaac74.found_posts = "1063";
block_td_uid_24_5f15b89aaac74.header_color = "";
block_td_uid_24_5f15b89aaac74.ajax_pagination_infinite_stop = "";
block_td_uid_24_5f15b89aaac74.max_num_pages = "355";
tdBlocksArray.push(block_td_uid_24_5f15b89aaac74);
</script><h4 class="td-related-title td-block-title"><a id="td_uid_25_5f15b89ab2436" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_24_5f15b89aaac74" href="#">RELATED ARTICLES</a><a id="td_uid_26_5f15b89ab2485" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_24_5f15b89aaac74" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_24_5f15b89aaac74 class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://thelabourspokesman.com/nurse-responds-to-road-accident-crash-near-community/" rel="bookmark" title="Nurse Responds To Road Accident Crash Near Community"><img width="218" height="150" class="entry-thumb" src="http://thelabourspokesman.com/wp-content/uploads/cayon-car-crash-218x150.png" srcset="http://thelabourspokesman.com/wp-content/uploads/cayon-car-crash-218x150.png 218w, http://thelabourspokesman.com/wp-content/uploads/cayon-car-crash-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Nurse Responds To Road Accident Crash Near Community"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://thelabourspokesman.com/nurse-responds-to-road-accident-crash-near-community/" rel="bookmark" title="Nurse Responds To Road Accident Crash Near Community">Nurse Responds To Road Accident Crash Near Community</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://thelabourspokesman.com/opposition-pm-harris-refuses-to-accept-election-petitions-served-by-courthouse-worker-2/" rel="bookmark" title="Opposition: PM Harris Refuses To Accept Election Petitions Served By Courthouse Worker"><img width="218" height="150" class="entry-thumb" src="http://thelabourspokesman.com/wp-content/uploads/SKNLP-supporters-218x150.jpg" srcset="http://thelabourspokesman.com/wp-content/uploads/SKNLP-supporters-218x150.jpg 218w, http://thelabourspokesman.com/wp-content/uploads/SKNLP-supporters-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Opposition: PM Harris Refuses To Accept Election Petitions Served By Courthouse Worker"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://thelabourspokesman.com/opposition-pm-harris-refuses-to-accept-election-petitions-served-by-courthouse-worker-2/" rel="bookmark" title="Opposition: PM Harris Refuses To Accept Election Petitions Served By Courthouse Worker">Opposition: PM Harris Refuses To Accept Election Petitions Served By Courthouse Worker</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://thelabourspokesman.com/police-lineage-runs-deep-in-the-graduates-of-course-44/" rel="bookmark" title="POLICE LINEAGE RUNS DEEP IN THE GRADUATES OF COURSE #44"><img width="218" height="150" class="entry-thumb" src="http://thelabourspokesman.com/wp-content/uploads/Police-graduates-218x150.jpg" srcset="http://thelabourspokesman.com/wp-content/uploads/Police-graduates-218x150.jpg 218w, http://thelabourspokesman.com/wp-content/uploads/Police-graduates-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="POLICE LINEAGE RUNS DEEP IN THE GRADUATES OF COURSE #44"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://thelabourspokesman.com/police-lineage-runs-deep-in-the-graduates-of-course-44/" rel="bookmark" title="POLICE LINEAGE RUNS DEEP IN THE GRADUATES OF COURSE #44">POLICE LINEAGE RUNS DEEP IN THE GRADUATES OF COURSE #44</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_24_5f15b89aaac74" data-td_block_id="td_uid_24_5f15b89aaac74"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_24_5f15b89aaac74" data-td_block_id="td_uid_24_5f15b89aaac74"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
                                </div>
                            </div>
                            <div class="td-pb-span4 td-main-sidebar" role="complementary">
                                <div class="td-ss-main-sidebar">
                                    <aside class="td_block_template_1 widget ai_widget"><h4 class="block-title"><span>ADVERTISEMENT</span></h4><div class='code-block code-block-6' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<figure class="wp-block-image is-resized"><a href="http://thelabourspokesman.com/contact/" target="_blank" rel="noreferrer noopener"><img src="//thelabourspokesman.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://thelabourspokesman.com/wp-content/uploads/ads-1.jpeg" alt="" class="lazy lazy-hidden wp-image-6729" width="336" height="280"/><noscript><img src="https://thelabourspokesman.com/wp-content/uploads/ads-1.jpeg" alt="" class="wp-image-6729" width="336" height="280"/></noscript></a></figure></div>
</aside><div class="td_block_wrap td_block_9 td_block_widget td_uid_27_5f15b89ab5ab2_rand td_with_ajax_pagination td-pb-border-top td_block_template_1 td-column-1 td_block_padding td_block_bot_line"  data-td-block-uid="td_uid_27_5f15b89ab5ab2" ><script>var block_td_uid_27_5f15b89ab5ab2 = new tdBlock();
block_td_uid_27_5f15b89ab5ab2.id = "td_uid_27_5f15b89ab5ab2";
block_td_uid_27_5f15b89ab5ab2.atts = '{"limit":"3","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"18","category_ids":"","custom_title":"Local News","custom_url":"https:\/\/thelabourspokesman.com\/category\/local-news\/","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"#","header_text_color":"#","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_block_widget td_uid_27_5f15b89ab5ab2_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_27_5f15b89ab5ab2_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_27_5f15b89ab5ab2.td_column_number = "1";
block_td_uid_27_5f15b89ab5ab2.block_type = "td_block_9";
block_td_uid_27_5f15b89ab5ab2.post_count = "3";
block_td_uid_27_5f15b89ab5ab2.found_posts = "1002";
block_td_uid_27_5f15b89ab5ab2.header_color = "#";
block_td_uid_27_5f15b89ab5ab2.ajax_pagination_infinite_stop = "";
block_td_uid_27_5f15b89ab5ab2.max_num_pages = "334";
tdBlocksArray.push(block_td_uid_27_5f15b89ab5ab2);
</script><div class="td-block-title-wrap"><h4 class="block-title"><a href="https://thelabourspokesman.com/category/local-news/" class="td-pulldown-size">Local News</a></h4></div><div id=td_uid_27_5f15b89ab5ab2 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_8 td_module_wrap">

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://thelabourspokesman.com/nurse-responds-to-road-accident-crash-near-community/" rel="bookmark" title="Nurse Responds To Road Accident Crash Near Community">Nurse Responds To Road Accident Crash Near Community</a></h3>
                <div class="td-module-meta-info">
                                                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-07-20T11:26:53+00:00" >July 20, 2020</time></span>                                    </div>
            </div>

            
        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_8 td_module_wrap">

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://thelabourspokesman.com/opposition-pm-harris-refuses-to-accept-election-petitions-served-by-courthouse-worker-2/" rel="bookmark" title="Opposition: PM Harris Refuses To Accept Election Petitions Served By Courthouse Worker">Opposition: PM Harris Refuses To Accept Election Petitions Served By Courthouse Worker</a></h3>
                <div class="td-module-meta-info">
                                                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-07-20T11:24:43+00:00" >July 20, 2020</time></span>                                    </div>
            </div>

            
        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_8 td_module_wrap">

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://thelabourspokesman.com/birthday-visitor-gets-first-photo-shoot-after-black-rocks-viewing-deck-officially-opens/" rel="bookmark" title="Birthday Visitor Gets First Photo Shoot After Black Rocks Viewing Deck Officially Opens">Birthday Visitor Gets First Photo Shoot After Black Rocks Viewing Deck Officially Opens</a></h3>
                <div class="td-module-meta-info">
                                                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-07-20T11:22:07+00:00" >July 20, 2020</time></span>                                    </div>
            </div>

            
        </div>

        
	</div> <!-- ./td-block-span12 --></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_27_5f15b89ab5ab2" data-td_block_id="td_uid_27_5f15b89ab5ab2"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_27_5f15b89ab5ab2" data-td_block_id="td_uid_27_5f15b89ab5ab2"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-sidebar  ">
<script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<div class="td-block-title-wrap"><h4 class="block-title"><span class="td-pulldown-size">ADVERTISEMENT</span></h4></div><ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-9442223764486335" data-ad-slot="3030870446"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<div class="td-block-title-wrap"><h4 class="block-title"><span class="td-pulldown-size">ADVERTISEMENT</span></h4></div><ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-9442223764486335" data-ad-slot="3030870446"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<div class="td-block-title-wrap"><h4 class="block-title"><span class="td-pulldown-size">ADVERTISEMENT</span></h4></div><ins class="adsbygoogle" style="display:inline-block;width:200px;height:200px" data-ad-client="ca-pub-9442223764486335" data-ad-slot="3030870446"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<div class="td-block-title-wrap"><h4 class="block-title"><span class="td-pulldown-size">ADVERTISEMENT</span></h4></div><ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-9442223764486335" data-ad-slot="3030870446"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 

<div class="td_block_wrap td_block_9 td_block_widget td_uid_29_5f15b89abc6a6_rand td_with_ajax_pagination td-pb-border-top td_block_template_1 td-column-1 td_block_padding td_block_bot_line"  data-td-block-uid="td_uid_29_5f15b89abc6a6" ><script>var block_td_uid_29_5f15b89abc6a6 = new tdBlock();
block_td_uid_29_5f15b89abc6a6.id = "td_uid_29_5f15b89abc6a6";
block_td_uid_29_5f15b89abc6a6.atts = '{"limit":"3","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"30","category_ids":"","custom_title":"Notices","custom_url":"https:\/\/thelabourspokesman.com\/notice-board\/","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"#","header_text_color":"#","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_block_widget td_uid_29_5f15b89abc6a6_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_29_5f15b89abc6a6_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_29_5f15b89abc6a6.td_column_number = "1";
block_td_uid_29_5f15b89abc6a6.block_type = "td_block_9";
block_td_uid_29_5f15b89abc6a6.post_count = "3";
block_td_uid_29_5f15b89abc6a6.found_posts = "31";
block_td_uid_29_5f15b89abc6a6.header_color = "#";
block_td_uid_29_5f15b89abc6a6.ajax_pagination_infinite_stop = "";
block_td_uid_29_5f15b89abc6a6.max_num_pages = "11";
tdBlocksArray.push(block_td_uid_29_5f15b89abc6a6);
</script><div class="td-block-title-wrap"><h4 class="block-title"><a href="https://thelabourspokesman.com/notice-board/" class="td-pulldown-size">Notices</a></h4></div><div id=td_uid_29_5f15b89abc6a6 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_8 td_module_wrap">

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://thelabourspokesman.com/general-post-office-notice-2/" rel="bookmark" title="General Post Office Notice">General Post Office Notice</a></h3>
                <div class="td-module-meta-info">
                                                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-04-15T17:58:05+00:00" >April 15, 2020</time></span>                                    </div>
            </div>

            
        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_8 td_module_wrap">

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://thelabourspokesman.com/vacancy-for-housing-and-planning-officer/" rel="bookmark" title="Vacancy for Housing and Planning Officer">Vacancy for Housing and Planning Officer</a></h3>
                <div class="td-module-meta-info">
                                                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-10-22T15:58:50+00:00" >October 22, 2019</time></span>                                    </div>
            </div>

            
        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_8 td_module_wrap">

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://thelabourspokesman.com/vacancy-organization-for-the-prohibition-of-chemical-weapons-opcw/" rel="bookmark" title="Vacancy &#8211; Organization for the Prohibition of Chemical Weapons (OPCW)">Vacancy &#8211; Organization for the Prohibition of Chemical Weapons (OPCW)</a></h3>
                <div class="td-module-meta-info">
                                                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-10-22T15:44:29+00:00" >October 22, 2019</time></span>                                    </div>
            </div>

            
        </div>

        
	</div> <!-- ./td-block-span12 --></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_29_5f15b89abc6a6" data-td_block_id="td_uid_29_5f15b89abc6a6"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_29_5f15b89abc6a6" data-td_block_id="td_uid_29_5f15b89abc6a6"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->                                </div>
                            </div>
                                    </div> <!-- /.td-pb-row -->
        </article> <!-- /.post -->
    </div> <!-- /.td-container -->
</div> <!-- /.td-main-content-wrap -->

<!-- Instagram -->



<!-- Footer -->
<div class="td-footer-wrapper td-container-wrap ">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
                		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span4">
                <aside class="td_block_template_1 widget widget_search"><h4 class="block-title"><span>Search Website</span></h4><form method="get" class="td-search-form-widget" action="http://thelabourspokesman.com/">
    <div role="search">
        <input class="td-widget-search-input" type="text" value="" name="s" id="s" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="searchsubmit" value="Search" />
    </div>
</form></aside><aside class="td_block_template_1 widget widget_onesignalwidget"></aside>            </div>

            <div class="td-pb-span8">
                            </div>

        </div>
    </div>
</div>

<!-- Sub Footer -->
</div><!--close td-outer-wrap-->

<div class='code-block code-block-2' style='margin: 8px 0; clear: both;'>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Ad Inserter After Content -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-9442223764486335"
     data-ad-slot="5332902715"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>


    <!--

        Theme: Newspaper by tagDiv.com 2017
        Version: 8.0 (rara)
        Deploy mode: deploy
        
        uid: 5f15b89abffc5
    -->

    <script type='text/javascript' src='http://thelabourspokesman.com/wp-includes/js/underscore.min.js?ver=1.8.3'></script>
<script type='text/javascript' src='http://thelabourspokesman.com/wp-content/plugins/td-composer/css-live/assets/external/ace/ace.js?ver=__td_aurora_deploy_version__'></script>
<script type='text/javascript' src='http://thelabourspokesman.com/wp-content/plugins/td-composer/css-live/assets/external/ace/ext-language_tools.js?ver=__td_aurora_deploy_version__'></script>
<script type='text/javascript' src='http://thelabourspokesman.com/wp-content/plugins/td-composer/assets/js/js_files_for_live_css.min.js?ver=__td_aurora_deploy_version__'></script>
<script type='text/javascript' src='http://thelabourspokesman.com/wp-content/plugins/td-composer/assets/js/js_files_for_plugin_live_css.min.js?ver=__td_aurora_deploy_version__'></script>
<script type='text/javascript' src='http://thelabourspokesman.com/wp-content/themes/newspaper/js/tagdiv_theme.js?ver=8.0'></script>
<script type='text/javascript' src='http://thelabourspokesman.com/wp-includes/js/comment-reply.min.js?ver=5.4.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var a3_lazyload_params = {"apply_images":"1","apply_videos":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='//thelabourspokesman.com/wp-content/plugins/a3-lazy-load/assets/js/jquery.lazyloadxt.extra.min.js?ver=2.3.2'></script>
<script type='text/javascript' src='//thelabourspokesman.com/wp-content/plugins/a3-lazy-load/assets/js/jquery.lazyloadxt.srcset.min.js?ver=2.3.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var a3_lazyload_extend_params = {"edgeY":"0","horizontal_container_classnames":""};
/* ]]> */
</script>
<script type='text/javascript' src='//thelabourspokesman.com/wp-content/plugins/a3-lazy-load/assets/js/jquery.lazyloadxt.extend.js?ver=2.3.2'></script>
<script type='text/javascript' src='http://thelabourspokesman.com/wp-includes/js/wp-embed.min.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://cdn.onesignal.com/sdks/OneSignalSDK.js?ver=5.4.2' async='async'></script>

<!-- JS generated by theme -->

<script>
    

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'http://thelabourspokesman.com/wp-content/themes/newspaper/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'http://thelabourspokesman.com/wp-content/themes/newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>



			<div id="tdw-css-writer" style="display: none" class="tdw-drag-dialog tdc-window-sidebar">
				<header>

				
					<a title="Editor" class="tdw-tab tdc-tab-active" href="#" data-tab-content="tdw-tab-editor">Edit with Live CSS</a>
					<div class="tdw-less-info" title="This will be red when errors are detected in your CSS and LESS"></div>
				
				</header>
				<div class="tdw-content">

					
					<div class="tdw-tabs-content tdw-tab-editor tdc-tab-content-active">


						<script>

							(function(jQuery, undefined) {

								jQuery(window).ready(function() {

									if ( 'undefined' !== typeof tdcAdminIFrameUI ) {
										var $liveIframe  = tdcAdminIFrameUI.getLiveIframe();

										if ( $liveIframe.length ) {
											$liveIframe.load(function() {
												$liveIframe.contents().find( 'body').append( '<textarea class="tdw-css-writer-editor" style="display: none"></textarea>' );
											});
										}
									}

								});

							})(jQuery);

						</script>


						<textarea class="tdw-css-writer-editor td_live_css_uid_1_5f15b89ac1115"></textarea>
						<div id="td_live_css_uid_1_5f15b89ac1115" class="td-code-editor"></div>


						<script>
							jQuery(window).load(function (){

								tdLiveCssInject.init();




								var editor_textarea = jQuery('.td_live_css_uid_1_5f15b89ac1115');
								var languageTools = ace.require("ace/ext/language_tools");
								var tdcCompleter = {
							        getCompletions: function(editor, session, pos, prefix, callback) {
							            if (prefix.length === 0) {
								            callback( null, [] );
								            return
							            }

								        if ( 'undefined' !== typeof tdcAdminIFrameUI ) {

											var data = {
								                error: undefined,
								                getShortcode: ''
								            };

								            tdcIFrameData.getShortcodeFromData( data );

								            if ( !_.isUndefined( data.error ) ) {
								                tdcDebug.log( data.error );
								            }

								            if ( !_.isUndefined( data.getShortcode ) ) {

									            var regex = /el_class=\"([A-Za-z0-9_-]*\s*)+\"/g,
									                results = data.getShortcode.match( regex );

									            var elClasses = {};

									            for ( var i = 0; i < results.length; i++ ) {
										            var currentClasses = results[ i ]
											            .replace( 'el_class="', '' )
											            .replace( '"', '' )
											            .split( ' ' );

										            for ( var j = 0; j < currentClasses.length; j++ ) {
											            if ( _.isUndefined( elClasses[ currentClasses[ j ] ] ) ) {
												            elClasses[ currentClasses[ j ] ] = '';
											            }
										            }
									            }

									            var arrElClasses = [];

									            for ( var prop in elClasses ) {
										            arrElClasses.push( prop );
									            }

									            callback( null, arrElClasses.map( function( item ){
										            return {
											            name: item,
											            value: item,
											            meta: 'in_page'
										            }
									            }));
								            }
										}
							        }
							    };
								languageTools.addCompleter( tdcCompleter );

								window.editor = ace.edit("td_live_css_uid_1_5f15b89ac1115");

								// 'change' handler is written as function because it's called by tdc_on_add_css_live_components (of wp_footer hook)
								// We did it to reattach the existing compiled css to the new content received from server.
								window.editorChangeHandler = function(){
									//tdwState.lessWasEdited = true;

									window.onbeforeunload  = function () {
										if ( tdwState.lessWasEdited ) {
											return "You have attempted to leave this page. Are you sure?";
										}
										return false;
									};

									var editorValue = editor.getSession().getValue();

									editor_textarea.val( editorValue );

									if ( 'undefined' !== typeof tdcAdminIFrameUI ) {
										tdcAdminIFrameUI.getLiveIframe().contents().find( '.tdw-css-writer-editor:first' ).val( editorValue );
									}

									tdLiveCssInject.less();
								};

								editor.getSession().setValue( editor_textarea.val() );
								editor.getSession().on( 'change', editorChangeHandler );

								editor.setTheme("ace/theme/textmate");
								editor.setShowPrintMargin(false);
								editor.getSession().setMode("ace/mode/less");
								editor.setOptions({
									enableBasicAutocompletion: true,
									enableSnippets: true,
									enableLiveAutocompletion: false
								});

							});
						</script>

					</div>
				</div>

				<footer>

					
						<a href="#" class="tdw-save-css">Save</a>
						<div class="tdw-more-info-text">Write CSS OR LESS and hit save. CTRL + SPACE for auto-complete.</div>

					
					<div class="tdw-resize"></div>
				</footer>
			</div>
			
</body>
</html>
<!--
Performance optimized by W3 Total Cache. Learn more: https://www.boldgrid.com/w3-total-cache/

Page Caching using disk: enhanced 
Database Caching 73/100 queries in 0.094 seconds using disk

Served from: thelabourspokesman.com @ 2020-07-20 11:30:34 by W3 Total Cache
-->