<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en" prefix="og: http://ogp.me/ns#"> <!--<![endif]-->
<head>
    <title>246 New Graduates From the CFBC 34th Commencement Ceremony Ready to Contribute to Nation-building and Development - The Labour Spokesman</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="http://thelabourspokesman.com/xmlrpc.php" />
    <meta name='robots' content='max-image-preview:large' />
<meta property="og:image" content="http://thelabourspokesman.com/wp-content/uploads/geoffery-hanley-cfbc-graduation.jpg" /><link rel="icon" type="image/png" href="https://thelabourspokesman.com/wp-content/uploads/Labour-Spokesman-1.png">
<!-- This site is optimized with the Yoast SEO Premium plugin v8.3 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://thelabourspokesman.com/246-new-graduates-from-the-cfbc-34th-commencement-ceremony-ready-to-contribute-to-nation-building-and-development/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="246 New Graduates From the CFBC 34th Commencement Ceremony Ready to Contribute to Nation-building and Development - The Labour Spokesman" />
<meta property="og:description" content="The Division of Arts, Sciences and General Studies at the CFBC accounted for a large number of graduates with 34 students receiving associate degrees, 55 students awarded diplomas, and two students bestowed general certificates. Minister Dr. Hanley also urged graduates to put the qualifications earned and skills learned to good use in making a positive contribution to society." />
<meta property="og:url" content="http://thelabourspokesman.com/246-new-graduates-from-the-cfbc-34th-commencement-ceremony-ready-to-contribute-to-nation-building-and-development/" />
<meta property="og:site_name" content="The Labour Spokesman" />
<meta property="article:publisher" content="https://www.facebook.com/labourspokesman/" />
<meta property="article:section" content="General News" />
<meta property="article:published_time" content="2022-11-23T22:04:00-04:00" />
<meta property="article:modified_time" content="2022-11-24T14:14:38-04:00" />
<meta property="og:updated_time" content="2022-11-24T14:14:38-04:00" />
<meta property="og:image" content="http://thelabourspokesman.com/wp-content/uploads/geoffery-hanley-cfbc-graduation.jpg" />
<meta property="og:image:width" content="627" />
<meta property="og:image:height" content="418" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="The Division of Arts, Sciences and General Studies at the CFBC accounted for a large number of graduates with 34 students receiving associate degrees, 55 students awarded diplomas, and two students bestowed general certificates. Minister Dr. Hanley also urged graduates to put the qualifications earned and skills learned to good use in making a positive contribution to society." />
<meta name="twitter:title" content="246 New Graduates From the CFBC 34th Commencement Ceremony Ready to Contribute to Nation-building and Development - The Labour Spokesman" />
<meta name="twitter:image" content="http://thelabourspokesman.com/wp-content/uploads/geoffery-hanley-cfbc-graduation.jpg" />
<script type='application/ld+json'>{"@context":"https:\/\/schema.org","@type":"Organization","url":"http:\/\/thelabourspokesman.com\/","sameAs":["https:\/\/www.facebook.com\/labourspokesman\/"],"@id":"http:\/\/thelabourspokesman.com\/#organization","name":"The Labour Spokesman","logo":"https:\/\/thelabourspokesman.com\/wp-content\/uploads\/Labour-Spokesman-1.png"}</script>
<!-- / Yoast SEO Premium plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel="alternate" type="application/rss+xml" title="The Labour Spokesman &raquo; Feed" href="http://thelabourspokesman.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Labour Spokesman &raquo; Comments Feed" href="http://thelabourspokesman.com/comments/feed/" />
		<!-- This site uses the Google Analytics by MonsterInsights plugin v8.9.1 - Using Analytics tracking - https://www.monsterinsights.com/ -->
							<script
				src="//www.googletagmanager.com/gtag/js?id=UA-121790252-1"  data-cfasync="false" data-wpfc-render="false" type="text/javascript" async></script>
			<script data-cfasync="false" data-wpfc-render="false" type="text/javascript">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</script>
				<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/thelabourspokesman.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=6.1.1"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode,e=(p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0),i.toDataURL());return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(p&&p.fillText)switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([129777,127995,8205,129778,127999],[129777,127995,8203,129778,127999])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(e=t.source||{}).concatemoji?c(e.concatemoji):e.wpemoji&&e.twemoji&&(c(e.twemoji),c(e.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css' href='http://thelabourspokesman.com/wp-includes/css/dist/block-library/style.min.css?ver=6.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='classic-theme-styles-css' href='http://thelabourspokesman.com/wp-includes/css/classic-themes.min.css?ver=1' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='td_live_css_frontend-css' href='http://thelabourspokesman.com/wp-content/plugins/td-composer/css-live/assets/css/td_live_css_frontend.css?ver=6.1.1' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='google-fonts-style-css' href='http://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900&#038;ver=8.0' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css' href='http://thelabourspokesman.com/wp-content/themes/newspaper/style.css?ver=8.0' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-demo-style-css' href='http://thelabourspokesman.com/wp-content/themes/newspaper/includes/demos/local_news/demo_style.css?ver=8.0' type='text/css' media='all' />
<script type='text/javascript' src='http://thelabourspokesman.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend-gtag.min.js?ver=8.9.1' id='monsterinsights-frontend-script-js'></script>
<script data-cfasync="false" data-wpfc-render="false" type="text/javascript" id='monsterinsights-frontend-script-js-extra'>/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[]","home_url":"http:\/\/thelabourspokesman.com","hash_tracking":"false","ua":"UA-121790252-1","v4_id":""};/* ]]> */
</script>
<script type='text/javascript' src='http://thelabourspokesman.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.1' id='jquery-core-js'></script>
<script type='text/javascript' src='http://thelabourspokesman.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<link rel="https://api.w.org/" href="http://thelabourspokesman.com/wp-json/" /><link rel="alternate" type="application/json" href="http://thelabourspokesman.com/wp-json/wp/v2/posts/10762" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://thelabourspokesman.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://thelabourspokesman.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 6.1.1" />
<link rel='shortlink' href='http://thelabourspokesman.com/?p=10762' />
<link rel="alternate" type="application/json+oembed" href="http://thelabourspokesman.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fthelabourspokesman.com%2F246-new-graduates-from-the-cfbc-34th-commencement-ceremony-ready-to-contribute-to-nation-building-and-development%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://thelabourspokesman.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fthelabourspokesman.com%2F246-new-graduates-from-the-cfbc-34th-commencement-ceremony-ready-to-contribute-to-nation-building-and-development%2F&#038;format=xml" />
		<script>
			document.documentElement.className = document.documentElement.className.replace( 'no-js', 'js' );
		</script>
				<style>
			.no-js img.lazyload { display: none; }
			figure.wp-block-image img.lazyloading { min-width: 150px; }
							.lazyload, .lazyloading { opacity: 0; }
				.lazyloaded {
					opacity: 1;
					transition: opacity 400ms;
					transition-delay: 0ms;
				}
					</style>
			<style id="tdw-css-placeholder"></style>			<script>
				window.tdwGlobal = {"adminUrl":"http:\/\/thelabourspokesman.com\/wp-admin\/","wpRestNonce":"f512e8b1da","wpRestUrl":"http:\/\/thelabourspokesman.com\/wp-json\/","permalinkStructure":"\/%postname%\/"};
			</script>
			<!--[if lt IE 9]><script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
          <meta name="onesignal" content="wordpress-plugin"/>
            <script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
                      OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
                      OneSignal.SERVICE_WORKER_PARAM = { scope: "/" };
        OneSignal.setDefaultNotificationUrl("http://thelabourspokesman.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = '0a179d18-88dd-4fd6-8efc-fa1bce9974f5';
oneSignal_options['allowLocalhostAsSecureOrigin'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['path'] = "https://thelabourspokesman.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['persistNotification'] = false;
oneSignal_options['promptOptions'] = { };
oneSignal_options['promptOptions']['cancelButtonText'] = "MAYBE LATER";
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-right';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'medium';
oneSignal_options['notifyButton']['showCredit'] = true;
oneSignal_options['notifyButton']['text'] = {};
oneSignal_options['notifyButton']['text']['tip.state.subscribed'] = 'You&#039;re subscribed to The Labour Spokesman notifications';
oneSignal_options['notifyButton']['text']['message.action.subscribed'] = 'Thanks for subscribing to The Labour Spokesman';
                OneSignal.init(window._oneSignalInitOptions);
                OneSignal.showSlidedownPrompt();      });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>
<link rel="amphtml" href="http://thelabourspokesman.com/246-new-graduates-from-the-cfbc-34th-commencement-ceremony-ready-to-contribute-to-nation-building-and-development/amp/">
<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>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</style>

</head>

<body class="post-template-default single single-post postid-10762 single-format-standard 246-new-graduates-from-the-cfbc-34th-commencement-ceremony-ready-to-contribute-to-nation-building-and-development global-block-template-1 single_template_8 elementor-default elementor-kit-7245 td-animation-stack-type0 td-boxed-layout" itemscope="itemscope" itemtype="http://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
    
    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/labourspokesman/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-td-demo-header-menu-container"><ul id="menu-td-demo-header-menu" class="td-mobile-main-menu"><li id="menu-item-7290" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first menu-item-7290"><a href="http://thelabourspokesman.com/publications/">Publications</a></li>
<li id="menu-item-471" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-471"><a href="http://thelabourspokesman.com/category/general-news/">News<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-0" class="menu-item-0"><a href="http://thelabourspokesman.com/category/general-news/crime/">Crime</a></li>
	<li class="menu-item-0"><a href="http://thelabourspokesman.com/category/general-news/featured/">Featured</a></li>
	<li class="menu-item-0"><a href="http://thelabourspokesman.com/category/general-news/international-news/">International News</a></li>
	<li class="menu-item-0"><a href="http://thelabourspokesman.com/category/general-news/regional-news/">Regional News</a></li>
</ul>
</li>
<li id="menu-item-345" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-345"><a href="http://thelabourspokesman.com/category/workers-news/">Workers News</a></li>
<li id="menu-item-8752" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-8752"><a href="http://thelabourspokesman.com/category/politics/">Politics<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li class="menu-item-0"><a href="http://thelabourspokesman.com/category/politics/international-politics/">International Politics</a></li>
	<li class="menu-item-0"><a href="http://thelabourspokesman.com/category/politics/local-politics/">Local Politics</a></li>
	<li class="menu-item-0"><a href="http://thelabourspokesman.com/category/politics/regional-politics/">Regional Politics</a></li>
</ul>
</li>
<li id="menu-item-8751" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8751"><a href="http://thelabourspokesman.com/category/health/">Health</a></li>
<li id="menu-item-8735" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8735"><a href="http://thelabourspokesman.com/category/social-commentary/">Social Commentary</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="http://thelabourspokesman.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>    
    
    <div id="td-outer-wrap" class="td-theme-wrap">
    
        <!--
Header style 10
-->

<div class="td-header-wrap td-header-style-10">

	<div class="td-header-top-menu-full td-container-wrap ">
		<div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-1">
        
<div class="td-header-sp-top-menu">


	<!-- td weather source: cache -->		<div class="td-weather-top-widget" id="td_top_weather_uid">
			<i class="td-icons few-clouds-d"></i>
			<div class="td-weather-now" data-block-uid="td_top_weather_uid">
				<span class="td-big-degrees">25.9</span>
				<span class="td-weather-unit">C</span>
			</div>
			<div class="td-weather-header">
				<div class="td-weather-city">Basseterre, KN</div>
			</div>
		</div>
		        <div class="td_data_time">
            <div style="visibility:hidden;">

                Thursday, November 24, 2022
            </div>
        </div>
    </div>
        <div class="td-header-sp-top-widget">
    
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/labourspokesman/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span></div>
    </div>

<!-- LOGIN MODAL -->
		</div>
	</div>

    <div class="td-banner-wrap-full td-logo-wrap-full  td-container-wrap ">
        <div class="td-header-sp-logo">
            			<a class="td-main-logo" href="http://thelabourspokesman.com/">
				<img  alt="" data-src="https://thelabourspokesman.com/wp-content/uploads/Labour-Spokesman-1.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img  alt="" data-src="https://thelabourspokesman.com/wp-content/uploads/Labour-Spokesman-1.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://thelabourspokesman.com/wp-content/uploads/Labour-Spokesman-1.png" alt=""/></noscript></noscript>
				<span class="td-visual-hidden">The Labour Spokesman</span>
			</a>
		        </div>
    </div>

	<div class="td-header-menu-wrap-full td-container-wrap ">
		<div class="td-header-menu-wrap td-header-gradient">
			<div class="td-container td-header-row td-header-main-menu">
				<div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
                <a class="td-main-logo" href="http://thelabourspokesman.com/">
            <img  alt="" data-src="https://thelabourspokesman.com/wp-content/uploads/Labour-Spokesman-1.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img  alt="" data-src="https://thelabourspokesman.com/wp-content/uploads/Labour-Spokesman-1.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://thelabourspokesman.com/wp-content/uploads/Labour-Spokesman-1.png" alt=""/></noscript></noscript>
        </a>
        </div>
    <div class="menu-td-demo-header-menu-container"><ul id="menu-td-demo-header-menu-1" class="sf-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-7290"><a href="http://thelabourspokesman.com/publications/">Publications</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-mega-menu menu-item-471"><a href="http://thelabourspokesman.com/category/general-news/">News</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_1_637f7ea7a80fd_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_1_637f7ea7a80fd" ><script>var block_td_uid_1_637f7ea7a80fd = new tdBlock();
block_td_uid_1_637f7ea7a80fd.id = "td_uid_1_637f7ea7a80fd";
block_td_uid_1_637f7ea7a80fd.atts = '{"limit":4,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"18","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_1_637f7ea7a80fd_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_1_637f7ea7a80fd_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_1_637f7ea7a80fd.td_column_number = "3";
block_td_uid_1_637f7ea7a80fd.block_type = "td_block_mega_menu";
block_td_uid_1_637f7ea7a80fd.post_count = "4";
block_td_uid_1_637f7ea7a80fd.found_posts = "1799";
block_td_uid_1_637f7ea7a80fd.header_color = "";
block_td_uid_1_637f7ea7a80fd.ajax_pagination_infinite_stop = "";
block_td_uid_1_637f7ea7a80fd.max_num_pages = "450";
tdBlocksArray.push(block_td_uid_1_637f7ea7a80fd);
</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_1_637f7ea7a80fd" id="td_uid_2_637f7ea7a8ef6" data-td_block_id="td_uid_1_637f7ea7a80fd" data-td_filter_value="" href="http://thelabourspokesman.com/category/general-news/">All</a><a class="mega-menu-sub-cat-td_uid_1_637f7ea7a80fd"  id="td_uid_3_637f7ea7a8f2f" data-td_block_id="td_uid_1_637f7ea7a80fd" data-td_filter_value="67" href="http://thelabourspokesman.com/category/general-news/crime/">Crime</a><a class="mega-menu-sub-cat-td_uid_1_637f7ea7a80fd"  id="td_uid_4_637f7ea7a8f71" data-td_block_id="td_uid_1_637f7ea7a80fd" data-td_filter_value="4" href="http://thelabourspokesman.com/category/general-news/featured/">Featured</a><a class="mega-menu-sub-cat-td_uid_1_637f7ea7a80fd"  id="td_uid_5_637f7ea7a8fae" data-td_block_id="td_uid_1_637f7ea7a80fd" data-td_filter_value="41" href="http://thelabourspokesman.com/category/general-news/international-news/">International News</a><a class="mega-menu-sub-cat-td_uid_1_637f7ea7a80fd"  id="td_uid_6_637f7ea7a8fea" data-td_block_id="td_uid_1_637f7ea7a80fd" data-td_filter_value="40" href="http://thelabourspokesman.com/category/general-news/regional-news/">Regional News</a></div></div><div id=td_uid_1_637f7ea7a80fd class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://thelabourspokesman.com/246-new-graduates-from-the-cfbc-34th-commencement-ceremony-ready-to-contribute-to-nation-building-and-development/" rel="bookmark" title="246 New Graduates From the CFBC 34th Commencement Ceremony Ready to Contribute to Nation-building and Development"><img width="218" height="150"   data-srcset="http://thelabourspokesman.com/wp-content/uploads/geoffery-hanley-cfbc-graduation-218x150.jpg 218w, http://thelabourspokesman.com/wp-content/uploads/geoffery-hanley-cfbc-graduation-100x70.jpg 100w"  alt="" title="246 New Graduates From the CFBC 34th Commencement Ceremony Ready to Contribute to Nation-building and Development" data-src="http://thelabourspokesman.com/wp-content/uploads/geoffery-hanley-cfbc-graduation-218x150.jpg" data-sizes="(max-width: 218px) 100vw, 218px" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150" class="entry-thumb" src="http://thelabourspokesman.com/wp-content/uploads/geoffery-hanley-cfbc-graduation-218x150.jpg" srcset="http://thelabourspokesman.com/wp-content/uploads/geoffery-hanley-cfbc-graduation-218x150.jpg 218w, http://thelabourspokesman.com/wp-content/uploads/geoffery-hanley-cfbc-graduation-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="246 New Graduates From the CFBC 34th Commencement Ceremony Ready to Contribute to Nation-building and Development"/></noscript></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://thelabourspokesman.com/246-new-graduates-from-the-cfbc-34th-commencement-ceremony-ready-to-contribute-to-nation-building-and-development/" rel="bookmark" title="246 New Graduates From the CFBC 34th Commencement Ceremony Ready to Contribute to Nation-building and Development">246 New Graduates From the CFBC 34th Commencement Ceremony Ready to&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://thelabourspokesman.com/attorney-general-informs-commonwealth-law-ministers-of-st-kitts-nevis-progress-in-meeting-anti-corruption-benchmarks/" rel="bookmark" title="Attorney-general Informs Commonwealth Law Ministers of St. Kitts &amp; Nevis’ Progress in Meeting Anti-corruption Benchmarks"><img width="218" height="150"   data-srcset="http://thelabourspokesman.com/wp-content/uploads/unnamed-15-218x150.jpg 218w, http://thelabourspokesman.com/wp-content/uploads/unnamed-15-100x70.jpg 100w"  alt="" title="Attorney-general Informs Commonwealth Law Ministers of St. Kitts &amp; Nevis’ Progress in Meeting Anti-corruption Benchmarks" data-src="http://thelabourspokesman.com/wp-content/uploads/unnamed-15-218x150.jpg" data-sizes="(max-width: 218px) 100vw, 218px" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150"   data-srcset="http://thelabourspokesman.com/wp-content/uploads/unnamed-15-218x150.jpg 218w, http://thelabourspokesman.com/wp-content/uploads/unnamed-15-100x70.jpg 100w"  alt="" title="Attorney-general Informs Commonwealth Law Ministers of St. Kitts &amp; Nevis’ Progress in Meeting Anti-corruption Benchmarks" data-src="http://thelabourspokesman.com/wp-content/uploads/unnamed-15-218x150.jpg" data-sizes="(max-width: 218px) 100vw, 218px" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150" class="entry-thumb" src="http://thelabourspokesman.com/wp-content/uploads/unnamed-15-218x150.jpg" srcset="http://thelabourspokesman.com/wp-content/uploads/unnamed-15-218x150.jpg 218w, http://thelabourspokesman.com/wp-content/uploads/unnamed-15-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Attorney-general Informs Commonwealth Law Ministers of St. Kitts &amp; Nevis’ Progress in Meeting Anti-corruption Benchmarks"/></noscript></noscript></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://thelabourspokesman.com/attorney-general-informs-commonwealth-law-ministers-of-st-kitts-nevis-progress-in-meeting-anti-corruption-benchmarks/" rel="bookmark" title="Attorney-general Informs Commonwealth Law Ministers of St. Kitts &amp; Nevis’ Progress in Meeting Anti-corruption Benchmarks">Attorney-general Informs Commonwealth Law Ministers of St. Kitts &amp; Nevis’ Progress&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://thelabourspokesman.com/st-kitts-and-nevis-to-coordinate-human-rights-forum-in-ecuador/" rel="bookmark" title="St. Kitts and Nevis to Coordinate Human Rights Forum in Ecuador"><img width="218" height="150"   data-srcset="http://thelabourspokesman.com/wp-content/uploads/mr.-derionne-edmeade-218x150.jpg 218w, http://thelabourspokesman.com/wp-content/uploads/mr.-derionne-edmeade-100x70.jpg 100w"  alt="" title="St. Kitts and Nevis to Coordinate Human Rights Forum in Ecuador" data-src="http://thelabourspokesman.com/wp-content/uploads/mr.-derionne-edmeade-218x150.jpg" data-sizes="(max-width: 218px) 100vw, 218px" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150"   data-srcset="http://thelabourspokesman.com/wp-content/uploads/mr.-derionne-edmeade-218x150.jpg 218w, http://thelabourspokesman.com/wp-content/uploads/mr.-derionne-edmeade-100x70.jpg 100w"  alt="" title="St. Kitts and Nevis to Coordinate Human Rights Forum in Ecuador" data-src="http://thelabourspokesman.com/wp-content/uploads/mr.-derionne-edmeade-218x150.jpg" data-sizes="(max-width: 218px) 100vw, 218px" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150" class="entry-thumb" src="http://thelabourspokesman.com/wp-content/uploads/mr.-derionne-edmeade-218x150.jpg" srcset="http://thelabourspokesman.com/wp-content/uploads/mr.-derionne-edmeade-218x150.jpg 218w, http://thelabourspokesman.com/wp-content/uploads/mr.-derionne-edmeade-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="St. Kitts and Nevis to Coordinate Human Rights Forum in Ecuador"/></noscript></noscript></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://thelabourspokesman.com/st-kitts-and-nevis-to-coordinate-human-rights-forum-in-ecuador/" rel="bookmark" title="St. Kitts and Nevis to Coordinate Human Rights Forum in Ecuador">St. Kitts and Nevis to Coordinate Human Rights Forum in Ecuador</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://thelabourspokesman.com/post-cabinet-briefing-for-monday-november-21-2022/" rel="bookmark" title="Post-cabinet Briefing for Monday, November 21, 2022"><img width="218" height="150"   data-srcset="http://thelabourspokesman.com/wp-content/uploads/Coat-of-Arms-218x150.jpg 218w, http://thelabourspokesman.com/wp-content/uploads/Coat-of-Arms-100x70.jpg 100w"  alt="" title="Post-cabinet Briefing for Monday, November 21, 2022" data-src="http://thelabourspokesman.com/wp-content/uploads/Coat-of-Arms-218x150.jpg" data-sizes="(max-width: 218px) 100vw, 218px" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150"   data-srcset="http://thelabourspokesman.com/wp-content/uploads/Coat-of-Arms-218x150.jpg 218w, http://thelabourspokesman.com/wp-content/uploads/Coat-of-Arms-100x70.jpg 100w"  alt="" title="Post-cabinet Briefing for Monday, November 21, 2022" data-src="http://thelabourspokesman.com/wp-content/uploads/Coat-of-Arms-218x150.jpg" data-sizes="(max-width: 218px) 100vw, 218px" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150" class="entry-thumb" src="http://thelabourspokesman.com/wp-content/uploads/Coat-of-Arms-218x150.jpg" srcset="http://thelabourspokesman.com/wp-content/uploads/Coat-of-Arms-218x150.jpg 218w, http://thelabourspokesman.com/wp-content/uploads/Coat-of-Arms-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Post-cabinet Briefing for Monday, November 21, 2022"/></noscript></noscript></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://thelabourspokesman.com/post-cabinet-briefing-for-monday-november-21-2022/" rel="bookmark" title="Post-cabinet Briefing for Monday, November 21, 2022">Post-cabinet Briefing for Monday, November 21, 2022</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_1_637f7ea7a80fd" data-td_block_id="td_uid_1_637f7ea7a80fd"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_1_637f7ea7a80fd" data-td_block_id="td_uid_1_637f7ea7a80fd"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-mega-menu menu-item-345"><a href="http://thelabourspokesman.com/category/workers-news/">Workers News</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_7_637f7ea7aa241_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_7_637f7ea7aa241" ><script>var block_td_uid_7_637f7ea7aa241 = new tdBlock();
block_td_uid_7_637f7ea7aa241.id = "td_uid_7_637f7ea7aa241";
block_td_uid_7_637f7ea7aa241.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"39","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_7_637f7ea7aa241_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_7_637f7ea7aa241_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_7_637f7ea7aa241.td_column_number = "3";
block_td_uid_7_637f7ea7aa241.block_type = "td_block_mega_menu";
block_td_uid_7_637f7ea7aa241.post_count = "5";
block_td_uid_7_637f7ea7aa241.found_posts = "71";
block_td_uid_7_637f7ea7aa241.header_color = "";
block_td_uid_7_637f7ea7aa241.ajax_pagination_infinite_stop = "";
block_td_uid_7_637f7ea7aa241.max_num_pages = "15";
tdBlocksArray.push(block_td_uid_7_637f7ea7aa241);
</script><div id=td_uid_7_637f7ea7aa241 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://thelabourspokesman.com/the-small-business-development-amendment-bill-2022-passed-more-businesses-will-now-benefit-from-government-assistance/" rel="bookmark" title="The Small Business Development (Amendment) Bill, 2022 Passed; More Businesses Will Now Benefit From Government Assistance"><img width="218" height="150"   data-srcset="http://thelabourspokesman.com/wp-content/uploads/HON-SAMAL-DUGGINS-218x150.jpg 218w, http://thelabourspokesman.com/wp-content/uploads/HON-SAMAL-DUGGINS-100x70.jpg 100w"  alt="" title="The Small Business Development (Amendment) Bill, 2022 Passed; More Businesses Will Now Benefit From Government Assistance" data-src="http://thelabourspokesman.com/wp-content/uploads/HON-SAMAL-DUGGINS-218x150.jpg" data-sizes="(max-width: 218px) 100vw, 218px" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150" class="entry-thumb" src="http://thelabourspokesman.com/wp-content/uploads/HON-SAMAL-DUGGINS-218x150.jpg" srcset="http://thelabourspokesman.com/wp-content/uploads/HON-SAMAL-DUGGINS-218x150.jpg 218w, http://thelabourspokesman.com/wp-content/uploads/HON-SAMAL-DUGGINS-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="The Small Business Development (Amendment) Bill, 2022 Passed; More Businesses Will Now Benefit From Government Assistance"/></noscript></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://thelabourspokesman.com/the-small-business-development-amendment-bill-2022-passed-more-businesses-will-now-benefit-from-government-assistance/" rel="bookmark" title="The Small Business Development (Amendment) Bill, 2022 Passed; More Businesses Will Now Benefit From Government Assistance">The Small Business Development (Amendment) Bill, 2022 Passed; More Businesses Will&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://thelabourspokesman.com/companies-amendment-bill-2022-passed-to-bring-the-legislation-in-line-with-the-federations-constitution/" rel="bookmark" title="Companies (Amendment) Bill, 2022, Passed to Bring the Legislation in Line With the Federation’s Constitution"><img width="218" height="150"   data-srcset="http://thelabourspokesman.com/wp-content/uploads/MINISTER-HON-DR-TERRANCE-DREW-218x150.jpg 218w, http://thelabourspokesman.com/wp-content/uploads/MINISTER-HON-DR-TERRANCE-DREW-100x70.jpg 100w"  alt="" title="Companies (Amendment) Bill, 2022, Passed to Bring the Legislation in Line With the Federation’s Constitution" data-src="http://thelabourspokesman.com/wp-content/uploads/MINISTER-HON-DR-TERRANCE-DREW-218x150.jpg" data-sizes="(max-width: 218px) 100vw, 218px" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150" class="entry-thumb" src="http://thelabourspokesman.com/wp-content/uploads/MINISTER-HON-DR-TERRANCE-DREW-218x150.jpg" srcset="http://thelabourspokesman.com/wp-content/uploads/MINISTER-HON-DR-TERRANCE-DREW-218x150.jpg 218w, http://thelabourspokesman.com/wp-content/uploads/MINISTER-HON-DR-TERRANCE-DREW-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Companies (Amendment) Bill, 2022, Passed to Bring the Legislation in Line With the Federation’s Constitution"/></noscript></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://thelabourspokesman.com/companies-amendment-bill-2022-passed-to-bring-the-legislation-in-line-with-the-federations-constitution/" rel="bookmark" title="Companies (Amendment) Bill, 2022, Passed to Bring the Legislation in Line With the Federation’s Constitution">Companies (Amendment) Bill, 2022, Passed to Bring the Legislation in Line&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://thelabourspokesman.com/mental-health-professional-counselling-a-start-to-feel-better-action-plan/" rel="bookmark" title="Mental Health Professional: Counselling A Start To Feel Better Action Plan"><img width="218" height="150"   data-srcset="http://thelabourspokesman.com/wp-content/uploads/COUNSELLOR-e1667830572392-218x150.jpg 218w, http://thelabourspokesman.com/wp-content/uploads/COUNSELLOR-e1667830572392-100x70.jpg 100w"  alt="Counsellor and President of the St. Kitts Mental Health Association (SKMHA), Zahra Jacobs" title="Mental Health Professional: Counselling A Start To Feel Better Action Plan" data-src="http://thelabourspokesman.com/wp-content/uploads/COUNSELLOR-e1667830572392-218x150.jpg" data-sizes="(max-width: 218px) 100vw, 218px" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150" class="entry-thumb" src="http://thelabourspokesman.com/wp-content/uploads/COUNSELLOR-e1667830572392-218x150.jpg" srcset="http://thelabourspokesman.com/wp-content/uploads/COUNSELLOR-e1667830572392-218x150.jpg 218w, http://thelabourspokesman.com/wp-content/uploads/COUNSELLOR-e1667830572392-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Counsellor and President of the St. Kitts Mental Health Association (SKMHA), Zahra Jacobs" title="Mental Health Professional: Counselling A Start To Feel Better Action Plan"/></noscript></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://thelabourspokesman.com/mental-health-professional-counselling-a-start-to-feel-better-action-plan/" rel="bookmark" title="Mental Health Professional: Counselling A Start To Feel Better Action Plan">Mental Health Professional: Counselling A Start To Feel Better Action Plan</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://thelabourspokesman.com/nevlec-seeking-prospective-bidders-for-nevis-geothermal-energy-project/" rel="bookmark" title="NEVLEC seeking prospective bidders for Nevis Geothermal Energy Project"><img width="218" height="150"   data-srcset="http://thelabourspokesman.com/wp-content/uploads/nevlec-logo-218x150.jpg 218w, http://thelabourspokesman.com/wp-content/uploads/nevlec-logo-100x70.jpg 100w"  alt="" title="NEVLEC seeking prospective bidders for Nevis Geothermal Energy Project" data-src="http://thelabourspokesman.com/wp-content/uploads/nevlec-logo-218x150.jpg" data-sizes="(max-width: 218px) 100vw, 218px" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150" class="entry-thumb" src="http://thelabourspokesman.com/wp-content/uploads/nevlec-logo-218x150.jpg" srcset="http://thelabourspokesman.com/wp-content/uploads/nevlec-logo-218x150.jpg 218w, http://thelabourspokesman.com/wp-content/uploads/nevlec-logo-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="NEVLEC seeking prospective bidders for Nevis Geothermal Energy Project"/></noscript></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://thelabourspokesman.com/nevlec-seeking-prospective-bidders-for-nevis-geothermal-energy-project/" rel="bookmark" title="NEVLEC seeking prospective bidders for Nevis Geothermal Energy Project">NEVLEC seeking prospective bidders for Nevis Geothermal Energy Project</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://thelabourspokesman.com/list-of-cabinet-members-and-their-portfolios-in-the-government-of-st-kitts-and-nevis/" rel="bookmark" title="List of Cabinet Members and Their Portfolios in the Government of St. Kitts and Nevis"><img width="218" height="150"   data-srcset="http://thelabourspokesman.com/wp-content/uploads/Coat-of-Arms-218x150.jpg 218w, http://thelabourspokesman.com/wp-content/uploads/Coat-of-Arms-100x70.jpg 100w"  alt="" title="List of Cabinet Members and Their Portfolios in the Government of St. Kitts and Nevis" data-src="http://thelabourspokesman.com/wp-content/uploads/Coat-of-Arms-218x150.jpg" data-sizes="(max-width: 218px) 100vw, 218px" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150" class="entry-thumb" src="http://thelabourspokesman.com/wp-content/uploads/Coat-of-Arms-218x150.jpg" srcset="http://thelabourspokesman.com/wp-content/uploads/Coat-of-Arms-218x150.jpg 218w, http://thelabourspokesman.com/wp-content/uploads/Coat-of-Arms-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="List of Cabinet Members and Their Portfolios in the Government of St. Kitts and Nevis"/></noscript></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://thelabourspokesman.com/list-of-cabinet-members-and-their-portfolios-in-the-government-of-st-kitts-and-nevis/" rel="bookmark" title="List of Cabinet Members and Their Portfolios in the Government of St. Kitts and Nevis">List of Cabinet Members and Their Portfolios in the Government of&#8230;</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_7_637f7ea7aa241" data-td_block_id="td_uid_7_637f7ea7aa241"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_7_637f7ea7aa241" data-td_block_id="td_uid_7_637f7ea7aa241"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-8752"><a href="http://thelabourspokesman.com/category/politics/">Politics</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_8_637f7ea7abf40_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_8_637f7ea7abf40" ><script>var block_td_uid_8_637f7ea7abf40 = new tdBlock();
block_td_uid_8_637f7ea7abf40.id = "td_uid_8_637f7ea7abf40";
block_td_uid_8_637f7ea7abf40.atts = '{"limit":4,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"11","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_8_637f7ea7abf40_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_8_637f7ea7abf40_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_8_637f7ea7abf40.td_column_number = "3";
block_td_uid_8_637f7ea7abf40.block_type = "td_block_mega_menu";
block_td_uid_8_637f7ea7abf40.post_count = "4";
block_td_uid_8_637f7ea7abf40.found_posts = "188";
block_td_uid_8_637f7ea7abf40.header_color = "";
block_td_uid_8_637f7ea7abf40.ajax_pagination_infinite_stop = "";
block_td_uid_8_637f7ea7abf40.max_num_pages = "47";
tdBlocksArray.push(block_td_uid_8_637f7ea7abf40);
</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_8_637f7ea7abf40" id="td_uid_9_637f7ea7ac69e" data-td_block_id="td_uid_8_637f7ea7abf40" data-td_filter_value="" href="http://thelabourspokesman.com/category/politics/">All</a><a class="mega-menu-sub-cat-td_uid_8_637f7ea7abf40"  id="td_uid_10_637f7ea7ac6d5" data-td_block_id="td_uid_8_637f7ea7abf40" data-td_filter_value="2455" href="http://thelabourspokesman.com/category/politics/international-politics/">International Politics</a><a class="mega-menu-sub-cat-td_uid_8_637f7ea7abf40"  id="td_uid_11_637f7ea7ac716" data-td_block_id="td_uid_8_637f7ea7abf40" data-td_filter_value="2453" href="http://thelabourspokesman.com/category/politics/local-politics/">Local Politics</a><a class="mega-menu-sub-cat-td_uid_8_637f7ea7abf40"  id="td_uid_12_637f7ea7ac759" data-td_block_id="td_uid_8_637f7ea7abf40" data-td_filter_value="2454" href="http://thelabourspokesman.com/category/politics/regional-politics/">Regional Politics</a></div></div><div id=td_uid_8_637f7ea7abf40 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://thelabourspokesman.com/prime-minister-dr-drew-leads-delegation-to-taiwan-on-state-visit/" rel="bookmark" title="Prime Minister Dr. Drew Leads Delegation to Taiwan on State Visit"><img width="218" height="150"   data-srcset="http://thelabourspokesman.com/wp-content/uploads/MICHEAL-IN-218x150.jpg 218w, http://thelabourspokesman.com/wp-content/uploads/MICHEAL-IN-100x70.jpg 100w"  alt="" title="Prime Minister Dr. Drew Leads Delegation to Taiwan on State Visit" data-src="http://thelabourspokesman.com/wp-content/uploads/MICHEAL-IN-218x150.jpg" data-sizes="(max-width: 218px) 100vw, 218px" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150" class="entry-thumb" src="http://thelabourspokesman.com/wp-content/uploads/MICHEAL-IN-218x150.jpg" srcset="http://thelabourspokesman.com/wp-content/uploads/MICHEAL-IN-218x150.jpg 218w, http://thelabourspokesman.com/wp-content/uploads/MICHEAL-IN-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Prime Minister Dr. Drew Leads Delegation to Taiwan on State Visit"/></noscript></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://thelabourspokesman.com/prime-minister-dr-drew-leads-delegation-to-taiwan-on-state-visit/" rel="bookmark" title="Prime Minister Dr. Drew Leads Delegation to Taiwan on State Visit">Prime Minister Dr. Drew Leads Delegation to Taiwan on State Visit</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://thelabourspokesman.com/national-assembly-passes-the-evangelistic-faith-church-st-kitts-incorporation-bill/" rel="bookmark" title="National Assembly Passes the Evangelistic Faith Church St Kitts (Incorporation) Bill"><img width="218" height="150"   data-srcset="http://thelabourspokesman.com/wp-content/uploads/HON-DR-GEOFFERY-HANLEY-218x150.jpg 218w, http://thelabourspokesman.com/wp-content/uploads/HON-DR-GEOFFERY-HANLEY-100x70.jpg 100w"  alt="" title="National Assembly Passes the Evangelistic Faith Church St Kitts (Incorporation) Bill" data-src="http://thelabourspokesman.com/wp-content/uploads/HON-DR-GEOFFERY-HANLEY-218x150.jpg" data-sizes="(max-width: 218px) 100vw, 218px" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150" class="entry-thumb" src="http://thelabourspokesman.com/wp-content/uploads/HON-DR-GEOFFERY-HANLEY-218x150.jpg" srcset="http://thelabourspokesman.com/wp-content/uploads/HON-DR-GEOFFERY-HANLEY-218x150.jpg 218w, http://thelabourspokesman.com/wp-content/uploads/HON-DR-GEOFFERY-HANLEY-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="National Assembly Passes the Evangelistic Faith Church St Kitts (Incorporation) Bill"/></noscript></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://thelabourspokesman.com/national-assembly-passes-the-evangelistic-faith-church-st-kitts-incorporation-bill/" rel="bookmark" title="National Assembly Passes the Evangelistic Faith Church St Kitts (Incorporation) Bill">National Assembly Passes the Evangelistic Faith Church St Kitts (Incorporation) Bill</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://thelabourspokesman.com/domestic-violence-amendment-bill-2022-successfully-passed-in-national-assembly/" rel="bookmark" title="Domestic Violence (Amendment) Bill, 2022 Successfully Passed in National Assembly"><img width="218" height="150"   data-srcset="http://thelabourspokesman.com/wp-content/uploads/ISALEAN-218x150.jpg 218w, http://thelabourspokesman.com/wp-content/uploads/ISALEAN-100x70.jpg 100w"  alt="" title="Domestic Violence (Amendment) Bill, 2022 Successfully Passed in National Assembly" data-src="http://thelabourspokesman.com/wp-content/uploads/ISALEAN-218x150.jpg" data-sizes="(max-width: 218px) 100vw, 218px" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150" class="entry-thumb" src="http://thelabourspokesman.com/wp-content/uploads/ISALEAN-218x150.jpg" srcset="http://thelabourspokesman.com/wp-content/uploads/ISALEAN-218x150.jpg 218w, http://thelabourspokesman.com/wp-content/uploads/ISALEAN-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Domestic Violence (Amendment) Bill, 2022 Successfully Passed in National Assembly"/></noscript></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://thelabourspokesman.com/domestic-violence-amendment-bill-2022-successfully-passed-in-national-assembly/" rel="bookmark" title="Domestic Violence (Amendment) Bill, 2022 Successfully Passed in National Assembly">Domestic Violence (Amendment) Bill, 2022 Successfully Passed in National Assembly</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://thelabourspokesman.com/st-kitts-and-nevis-parliament-marked-by-a-new-sense-of-cooperation-and-good-governance/" rel="bookmark" title="St Kitts and Nevis Parliament Marked by a New Sense of Cooperation and Good Governance"><img width="218" height="150"   data-srcset="http://thelabourspokesman.com/wp-content/uploads/KONRIS-AND-DREW-218x150.jpg 218w, http://thelabourspokesman.com/wp-content/uploads/KONRIS-AND-DREW-100x70.jpg 100w"  alt="" title="St Kitts and Nevis Parliament Marked by a New Sense of Cooperation and Good Governance" data-src="http://thelabourspokesman.com/wp-content/uploads/KONRIS-AND-DREW-218x150.jpg" data-sizes="(max-width: 218px) 100vw, 218px" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150" class="entry-thumb" src="http://thelabourspokesman.com/wp-content/uploads/KONRIS-AND-DREW-218x150.jpg" srcset="http://thelabourspokesman.com/wp-content/uploads/KONRIS-AND-DREW-218x150.jpg 218w, http://thelabourspokesman.com/wp-content/uploads/KONRIS-AND-DREW-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="St Kitts and Nevis Parliament Marked by a New Sense of Cooperation and Good Governance"/></noscript></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://thelabourspokesman.com/st-kitts-and-nevis-parliament-marked-by-a-new-sense-of-cooperation-and-good-governance/" rel="bookmark" title="St Kitts and Nevis Parliament Marked by a New Sense of Cooperation and Good Governance">St Kitts and Nevis Parliament Marked by a New Sense of&#8230;</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_8_637f7ea7abf40" data-td_block_id="td_uid_8_637f7ea7abf40"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_8_637f7ea7abf40" data-td_block_id="td_uid_8_637f7ea7abf40"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-8751"><a href="http://thelabourspokesman.com/category/health/">Health</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-8735"><a href="http://thelabourspokesman.com/category/social-commentary/">Social Commentary</a></li>
</ul></div></div>


<div class="td-search-wrapper">
    <div id="td-top-search">
        <!-- Search -->
        <div class="header-search-wrap">
            <div class="dropdown header-search">
                <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
                <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            </div>
        </div>
    </div>
</div>

<div class="header-search-wrap">
	<div class="dropdown header-search">
		<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
			<form method="get" class="td-search-form" action="http://thelabourspokesman.com/">
				<div role="search" class="td-head-form-search-wrap">
					<input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
				</div>
			</form>
			<div id="td-aj-search"></div>
		</div>
	</div>
</div>			</div>
		</div>
	</div>

    <div class="td-banner-wrap-full td-banner-bg td-container-wrap ">
        <div class="td-container-header td-header-row td-header-header">
            <div class="td-header-sp-recs">
                <div class="td-header-rec-wrap">
    
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-header  ">
<script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-9442223764486335" data-ad-slot="5729569793"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-9442223764486335" data-ad-slot="5729569793"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-9442223764486335" data-ad-slot="5729569793"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:320px;height:50px" data-ad-client="ca-pub-9442223764486335" data-ad-slot="5729569793"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 


</div>            </div>
        </div>
    </div>

</div><article id="post-10762" class="td-post-template-8 post-10762 post type-post status-publish format-standard has-post-thumbnail hentry category-general-news" itemscope itemtype="http://schema.org/Article">
    <div class="td-post-header td-image-gradient-style8">
        <div class="td-crumb-container"></div>

        <div class="td-post-header-holder">

            <header class="td-post-title">

                <ul class="td-category"><li class="entry-category"><a  href="http://thelabourspokesman.com/category/general-news/">General News</a></li></ul>                <h1 class="entry-title">246 New Graduates From the CFBC 34th Commencement Ceremony Ready to Contribute to Nation-building and Development</h1>

                
                <div class="td-module-meta-info">
                                        <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-11-23T18:04:00+00:00" >November 23, 2022</time></span>                                                        </div>

            </header>
        </div>
    </div>

<div class="td-post-template-8-box">
    <div class="td-container">
        <div class="td-pb-row">
                                <div class="td-pb-span12 td-main-content" role="main">
                        <div class="td-ss-main-content">
                            <div class='code-block code-block-7' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<div class="wp-block-image"><figure class="aligncenter is-resized"><a href="https://thelabourspokesman.com/contact/" target="_blank" rel="noreferrer noopener"><img  alt=""  width="970" height="90" data-src="https://thelabourspokesman.com/wp-content/uploads/ads-2.jpeg" class="wp-image-6728 lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://thelabourspokesman.com/wp-content/uploads/ads-2.jpeg" alt="" class="wp-image-6728" width="970" height="90"/></noscript></a></figure></div></div>

    <div class="td-post-sharing td-post-sharing-top td-with-like">
				<div class="td-default-sharing">
		            <a class="td-social-sharing-buttons td-social-facebook" href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Fthelabourspokesman.com%2F246-new-graduates-from-the-cfbc-34th-commencement-ceremony-ready-to-contribute-to-nation-building-and-development%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Share on Facebook</div></a>
		            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=246+New+Graduates+From+the+CFBC+34th+Commencement+Ceremony+Ready+to+Contribute+to+Nation-building+and+Development&url=http%3A%2F%2Fthelabourspokesman.com%2F246-new-graduates-from-the-cfbc-34th-commencement-ceremony-ready-to-contribute-to-nation-building-and-development%2F&via=The+Labour+Spokesman"  ><i class="td-icon-twitter"></i><div class="td-social-but-text">Tweet on Twitter</div></a>
		            <a class="td-social-sharing-buttons td-social-google" href="https://plus.google.com/share?url=http://thelabourspokesman.com/246-new-graduates-from-the-cfbc-34th-commencement-ceremony-ready-to-contribute-to-nation-building-and-development/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
		            <a class="td-social-sharing-buttons td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=http://thelabourspokesman.com/246-new-graduates-from-the-cfbc-34th-commencement-ceremony-ready-to-contribute-to-nation-building-and-development/&amp;media=http://thelabourspokesman.com/wp-content/uploads/geoffery-hanley-cfbc-graduation.jpg&description=246+New+Graduates+From+the+CFBC+34th+Commencement+Ceremony+Ready+to+Contribute+to+Nation-building+and+Development" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
		            <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=246+New+Graduates+From+the+CFBC+34th+Commencement+Ceremony+Ready+to+Contribute+to+Nation-building+and+Development%20-%20http%3A%2F%2Fthelabourspokesman.com%2F246-new-graduates-from-the-cfbc-34th-commencement-ceremony-ready-to-contribute-to-nation-building-and-development%2F" ><i class="td-icon-whatsapp"></i></a>
	            </div><div class="td-classic-sharing"><ul><li class="td-classic-facebook"><iframe frameBorder="0"  style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;" data-src="http://www.facebook.com/plugins/like.php?href=http://thelabourspokesman.com/246-new-graduates-from-the-cfbc-34th-commencement-ceremony-ready-to-contribute-to-nation-building-and-development/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="></iframe></li><li class="td-classic-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="http://thelabourspokesman.com/246-new-graduates-from-the-cfbc-34th-commencement-ceremony-ready-to-contribute-to-nation-building-and-development/" data-text="246 New Graduates From the CFBC 34th Commencement Ceremony Ready to Contribute to Nation-building and Development" data-via="" data-lang="en">tweet</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></li></ul></div></div>

    <div class="td-post-content">
        
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-content_top  ">
<script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-9442223764486335" data-ad-slot="3652497605"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-9442223764486335" data-ad-slot="3652497605"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-9442223764486335" data-ad-slot="3652497605"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-9442223764486335" data-ad-slot="3652497605"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 



 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-content_inline  ">
<script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-9442223764486335" data-ad-slot="5144762777"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-9442223764486335" data-ad-slot="5144762777"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-9442223764486335" data-ad-slot="5144762777"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:320px;height:50px" data-ad-client="ca-pub-9442223764486335" data-ad-slot="5144762777"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 

<p>On November 22, 2022, the Clarence Fitzroy Bryant College (CFBC) held its 34<sup>th</sup> Commencement Ceremony which saw 246 students from across the five faculties graduating. Deputy Prime Minister and Minister of Education the Hon. Dr. Geoffrey Hanley gave congratulatory remarks to the graduands.<br> <br>“On my own behalf and that of my colleagues in the Ministry of Education, let me extend sincere congratulations to you and your families. The immense pleasure is mine to address you on this auspicious occasion. Commencement provides a unique lens from which to view one’s progress along with academic and professional achievement. I wholeheartedly subscribe to the ideals of the Ministry of Education’s vision and therefore view learning as a lifelong process…You would have completed diploma courses, and associate and bachelor’s degrees, the question is what’s next? Some of you have positioned yourselves to continue your educational journey, while others are poised to enter the world of work. Whatever your next step, I urge you to be the best you, the most productive you,” said Minister Dr. Hanley.<br> <br>The Division of Arts, Sciences and General Studies at the CFBC accounted for a large number of graduates with 34 students receiving associate degrees, 55 students awarded diplomas, and two students bestowed general certificates. Minister Dr. Hanley also urged graduates to put the qualifications earned and skills learned to good use in making a positive contribution to society.<br> <br>“You have acquired new knowledge and professional growth that enhance your qualifications. Put those qualifications to good use…you leave these hallowed walls with a broadened perspective that can enrich both your personal and professional life. Graduates, today’s events signify a culmination of years of sacrifice, hard work and discipline and we join with you to celebrate this milestone on your journey of success,” said Minister Dr. Hanley.<br> <br>The mission of CFBC is to foster the development of responsible self-sufficient citizens by delivering a range of academic, professional and vocational courses and programmes that reflect high values and standards and which prepare students to make lifelong contributions to their communities.</p>
<div class='code-block code-block-3' style='margin: 8px 0; clear: both;'>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
     style="display:block"
     data-ad-format="autorelaxed"
     data-ad-client="ca-pub-9442223764486335"
     data-ad-slot="8230528795"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<!-- AI CONTENT END 1 -->

 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-content_bottom  ">
<script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<span class="td-adspot-title"> Advertisement</span><ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-9442223764486335" data-ad-slot="6087089257"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<span class="td-adspot-title"> Advertisement</span><ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-9442223764486335" data-ad-slot="6087089257"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<span class="td-adspot-title"> Advertisement</span><ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-9442223764486335" data-ad-slot="6087089257"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<span class="td-adspot-title"> Advertisement</span><ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-9442223764486335" data-ad-slot="6087089257"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 

    </div>


    <footer>
                
        <div class="td-post-source-tags">
                                </div>

        <div class="td-post-sharing td-post-sharing-bottom td-with-like"><span class="td-post-share-title">SHARE</span>
            <div class="td-default-sharing">
	            <a class="td-social-sharing-buttons td-social-facebook" href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Fthelabourspokesman.com%2F246-new-graduates-from-the-cfbc-34th-commencement-ceremony-ready-to-contribute-to-nation-building-and-development%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Facebook</div></a>
	            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=246+New+Graduates+From+the+CFBC+34th+Commencement+Ceremony+Ready+to+Contribute+to+Nation-building+and+Development&url=http%3A%2F%2Fthelabourspokesman.com%2F246-new-graduates-from-the-cfbc-34th-commencement-ceremony-ready-to-contribute-to-nation-building-and-development%2F&via=The+Labour+Spokesman"><i class="td-icon-twitter"></i><div class="td-social-but-text">Twitter</div></a>
	            <a class="td-social-sharing-buttons td-social-google" href="https://plus.google.com/share?url=http://thelabourspokesman.com/246-new-graduates-from-the-cfbc-34th-commencement-ceremony-ready-to-contribute-to-nation-building-and-development/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
	            <a class="td-social-sharing-buttons td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=http://thelabourspokesman.com/246-new-graduates-from-the-cfbc-34th-commencement-ceremony-ready-to-contribute-to-nation-building-and-development/&amp;media=http://thelabourspokesman.com/wp-content/uploads/geoffery-hanley-cfbc-graduation.jpg&description=246+New+Graduates+From+the+CFBC+34th+Commencement+Ceremony+Ready+to+Contribute+to+Nation-building+and+Development" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
	            <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=246+New+Graduates+From+the+CFBC+34th+Commencement+Ceremony+Ready+to+Contribute+to+Nation-building+and+Development%20-%20http%3A%2F%2Fthelabourspokesman.com%2F246-new-graduates-from-the-cfbc-34th-commencement-ceremony-ready-to-contribute-to-nation-building-and-development%2F" ><i class="td-icon-whatsapp"></i></a>
            </div><div class="td-classic-sharing"><ul><li class="td-classic-facebook"><iframe frameBorder="0"  style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;" data-src="http://www.facebook.com/plugins/like.php?href=http://thelabourspokesman.com/246-new-graduates-from-the-cfbc-34th-commencement-ceremony-ready-to-contribute-to-nation-building-and-development/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="></iframe></li><li class="td-classic-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="http://thelabourspokesman.com/246-new-graduates-from-the-cfbc-34th-commencement-ceremony-ready-to-contribute-to-nation-building-and-development/" data-text="246 New Graduates From the CFBC 34th Commencement Ceremony Ready to Contribute to Nation-building and Development" data-via="" data-lang="en">tweet</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></li></ul></div></div>        <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="http://thelabourspokesman.com/attorney-general-informs-commonwealth-law-ministers-of-st-kitts-nevis-progress-in-meeting-anti-corruption-benchmarks/">Attorney-general Informs Commonwealth Law Ministers of St. Kitts &amp; Nevis’ Progress in Meeting Anti-corruption Benchmarks</a></div></div><div class="td-next-prev-separator"></div></div>        <div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="http://thelabourspokesman.com/author/staff/">Leocadia Hamilton</a></span></div>	    <span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Leocadia Hamilton"></span><meta itemprop="datePublished" content="2022-11-23T18:04:00+00:00"><meta itemprop="dateModified" content="2022-11-24T10:14:38-04:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="http://thelabourspokesman.com/246-new-graduates-from-the-cfbc-34th-commencement-ceremony-ready-to-contribute-to-nation-building-and-development/"/><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://thelabourspokesman.com/wp-content/uploads/Labour-Spokesman-1.png"></span><meta itemprop="name" content="The Labour Spokesman"></span><meta itemprop="headline " content="246 New Graduates From the CFBC 34th Commencement Ceremony Ready to Contribute to Nation-building and Development"><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://thelabourspokesman.com/wp-content/uploads/geoffery-hanley-cfbc-graduation.jpg"><meta itemprop="width" content="627"><meta itemprop="height" content="418"></span>    </footer>

    <div class="td_block_wrap td_block_related_posts td-related-full-width td_uid_17_637f7ea7afc80_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_17_637f7ea7afc80" ><script>var block_td_uid_17_637f7ea7afc80 = new tdBlock();
block_td_uid_17_637f7ea7afc80.id = "td_uid_17_637f7ea7afc80";
block_td_uid_17_637f7ea7afc80.atts = '{"limit":5,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":5,"td_ajax_preloading":"","td_ajax_filter_type":"td_custom_related","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td-related-full-width td_uid_17_637f7ea7afc80_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_17_637f7ea7afc80_rand","live_filter":"cur_post_same_categories","live_filter_cur_post_id":10762,"live_filter_cur_post_author":"195","block_template_id":""}';
block_td_uid_17_637f7ea7afc80.td_column_number = "5";
block_td_uid_17_637f7ea7afc80.block_type = "td_block_related_posts";
block_td_uid_17_637f7ea7afc80.post_count = "5";
block_td_uid_17_637f7ea7afc80.found_posts = "1604";
block_td_uid_17_637f7ea7afc80.header_color = "";
block_td_uid_17_637f7ea7afc80.ajax_pagination_infinite_stop = "";
block_td_uid_17_637f7ea7afc80.max_num_pages = "321";
tdBlocksArray.push(block_td_uid_17_637f7ea7afc80);
</script><h4 class="td-related-title td-block-title"><a id="td_uid_18_637f7ea7b048c" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_17_637f7ea7afc80" href="#">RELATED ARTICLES</a><a id="td_uid_19_637f7ea7b0491" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_17_637f7ea7afc80" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_17_637f7ea7afc80 class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://thelabourspokesman.com/attorney-general-informs-commonwealth-law-ministers-of-st-kitts-nevis-progress-in-meeting-anti-corruption-benchmarks/" rel="bookmark" title="Attorney-general Informs Commonwealth Law Ministers of St. Kitts &amp; Nevis’ Progress in Meeting Anti-corruption Benchmarks"><img width="218" height="150"   data-srcset="http://thelabourspokesman.com/wp-content/uploads/unnamed-15-218x150.jpg 218w, http://thelabourspokesman.com/wp-content/uploads/unnamed-15-100x70.jpg 100w"  alt="" title="Attorney-general Informs Commonwealth Law Ministers of St. Kitts &amp; Nevis’ Progress in Meeting Anti-corruption Benchmarks" data-src="http://thelabourspokesman.com/wp-content/uploads/unnamed-15-218x150.jpg" data-sizes="(max-width: 218px) 100vw, 218px" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150"   data-srcset="http://thelabourspokesman.com/wp-content/uploads/unnamed-15-218x150.jpg 218w, http://thelabourspokesman.com/wp-content/uploads/unnamed-15-100x70.jpg 100w"  alt="" title="Attorney-general Informs Commonwealth Law Ministers of St. Kitts &amp; Nevis’ Progress in Meeting Anti-corruption Benchmarks" data-src="http://thelabourspokesman.com/wp-content/uploads/unnamed-15-218x150.jpg" data-sizes="(max-width: 218px) 100vw, 218px" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150" class="entry-thumb" src="http://thelabourspokesman.com/wp-content/uploads/unnamed-15-218x150.jpg" srcset="http://thelabourspokesman.com/wp-content/uploads/unnamed-15-218x150.jpg 218w, http://thelabourspokesman.com/wp-content/uploads/unnamed-15-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Attorney-general Informs Commonwealth Law Ministers of St. Kitts &amp; Nevis’ Progress in Meeting Anti-corruption Benchmarks"/></noscript></noscript></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://thelabourspokesman.com/attorney-general-informs-commonwealth-law-ministers-of-st-kitts-nevis-progress-in-meeting-anti-corruption-benchmarks/" rel="bookmark" title="Attorney-general Informs Commonwealth Law Ministers of St. Kitts &amp; Nevis’ Progress in Meeting Anti-corruption Benchmarks">Attorney-general Informs Commonwealth Law Ministers of St. Kitts &amp; Nevis’ Progress in Meeting Anti-corruption Benchmarks</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://thelabourspokesman.com/st-kitts-and-nevis-to-coordinate-human-rights-forum-in-ecuador/" rel="bookmark" title="St. Kitts and Nevis to Coordinate Human Rights Forum in Ecuador"><img width="218" height="150"   data-srcset="http://thelabourspokesman.com/wp-content/uploads/mr.-derionne-edmeade-218x150.jpg 218w, http://thelabourspokesman.com/wp-content/uploads/mr.-derionne-edmeade-100x70.jpg 100w"  alt="" title="St. Kitts and Nevis to Coordinate Human Rights Forum in Ecuador" data-src="http://thelabourspokesman.com/wp-content/uploads/mr.-derionne-edmeade-218x150.jpg" data-sizes="(max-width: 218px) 100vw, 218px" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150"   data-srcset="http://thelabourspokesman.com/wp-content/uploads/mr.-derionne-edmeade-218x150.jpg 218w, http://thelabourspokesman.com/wp-content/uploads/mr.-derionne-edmeade-100x70.jpg 100w"  alt="" title="St. Kitts and Nevis to Coordinate Human Rights Forum in Ecuador" data-src="http://thelabourspokesman.com/wp-content/uploads/mr.-derionne-edmeade-218x150.jpg" data-sizes="(max-width: 218px) 100vw, 218px" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150" class="entry-thumb" src="http://thelabourspokesman.com/wp-content/uploads/mr.-derionne-edmeade-218x150.jpg" srcset="http://thelabourspokesman.com/wp-content/uploads/mr.-derionne-edmeade-218x150.jpg 218w, http://thelabourspokesman.com/wp-content/uploads/mr.-derionne-edmeade-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="St. Kitts and Nevis to Coordinate Human Rights Forum in Ecuador"/></noscript></noscript></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://thelabourspokesman.com/st-kitts-and-nevis-to-coordinate-human-rights-forum-in-ecuador/" rel="bookmark" title="St. Kitts and Nevis to Coordinate Human Rights Forum in Ecuador">St. Kitts and Nevis to Coordinate Human Rights Forum in Ecuador</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://thelabourspokesman.com/post-cabinet-briefing-for-monday-november-21-2022/" rel="bookmark" title="Post-cabinet Briefing for Monday, November 21, 2022"><img width="218" height="150"   data-srcset="http://thelabourspokesman.com/wp-content/uploads/Coat-of-Arms-218x150.jpg 218w, http://thelabourspokesman.com/wp-content/uploads/Coat-of-Arms-100x70.jpg 100w"  alt="" title="Post-cabinet Briefing for Monday, November 21, 2022" data-src="http://thelabourspokesman.com/wp-content/uploads/Coat-of-Arms-218x150.jpg" data-sizes="(max-width: 218px) 100vw, 218px" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150"   data-srcset="http://thelabourspokesman.com/wp-content/uploads/Coat-of-Arms-218x150.jpg 218w, http://thelabourspokesman.com/wp-content/uploads/Coat-of-Arms-100x70.jpg 100w"  alt="" title="Post-cabinet Briefing for Monday, November 21, 2022" data-src="http://thelabourspokesman.com/wp-content/uploads/Coat-of-Arms-218x150.jpg" data-sizes="(max-width: 218px) 100vw, 218px" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150" class="entry-thumb" src="http://thelabourspokesman.com/wp-content/uploads/Coat-of-Arms-218x150.jpg" srcset="http://thelabourspokesman.com/wp-content/uploads/Coat-of-Arms-218x150.jpg 218w, http://thelabourspokesman.com/wp-content/uploads/Coat-of-Arms-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Post-cabinet Briefing for Monday, November 21, 2022"/></noscript></noscript></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://thelabourspokesman.com/post-cabinet-briefing-for-monday-november-21-2022/" rel="bookmark" title="Post-cabinet Briefing for Monday, November 21, 2022">Post-cabinet Briefing for Monday, November 21, 2022</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://thelabourspokesman.com/the-st-kitts-nevis-national-co-operative-league-appoints-new-general-manager/" rel="bookmark" title="The St. Kitts &amp; Nevis National Co-operative League Appoints New General Manager"><img width="120" height="150"   data-srcset="http://thelabourspokesman.com/wp-content/uploads/Melisa-Edwards-Boutin-Photo-scaled.jpg 2048w, http://thelabourspokesman.com/wp-content/uploads/Melisa-Edwards-Boutin-Photo-240x300.jpg 240w, http://thelabourspokesman.com/wp-content/uploads/Melisa-Edwards-Boutin-Photo-819x1024.jpg 819w, http://thelabourspokesman.com/wp-content/uploads/Melisa-Edwards-Boutin-Photo-120x150.jpg 120w, http://thelabourspokesman.com/wp-content/uploads/Melisa-Edwards-Boutin-Photo-768x960.jpg 768w"  alt="" title="The St. Kitts &amp; Nevis National Co-operative League Appoints New General Manager" data-src="http://thelabourspokesman.com/wp-content/uploads/Melisa-Edwards-Boutin-Photo-scaled.jpg" data-sizes="(max-width: 120px) 100vw, 120px" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="120" height="150" class="entry-thumb" src="http://thelabourspokesman.com/wp-content/uploads/Melisa-Edwards-Boutin-Photo-scaled.jpg" srcset="http://thelabourspokesman.com/wp-content/uploads/Melisa-Edwards-Boutin-Photo-scaled.jpg 2048w, http://thelabourspokesman.com/wp-content/uploads/Melisa-Edwards-Boutin-Photo-240x300.jpg 240w, http://thelabourspokesman.com/wp-content/uploads/Melisa-Edwards-Boutin-Photo-819x1024.jpg 819w, http://thelabourspokesman.com/wp-content/uploads/Melisa-Edwards-Boutin-Photo-120x150.jpg 120w, http://thelabourspokesman.com/wp-content/uploads/Melisa-Edwards-Boutin-Photo-768x960.jpg 768w" sizes="(max-width: 120px) 100vw, 120px" alt="" title="The St. Kitts &amp; Nevis National Co-operative League Appoints New General Manager"/></noscript></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://thelabourspokesman.com/the-st-kitts-nevis-national-co-operative-league-appoints-new-general-manager/" rel="bookmark" title="The St. Kitts &amp; Nevis National Co-operative League Appoints New General Manager">The St. Kitts &amp; Nevis National Co-operative League Appoints New General Manager</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://thelabourspokesman.com/government-raising-awareness-of-child-abuse-prevention/" rel="bookmark" title="Government Raising Awareness of Child Abuse Prevention"><img width="218" height="150"   data-srcset="http://thelabourspokesman.com/wp-content/uploads/child-218x150.jpg 218w, http://thelabourspokesman.com/wp-content/uploads/child-100x70.jpg 100w"  alt="" title="Government Raising Awareness of Child Abuse Prevention" data-src="http://thelabourspokesman.com/wp-content/uploads/child-218x150.jpg" data-sizes="(max-width: 218px) 100vw, 218px" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150" class="entry-thumb" src="http://thelabourspokesman.com/wp-content/uploads/child-218x150.jpg" srcset="http://thelabourspokesman.com/wp-content/uploads/child-218x150.jpg 218w, http://thelabourspokesman.com/wp-content/uploads/child-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Government Raising Awareness of Child Abuse Prevention"/></noscript></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://thelabourspokesman.com/government-raising-awareness-of-child-abuse-prevention/" rel="bookmark" title="Government Raising Awareness of Child Abuse Prevention">Government Raising Awareness of Child Abuse Prevention</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_17_637f7ea7afc80" data-td_block_id="td_uid_17_637f7ea7afc80"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_17_637f7ea7afc80" data-td_block_id="td_uid_17_637f7ea7afc80"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
	<div class="comments" id="comments">
            </div> <!-- /.content -->
                        </div>
                    </div>
                            </div> <!-- /.td-pb-row -->
    </div> <!-- /.td-container -->
</div> <!-- /.td-post-template-8-box -->
</article> <!-- /.post -->

<!-- Instagram -->



<!-- Footer -->
<div class="td-footer-wrapper td-container-wrap td-footer-template-14 ">
    <div class="td-container td-footer-bottom-full">
        <div class="td-pb-row">
            <div class="td-pb-span3"><aside class="footer-logo-wrap"><a href="http://thelabourspokesman.com/"><img  alt="" title="" data-src="https://thelabourspokesman.com/wp-content/uploads/Labour-Spokesman-1.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://thelabourspokesman.com/wp-content/uploads/Labour-Spokesman-1.png" alt="" title=""/></noscript></a></aside></div><div class="td-pb-span5"><aside class="footer-text-wrap"><div class="block-title"><span>ABOUT US</span></div>Sound Speech That Cannot Be Condemned</aside></div><div class="td-pb-span4"><aside class="footer-social-wrap td-social-style-2"><div class="block-title"><span>FOLLOW US</span></div>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/labourspokesman/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span></aside></div>        </div>
    </div>
</div>

<!-- Sub Footer -->
</div><!--close td-outer-wrap-->

<div class='code-block code-block-2' style='margin: 8px 0; clear: both;'>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Ad Inserter After Content -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-9442223764486335"
     data-ad-slot="5332902715"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>


    <!--

        Theme: Newspaper by tagDiv.com 2017
        Version: 8.0 (rara)
        Deploy mode: deploy
        
        uid: 637f7ea7b1a18
    -->

    <script type='text/javascript' src='http://thelabourspokesman.com/wp-includes/js/underscore.min.js?ver=1.13.4' id='underscore-js'></script>
<script type='text/javascript' src='http://thelabourspokesman.com/wp-content/plugins/td-composer/css-live/assets/external/ace/ace.js?ver=__td_aurora_deploy_version__' id='js_files_for_ace-js'></script>
<script type='text/javascript' src='http://thelabourspokesman.com/wp-content/plugins/td-composer/css-live/assets/external/ace/ext-language_tools.js?ver=__td_aurora_deploy_version__' id='js_files_for_ace_ext_language_tools-js'></script>
<script type='text/javascript' src='http://thelabourspokesman.com/wp-content/plugins/td-composer/assets/js/js_files_for_live_css.min.js?ver=__td_aurora_deploy_version__' id='js_files_for_live_css-js'></script>
<script type='text/javascript' src='http://thelabourspokesman.com/wp-content/plugins/td-composer/assets/js/js_files_for_plugin_live_css.min.js?ver=__td_aurora_deploy_version__' id='js_files_for_plugin_live_css-js'></script>
<script type='text/javascript' src='http://thelabourspokesman.com/wp-content/themes/newspaper/js/tagdiv_theme.js?ver=8.0' id='td-site-js'></script>
<script type='text/javascript' src='http://thelabourspokesman.com/wp-includes/js/comment-reply.min.js?ver=6.1.1' id='comment-reply-js'></script>
<script type='text/javascript' src='http://thelabourspokesman.com/wp-content/plugins/wp-smushit/app/assets/js/smush-lazy-load.min.js?ver=3.12.3' id='smush-lazy-load-js'></script>
<script type='text/javascript' src='https://cdn.onesignal.com/sdks/OneSignalSDK.js?ver=6.1.1' async='async' id='remote_sdk-js'></script>

<!-- JS generated by theme -->

<script>
    


            

	            // if the theme has tdBackstr support, it means this already uses it
                if ( 'undefined' !== typeof window.tdBackstr ) {

                    (function(){
                        // the site background td-backstretch jquery object is dynamically added in DOM, and after any translation effects are applied over td-backstretch
                        var wrapper_image_jquery_obj = jQuery( '<div class=\'backstretch\'></div>' );
                        var image_jquery_obj = jQuery( '<img class=\'td-backstretch not-parallax\' src=\'http://thelabourspokesman.com/wp-content/uploads/geoffery-hanley-cfbc-graduation.jpg\'>' );

                        wrapper_image_jquery_obj.append( image_jquery_obj );

                        jQuery( 'body' ).prepend( wrapper_image_jquery_obj );

                        var td_backstr_item = new tdBackstr.item();

                        td_backstr_item.wrapper_image_jquery_obj = wrapper_image_jquery_obj;
                        td_backstr_item.image_jquery_obj = image_jquery_obj;

	                    tdBackstr.add_item( td_backstr_item );

                    })();
                }

            
            

			
				jQuery().ready(function () {
					tdWeather.addItem({"block_uid":"td_top_weather_uid","location":"Basseterre, KN","api_location":"Basseterre","api_language":"en","today_icon":"few-clouds-d","today_icon_text":"few clouds","today_temp":[25.9,78.6],"today_humidity":87,"today_wind_speed":[5.1,3.2],"today_min":[24.8,76.7],"today_max":[26.2,79.2],"today_clouds":20,"current_unit":0,"forecast":[{"timestamp":1669388400,"day_temp":[27,81],"day_name":"Fri","owm_day_index":1},{"timestamp":1669474800,"day_temp":[27,81],"day_name":"Sat","owm_day_index":2},{"timestamp":1669561200,"day_temp":[27,81],"day_name":"Sun","owm_day_index":3},{"timestamp":1669647600,"day_temp":[27,80],"day_name":"Mon","owm_day_index":4},{"timestamp":1669734000,"day_temp":[27,80],"day_name":"Tue","owm_day_index":5}],"api_key":"5893ae71fbc9d28b832691406f6ba39b"});
				});
			
			

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'http://thelabourspokesman.com/wp-content/themes/newspaper/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'http://thelabourspokesman.com/wp-content/themes/newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>



			<div id="tdw-css-writer" style="display: none" class="tdw-drag-dialog tdc-window-sidebar">
				<header>

				
					<a title="Editor" class="tdw-tab tdc-tab-active" href="#" data-tab-content="tdw-tab-editor">Edit with Live CSS</a>
					<div class="tdw-less-info" title="This will be red when errors are detected in your CSS and LESS"></div>
				
				</header>
				<div class="tdw-content">

					
					<div class="tdw-tabs-content tdw-tab-editor tdc-tab-content-active">


						<script>

							(function(jQuery, undefined) {

								jQuery(window).ready(function() {

									if ( 'undefined' !== typeof tdcAdminIFrameUI ) {
										var $liveIframe  = tdcAdminIFrameUI.getLiveIframe();

										if ( $liveIframe.length ) {
											$liveIframe.load(function() {
												$liveIframe.contents().find( 'body').append( '<textarea class="tdw-css-writer-editor" style="display: none"></textarea>' );
											});
										}
									}

								});

							})(jQuery);

						</script>


						<textarea class="tdw-css-writer-editor td_live_css_uid_1_637f7ea7b1c3d"></textarea>
						<div id="td_live_css_uid_1_637f7ea7b1c3d" class="td-code-editor"></div>


						<script>
							jQuery(window).load(function (){

								tdLiveCssInject.init();




								var editor_textarea = jQuery('.td_live_css_uid_1_637f7ea7b1c3d');
								var languageTools = ace.require("ace/ext/language_tools");
								var tdcCompleter = {
							        getCompletions: function(editor, session, pos, prefix, callback) {
							            if (prefix.length === 0) {
								            callback( null, [] );
								            return
							            }

								        if ( 'undefined' !== typeof tdcAdminIFrameUI ) {

											var data = {
								                error: undefined,
								                getShortcode: ''
								            };

								            tdcIFrameData.getShortcodeFromData( data );

								            if ( !_.isUndefined( data.error ) ) {
								                tdcDebug.log( data.error );
								            }

								            if ( !_.isUndefined( data.getShortcode ) ) {

									            var regex = /el_class=\"([A-Za-z0-9_-]*\s*)+\"/g,
									                results = data.getShortcode.match( regex );

									            var elClasses = {};

									            for ( var i = 0; i < results.length; i++ ) {
										            var currentClasses = results[ i ]
											            .replace( 'el_class="', '' )
											            .replace( '"', '' )
											            .split( ' ' );

										            for ( var j = 0; j < currentClasses.length; j++ ) {
											            if ( _.isUndefined( elClasses[ currentClasses[ j ] ] ) ) {
												            elClasses[ currentClasses[ j ] ] = '';
											            }
										            }
									            }

									            var arrElClasses = [];

									            for ( var prop in elClasses ) {
										            arrElClasses.push( prop );
									            }

									            callback( null, arrElClasses.map( function( item ){
										            return {
											            name: item,
											            value: item,
											            meta: 'in_page'
										            }
									            }));
								            }
										}
							        }
							    };
								languageTools.addCompleter( tdcCompleter );

								window.editor = ace.edit("td_live_css_uid_1_637f7ea7b1c3d");

								// 'change' handler is written as function because it's called by tdc_on_add_css_live_components (of wp_footer hook)
								// We did it to reattach the existing compiled css to the new content received from server.
								window.editorChangeHandler = function(){
									//tdwState.lessWasEdited = true;

									window.onbeforeunload  = function () {
										if ( tdwState.lessWasEdited ) {
											return "You have attempted to leave this page. Are you sure?";
										}
										return false;
									};

									var editorValue = editor.getSession().getValue();

									editor_textarea.val( editorValue );

									if ( 'undefined' !== typeof tdcAdminIFrameUI ) {
										tdcAdminIFrameUI.getLiveIframe().contents().find( '.tdw-css-writer-editor:first' ).val( editorValue );
									}

									tdLiveCssInject.less();
								};

								editor.getSession().setValue( editor_textarea.val() );
								editor.getSession().on( 'change', editorChangeHandler );

								editor.setTheme("ace/theme/textmate");
								editor.setShowPrintMargin(false);
								editor.getSession().setMode("ace/mode/less");
								editor.setOptions({
									enableBasicAutocompletion: true,
									enableSnippets: true,
									enableLiveAutocompletion: false
								});

							});
						</script>

					</div>
				</div>

				<footer>

					
						<a href="#" class="tdw-save-css">Save</a>
						<div class="tdw-more-info-text">Write CSS OR LESS and hit save. CTRL + SPACE for auto-complete.</div>

					
					<div class="tdw-resize"></div>
				</footer>
			</div>
			
</body>
</html>
<!--
Performance optimized by W3 Total Cache. Learn more: https://www.boldgrid.com/w3-total-cache/

Page Caching using disk: enhanced 
Database Caching 103/132 queries in 0.017 seconds using disk

Served from: thelabourspokesman.com @ 2022-11-24 10:24:39 by W3 Total Cache
-->